Zmienianie rozmiaru kształtu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Można łatwo zmienić rozmiar kształtów na rysunku programu Visio. Oto jak.

  1. Zaznacz kształt.

  2. Zmień rozmiar kształtu w następujący sposób:

    • Zmienianie rozmiaru 2-wymiarowe kształt (2-W), na przykład prostokąt, przeciągnij uchwyt zaznaczenia (małe kwadrat lub okrąg, w zależności od wersji programu Visio, której używasz) kształt jest odpowiedni rozmiar. Aby zmienić rozmiar kształtu proporcjonalnie, przeciągnij narożny uchwyt.

      Porada: Każdy kształt 2-w. ma 8 uchwyty zaznaczenia. Jeśli nie widzisz wszystkich 8 ich, powiększyć, dopóki nie były widoczne, zmieniania rozmiaru kształtu dokładniej. (Naciśnij klawisze CTRL + SHIFT i kliknij, aby powiększyć. Naciśnij klawisze CTRL + SHIFT i kliknij prawym przyciskiem myszy, aby pomniejszyć).

    • Aby zmienić rozmiar 1-wymiarowe kształt (1-W), na przykład linii, przeciągnij punkt końcowy do odpowiednią długość.

    • Aby zmienić rozmiar kształtu przez wpisanie wartości, na karcie Widok, kliknij pozycję Okienka zadań > rozmiar i położenie, a następnie wpisz nowe wartości w polach Szerokość, Wysokość lub długość w oknie rozmiar i położenie.

    • Aby ustawić ten sam rozmiar kilka kształtów, zaznacz kształty, kliknij pozycję Okienka zadań > rozmiar i położenie, a następnie wpisz nowe wartości w polach Szerokość, Wysokość lub długość.

Zmienianie rozmiaru kształtów na podstawie tekstu

Program Visio zawiera kilka kształtów, które są zmieniane automatycznie na podstawie ich tekstu. Aby użyć tych kształtów na karcie Wstawianie, kliknij objaśnienia, a następnie wybierz jedną z kształtów objaśnienia wyświetlane.

Zmienianie rozmiaru kształtu zablokowane

Niektóre kształty i warstw może być zablokowany, dlatego ta osoba nie można zmienić rozmiaru; można jednak odblokuj je.

  • Aby odblokować kształtu, zaznacz kształt, a na karcie Deweloper w grupie Projekt kształtu kliknij polecenie Ochrona, a następnie wyczyść odpowiednie pola wyboru.

    Uwaga: Karta Deweloper nie jest wyświetlane domyślnie. Aby dodać kartę Deweloper na Wstążce, kliknij pozycję plik > Opcje > Dostosowywanie Wstążki. W okienku po prawej stronie zaznacz pole wyboru Deweloper, a następnie kliknij przycisk OK.

  • Aby odblokować warstwę, na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk warstwy > Właściwości warstwy, a następnie wyczyść pole wyboru Sprawdź pole w kolumnie Blokada, klikając komórkę w wierszu odpowiadającym warstwie, którą chcesz odblokować.

  • Niektóre kształty, takie jak kształty w szablonie Diagram modelu bazy danych nie można zmienić w rozmiaru ręcznie, nawet jeśli kształty są odblokowane. Musisz użyć innego kształtu, jeśli chcesz, aby możesz zmienić rozmiar ręcznie.

  1. Zaznacz kształt.

  2. Zmień rozmiar kształtu w następujący sposób:

    • Aby zmienić rozmiar 2-wymiarowe kształt (2-W), na przykład prostokąt, przeciągnij uchwyt zaznaczenia Obraz uchwytu zaznaczenia , aż kształt osiągnie odpowiedni rozmiar. Aby zmienić rozmiar kształtu proporcjonalnie, przeciągnij narożny uchwyt.

      Porada: Każdy kształt 2-w. ma 8 uchwyty zaznaczenia. Jeśli nie widzisz wszystkich 8 ich, powiększyć, dopóki nie były widoczne, zmieniania rozmiaru kształtu dokładniej. (Naciśnij klawisze CTRL + SHIFT i kliknij, aby powiększyć. Naciśnij klawisze CTRL + SHIFT i kliknij prawym przyciskiem myszy, aby pomniejszyć).

    • Aby zmienić rozmiar 1-wymiarowe kształt (1-W), na przykład linii, przeciągnij punkt końcowy Obraz punktu końcowego — zielony kwadrat ze znakiem plus Obraz punktu początkowego — zielony kwadrat ze znakiem X w środku długość, które mają.

    • Aby zmienić rozmiar kształtu przez wpisanie wartości, w menu Widok, kliknij okno rozmiar i położenie, a następnie wpisz nowe wartości w polach Szerokość, Wysokość lub długość w oknie rozmiar i położenie.

    • Aby ustawić ten sam rozmiar kilka kształtów, zaznacz kształty, a następnie w oknie rozmiar i położenie wpisz nowe wartości w polach Szerokość, Wysokość lub długość.

Zmienianie rozmiaru kształtów na podstawie tekstu

Program Visio zawiera kilka kształtów, które są zmieniane automatycznie na podstawie ich tekstu. Aby użyć tych kształtów w menu plik, wskaż polecenie Kształty, wskaż pozycję Kształty dodatkowe, a następnie kliknij objaśnień.

Zmienianie rozmiaru kształtu zablokowane

Niektóre kształty i warstw może być zablokowany, dlatego ta osoba nie można zmienić rozmiaru; można jednak odblokuj je.

  • Aby odblokować kształtu, zaznacz kształt, a w Format menu kliknij polecenie Ochrona, a następnie wyczyść odpowiednie pola wyboru.

  • Aby odblokować warstwę, w menu Widok kliknij pozycję Właściwości warstwy, a następnie wyczyść pole wyboru w kolumnie Blokada, klikając komórkę w wierszu odpowiadającym warstwie, którą chcesz odblokować.

  • Niektóre kształty, takie jak kształty w szablonie Diagram modelu bazy danych nie można zmienić w rozmiaru ręcznie, nawet jeśli kształty są odblokowane. Musisz użyć innego kształtu, jeśli chcesz, aby możesz zmienić rozmiar ręcznie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×