Zmienianie pasków zadań w widoku Kalendarz

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Widok kalendarza jest jak kalendarz w biurze; nie dwa są podobne. Możesz zmienić rozmieszczenie zadań wyświetlone w widoku Kalendarz ułatwiają wyróżnianie określonych zadań oraz poprawa czytelności.

Uwaga: W tym temacie omówiono sposób zmieniania pasków zadań w widoku kalendarza. Nie omówiono sposób zmieniania kalendarzy zasobów i zadań używane do planowania pracy w projekcie.

W tym artykule

Zmienianie typu, deseniu lub koloru wszystkich pasków w widoku kalendarza

Wyświetlanie określonych pasków zadań w widoku kalendarza

Rozmieszczanie pasków zadań w widoku kalendarza

Zmienianie typu, deseniu lub koloru wszystkich pasków w widoku kalendarza

Aby zwrócić uwagę na wszystkich zadań określonego typu, można zmienić format pasków reprezentujących ten typ zadania w widoku Kalendarz. Można również dodać informacje dotyczące projektu, takie jak nazwy zadań, nazwy zasobów, wartości procentowe wykonania i czasu trwania na paskach zadań.

  1. Wybierz pozycję Widok > Kalendarz.

  2. Na karcie Formatowanie wybierz Style pasków.

    (W programie Project 2007 w Format menu wybierz Style pasków.)

  3. Na liście Typ zadania wybierz typ paska zadań, dla którego chcesz zmienić formatowanie.

  4. W obszarze kształt paska, wybierz pasek typu, deseniu, kolor i deseń rozdzielenia dla typu zadania.

    • Jeśli chcesz dodać efekt cienia pod paskiem, zaznacz pole wyboru Cień.

    • Jeśli chcesz rozszerzyć (lub zaokrąglić) pasek zadania do najbliższego pełnego dnia, zaznacz pole wyboru Zaokrąglenie paska.

  5. W oknie dialogowym pola wpisz lub wybierz pole, które mają być wyświetlane na pasku.

    Jeśli chcesz więcej niż jedno pole w jednym miejscu na pasku zadań, wpisz przecinek (,) po nazwę pola, a następnie wpisz lub wybierz inną nazwę pola.

  6. W polu Wyrównaj seelct wyrównanie, którego chcesz użyć, aby umieścić tekst.

  7. Aby zobaczyć tekst nadal w kolejnym wierszu, zaznacz pole wyboru Zawijaj tekst w paskach.

Porada: W obszarze próbki możesz przejrzeć zmiany wprowadzone w pasku typu, deseniu, koloru i cień.

Wyświetlanie określonych pasków zadań w widoku kalendarza

Ograniczona liczba pasków zadań można wyświetlane lub drukowane na jeden dzień w widoku kalendarza (liczba wyświetlanych zadań zależy od wysokości wiersza). Jednym ze sposobów możesz sterować wyświetlaniem zadań jest filtrowanie dla określonych zadań.

  1. Wybierz pozycję Widok > Kalendarz.

  2. Na karcie Widok w grupie danych wybierz listę filtrów i wybierz filtr, który chcesz zastosować.

    (W programie Project 2007 w menu Projekt wskaż polecenie Filtrowanie według i wybierz filtr, który chcesz zastosować).

    Jeśli chcesz wyświetlić określonego zasobu pracy w widoku Kalendarz, wybierz pozycję Zasoby przy użyciu, a następnie na liście Pokaż zadań przy użyciu wybierz zasób, którego zadania mają być wyświetlane w widoku kalendarza.

Można również ustalać ich priorytety typy zadań, które wyświetlane przez wykluczenie określone kategorie zadań.

  1. Wybierz pozycję Widok > Kalendarz.

  2. Na karcie Formatowanie wybierz Style pasków.

    (W programie Project 2007 w Format menu wybierz Style pasków.)

  3. Na liście Typ zadania wybierz kategorię zadania, których nie chcesz, aby wyświetlić, a następnie wybierz pozycję Brak na liście Typ paska.

    Powtórz ten krok dla każdej kategorii zadania, których nie chcesz wyświetlić.

    Uwagi: 

    • Można ukrywać poszczególne paski zadań, wybierając do paska zadań, które chcesz ukryć, wybierając pozycję informacje, na karcie Formatowanie (Informacje o zadaniu Obraz przycisku w programie Project 2007), wybierając kartę Ogólne, a następnie pozycję pole wyboru Ukryj pasek.

    • Można wyświetlić więcej wierszy kalendarza (lub tygodni) w mniejszym formacie wyświetlanie przeglądu projektu lub wyświetlić mniej wierszy w większym formacie skoncentrowanie się na określonej części projektu. Przeciągnij linii poziomej między dowolnymi dwoma wierszami w górę lub w dół, aby zmniejszyć lub zwiększyć wysokość wierszy. Aby dopasować wysokość, aby dopasować największą liczbę zadań zaplanowanych na jeden dzień, kliknij dwukrotnie linii poziomej wyodrębniania jeden wiersz z drugiej.

Rozmieszczanie pasków zadań w widoku kalendarza

Możesz zmienić kolejność pionowa wyświetlania zadań w wierszu tygodnia w widoku kalendarza.

  1. Wybierz pozycję Widok > Kalendarz.

  2. Na karcie Formatowanie w grupie Układ wybierz przycisk Uruchom okno dialogowe Przycisk okna dialogowego .

    (W programie Project 2007 w Format menu wybierz Układ ).

  3. Aby rozmieścić zadania według bieżącej kolejności sortowania w obszarze Metoda wybierz pozycję Użyj bieżącej kolejności sortowania.

    Jeśli chcesz zobaczyć, jak liczbę zadań w jednym wierszu bez nakładania się pasków zadań, w obszarze Metoda wybierz pozycję Dopasuj największą liczbę zadań.

  4. Aby wyświetlić podzielone zadania na paskach zadań, zaznacz pole wyboru Pokaż podziały pasków.

  5. Aby dostosować układ zadania automatycznie podczas dodawania lub usuwania zadań, zaznacz pole wyboru Automatyczny układ.

    Jeśli nie zostało zaznaczone pole wyboru Automatyczny układ, wybierz Układ teraz na karcie Formatowanie (menuFormat w programie Project 2007) Aby zmienić rozmieszczenie pasków zadań.

Uwaga: Możesz określić, które zadania są wyświetlane w górnej lub dolnej części obszaru tygodnia sortując zadania. Na karcie Widok w grupie dane wybierz polecenie Sortuj (w programie Project 2007, wybierz pozycję Projekt > Sortowanie ), a następnie wybierz polecenie Sortuj lub wybierz pozycję Sortuj według, aby uzyskać więcej opcji.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×