Zmienianie odstępów między znakami lub kerningu w programie PowerPoint

Uwaga: Ten artykuł spełnił swoje zadanie i wkrótce zostanie wycofany. Aby zapobiec błędom „Nie można odnaleźć strony”, usuniemy znane nam linki. Jeśli zostały utworzone linki do tej strony, należy je usunąć — dbajmy wspólnie o łączność w sieci Web.

W Office, odstępy między znakami i kerning są odrębnymi funkcjami. Przeczytaj, aby uzyskać szczegółowe informacje na temat ustawiania tych opcji na slajdach.

Zmienianie odstępu między zaznaczonymi znakami

Możesz zwiększyć lub zmniejszyć odstępy między dwoma znakami tekstu, aby lepiej dopasować.

  1. Zaznacz tekst, którego odstępy chcesz dostosować.

  2. Na karcie Narzędzia główne w grupie czcionka wybierz pozycję odstępy między znakami Przycisk odstępy między znakami na karcie Narzędzia główne na Wstążce

  3. W wyświetlonym menu wybierz odpowiedni odstęp między zaznaczonymi znakami.

    Opcjonalnie, aby uzyskać dokładniejsze opcje odstępów, wybierz pozycję więcej odstępów i wykonaj kolejne dwa kroki.

  4. W polu odstępy wybierz pozycję rozwinięte lub zagęszczone.

  5. W polu według Określ liczbę punktów, które mają zostać rozwinięte lub zagęszczone. Zalecamy uprzednie wypróbowanie .2 punktów, a w razie potrzeby użycie większej wartości.

Systematyczne Dostosowywanie kerningu dla całego tekstu powyżej określonego rozmiaru

Kerning oznacza odstępy między określonymi parami znaków, gdy znajdują się one obok siebie, na przykład litery a, V lub a i T. kerning powoduje, że znaki są zbliżone do siebie, ponieważ jest to wolne miejsce.

Do pliku czcionki jest wbudowany kerning. Po prostu zdecyduję, czy i kiedy z niej korzystać. Kerning jest domyślnie włączony w oknie dialogowym czcionka i można dostosować rozmiar tekstu, do którego został zastosowany; Dopasowywanie kerningu jest bardziej zauważalne w przypadku większych rozmiarów czcionek.

Porównanie znaków kerningu (pierwszych) i znaków odpornych na znaki.

Rysunek: znaki kerningu (u góry) i znaki z kerningiem (u dołu)

  1. Zaznacz tekst, którego odstępy chcesz dostosować.

  2. Na karcie Narzędzia główne w grupie czcionka wybierz przycisk Uruchom okno dialogowe.

    Przycisk Uruchom okno dialogowe Czcionka
  3. Wybierz kartę odstępy między znakami .

  4. W polu odstępy wybierz pozycję rozwinięte lub zagęszczone.

  5. W obszarze kerning dla czcionekDostosuj liczbę w polu punkty i Poprzednia .

  6. Jeśli chcesz wyłączyć kerning, wyczyść pole wyboru kerning dla czcionek .

Zmienianie odstępu między zaznaczonymi znakami

Możesz zwiększyć lub zmniejszyć odstępy między dwoma znakami tekstu, aby lepiej dopasować.

  1. Zaznacz tekst, którego odstępy chcesz dostosować.

  2. Na karcie Narzędzia główne w grupie czcionka wybierz pozycję odstępy między znakami Przycisk odstępy między znakami na karcie Narzędzia główne na Wstążce

  3. W wyświetlonym menu wybierz odpowiedni odstęp między zaznaczonymi znakami.

    Opcjonalnie, aby uzyskać dokładniejsze opcje odstępów, wybierz pozycję więcej odstępów i wykonaj kolejne dwa kroki.

  4. W polu odstępy wybierz pozycję rozwinięte lub zagęszczone.

  5. W polu według Określ liczbę punktów, które mają zostać rozwinięte lub zagęszczone. Zalecamy uprzednie wypróbowanie .2 punktów, a w razie potrzeby użycie większej wartości.

Systematyczne Dostosowywanie kerningu dla całego tekstu powyżej określonego rozmiaru

Kerning oznacza odstępy między określonymi parami znaków, gdy znajdują się one obok siebie, na przykład litery a, V lub a i T. kerning powoduje, że znaki są zbliżone do siebie, ponieważ jest to wolne miejsce.

Do pliku czcionki jest wbudowany kerning. Po prostu zdecyduję, czy i kiedy z niej korzystać. Kerning jest domyślnie włączony w oknie dialogowym czcionka i można dostosować rozmiar tekstu, do którego został zastosowany; Dopasowywanie kerningu jest bardziej zauważalne w przypadku większych rozmiarów czcionek.

Porównanie znaków kerningu (pierwszych) i znaków odpornych na znaki.

Rysunek: znaki kerningu (u góry) i znaki z kerningiem (u dołu)

  1. Zaznacz tekst, którego odstępy chcesz dostosować.

  2. W menu Format wybierz pozycję czcionka.

  3. Wybierz kartę odstępy między znakami .

  4. W polu odstępy wybierz pozycję rozwinięte lub zagęszczone.

  5. W obszarze kerning dla czcionekDostosuj liczbę w polu punkty i Poprzednia .

  6. Jeśli chcesz wyłączyć kerning, wyczyść pole wyboru kerning dla czcionek .

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×