Zmienianie języka używanego przez pakiet Office w menu i narzędziach sprawdzających

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

We współczesnej globalnej, wielokulturowej gospodarce użytkownicy często chcą pracować w różnych językach. Z tego artykułu dowiesz się, jak skonfigurować programy Microsoft Word, PowerPoint lub inne aplikacje pakietu Office do pracy w potrzebnych językach.

Są trzy główne obszary pakietu Microsoft Office, w których możesz zmieniać język.

  • Język edycji to język, w którym piszesz i edytujesz zawartość. To ustawienie przede wszystkim steruje językiem skonfigurowanym dla klawiatury.

  • Narzędzia sprawdzające służą do sprawdzania pisowni i gramatyki. Zazwyczaj używany jest tu ten sam język, który ustawiono jako język edycji.

  • Interfejs użytkownika, czyli wszystkie przyciski, menu i kontrolki w pakiecie Office. Język interfejsu użytkownika jest czasami nazywany „językiem wyświetlania”.

W zależności od preferencji możesz ustawić taki sam język interfejsu użytkownika i edycji lub dwa różne języki. Możesz na przykład ustawić francuski jako język przycisków i kontrolek, jednocześnie tworząc dokumenty w języku niemieckim.

Uwaga: Jeśli chcesz całkowicie i trwale zmienić język w pakiecie Office na inny, najlepiej zacząć od ustawienia tego języka również jako domyślnego języka wyświetlania systemu Windows. Aby uzyskać więcej informacji na ten temat, zobacz ten artykuł dotyczący systemu Windows 10 lub ten artykuł dotyczący systemów Windows 7 i 8.

W pakietach Office 2016, Office 2013 i Office 2010 opcje językowe są dostępne w oknie dialogowym Ustawianie preferencji językowych pakietu Office. Język wyświetlania i język Pomocy można ustawić niezależnie. Przykładowo wszystko może być w tym samym języku co system operacyjny, bądź można korzystać z różnych języków systemu operacyjnego, edycji, wyświetlania i Pomocy.

Edytowanie i sprawdzanie

  1. W dowolnej aplikacji pakietu Office wybierz pozycję Plik > Opcje > Język.

    Okno dialogowe, w którym można dodać, wybrać lub usunąć język używany w pakiecie Office przez narzędzia do edytowania i sprawdzania.
  2. Jeśli odpowiedni język jest już widoczny wśród języków edycji, kliknij pozycję Ustaw jako domyślny. W przeciwnym razie wybierz język z listy Dodaj dodatkowe języki edycji, a następnie kliknij przycisk Dodaj. Nowy język pojawi się na liście języków edycji.

Jeśli opcja Układ klawiatury jest wyświetlana jako Włączona, wszystko jest gotowe do edytowania. Jeśli w kolumnie Układ klawiatury jest wyświetlana wartość Nie włączono, wykonaj te czynności, aby ją włączyć:

  1. Kliknij link Nie włączono.

  2. W oknie dialogowym Dodawanie języków kliknij pozycję Dodaj język, zaznacz odpowiedni język na liście, a następnie kliknij pozycję Dodaj.

  3. Zamknij okno dialogowe Dodawanie języków. Obok tego języka w obszarze Układ klawiatury w sekcji Wybieranie języków edycji powinien być teraz widoczny tekst Włączono.

Jeśli w obszarze Sprawdzanie wybrany język jest wyświetlany z opisem Zainstalowano, wszystko jest gotowe. W przeciwnym razie kliknij pozycję Nie zainstalowano. Pakiet Office przeniesie Cię na stronę, z której możesz pobrać odpowiedni pakiet akcesoriów językowych dla danego języka. Postępuj zgodnie z instrukcjami na tej stronie, aby pobrać i zainstalować pakiet, a następnie wróć do okna dialogowego Preferencje językowe pakietu Office, aby potwierdzić jego zainstalowanie.

Uwaga: Jeśli korzystasz z pakietu Office w sklepie Microsoft Store, kliknięcie pozycji Nie zainstalowano spowoduje przejście do ustawień językowych systemu Windows, gdzie możesz wybrać odpowiedni język. W razie potrzeby zostanie on pobrany automatycznie.

Języki wyświetlania i Pomocy

W dowolnej aplikacji pakietu Office wybierz pozycję Plik > Opcje > Język.

Okno dialogowe umożliwiające wybranie języka używanego dla przycisków, menu i pomocy pakietu Office.

Jeśli język wyświetlania systemu Microsoft Windows został już ustawiony jako język wyświetlania pakietu Office, możesz zostawić ustawioną opcję Zgodny z systemem Microsoft Windows. W przeciwnym razie wybierz odpowiedni język i kliknij pozycję Ustaw jako domyślny, aby przenieść ten język na początek listy. Język, który znajduje się na pierwszym miejscu listy, jest używany na przyciskach i w menu pakietu Office.

Uwaga: Jeśli korzystasz z pakietu Office w sklepie Microsoft Store i chcesz zmienić domyślny język wyświetlania, przejdź do ustawień Region i język w systemie Windows 10. Kliknij odpowiedni język i wybierz pozycję Ustaw jako domyślny.

Powtórz, aby w razie potrzeby skonfigurować język Pomocy.

Jeśli odpowiedni język nie jest dostępny...

Pobierz odpowiedni pakiet akcesoriów językowych dla języka, którego chcesz używać, z tej strony: Pakiety akcesoriów językowych dla pakietu Office. Pakiet akcesoriów językowych zawiera narzędzia sprawdzające i narzędzia wyświetlania dla większości języków, ale nadal możesz wybrać wyświetlanie w jednym języku, a edytowanie w innym.

Pakiet Microsoft Office dla komputerów Mac zawiera już wszystkie dostępne języki, więc nie trzeba niczego pobierać. Aby skonfigurować pakiet Office w celu używania tych języków, wykonaj następujące czynności:

szara linia

Interfejs użytkownika — język wyświetlania w pakiecie Office dla komputerów Mac jest zgodny z językiem ustawionym w systemie operacyjnym.

Aby skonfigurować to ustawienie w systemie OS X, otwórz menu Apple, wybierz pozycję Preferencje systemowe > Język i region, a następnie ustaw wybrany język jako język podstawowy, przeciągając go na początek listy Preferowane języki.

Jeśli język, którego potrzebujesz, nie jest widoczny, kliknij znak + i dodaj go.

Prawdopodobnie ponownie uruchomić aplikacji pakietu Office, aby ten zmiana została uwzględniona.

szara linia

Edycja — aby zmienić język edycji dla danego pliku w pakiecie Office dla komputerów Mac, przejdź do pozycji Narzędzia > Język, wybierz język i kliknij przycisk OK.

Język domyślny w pakiecie Office dla komputerów Mac

Aby ustawić ten język jako domyślny dla wszystkich nowych dokumentów, kliknij pozycję Domyślne.

szara linia

Interfejs użytkownika i edytowanie — język wyświetlania i język klawiatury w pakiecie Office dla systemu Android są zgodne z językiem ustawionym na urządzeniu. Możesz je skonfigurować, przechodząc do pozycji Ustawienia > Język i wprowadzanie.

szara linia

Sprawdzanie — w systemie Android możesz zmienić język sprawdzania w aplikacji Word.

W aplikacji Word na telefonie z systemem Android naciśnij ikonę Edytuj Ikona Edytuj w górnej części ekranu, a następnie naciśnij pozycję Sprawdzanie i język w grupie Recenzja.

W aplikacji Word na tablecie z systemem Android przejdź do karty Recenzja i wybierz język sprawdzania na wstążce.

szara linia

Interfejs użytkownika i edytowanie — język wyświetlania i język klawiatury w pakiecie Office dla systemu iOS są zgodne z językiem ustawionym na urządzeniu. Aby uzyskać instrukcje, zobacz Zmienianie języka na telefonie iPhone lub tablecie iPad.

szara linia

Sprawdzanie — w systemie iOS możesz zmienić język sprawdzania w aplikacji Word.

W aplikacji Word na telefonie iPhone naciśnij ikonę Edytuj Ikona Edytuj , a następnie naciśnij pozycję Narzędzia główne > Recenzja > Narzędzia sprawdzania > Język sprawdzania.

W dokumencie na karcie Recenzja naciśnij ikonę Sprawdzanie pisowni Sprawdzanie pisowni , a następnie pozycję Język sprawdzania.

Włączanie sprawdzania pisowni

szara linia

Interfejs użytkownika i edytowanie — język wyświetlania i język klawiatury w pakiecie Office dla systemu Windows Mobile są zgodne z językiem ustawionym dla systemu Windows.

szara linia

Sprawdzanie — w systemie Windows Mobile możesz zmienić język sprawdzania w aplikacji Word.

W dokumencie przejdź do karty Recenzja i wybierz język sprawdzania na wstążce.

szara linia

Interfejs użytkownika — najlepszą metodą ustawiania języka wyświetlania w aplikacjach Office Online jest zrobienie tego na hoście, na którym są przechowywane dokumenty. Zazwyczaj jest to usługa OneDrive, program SharePoint, usługa Dropbox itp. Po otwarciu dokumentu z jednej z tych witryn aplikacje Office Online używają języka wyświetlania, który ustawiono dla tej usługi.

szara linia

Aby ustawić język narzędzi sprawdzających w aplikacji, przejdź do karty Recenzja i wybierz pozycję Pisownia i gramatyka > Ustaw język sprawdzania.

Zmiana zostanie zastosowana tylko do bieżącego dokumentu.

Na karcie Recenzja kliknij pozycję Pisownia > Ustaw język sprawdzania

Zobacz też

Sprawdzanie pisowni i gramatyki w innym języku

Jakie języki są obsługiwane w pakiecie Office?

Tłumaczenie słowa i dokumentów na inny język

Usuwanie nieużywanych języków i czcionek

Funkcje dla języków z zapisem od prawej do lewej

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×