Zaznaczanie, przenoszenie, obracanie i zmienianie rozmiaru kształtów

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Microsoft Visio 2010 zapewnia wiele narzędzi do wybierz, przenoszenie, zmienianie rozmiaru i obracanie kształtów i obiektów. Po wybraniu obiektu - lub wszystkich obiektów - na rysunku, można zmienić ich położenie, powiększyć lub zmniejszyć je, przerzucić w poziomie i nieznaczne przesunąć.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Uwaga: Jeśli nie można zaznaczyć, przenieść, zmienić rozmiaru ani obrócić kształtu na diagramie, być może kształt jest częścią zablokowanej warstwy.

Aby odblokować warstwę, należy wykonać następujące czynności:

  • Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Warstwy, a następnie kliknij pozycję Właściwości warstwy. W oknie dialogowym Właściwości warstwy w kolumnie Zablokuj wyczyść pole wyboru skojarzone z kształtem, który chcesz zaznaczyć.

Co chcesz zrobić?

Zaznaczanie kształtów

Przenoszenie kształtów

Zmienianie rozmiaru kształtów

Obracanie lub przerzucanie kształtów

Zaznaczanie kształtów

W większości przypadków należy zaznaczyć kształty przed można wykonywać inne czynności, takich jak przenoszenie, obracanie lub zmienianie rozmiaru kształtów na rysunkach Visio 2010. W programie Visio można zaznaczyć kształtów na raz, przez obszar, za pomocą narzędzia lasso lub zaznaczyć wszystkie kształty na stronie.

Szybkie zadania

Zadanie

Akcja

Zaznaczanie jednego kształtu

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Wskaźnik — narzędzie.

  2. Zatrzymaj wskaźnik na kształcie na rysunku, aż zmieni się w strzałkę z czterema grotami, a następnie kliknij ten kształt.

Zaznaczanie wielu kształtów za pomocą narzędzia Zaznaczenie obszaru

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznaczenie obszaru.

  2. Umieść wskaźnik nieco powyżej i na lewo od kształtów, które chcesz zaznaczyć, a następnie przeciągnij ten wskaźnik, aby utworzyć sieć zaznaczenia wokół kształtów.

  3. Wokół zaznaczonych kształtów zostaną wyświetlone niebieskie uchwyty zaznaczenia, a wokół poszczególnych kształtów zostaną wyświetlone amarantowe linie.

Zaznaczanie wielu kształtów za pomocą narzędzia Zaznaczenie lasso

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznaczenie lasso.

  2. Przeciągnij wskaźnik, aby utworzyć nieregularną sieć zaznaczenia wokół kształtów, które chcesz zaznaczyć.

  3. Wokół zaznaczonych kształtów zostaną wyświetlone niebieskie uchwyty zaznaczenia.

Zaznaczanie kształtów częściowo objętych obszarem zaznaczenia

Narzędzia Zaznaczenie obszaru i Zaznaczenie lasso domyślnie wymagają, aby każdy kształt, który ma zostać zaznaczony, był całkowicie otoczony siecią zaznaczenia. Jeśli jest potrzebna większa elastyczność tych narzędzi, sieć zaznaczenia można skonfigurować tak, aby były również zaznaczane kształty objęte siecią tylko częściowo.

Aby włączyć w programie Visio zaznaczanie kształtów znajdujących się częściowo w obszarze zaznaczenia, należy wykonać następujące czynności:

  1. Kliknij kartę Plik.

  2. Na karcie Visio kliknij przycisk Opcje.

  3. W oknie dialogowym Opcje programu Visio na karcie Zaawansowane w obszarze Opcje edycji zaznacz pole wyboru Zaznacz kształty częściowo objęte obszarem.

.

Zaznaczanie wielu kształtów na stronie za pomocą skrótów klawiaturowych

Aby zaznaczyć kolejno wiele kształtów, kliknij odpowiednie kształty, przytrzymując naciśnięty klawisz SHIFT lub CTRL.

Porada: Naciskając te klawisze, można także dodać kształt do bieżącego zaznaczenia. Aby na przykład dodać kształt do zaznaczenia utworzonego za pomocą narzędzia Zaznaczenie obszaru, można kliknąć odpowiedni kształt, przytrzymując naciśnięty klawisz SHIFT lub CTRL.

Zaznaczanie wszystkich kształtów na stronie rysunku

Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij pozycję Zaznacz wszystko.

Zaznaczanie wszystkich obiektów określonego rodzaju

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Zaznacz, a następnie kliknij polecenie Zaznacz według typu.

  2. W oknie dialogowym Zaznaczanie według typu zaznacz typ obiektu, który chcesz zaznaczyć, taki jak kształty, łączniki lub kontenery, a następnie kliknij przycisk OK.

Usuwanie zaznaczenia jednego lub większej liczby kształtów

Aby usunąć zaznaczenie wszystkich kształtów:

  • Kliknij puste miejsce na stronie albo naciśnij klawisz ESC.

Aby usunąć zaznaczenie jednego z kilku zaznaczonych kształtów:

  • Przytrzymując naciśnięty klawisz SHIFT, kliknij kształt, którego zaznaczenie chcesz anulować.

Początek strony

Przenoszenie kształtów

Visio 2010 oferuje kilka sposobów umieszczania kształtów dokładnie w żądanym miejscu.

Szybkie zadania

Zadanie

Akcja

Przenoszenie kształtów przy użyciu myszy

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Umieść wskaźnik na jednym z kształtów. Zostanie wyświetlona strzałka z czterema grotami.

  3. Przeciągnij kształty do nowych położeń.

    Wszystkie zaznaczone kształty zostaną przeniesione o taką samą odległość od położeń wyjściowych.

Porada: Aby kształty były przenoszone wzdłuż osi pionowej lub poziomej, podczas ich przeciągania należy przytrzymać naciśnięty klawisz SHIFT. Aby przenieść kształty na inną stronę rysunku, należy przeciągnąć je na kartę strony.

Przenieś kształty o określoną odległość (wymaga Visio Professional 2010 )

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Na karcie Widok w grupie Makra kliknij przycisk Dodatki, wskaż pozycję Kształty dodatkowe, a następnie kliknij pozycję Przenieś kształty.

  3. W obszarze Kierunek określ układ współrzędnych, który ma zostać użyty do przeniesienia kształtów.

    • Poziomo/Pionowo     Ta opcja umożliwia przeniesienie zaznaczonych kształtów zgodnie ze współrzędnymi X i Y (kartezjańskimi).

    • Odległość/Kąt     Ta opcja umożliwia przeniesienie zaznaczonych kształtów zgodnie ze współrzędnymi biegunowymi.

  4. Określ odległości, o jakie mają zostać przeniesione kształty.

  5. Aby przenieść kopię zaznaczonych kształtów bez zmiany położenia oryginałów, wybierz opcję Duplikuj.

  6. Po zakończeniu zaznaczania kliknij przycisk OK.

Posuwanie kształtów przy użyciu klawiszy strzałek

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Wykonaj następujące czynności:

    • Aby przesunąć kształt do następnego położenia, do którego może przyciąganie, takich jak siatki linii lub linijki znak podziałki, naciśnij klawisz strzałki.

      Jeśli położenie, do którego kształt może zostać przyciągnięty, nie istnieje, naciśnięcie klawisza strzałki spowoduje przesunięcie kształtu o jeden znacznik na linijce.

    • Aby przenieść kształt o jeden piksel, naciśnij klawisz strzałki, przytrzymując naciśnięty klawisz SHIFT.

Uwaga: Jeśli naciskanie klawisza strzałki powoduje przewijanie rysunku, a nie przenoszenie kształtu, należy się upewnić, że klawisz SCROLL LOCK jest wyłączony.

Początek strony

Zmienianie rozmiaru kształtów

W Visio 2010 można zmienić rozmiar kształtów przez przeciąganie ich do czasu, gdy żądany rozmiar lub można określić konkretny rozmiar.

Szybkie zadania

Zadanie

Akcja

Zmienianie rozmiaru kształtu dwuwymiarowego (2-W), takiego jak prostokąt, przy użyciu myszy

  1. Zaznacz wszystkie kształty, których rozmiar chcesz zmienić.

  2. Przeciągaj uchwyt zaznaczenia Uchwyt zaznaczenia aż do momentu uzyskania odpowiedniego rozmiaru kształtu. Aby zmienić rozmiar kształtu proporcjonalnie, przeciągnij jeden z uchwytów narożnych.

Zmienianie rozmiaru kształtu jednowymiarowego, takiego jak linia, przy użyciu myszy

  1. Zaznacz kształty, których rozmiar chcesz zmienić.

  2. Przeciągnij punkt końcowy do żądanej długości.

Zmienianie rozmiaru kształtu przy użyciu okna Rozmiar i położenie

  1. Zaznacz wszystkie kształty, które chcesz przenieść.

  2. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań i wybierz pozycję Rozmiar i położenie.

  3. W okienku Rozmiar i położenie wpisz nowe wartości w polach Szerokość, Wysokość lub Długość.

Początek strony

Obracanie lub przerzucanie kształtów

Kształty można obracać o określoną liczbę stopni, przerzucać w pionie lub w poziomie albo obracać przy użyciu uchwytu obrotu.

Uwaga: Aby się dowiedzieć, jak obracać tekst, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu i bloków tekstu.

Szybkie zadania

Zadanie

Akcja

Obracanie kształtu o 90 stopni

  1. Zaznacz kształty, które chcesz obrócić.

  2. Wykonaj jedną z następujących czynności: 

    • Aby obrócić kształt przeciwnie do ruchu wskazówek zegara, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie wybierz pozycję Obróć w lewo o 90 stopni.

    • Aby obrócić kształt zgodnie z ruchem wskazówek zegara, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie wybierz pozycję Obróć w prawo o 90 stopni.

Obracanie kształtu za pomocą uchwytu obrotu

  1. Zaznacz kształty, które chcesz obrócić.

  2. Przeciągnij uchwyt obrotu Rotation handle in Visio 2010. .

    Kształt będzie się obracał wokół punktu Uchwyt obrotu . Aby przenieść ten punkt, umieść wskaźnik na uchwycie obrotu, a następnie przenieś wskaźnik na punkt i przeciągnij go w nowe miejsce.

    Im dalej przesuwany jest kursor z zaznaczenia przez przeciąganie uchwytu obrotu, tym mniejsze są przyrosty obrotu.

Obracanie kształtu o określony kąt przy użyciu okna Rozmiar i położenie

  1. Zaznacz kształty, które chcesz obrócić.

  2. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań i wybierz pozycję Rozmiar i położenie.

  3. Na karcie Widok w grupie Pokazywanie kliknij pozycję Okienka zadań i wybierz pozycję Rozmiar i położenie.

  4. W okienku Rozmiar i położenie wpisz nowe wartości w polach Kąt.

Przerzucanie kształtu w pionie

  1. Zaznacz kształty, które chcesz przerzucić.

  2. Na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie wybierz pozycję Przerzuć w pionie.

Przerzucanie kształtu w poziomie

  1. Zaznacz kształty, które chcesz przerzucić.

  2. Na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, wskaż pozycję Obróć kształty, a następnie wybierz pozycję Przerzuć w poziomie.

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×