Zapisywanie wiadomości jako pliku

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Outlook zawiera kilka opcji dotyczących zapisywania wiadomości e-mail. Komunikat zostanie wyświetlony, na przykład można zapisywać jako pliku na komputerze lub w innym folderze w programie Outlook. Wiadomość, którą redagowanej można zapisać jako wersję roboczą i dokończyć ją później.

Porada: Czy chcesz zapisać wiadomości e-mail jako plik PDF? W systemie Windows 10 użyj polecenia Drukuj, aby wydrukować wiadomość do pliku PDF. Aby uzyskać więcej instrukcji lub w innych wersjach systemu Windows, zobacz Zapisywanie wiadomości jako pliku PDF.

Zapisywanie wiadomości jako pliku na komputerze lub w chmurze

  1. Kliknij dwukrotnie, aby otworzyć wiadomość, którą chcesz zapisać, a następnie w menu plik kliknij polecenie Zapisz jako.

    Wybierz menu Plik, a następnie Zapisz jako.
  2. W oknie dialogowym Zapisywanie jako w okienku folderów wybierz folder, a następnie lokalizacji w tym folderze wybrane miejsce, w którym chcesz zapisać plik.

    Możesz zapisać istniejącej wiadomości e-mail jako plik.
  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Na liście Zapisz jako typ Zaakceptuj domyślny typ, lub wybierz inny typ pliku na liście.

Co chcesz zrobić?

Program Outlook nie zawiera pliku PDF jako domyślną zapisywania jako typy. Narzędzie Microsoft drukowanie na PDF zawarte w systemie Windows 10 umożliwia drukowanie wszystkich wiadomości e-mail bezpośrednio do pliku PDF. Jeśli nie masz systemu Windows 10, możesz zapisać wiadomości e-mail jako plik HTML otworzyć tego pliku w programie Word, a następnie użyj funkcji Zapisz jako w programie Word, aby zapisać wiadomość e-mail jako plik PDF.

Zapisywanie jako (lub drukowania) pliku PDF w systemie Windows 10

  1. Otwórz wiadomość, którą chcesz zapisać, a następnie na karcie plik kliknij pozycję Drukuj.

    Wybierz menu Plik, a następnie Zapisz jako.
  2. Z drukarki listę rozwijaną wybierz polecenie Drukuj Microsoft do formatu PDF.

    Drukowanie wiadomości e-mail do pliku PDF za pomocą polecenia Drukuj
  3. Wybierz pozycję Drukuj.

  4. W polu Zapisz dane wyjściowe Drukuj jako wybierz folder dla danego pliku PDF i wprowadź nazwę pliku. Następnie wybierz pozycję Zapisz.

Zapisywanie w formacie PDF w innych wersjach systemu Windows

  1. Otwórz wiadomość, którą chcesz zapisać, a następnie na karcie plik kliknij pozycję Zapisz jako.

    Wybierz menu Plik, a następnie Zapisz jako.
  2. W oknie dialogowym Zapisywanie jako w okienku folderów wybierz folder, a następnie lokalizacji w tym folderze wybrane miejsce, w którym chcesz zapisać plik.

  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Na liście Zapisz jako typ wybierz pozycję HTML, a następnie wybierz pozycję Zapisz.

  5. Otwórz program Word i wybierz polecenie plik > Otwórz.

  6. Wybierz plik HTML, który został zapisany w kroku 4.

  7. Wybierz pozycję plik > Zapisz jako, a następnie wybierz z listy rozwijanej przed wybraniem przycisku Zapisz typ pliku PDF (*.pdf).

Jeśli chcesz zapisać wiadomość do innego folderu programu Outlook, jest najprostszym sposobem, aby to zrobić, do przenoszenia lub kopiowania wiadomości do folderu docelowego. Zobacz Przenoszenie lub kopiowanie elementu do innego folderu.

Outlook nie można zapisać wiadomości bezpośrednio w formacie Word dokumentu. Możesz, jednak zapisać wiadomość jako plik HTML, a następnie otworzyć tego pliku w programie Word. Zapisywanie wiadomości e-mail jako plik HTML zachowuje całe formatowanie, obrazy i łącza, a także zawiera informacje o nagłówkach, zawierający informacje od, do, DW i temat.

  1. Otwórz wiadomość, którą chcesz zapisać, a następnie na karcie plik kliknij pozycję Zapisz jako.

  2. W oknie dialogowym Zapisywanie jako w okienku folderów wybierz folder, a następnie lokalizacji w tym folderze wybrane miejsce, w którym chcesz zapisać plik.

  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Na liście Zapisz jako typ wybierz pozycję HTML, a następnie wybierz pozycję Zapisz.

  5. Otwórz program Word i wybierz polecenie plik > Otwórz.

  6. Wybierz plik HTML, który został zapisany w kroku 4.

  7. Wybierz pozycję plik > Zapisz jako, a następnie wybierz Dokument programu Word (*.docx) z listy rozwijanej przed wybraniem przycisku Zapisz typ pliku.

Za pomocą szablonów wiadomości e-mail do wysyłania wiadomości, które zawierają informacje, które nie zmieniają się w wiadomościach. Można tworzenie i zapisywanie wiadomości jako szablonu, a następnie skorzystać z tego szablonu. Dodawanie nowych informacji przed wysłaniem szablonu jako wiadomości.

Porada: Aby uzyskać więcej informacji na temat używania szablonów zobacz Wysyłanie wiadomości e-mail opartej na szablonie.

  1. Na karcie Narzędzia główne kliknij pozycję Nowa wiadomość e-mail.

  2. Wprowadź odpowiednią zawartość w treści wiadomości.

  3. W oknie wiadomości kliknij kartę Plik, a następnie kliknij pozycję Zapisz jako.

  4. W polu Zapisz jako na liście Zapisz jako typ kliknij pozycję Szablon programu Outlook.

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

  1. Na karcie Narzędzia główne w Nowy Kliknijpozycję kliknij Nową wiadomość E-Mail lub naciśnij klawisze Ctrl + Shift + M.

  2. Wprowadź odpowiednią zawartość w treści wiadomości.

  3. W oknie wiadomości na karcie plik kliknij pozycję Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako na liście Zapisz jako typ wybierz pozycję Szablon programu Outlook.

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

Domyślnie szablony są zapisywane w następujących folderach:

  • Systemy Windows 7 i Vista   
    C:\Users\Username\Appdata\Roaming\Microsoft\Templates

  • System Windows XP   
    C:\Documents and Settings\nazwa_użytkownika\Dane Data\Roaming\Microsoft\Templates

Outlook obsługuje Unicode, w standardzie kodowania znaków, która umożliwia większości języków pisanych świata za pomocą jednego zestawu znaków. Jeśli pracujesz w organizacji wielojęzycznej lub udostępnia wiadomości i elementy osobom używającym Outlook na komputerach w innych językach, możesz korzystać z obsługi formatu Unicode w Outlook.

Aby wiadomości były zapisywane w kodowaniu Unicode domyślnie

  1. Plik kartę wybierz pozycję Opcje > Poczta.

  2. W obszarze Zapisywanie wiadomości zaznacz pole wyboru Użyj formatu Unicode.

Wiadomości, które można utworzyć, ale nie wysyłaj zostanie automatycznie zapisany w folderze wersje robocze. Można później powrócić do Outlook i znajdowanie niewysłanych wiadomości.

Aby ręcznie zapisać wersję roboczą wiadomości

  • Wykonaj jedną z następujących czynności:

    • Na pasku Narzędzi Szybki dostęp kliknij przycisk Zapisz.

    • Na karcie Plik kliknij przycisk Zapisz.

Aby powrócić do zapisanych wersji roboczej wiadomości

  • W obszarze Poczta w okienku folderów kliknij pozycję wersje robocze, a następnie kliknij dwukrotnie wiadomość.

Niedokończone wiadomości są domyślnie zapisywane co trzy minuty w folderze Wersje robocze. Można zmienić zarówno ten interwał, jak i lokalizację.

  1. Na karcie plik kliknij pozycję Opcje > Poczta.

  2. W obszarze Zapisywanie wiadomości wykonaj co najmniej jedną z następujących czynności:

    • Aby zmienić miejsce, w którym zapisywania wersji roboczych, na liście Zapisz w tym folderze wybierz wersje robocze, Skrzynka odbiorcza, Poczta wysłana lub Skrzynka nadawcza.

    • Aby zmienić częstotliwości zapisywania wersji roboczej, w polu automatycznie Zapisz elementy, które nie zostały wysłane po tylu minut wpisz liczbę z zakresu od 1 do 99.

Co chcesz zrobić?

Outlook obsługuje Unicode, w standardzie kodowania znaków, która umożliwia większości języków pisanych świata za pomocą jednego zestawu znaków. Jeśli pracujesz w organizacji wielojęzycznej lub udostępnia wiadomości i elementy osobom używającym Outlook na komputerach w innych językach, możesz korzystać z obsługi formatu Unicode w Outlook.

Aby wiadomości były zapisywane w kodowaniu Unicode domyślnie

  1. W menu Narzędzia. Kliknij pozycję Opcje.

  2. Na karcie inne kliknij przycisk Opcje zaawansowane.

  3. Zaznacz pole wyboru Użyj formatu wiadomości Unicode podczas zapisywania wiadomości.

Outlook nie można zapisać wiadomości bezpośrednio w formacie Word dokumentu. Można jednak skopiować zawartość wiadomości do dokumentu Word.

Można kopiować tylko treści wiadomości. Ale także mogą zawierać informacji nagłówka wiadomości, które zawiera od, do, DW i temat.

Kopiowanie treści wiadomości

  1. Otwórz wiadomość lub kliknij treść wiadomości w okienku odczytu.

  2. Naciśnij klawisze Ctrl + A, aby zaznaczyć całą treść wiadomości.

  3. Naciśnij klawisze Ctrl + C, aby skopiować zawartość do Schowka Windows.

  4. Otwórz dokument Word.

  5. Naciśnij klawisze Ctrl + V, aby wkleić zawartość ze Schowka Windows do dokumentu.

  6. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

Zapisywanie nagłówka i treści

W tej procedurze będzie zdefiniować informacje o nagłówkach wiadomości w treści wiadomości, tak aby można kopiować zarówno w dalszych krokach. Nie będziesz rzeczywiście Prześlij tę wiadomość.

  1. Wykonaj jedną z następujących czynności:

    • Jeśli wiadomość nie została otwarta w osobnym oknie, na karcie Narzędzia główne w grupie Odpowiadanie kliknij przycisk Dalej.

    • Jeśli wiadomość została już otwarta w osobnym oknie, na karcie wiadomość w grupie Odpowiadanie kliknij przycisk Prześlij dalej.

  2. Naciśnij klawisze Ctrl+A, aby zaznaczyć całą treść wiadomości.

  3. Naciśnij klawisze Ctrl + C, aby skopiować zawartość do Schowka Windows.

  4. Otwórz dokument Word.

  5. Naciśnij klawisze Ctrl + V, aby wkleić zawartość ze Schowka Windows do dokumentu.

  6. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

  7. Możesz zamknąć okno Outlook, które zawiera treść wiadomości, który został skopiowany.

Nie można bezpośrednio zapisać wiadomości e-mail jako plik PDF z Outlook 2007. Można jednak, skorzystaj z informacji w sekcji Zapisywanie otrzymanej wiadomości jako dokumentu programu Microsoft Office Word , aby zapisać wiadomość w formacie Microsoft Office Word 2007, a następnie zapisz nowy dokument jako plik PDF.

Microsoft Office system 2007 oferuje bezpłatne Dodatek Zapisywanie lub eksportować tego typu pliku, ale należy najpierw zainstalować dodatek, zanim będzie można go używać. Aby uzyskać więcej informacji na temat włączania funkcji Obsługa formatu pliku PDF i XPS w Office Word 2007 zobacz Włączanie obsługi w innych formatach, takich jak PDF i XPS.

Za pomocą szablonów wiadomości e-mail do wysyłania wiadomości, które zawierają informacje, które nie zmieniają się w wiadomościach. Można tworzenie i zapisywanie wiadomości jako szablonu, a następnie skorzystać z tego szablonu. Dodawanie nowych informacji przed wysłaniem szablonu jako wiadomości.

Porada: Aby uzyskać więcej informacji na temat używania szablonów zobacz Wysyłanie wiadomości e-mail opartej na szablonie.

  1. W menu Plik wskaż pozycję Nowy, a następnie kliknij pozycję Wiadomość pocztowa.

    Uwaga: Za pomocą skrótu klawiaturowego Ctrl + Shift + M możesz również utworzyć nową wiadomość e-mail.

  2. Wprowadź odpowiednią zawartość w treści wiadomości.

  3. W oknie wiadomości kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako na liście Zapisz jako typ kliknij pozycję Szablon Outlook (*.oft).

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

Domyślnie szablony są zapisywane w następujących folderach:

  • System Windows Vista   
    c:\users\username\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and Settings\nazwa_użytkownika\Dane data\roaming\microsoft\templates

Domyślnie program Microsoft Office Outlook automatycznie próbuje zapisać każdą wiadomość e-mail, którego można utworzyć, ale nie wysyłaj. Można później powrócić do programu Outlook i znajdowanie niewysłanych wiadomości.

Aby ręcznie zapisać wersję roboczą wiadomości

  • Wykonaj jedną z następujących czynności:

    • Na pasku Narzędzi Szybki dostęp kliknij przycisk Zapisz.

      Quick Access Toolbar image

    • Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

Aby powrócić do zapisanych wersji roboczych w celu kontynuowania redagowania wiadomości

  • W obszarze Poczta w okienku nawigacji kliknij pozycję wersje robocze, a następnie kliknij dwukrotnie wiadomość.

Niedokończone wiadomości są domyślnie zapisywane co trzy minuty w folderze Wersje robocze. Można zmienić zarówno ten interwał, jak i lokalizację.

  1. W menu Narzędzia kliknij pozycję Opcje.

  2. Kliknij pozycję Opcje, a następnie kliknij przycisk Zaawansowane opcje E-mail.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby zmienić były zapisywania wersji roboczych, w obszarze Zapisywanie wiadomości, na liście Zapisz nie wysłane wiadomości, kliknij pozycję wersje robocze, Skrzynka odbiorcza, Poczta wysłana lub Skrzynka nadawcza.

    • Aby zmienić częstotliwości zapisywania wersji roboczych, w obszarze Zapisywanie wiadomości, w oknie dialogowym Autozapis nie wysłane wiadomości co n min wpisz liczbę z zakresu od 1 do 99.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×