Zapisywanie stylów komórki do stosowania we wszystkich nowych skoroszytach

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli chcesz style komórki, które zostały utworzone w lub kopiować do skoroszytu dostępne we wszystkich przyszłych skoroszytach, możesz zapisać je w szablon, który jest używany we wszystkich nowych skoroszytach.

Po zakończeniu działania i uruchom ponownie program Excel style komórki, które zostały zapisane w skoroszycie szablonu będą dostępne we wszystkich nowych skoroszytach, tworzonych przez Ciebie.

  1. Otwórz skoroszyt zawierający style, które chcesz udostępnić.

  2. Na karcie plik kliknij pozycję Nowy, a następnie wybierz pozycję Pusty skoroszyt.

  3. Na karcie Narzędzia główne w grupie Style kliknij pozycję więcej przycisk Przycisk Więcej obok pola style komórki.

    Kliknij przycisk więcej, aby wyświetlić pole style

  4. Kliknij przycisk Scal style.

    Style rozwinięte, aby wyświetlić więcej stylów

  5. W oknie dialogowym Scalanie stylów w polu Scalaj style z kliknij skoroszyt zawierający style, które chcesz skopiować, a następnie kliknij przycisk OK.

    Wybieranie skoroszytu w oknie dialogowym Style korespondencji seryjnej

  6. Jeśli oba skoroszyty zawierają style o identycznych nazwach, określ, czy te style mają zostać scalone. W tym celu wykonaj następujące czynności:

    • Aby zamienić style w aktywnym skoroszycie na style kopiowane, kliknij przycisk Tak.

    • Aby zachować style w aktywnym skoroszycie bez zmian, kliknij przycisk Nie.

      Uwaga: Ten komunikat zostanie wyświetlony tylko raz niezależnie od liczby par identycznych nazw stylów.

  7. Na karcie Plik kliknij przycisk Zapisz jako.

  8. W polu Nazwa pliku wpisz skoroszyt.

  9. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel lub pozycję Szablon programu Excel z włączoną obsługą makr, jeśli skoroszyt zawiera makra, które mają być dostępne w szablonie.

  10. Kliknij przycisk Przeglądaj, a następnie znajdź i zaznacz XLSTART folder.

    Uwaga: W systemie Windows 10 do folderu XLSTART zazwyczaj znajduje się w 16\XLSTART \Microsoft Office\root\Office C:\Program Files (x86).

  11. Kliknij przycisk Zapisz.

Po zamknięciu i ponownym uruchomieniu programu Excel style komórki zapisane w pliku Book.xltx (lub Book.xltm) będą dostępne we wszystkich nowo tworzonych skoroszytach.

  1. Otwórz skoroszyt zawierający style, które chcesz udostępnić.

  2. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij pozycję Nowy, a następnie w obszarze puste i niedawno używane, kliknij dwukrotnie Pusty skoroszyt.

  3. Na karcie Narzędzia główne w grupie Style kliknij pozycję Style komórki.

    Obraz Wstążki programu Excel

  4. Kliknij przycisk Scal style.

  5. W oknie dialogowym Scalanie stylów w polu Scalaj style z kliknij skoroszyt zawierający style, które chcesz skopiować, a następnie kliknij przycisk OK.

  6. Jeśli oba skoroszyty zawierają style o identycznych nazwach, określ, czy te style mają zostać scalone. W tym celu wykonaj następujące czynności:

    • Aby zamienić style w aktywnym skoroszycie na style kopiowane, kliknij przycisk Tak.

    • Aby zachować style w aktywnym skoroszycie bez zmian, kliknij przycisk Nie.

      Uwaga: Ten komunikat zostanie wyświetlony tylko raz niezależnie od liczby par identycznych nazw stylów.

  7. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

  8. W polu Nazwa pliku wpisz skoroszyt.

  9. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel lub pozycję Szablon programu Excel z włączoną obsługą makr, jeśli skoroszyt zawiera makra, które mają być dostępne w szablonie.

  10. W polu przeznaczonym do wprowadzenia lokalizacji, w której ma zostać zapisany plik, znajdź i wybierz folder XLSTART.

    Uwaga: W systemie Windows 10 do folderu XLSTART zazwyczaj znajduje się w 16\XLSTART \Microsoft Office\root\Office C:\Program Files (x86).

  11. Kliknij przycisk Zapisz.

Po zamknięciu i ponownym uruchomieniu programu Excel style komórki zapisane w pliku Book.xltx (lub Book.xltm) będą dostępne we wszystkich nowo tworzonych skoroszytach.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×