Zapisywanie prezentacji PowerPoint w formacie PDF

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Po zapisaniu prezentacji w formacie pliku PDF powoduje zablokowanie, formatowanie i układ. Inne osoby mogą przeglądać slajdy, nawet jeśli nie mają oni PowerPoint, ale ich nie można go zmienić.

  1. Wybierz pozycję Plik > Eksportuj.

    Zapisywanie prezentacji jako pliku PDF

  2. Kliknij pozycję Utwórz dokument PDF/XPS, a następnie kliknij przycisk Utwórz plik PDF/XPS.

  3. W oknie dialogowym Publikuj jako plik PDF lub XPS wybierz lokalizację do zapisania pliku. Jeśli chcesz, aby mieć pod inną nazwą, wpisz go w polu Nazwa pliku.

  4. Opcjonalnie Jeśli chcesz zmienić to ostatecznej wersji pliku PDF, wykonaj dowolną z następujących czynności:

    • W obszarze Optymalizuj wybierz opcję Standardowe, aby uzyskać wyższą jakość pliku (na przykład jeśli chcesz go wydrukować). Wybierz opcję Minimalny rozmiar, aby zmniejszyć plik (na przykład jeśli chcesz przesłać go jako załącznik do poczty e-mail).

    • Kliknij przycisk Opcje, aby ustawić wygląd prezentacji w formacie PDF. Oto niektóre z dostępnych opcji:

      • Aby zapisać bieżący slajd tylko w formacie PDF w obszarze zakres, zaznacz bieżący slajd.

      • Aby zapisać slajdy w formacie PDF, slajdów (s), wprowadź zakres numerów slajdów w polach od i do.

      • Jeśli nie chcesz, aby zapisać slajdy, tylko zapisać tylko komentarze, materiałów informacyjnych, lub widoku konspektu, w obszarze Co opublikować, wybierz odpowiednią opcję. Można również określić liczbę slajdów są wyświetlane w polu rozwijanym slajdów na stronie i modyfikować kolejność (poziomy lub pionowy ).

      • Możesz dołączyć obramowania slajdów, ukryte slajdy, komentarze, pismo odręczne, informacji niedrukowalnych, takich jak właściwości dokumentu lub tagi struktury dokumentu, w pliku PDF, wybierając odpowiednie opcje.

      • Kliknij przycisk OK.

  5. Kliknij pozycję Opublikuj.

Ważne: Funkcje, takie jak zapisywanie notatek, zapisanie slajdów jako materiałów informacyjnych, w tym ukryte slajdy w formacie PDF lub ustawienie pliku PDF na mniejszy rozmiar plików nie są dostępne w programie PowerPoint 2016 dla komputerów Mac. Jednak można ustawić jakość wydruku pliku PDF na wyższy lub niższy standardowy. Aby uzyskać więcej informacji zobacz sekcję ustawić jakość wydruku pliku PDF.

Istnieją dwa sposoby utworzenia swojej prezentacji PowerPoint 2016 dla komputerów Mac pliku PDF.

  • Można zapisać prezentację jako plik PDF w plik > Zapisz jako.

    -- LUB --

  • Prezentację można wyeksportować jako plik PDF, wybierając pozycję plik > Eksportuj.

Obie metody o takim samym działaniu, aby wybrać zależności znasz więcej jeśli chcesz utworzyć wersję pliku PDF w prezentacji.

Metoda 1: Zapisywanie prezentacji jako pliku PDF

  1. Wybierz pozycję Plik > Zapisz jako.

    Pozycja Plik > Zapisz jako Menu w programie PowerPoint 2016 dla komputerów Mac.

  2. Wybierz lokalizację, w której chcesz zapisać dokument PDF, a następnie w menu Format pliku wybierz pozycję PDF.

  3. Opcja PDF na liście formatów plików w oknie dialogowym Zapisywanie jako w programie PowerPoint 2016 dla komputerów Mac.

Metoda 2: Eksportowanie prezentacji w formacie PDF

  1. Wybierz pozycję Plik > Eksportuj.

    PoweRPoint 2016 for Mac File Export
  2. W menu Format pliku wybierz pozycję PDF.

    PowerPoint 2016 for Mac Export PDF

Uwaga: W tej chwili istnieje sposobów dostosowywania podczas konwersji plików PDF w prezentacji PowerPoint 2016 dla komputerów Mac. Jeśli chcesz te opcje dostępne, Dodaj sugestii do Pola sugestii dotyczących programu PowerPoint.

Ustawianie jakości wydruku pliku PDF

Można ustawić jakość wydruku pliku PDF wysoki, średni lub niski — w zależności od Twoim potrzebom. Domyślnie jakość wydruku jest ustawiony na wysoki, która jest optymalny wybór drukowania pliku PDF. Wykonaj te instrukcje, aby ustawić jakość wydruku pliku PDF:

  1. Kliknij menu programu PowerPoint > Preferencje.

  2. W oknie dialogowym Preferencje w programie PowerPoint kliknij pozycję Ogólne.

  3. W obszarze Jakość wydruku (papieru i PDF) ustaw Żądaną jakość do opcji wybranych przez użytkownika.

    Ustawianie jakości wydruku PDF wysoki, średni lub niski
  1. Kliknij kartę plik, kliknij pozycję Pobierz jako, a następnie kliknij Pobierz jako plik PDF. (Plik jest konwertowane na plik PDF, a następnie okno dialogowe zawiera informację, że jest gotowy do pobrania.

    Wybierz pozycję Plik > Pobierz jako > Pobierz jako pliku PDF
  2. Kliknij przycisk Pobierz. Aby pokazać, że pobrany plik PDF jest gotowy do zapisać na komputerze zostanie wyświetlony pasek komunikatów. (Konkretnej wiadomości zmienia się w zależności od używanej przeglądarki sieci web).

  3. Kliknij pozycję Zapisz jako, a następnie zostanie wyświetlone okno dialogowe umożliwiające Określ, gdzie chcesz zapisać plik na komputerze.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×