Zapisywanie pliku w bibliotece programu SharePoint

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Pliki pakietu Microsoft Office 2010 można z łatwością zapisywać w bibliotece programu Microsoft SharePoint z poziomu pliku lub w programie SharePoint Workspace na potrzeby późniejszej synchronizacji.

Biblioteki programu SharePoint są lokalizacji w witrynie programu SharePoint, w której można przechowywać i zarządzanie plikami, którym udostępniasz z członkami zespołu. Po dodaniu plików do biblioteki, inne osoby będą mogli czytać i edytować je w zależności od ich uprawnienia. Aby dowiedzieć się więcej na temat funkcji programu SharePoint Server 2010, zobacz Wprowadzenie do programu SharePoint Server 2010.

Program SharePoint Workspace jest kopię witryny programu SharePoint lub wybrane sekcje, które zostały pobrane na komputer, dzięki czemu można użyć w trybie offline. Synchronizowanie obszaru roboczego z witryną programu SharePoint umożliwia przekazywanie dokumentów, pracujesz z w trybie offline, a także na pobieranie plików, które zostały zaktualizowane współpracownikom w szybkim. Aby dowiedzieć się więcej o obszarach roboczych programu SharePoint i innych narzędzi udostępniania plików, zobacz dodatkowe informacje o obszarach roboczych programu SharePoint Workspace 2010.

W tym artykule

Zapisywanie pliku w bibliotece programu SharePoint

Zapisywanie pliku w programie SharePoint Workspace

Łącza pokrewne

Zapisywanie pliku w bibliotece programu SharePoint

Z którego programu pakietu Office 2010 korzystasz?

Programu Access

Program Excel

Program InfoPath

Program OneNote

Program Outlook

Program PowerPoint

Projektu

Program Publisher

Program Visio

Program Word

Access

Aby dodać bazę danych programu Access 2010 do biblioteki programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i publikuj, a następnie kliknij polecenie Zapisz bazę danych jako lub Zapisz obiekt jako.

  3. W obszarze Zaawansowane wybierz pozycję SharePoint, a następnie kliknij przycisk Zapisz jako.

    1. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

      Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Excel

Aby zapisać arkusz kalkulacyjny lub skoroszyt programu Excel 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

InfoPath

Aby zapisać formularz programu InfoPath 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

OneNote

Aby zapisać stronę, sekcję lub notes programu OneNote 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W obszarze Zapisz jako bieżący element wskaż element do zapisania (Strona, Sekcja lub Notes).

  4. Wybierz format na potrzeby zapisywania, a następnie kliknij przycisk Zapisz jako.

  5. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Outlook

Aby zapisać element programu Outlook 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Wybierz lub otwórz element, który chcesz zapisać.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

PowerPoint

Aby zapisać prezentację programu PowerPoint 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Project

Aby zapisać projekt programu Project 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Publisher

Aby zapisać publikację programu Publisher 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W oknie dialogowym Zapisywanie jako znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Visio

Aby zapisać rysunek programu Visio 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

    Początek strony

Word

Aby zapisać dokument programu Word 2010 w bibliotece programu SharePoint, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij przycisk Zapisz w usłudze SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej na temat okna dialogowego Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Zapisywanie pliku w programie SharePoint Workspace

W programie SharePoint Workspace, który został zainstalowany na komputerze i zsynchronizowany z witryną programu SharePoint, można dodawać różne dokumenty do bibliotek programu SharePoint. Te dokumenty są automatycznie synchronizowane z witryną programu SharePoint podczas następnego połączenia z serwerem.

Aby dodać nowe lub istniejące dokumenty do biblioteki programu SharePoint przy użyciu programu SharePoint Workspace, wykonaj następujące czynności.

  1. Otwórz program SharePoint Workspace.

  2. Wybierz bibliotekę programu SharePoint, do której chcesz dodać nowe lub istniejące dokumenty.

  3. Aby dodać nowy dokument, kliknij kartę Narzędzia główne, kliknij pozycję Nowy dokument, a następnie wybierz odpowiedni typ dokumentu.

  4. Jeśli chcesz dodać dokument istniejący w systemie plików, kliknij kartę Narzędzia główne, kliknij pozycję Dodaj dokumenty, wybierz odpowiedni dokument, a następnie kliknij przycisk Otwórz.

Aby uzyskać więcej informacji o obszarach roboczych programu SharePoint, zobacz Synchronizowanie zawartości w programie SharePoint workspace.

Łącza pokrewne

Dostosowywanie listy ostatnio odwiedzonych miejsca

Zapisywanie pliku

Centrum przekazywania pakietu Microsoft Office 2010

Wprowadzenie do programu SharePoint Server 2010

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×