Zapisywanie jako osobny plik obrazu, grafiki SmartArt lub slajdu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Po zapisaniu dokumentu pakietu Office, obrazów i grafiki SmartArt są automatycznie zapisywane z plikiem. Można również zapisać obrazu, grafiki SmartArt lub slajdu programu PowerPoint, który zawiera obrazu lub grafiki SmartArt w osobnym pliku, takich jak plik jpg, GIF, bmp lub PNG — można osadzać lub wstawianie do dowolnego programu obsługującego tego typu pliku. Na przykład można zapisać grafikę SmartArt jako pliku graficznego, jeśli chcesz zablokować go, tak aby nie można ich edytować.

Zapisywanie obrazu

Należy kliknąć obraz prawym przyciskiem myszy, a następnie kliknąć polecenie Zapisz jako obraz. Na liście Zapisz jako typ należy wybrać odpowiedni format pliku graficznego.

Zapisywanie grafiki SmartArt

Możesz zapisać grafikę SmartArt pliku graficznym o formacie Graphics Interchange Format (gif), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (png).

  1. W wiadomości e-mail kliknij grafikę SmartArt, którą chcesz zapisać w formacie pliku graficznego.

  2. Na karcie Wiadomość w grupie Schowek kliknij przycisk Kopiuj.

  3. Na karcie wiadomość w W grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

    Wybierając z menu Wklej polecenie Wklej specjalnie

  4. W oknie dialogowym Wklejanie specjalne na liście Jako wybierz odpowiedni format pliku graficznego.

  5. Kliknij prawym przyciskiem myszy nowo wklejonym obrazie, a następnie kliknij polecenie Zapisz jako obraz.

  6. W polu Nazwa pliku wpisz nazwę dokumentu, a następnie kliknij przycisk Zapisz.

  1. Kliknij prawym przyciskiem myszy obraz, który chcesz zapisać w formacie pliku graficznego, a następnie kliknij pozycję Zapisz jako obraz.

  2. Z listy Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  3. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  4. Kliknij przycisk Zapisz.

  1. Kliknij grafikę SmartArt, którą chcesz zapisać w formacie pliku graficznego.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

    Wybierając z menu Wklej polecenie Wklej specjalnie

  4. W oknie dialogowym Wklejanie specjalne na liście Jako wybierz odpowiedni format pliku graficznego.

  5. Kliknij prawym przyciskiem myszy nowo wklejonym obrazie, a następnie kliknij polecenie Zapisz jako obraz.

  6. W polu Nazwa pliku wpisz nazwę dokumentu, a następnie kliknij przycisk Zapisz.

Zapisywanie slajdu programu PowerPoint

  1. Kliknij pozycję plik > Zapisz jako, a następnie wybierz lokalizację pliku.

  2. Na liście Zapisz jako typ wybierz grafiki typ pliku.

  3. Nazwy slajdu, kliknij przycisk Zapisz, a następnie w wyświetlonym komunikacie kliknij To jeden.

Pomoc w wyborze formatu pliku graficznego

Format pliku

Znaczenie

Mapa bitowa niezależna od urządzenia (bmp)

Grafika utworzona w określonym programie jest wyświetlana w identyczny sposób w innych programach.

Format GIF (gif)

Obsługa 256 kolorów i brak utraty danych obrazu podczas kompresji pliku.

Format JPEG (jpg)

Najlepiej sprawdza się w przypadku obrazów z dużą liczbą kolorów, na przykład zeskanowanych zdjęć.

Format PNG (png)

Umożliwia poprawę jakości grafiki na stronie sieci Web, ponieważ część obrazu może być przezroczysta i możliwa jest kontrola jasności obrazu.

Zapisywanie obrazu

Możesz zapisać obraz w pliku graficznym o formacie Graphics Interchange Format (gif), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (png).

  1. Kliknij prawym przyciskiem myszy obraz, który chcesz zapisać w formacie pliku graficznego, a następnie kliknij pozycję Zapisz jako obraz.

  2. Z listy Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  3. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  4. Kliknij przycisk Zapisz.

Uwaga: Aby pracować nad plikiem w innym programie, należy go wstawić jako obiekt.

Zapisywanie grafiki SmartArt

Możesz zapisać grafikę SmartArt pliku graficznym o formacie Graphics Interchange Format (gif), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (png).

  1. W wiadomości e-mail kliknij grafikę SmartArt, którą chcesz zapisać w formacie pliku graficznego.

  2. Na karcie Wiadomość w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek w programie Outlook

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  4. W oknie dialogowym Wklejanie specjalne, na liście jako wybierz odpowiedni format pliku.

  5. Kliknij prawym przyciskiem myszy nowo wklejonym obrazie, a następnie kliknij polecenie Zapisz jako obraz.

  6. Wpisz nazwę pliku graficznego, przejdź do lokalizacji, w której chcesz zapisać plik, a następnie kliknij przycisk Zapisz.

  1. Kliknij prawym przyciskiem myszy obraz, który chcesz zapisać w formacie pliku graficznego, a następnie kliknij pozycję Zapisz jako obraz.

    Menu wyświetlane po kliknięciu prawym przyciskiem myszy, gdy jest zaznaczona grafika SmartArt

  2. Z listy Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  3. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  4. Kliknij przycisk Zapisz.

  1. Kliknij grafikę SmartArt, którą chcesz zapisać w formacie pliku graficznego.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek na karcie Narzędzia główne w programie Word

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  4. W oknie dialogowym Wklejanie specjalne, na liście jako wybierz odpowiedni format pliku.

  5. Kliknij prawym przyciskiem myszy nowo wklejonym obrazie, a następnie kliknij polecenie Zapisz jako obraz.

  6. Wpisz nazwę pliku graficznego, przejdź do lokalizacji, w której chcesz zapisać plik, a następnie kliknij przycisk Zapisz.

Zapisywanie slajdu programu PowerPoint

Aby zapisać slajd zawierający obraz lub grafikę SmartArt w formacie pliku graficznego (zamiast zapisywać sam obraz lub grafikę SmartArt w formacie pliku graficznego), należy wykonać poniższe czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako, a następnie na liście Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  3. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  4. Kliknij przycisk Zapisz.

  5. W komunikacie, który zostanie wyświetlony, kliknij pozycję Tylko slajd bieżący.

Pomoc w wyborze formatu pliku graficznego

Format pliku

Znaczenie

Mapa bitowa niezależna od urządzenia (bmp)

Grafika utworzona w określonym programie jest wyświetlana w identyczny sposób w innych programach.

Format GIF (gif)

Obsługa 256 kolorów i brak utraty danych obrazu podczas kompresji pliku.

Format JPEG (jpg)

Najlepiej sprawdza się w przypadku obrazów z dużą liczbą kolorów, na przykład zeskanowanych zdjęć.

Format PNG (png)

Umożliwia poprawę jakości grafiki na stronie sieci Web, ponieważ część obrazu może być przezroczysta i możliwa jest kontrola jasności obrazu.

Zapisywanie obrazu

Możesz zapisać obraz w pliku graficznym o formacie Graphics Interchange Format (gif), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (png).

  1. Kliknij prawym przyciskiem myszy obraz, który chcesz zapisać w formacie pliku graficznego, a następnie kliknij pozycję Zapisz jako obraz.

  2. Z listy Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  3. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  4. Kliknij przycisk Zapisz.

Uwaga: Aby pracować nad plikiem w innym programie, należy go wstawić jako obiekt.

Zapisywanie grafiki SmartArt

Grafiki SmartArt można zapisać w formacie pliku graficznego, takich jak Graphics Interchange Format (GIF), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (PNG).

  1. Kliknij grafikę SmartArt, którą chcesz zapisać w formacie pliku graficznego.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Obraz grupy Schowek na Wstążce

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.

  4. W oknie dialogowym Wklejanie specjalne na liście Jako kliknij pozycję Obraz (GIF), Obraz (PNG) lub Obraz (JPEG).

Uwagi: 

  • Aby pracować nad plikiem w innym programie, należy go wstawić jako obiekt.

  • W Microsoft Office PowerPoint 2007, aby szybko zapisać grafikę SmartArt jako obraz, kliknij prawym przyciskiem myszy obramowanie grafiki SmartArt, a następnie w menu skrótów kliknij polecenie Zapisz jako obraz.

Zapisywanie slajdu programu PowerPoint

Aby zapisać slajdu, który zawiera grafiki SmartArt w formacie pliku graficznego, zamiast zapisywanie grafiki SmartArt w formacie pliku graficznego, wykonaj następujące czynności:

Ważne: Grafiki SmartArt można zapisać tylko w formacie pliku graficznego, takich jak Graphics Interchange Format (GIF), JPEG File Interchange Format (jpg) lub Portable Network Graphics Format (PNG).

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż strzałkę obok przycisku Zapisz jako, a następnie kliknij Prezentacja programu PowerPoint 97 – 2003.

  2. W polu Nazwa pliku wpisz nową nazwę dla dokumentu lub nie wykonuj żadnej czynności, aby zaakceptować sugerowaną nazwę pliku.

  3. Na liście Zapisz jako typ wybierz odpowiedni format pliku graficznego.

  4. W komunikacie, który zostanie wyświetlony, kliknij pozycję Tylko slajd bieżący.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×