Zapewnianie ochrony plików w razie awarii za pomocą funkcji Autozapis i Autoodzyskiwanie

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wystąpić awarie. Power prowadzi. I czasami osób przypadkowo Zamknij plik bez zapisywania.

Aby uniknąć utraty wyników pracy sytuacji nieoczekiwane, Zapisz pliki do usługi OneDrive lub programu SharePoint i zapisać wprowadzone zmiany w czasie rzeczywistym przy użyciu Autozapis . Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli jesteś subskrybentem usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Pliki nie przechowywane w usłudze OneDrive lub programu SharePoint lub jeśli nie jesteś subskrybentów usługi Office 365, upewnij się, że Autoodzyskiwania jest włączona korzystania ze wskazówkami poniżej.

Jeśli dokument został już zamknięty i zostało wyświetlone okienko zadań Odzyskiwanie dokumentów, zobacz Odzyskiwanie plików pakietu Office.

  1. W programie Word, PowerPoint, Excel, programu Publisher lub Visio, kliknij pozycję plik > Opcje > Zapisz.

    W programie Outlook kliknij pozycje Plik > Opcje > Poczta.

  2. Upewnij się, że jest zaznaczone pole wyboru Zapisz informacje Autoodzyskiwania co x min.

  3. W programach Word, Excel i PowerPoint upewnij się, że jest zaznaczone pole wyboru Zachowaj ostatnią wersję odzyskaną automatycznie, jeśli program zostanie zamknięty bez zapisywania.

    Ważne: Jeśli nie korzystasz z autozapisywanie lub jeśli plik nie jest przechowywany w usłudze OneDrive lub programu SharePoint, znajomego zalecane jest nadal przycisk Zapisz. Aby upewnić się, że nie zostaną utracone najnowszą pracy, kliknij przycisk Zapisz Obraz przycisku (lub naciśnij klawisze Ctrl + S) często.

Uzyskiwanie dostępu do ustawień Autoodzyskiwania przebiega nieco inaczej w poszczególnych programach pakietu Office 2007. Wybierz program poniżej, aby uzyskać szczegółowe instrukcje.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij przycisk Zapisz.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co x min.

  4. Na liście minut określ, jak często program ma zapisywać dane i stan programu.

  5. Opcjonalnie możesz zmienić lokalizację (określoną w polu Lokalizacja pliku Autoodzyskiwania), w której program ma automatycznie zapisywać wersję plików, nad którymi pracujesz.

Ważne:  Mimo to nadal warto używać przycisku Zapisz. Aby mieć pewność, że ostatnie efekty pracy nie zostaną utracone, należy często klikać przycisk Zapisz Obraz przycisku (lub naciskać klawisze Ctrl+S).

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Na karcie Preferencje kliknij pozycję Opcje wiadomości e-mail, a następnie kliknij pozycję Zaawansowane opcje poczty e-mail.

  3. Zaznacz pole wyboru Automatycznie zapisz elementy co: x min.

  4. Na liście minut określ, jak często program ma zapisywać dane i stan programu.

  5. Opcjonalnie z listy Automatycznie zapisz elementy w wybierz folder, w którym program Outlook ma automatycznie zapisywać elementy.

Ważne:  Mimo to nadal warto używać przycisku Zapisz. Aby mieć pewność, że ostatnie efekty pracy nie zostaną utracone, należy często klikać przycisk Zapisz Obraz przycisku (lub naciskać klawisze Ctrl+S).

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint.

  2. Kliknij przycisk Zapisz.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co x min.

  4. Na liście minut określ, jak często program ma zapisywać dane i stan programu.

Ważne:  Mimo to nadal warto używać przycisku Zapisz. Aby mieć pewność, że ostatnie efekty pracy nie zostaną utracone, należy często klikać przycisk Zapisz Obraz przycisku (lub naciskać klawisze Ctrl+S).

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Zapisywanie.

  2. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co x min.

  3. Na liście minut określ, jak często program ma zapisywać dane.

Ważne:  Mimo to nadal warto używać przycisku Zapisz. Aby mieć pewność, że ostatnie efekty pracy nie zostaną utracone, należy często klikać przycisk Zapisz Obraz przycisku (lub naciskać klawisze Ctrl+S).

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Zapisywanie/Otwieranie.

  2. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co x min.

  3. Na liście minut określ, jak często program ma zapisywać dane.

Ważne:  Mimo to nadal warto używać przycisku Zapisz. Aby mieć pewność, że ostatnie efekty pracy nie zostaną utracone, należy często klikać przycisk Zapisz Obraz przycisku (lub naciskać klawisze Ctrl+S).

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij przycisk Zapisz.

  3. Zaznacz pole wyboru Zapisz informacje Autoodzyskiwania co x min.

  4. Na liście minut określ, jak często program ma zapisywać dane i stan programu.

  5. Opcjonalnie możesz zmienić lokalizację (określoną w polu Lokalizacja pliku Autoodzyskiwania), w której program ma automatycznie zapisywać wersję plików, nad którymi pracujesz.

Ważne:  Mimo to nadal warto używać przycisku Zapisz. Aby mieć pewność, że ostatnie efekty pracy nie zostaną utracone, należy często klikać przycisk Zapisz Obraz przycisku (lub naciskać klawisze Ctrl+S).

Porada

Ilość nowych informacji w odzyskanym pliku zależy od tego, jak często program pakietu Microsoft Office zapisuje plik odzyskiwania. Jeśli na przykład plik odzyskiwania jest zapisywany tylko co 15 minut, odzyskany plik nie będzie zawierał pracy z ostatnich 14 minut przed wystąpieniem awarii zasilania lub innego problemu. Dla dodatkowego bezpieczeństwa wprowadź małą liczbę w polu minut, taką jak 5 lub 10. Dzięki temu nigdy nie utracisz więcej niż 5 lub 10 minut pracy.

Z drugiej strony Jeśli chcesz lepszą pakiet Office, spróbuj wprowadzić większą liczbę w polu min, na przykład 20.

Więcej informacji

W wyniku działania funkcji Autoodzyskiwania są zapisywane nie tylko pliki. Zapisywany jest także obszar roboczy (o ile to możliwe). Przypuśćmy, że w programie Excel otwarto kilka arkuszy kalkulacyjnych i nastąpiła awaria prądu. Po ponownym uruchomieniu programu Excel przez funkcję Autoodzyskiwanie zostanie podjęta próba ponownego otwarcia arkuszy kalkulacyjnych rozmieszczonych tak samo, jak przed awarią, z zaznaczonymi tymi samymi komórkami.

Po nieoczekiwanym zamknięciu i ponownym otwarciu programu odzyskaj pliki pakietu Office za pomocą okienka zadań Odzyskiwanie dokumentów.

Zobacz też

Przywracanie poprzedniej wersji pliku bez niechcianymi zmianami

Co to jest Autozapis?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×