Wyodrębnianie pliki lub obiekty z pliku programu PowerPoint

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli chcesz używać oddzielnie pliki lub obiekty z prezentacji programu PowerPoint, takie jak klipy wideo, zdjęć lub dźwięki, można wyodrębnić je przez Konwertowanie prezentacji do folderu plików "zip". Zauważ, że nie można wyodrębnić plików PDF lub plików dotx.

Poniższa procedura działa na komputerach, ale nie na Mac.

Porada: Zalecamy, aby najpierw utworzyć kopię prezentacji, a następnie wykonaj poniższą procedurę na kopii. Dzięki temu, że jest zachowywany oryginalnej prezentacji.

Przed wykonaniem tej procedury upewnij się, że Eksploratora plików jest ustawiona wartość tak, aby go zawiera nazwy plików z rozszerzeniami.

Ustawianie Eksploratora plików, aby wyświetlić rozszerzenia plików

Czynności, aby określić Eksploratora plików (wcześniej nazywane Eksploratora Windows) aby wyświetlić nazwy plików z rozszerzeniami różni się w zależności od wersji systemu Windows możesz mieć.

Jeśli korzystasz z systemu Windows 10 lub Windows 8:

  • W Eksploratorze plików w menu Widok w grupie Pokazywanie/ukrywanie zaznacz pole wyboru rozszerzenia nazw plików.

Jeśli korzystasz z systemu Windows 7, Windows Vista lub Windows XP:

  1. W Eksploratorze Windows kliknij pozycję Opcje folderów i wyszukiwania. W systemie Windows 7, to w obszarze Organizowanie. W systemie Windows Vista i Windows XP na menu Narzędzia kliknij polecenie Okno dialogowe Opcje folderów.

  2. Na karcie Widok w obszarze pliki i foldery wyczyść pole wyboru Ukryj rozszerzenia plików znanych typów.

  3. Kliknij przycisk OK.

Otwieranie prezentacji jako folder

Aby otworzyć prezentację jako folder, przejdź do folderu zawierającego prezentację, którą chcesz za pomocą Eksploratora, a następnie wykonaj następujące czynności:

  1. Kliknij prezentację, którą chcesz, kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie Zmień nazwę.

  2. Zmień rozszerzenie pliku (pptx) na zip. Naciśnij klawisz Enter, aby określić nazwę, a następnie kliknij przycisk Tak w oknie dialogowym Zmienianie nazwy.

  3. Kliknij dwukrotnie plik spakowany, aby otworzyć okno Eksploratora plików zawartości.

    Plik spakowany zawiera kilka folderów, z których wiele zawiera informacje, takie jak kod XML lub właściwości. Obiekty, takie jak klipy wideo, pliki dźwiękowe lub obrazy znajdują się w folderze w programie PowerPoint w podfolderze multimediów.

    Lokalizacja folderu multimediów

Przywracanie oryginalnej prezentacji

Aby przywrócić oryginalnej prezentacji, powtórz tę procedurę, zmienianie rozszerzenia pliku z zip pptx.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×