Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Używanie Word przy użyciu klawiatury i programu Narrator, wbudowany czytnik ekranu systemu Windows, aby szybko wykonać wszystkie podstawowe basic zadań, takich jak otwieranie, tworzenie i czytanie dokumentu i dodawanie numerów stron.

Uwagi: 

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest proste.

  1. Naciśnij klawisz logo Windows, wpisz ciąg „Word”, a następnie naciśnij klawisz Enter. Zostanie otwarty program Word.

Logowanie się do konta Microsoft

Aby w pełni wykorzystać funkcje Word, zaloguj się do konta Microsoft.

  1. Wykonaj jedną z następujących czynności:

    • Otwórz Word. Widok jest otwierany w widoku szablonów. Naciskaj klawisz Tab, dopóki nie usłyszysz "Zaloguj się do jak najlepiej wykorzystać pakietu Office", a następnie naciśnij klawisz Enter.

    • Jeśli już edytujesz dokument, naciśnij klawisze Alt + F, aby otworzyć menu plik. A następnie naciśnij klawisz D, S. Programu Narrator, możesz usłyszeć: "Okno konta". W JAWS, możesz usłyszeć: "Konta".

  2. Wpisz swój numer telefonu lub poczty e-mail, naciśnij klawisz Enter, a następnie naciśnij klawisz Tab. Programu Narrator, możesz usłyszeć: "Hasło, edytowania tekstu". W JAWS, możesz usłyszeć: "hasło, edytować. Wpisz tekst."

  3. Wpisz swoje hasło i naciśnij klawisz Enter.

    Uwaga: Jeśli używasz konta w organizacji, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

    Porada: Jeśli nie wylogować się z Word podczas ostatniego został użyty, aplikacja zostanie otwarta bez monitowania użytkownika do zalogowania się.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu programu Word naciskaj klawisze Shift+Tab, aż usłyszysz nazwę ostatnio używanego dokumentu.

  2. Naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniego dokumentu, a następnie naciśnij klawisz Enter.

Otwieranie nowego, pustego dokumentu

  1. Otwórz Word. Skoncentrować się na opcję, aby utworzyć nowy, pusty dokument.

  2. Aby utworzyć dokument, naciśnij klawisz Enter.

    Słyszysz domyślną nazwę dokumentu, a po nim "Edytowanie". Fokus jest przenoszony do obszaru edycji treść dokumentu.

  3. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aby zapisać zmiany wprowadzone w dokumencie, naciśnij klawisze Ctrl+S.

  1. Aby zapisać dokument pod inną nazwą, w innej lokalizacji lub w innym formacie pliku, naciśnij klawisze Alt+F, a następnie klawisz A.

  2. Aby wybrać lokalizację zapisu, naciśnij klawisz Tab, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej lokalizacji.

  3. Naciskaj klawisz Tab do momentu usłyszenia komunikatu „Wprowadź tutaj nazwę pliku”, a następnie wpisz nazwę.

  4. Naciśnij klawisz Tab. Usłyszysz: „Zapisz jako typ dokument programu Word gwiazdka kropka docx”.

  5. Aby zmienić typ pliku, naciśnij klawisz Spacja, a następnie naciskaj klawisz strzałki w dół, aż usłyszysz odpowiedni typ pliku. Aby wybrać, naciśnij klawisz Enter.

  6. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Aby uzyskać instrukcje dotyczące zapisywania innych opcji, przejdź do tematu Używanie czytnika ekranu, aby zapisać dokument w programie Word.

Czytanie dokumentu

Aby użyć poleceń czytania tekstu, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst od miejsca położenia kursora do końca, naciśnij klawisze Caps Lock+M.

  • Aby odczytać bieżący akapit, naciśnij klawisze Caps Lock+Ctrl+I.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisz Strzałka w dół lub Strzałka w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisze Ctrl+Strzałka w prawo lub w lewo.

  • Aby zatrzymać odczytywanie, naciśnij klawisz Ctrl.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

  1. Aby otworzyć Okienko nawigacji, naciśnij klawisze Alt+W, a następnie klawisz K. Usłyszysz: „Przeszukaj dokument, edytowanie”.

  2. Naciskaj klawisz Tab, aż usłyszysz: „Zaznaczone, element karty Nagłówki”.

  3. Naciśnij klawisz Tab lub klawisze Shift+Tab, aby przeglądać listę nagłówków. Podczas nawigowania po nagłówkach Narrator odczytuje ich nazwy.

  4. Aby przejść do wybranego nagłówka, naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

Przeszukiwanie dokumentu

Za pomocą wyszukiwania możesz szybko znaleźć w dokumencie określony wyraz lub element, na przykład grafikę.

Wyszukiwanie wyrazu

  1. Naciśnij klawisze Ctrl+F. Usłyszysz: „Nawigacja, Przeszukiwanie dokumentu”.

  2. Wpisz wyrazy do wyszukania. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Lista wyników wyszukiwania”, a po niej pierwszy wynik.

  4. Naciskaj klawisz Strzałka w dół, aby przechodzić w dół listy. Narrator będzie odczytywać wyniki.

Wyszukiwanie określonego elementu

Aby wyszukać konkretny element, na przykład grafikę lub komentarz od określonej osoby.

  1. Naciśnij klawisze Ctrl+F. Usłyszysz: „Nawigacja, Przeszukiwanie dokumentu”.

  2. Naciskaj klawisze Caps Lock+Strzałka w prawo, aż usłyszysz „Więcej opcji, zwinięte, element menu”, a następnie naciśnij klawisze Alt+Strzałka w dół, aby rozwinąć menu.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni element, na przykład „Grafika”, a następnie naciśnij klawisz Enter, aby go wybrać.

    Jeśli element zawiera podmenu, usłyszysz element, a potem komunikat „Zwinięty, element menu”. Naciśnij klawisz Strzałka w prawo, aby go rozwinąć.

  4. Fokus zostanie przeniesiony do przycisku następnego wyniku. Naciskaj klawisz Enter, aby przechodzić między wynikami.

Dodawanie numerów stron

  1. Naciśnij klawisze Alt + N, N, U. Słyszysz: "Nagłówek i stopka w górnej części strony". Zostanie otwarte menu Numer strony, a skoncentrować się na pierwszą opcję.

  2. Aby przeglądać menu, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Enter. Zostanie otwarta lista stylów numerów stron.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Enter.

  4. Jeśli dodano numery stron u góry lub na dole strony bądź na marginesie strony, zostanie otwarte okienko Nagłówek lub Stopka. Aby zamknąć to okienko i powrócić do trybu edycji dokumentu, naciśnij klawisz Esc.

Drukowanie dokumentów

Jeśli potrzebujesz papierowej wersji dokumentu programu Word, możesz łatwo go wydrukować.

  1. Aby wydrukować dokument, naciśnij klawisze Ctrl+P. Zostanie otwarte okno dialogowe Drukowanie. Aby wydrukować dokument przy użyciu bieżących ustawień, naciśnij klawisz Enter.

  2. Aby zmienić ustawienia drukowania, użyj klawisza Tab do przechodzenia między opcjami.

  3. Aby rozwinąć listę opcji, naciśnij klawisz Spacja. Aby poruszać się po liście opcji, naciskaj klawisze strzałek. Aby wybrać opcję, naciśnij klawisz Enter.

  4. Aby wydrukować dokument przy użyciu nowych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Microsoft Word dla systemu Windows

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Używanie Word 2016 dla komputerów Mac przy użyciu klawiatury i VoiceOver, wbudowane czytniki ekranu systemu Mac OS, aby szybko wykonać wszystkie podstawowe podstawowych zadań, takich jak otwieranie, tworzenie i czytanie dokumentu i dodawanie numerów stron.

Uwagi: 

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest łatwe dzięki funkcji VoiceOver.

  1. Aby przejść do listy Programy, w programie Finder naciśnij klawisze Shift+Command+A.

  2. Wpisz M, aby przejść bezpośrednio do aplikacji, których nazwy zaczynają się od litery „M”, a następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Aplikacja Microsoft Word”.

  3. Aby otworzyć program Word 2016 dla komputerów Mac, naciśnij klawisze Command+Strzałka w dół.

Logowanie się do konta Microsoft

Aby w pełni wykorzystać funkcje Word 2016 dla komputerów Mac, zaloguj się do konta Microsoft.

  1. Wykonaj jedną z następujących czynności:

    • Otwórz Word.

    • Jeśli już edytujesz dokument i chcesz, aby się zalogować, naciśnij klawisze Shift + Command + P. Słyszysz: "Nowy z szablonu".

  2. Widok jest otwierany w widoku szablonów. Naciśnij klawisz Tab, dopóki nie usłyszysz: "Logowanie w ustawieniach kont, przycisk menu".

  3. Naciśnij klawisz SPACJA. Zostanie otwarte okno dialogowe Zaloguj się. Słyszysz: "Wpisz swój numer telefonu lub poczty e-mail".

  4. Wpisz swój numer telefonu lub poczty e-mail, a następnie naciśnij klawisz Return. Funkcja voiceOver informuje o: "Hasło bezpiecznego edytowanie tekstu".

  5. Wpisz hasło, a następnie naciśnij klawisz Return. Jeśli słychać "Rozpoczynanie korzystania z programu Word przycisku", naciśnij klawisz SPACJA, aby przejść do aplikacji.

  6. Gdy logujesz się, aby rozpocząć pusty dokument, naciśnij klawisz Return.

    Uwaga: Jeśli używasz konta w organizacji, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

    Porada: Jeśli nie wylogować się z Word podczas ostatniego został użyty, aplikacja zostanie otwarta bez monitowania użytkownika do zalogowania się.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu programu Word naciskaj klawisz Tab, aż usłyszysz nazwę swojego konta, a następnie komunikat „Ustawienia konta, przycisk menu”.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Ostatnie, przycisk radiowy”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć listę Ostatnie.

  3. Naciskaj klawisz Tab, aż usłyszysz nazwę pierwszego dokumentu na liście, a po niej informacje o lokalizacji pliku. Jeśli pierwszy dokument nie jest tym, którego szukasz, naciskaj klawisz Strzałka w dół do momentu znalezienia właściwego.

  4. Naciśnij klawisz Enter, aby otworzyć wybrany dokument.

Otwieranie nowego, pustego dokumentu

  1. Otwórz programu Word 2016 dla komputerów Mac. Fokus będzie się znajdował na opcji utworzenia nowego, pustego dokumentu. Naciśnij klawisz Enter, aby utworzyć dokument.

    Zostanie otwarty nowy dokument i fokus zostanie do niego przeniesiony. Domyślnie będzie wybrany Widok układu wydruku.

  2. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aby zapisać wprowadzone zmiany, naciśnij klawisze Command+S. Aby zapisać kopię dokumentu pod inną nazwą, naciśnij klawisze Shift+Command+S, wpisz nową nazwę dokumentu i naciśnij klawisz Enter w celu zapisania go.

Aby uzyskać instrukcje dotyczące zapisywania innych opcji, przejdź do tematu Używanie czytnika ekranu, aby zapisać dokument w programie Word

Czytanie dokumentu

Aby użyć poleceń czytania tekstu, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst od miejsca położenia kursora do końca, naciśnij klawisze Control+Opcja+A.

  • Aby odczytać bieżący akapit, naciśnij klawisze Control+Opcja+P.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisz Strzałka w dół lub Strzałka w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisz Strzałka w prawo lub Strzałka w lewo.

Porada: Jeśli czytany dokument zawiera przypisy dolne lub komentarze, możesz je odnaleźć za pomocą nawigacji klawiszami strzałek funkcji VoiceOver. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby zacząć pracę w obszarze treści dokumentu, a następnie poruszaj się po dokumencie, naciskając klawisze Control+Opcja+klawisz strzałki w kierunku, w którym chcesz przejść.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

Włączanie okienka nawigacji

  1. Naciskaj klawisze Command+F6, aż usłyszysz nazwę bieżącej karty, na przykład „Narzędzia główne, wybrano, karta”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz „Karta Widok”, i naciśnij klawisze Control+Opcja+Spacja.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Okienko nawigacji, niezaznaczone, pole wyboru”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby włączyć to okienko.

Korzystanie z okienka nawigacji

  1. Aby przenieść fokus do okienka nawigacji, naciskaj klawisze Command+F6, aż usłyszysz komunikat: „Okienko miniatur, wybrano”.

  2. Naciśnij jeden raz klawisz Strzałka w prawo. Usłyszysz: „Mapa dokumentu, karta”. Następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć mapę dokumentu w okienku nawigacji.

  3. Naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz komunikat „Tabela”, a następnie naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby otworzyć tabelę, w której znajdują są nagłówki.

  4. Aby przechodzić między nagłówkami, naciskaj klawisz Strzałka w dół lub Strzałka w górę, aż znajdziesz odpowiedni nagłówek, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć dokument.

Przeszukiwanie dokumentu

Za pomocą wyszukiwania możesz szybko znaleźć w dokumencie określony wyraz lub element, na przykład grafikę.

Wyszukiwanie wyrazu

  1. Naciśnij klawisze Shift+Command+H. Usłyszysz: „Wyszukiwanie, zaznaczone, pole kombi”.

  2. Wpisz wyraz wyszukiwania. Na liście wyników wyszukiwania jest aktualizowana w trakcie pisania.

  3. Naciskaj klawisz Tab, aż usłyszeć "Dopasowania, wynik,", a następnie naciśnij klawisz Control + opcja + Strzałka w dół, aby przenieść fokus do listy wyników.

  4. Aby poruszać się po liście wyników wyszukiwania, naciskaj klawisz Strzałka w dół.

  5. Jeśli usłyszysz wynik wyszukiwania, który chcesz zmodyfikować w dokumencie, naciśnij klawisz Tab, aby przejść do treści dokumentu, a następnie wprowadź odpowiednie zmiany.

Wyszukiwanie określonego elementu

  1. Naciśnij klawisze Shift+Command+H. Usłyszysz: „Wyszukiwanie, zaznaczone, pole kombi”.

  2. Aby otworzyć menu wyszukiwania, naciśnij klawisz Strzałka w dół.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni element, na przykład „Grafika”, a następnie naciśnij klawisz Spacja.

  4. Naciskaj klawisz Enter, aby poruszać się po wynikach.

Dodawanie numerów stron

  1. Naciśnij klawisze Control+Opcja+M. Usłyszysz: „Pasek menu, Apple”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz komunikat „Wstawianie”. Następnie naciśnij klawisz Spacja.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Numery stron, wielokropek”, a następnie naciśnij klawisz Spacja. Usłyszysz: „Numery stron, okno dialogowe, położenie”.

  4. Aby ustawić położenie numeru strony na stronie, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  5. Aby ustawić wyrównanie numeru strony, naciskaj klawisz Tab, aż usłyszysz bieżące wyrównanie, a po nim komunikat „wyrównanie”. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  6. Naciśnij klawisz Tab. Usłyszysz: „Niezaznaczone, Pokaż numer na pierwszej stronie”. Jeśli chcesz, aby numer strony był wyświetlany na pierwszej stronie dokumentu, naciśnij klawisz Spacja.

  7. Aby dodać numery stron w dokumencie, naciśnij klawisz Tab, dopóki nie słyszą "Przycisku OK", a następnie naciśnij klawisz SPACJA. Numery stron są dodawane, a treść dokumentu jest przenoszony fokus.

Drukowanie dokumentów

Aby wydrukować bieżący dokument, naciśnij klawisze Command+P w celu otwarcia okna dialogowego Drukowanie, naciskaj klawisz Tab, aż usłyszysz komunikat „Drukuj, przycisk”, a następnie naciśnij klawisz Enter, aby wysłać dokument do drukarki domyślnej.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word dla komputerów Mac

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Za pomocą funkcji VoiceOver, iOS wbudowane czytniki ekranu, wykonaj wszystkie podstawowe podstawowymi zadaniami w Word dla systemu iOS, takie jak otwieranie, tworzenie i czytanie dokumentu i dodawanie numerów stron.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word dla systemu iOS, zobacz Przewodnik dotykowy programu Word dla telefonu iPhone.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu iOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz stronę firmy Apple dotyczącą ułatwień dostępu.

  • W tym temacie założono, że używany jest telefon iPhone. W przypadku tabletu iPad nawigacja i gesty mogą się niekiedy różnić.

  • Zalecamy czytanie i edytowanie dokumentów w widoku układu wydruku. W innych trybach widoku funkcja VoiceOver może działać nieprawidłowo.

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest łatwe dzięki funkcji VoiceOver.

  1. Na telefonie iPhone szybko przesuń w lewo lub w prawo trzema palcami, aby przejść do ekranu głównego, gdzie znajduje się aplikacja Word dla systemu iOS.

  2. Szybko przesuwaj w prawo jednym palcem, aż funkcja VoiceOver odczyta nazwę aplikacji.

  3. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  4. zostanie wyświetlona Word.

Logowanie się do konta Microsoft

Aby w pełni wykorzystać funkcje Word dla systemu iOS, zaloguj się do konta Microsoft.

  1. Wykonaj jedną z następujących czynności:

    • Otwórz Word dla systemu iOS.

    • Jeśli już edytujesz dokument, szybko przesuń w lewo lub w prawo do momentu usłyszeć "Zamknij plik", a następnie naciśnij dwukrotnie ekran. Jeśli masz niezapisane zmiany, zostanie wyświetlony monit o zapisanie dokumentu. Aby uzyskać instrukcje dotyczące sposobu zapisywania dokumentu przejdź do tematu Używanie czytnika ekranu, aby zapisać dokument w programie Word.

  2. Aż usłyszysz "Przycisk konta", a następnie naciśnij dwukrotnie ekran, przesuwając jednym palcem w obszarze prawej dolnej części ekranu.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Zaloguj się, przycisk”, a następnie naciśnij dwukrotnie ekran.

  4. Slajd jednym palcem po ekranie, dopóki nie usłyszysz: "wiadomości E-mail, telefonu lub Skype, pole tekstowe, wymagane."

  5. Naciśnij dwukrotnie ekran, a następnie użyj klawiatury ekranowej wpisz adres e-mail, numer telefonu lub adres programu Skype.

  6. Do momentu usłyszeć "Przycisku", a następnie naciśnij dwukrotnie ekran, przesuwając jednym palcem w górnej połowie ekranu. Słyszysz: "Wprowadź hasło".

  7. Naciśnij dwukrotnie ekran, a następnie użyj klawiatury ekranowej wpisz swoje hasło.

  8. Do momentu usłyszeć "Zaloguj", a następnie naciśnij dwukrotnie ekran, przesuwając jednym palcem w górnej połowie ekranu.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word dla systemu iOS szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Ostatnie”, a następnie dwukrotnie naciśnij ekran.

  2. Szybko przesuń w lewo, aż usłyszysz odpowiedni dokument. Podczas przenoszenia, VoiceOver informuje o ostatnio używanych dokumentów przez ich nazwy pliku i zapisywanie lokalizacji.

  3. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Otwieranie nowego, pustego dokumentu

  1. Otwórz aplikację Word dla systemu iOS i szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Nowy”, a następnie naciśnij dwukrotnie ekran.

  2. Zostanie otwarte Nowe okno. Celem jest na tym szablonie pusty dokument. Naciśnij dwukrotnie ekran, aby zaznaczyć.

    Zostanie otwarty nowy pusty dokument w widoku Układ wydruku. Fokus będzie się znajdować na tytule dokumentu.

  3. Aby dodać tekst do dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Strona 1, zawartość”. Naciśnij dwukrotnie ekran. Zostanie otwarta klawiatura ekranowa.

    Porady: Jeśli nie można uzyskać dostęp do obszaru edycji lub otworzyć klawiaturę ekranową, sprawdź ustawienia VoiceOver pokrętle. Upewnij się, że co najmniej zaznaczono opcję Zaznaczonego tekstu. Aby zmienić ustawienia pokrętle:

    1. Na ekranie głównym, przesuwając jednym palcem w dół ekranu do momentu usłyszeć "Ustawienia", a następnie naciśnij dwukrotnie ekran.

    2. Szybko przesuwaj w prawo, aż usłyszysz „Ogólne, przycisk”, a następnie naciśnij dwukrotnie ekran.

    3. Szybko przesuń w prawo, aż usłyszysz "Ułatwień dostępu, przycisk" i naciśnij dwukrotnie ekran.

    4. Szybko przesuń w prawo, dopóki nie słyszą "Na przycisku VoiceOver" i naciśnij dwukrotnie ekran.

    5. Szybko przesuwaj w prawo, aż usłyszysz „Pokrętło, przycisk”, a następnie naciśnij dwukrotnie ekran.

    6. Szybko przesuń w prawo, aż usłyszysz opcję, a następnie naciśnij dwukrotnie ekran, aby zaznaczyć. Powtórz ten krok dla wszystkich opcji, które chcesz zaznaczyć.

  4. Używanie klawiatury ekranowej wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie przejdź do tematu Używanie czytnika ekranu, aby wstawić i zmienić tekstu w programie Word.

Zapisywanie dokumentu

Podczas pracy, więc nie musisz się martwić o zapisywanie Word dla systemu iOS automatycznie zapisuje dokumencie na OneDrive. Aby uzyskać instrukcje, jak zmienić nazwę dokumentu lub zapisać kopię dokumentu na urządzeniu przejdź do tematu Używanie czytnika ekranu, aby zapisać dokument w programie Word.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby przeczytać cały tekst na stronie, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Zawartość strony <numer strony>”. Funkcja VoiceOver rozpocznie odczytywanie całej strony.

  • Aby odczytać poszczególne wiersze, umieść jeden palec na stronie i przeciągnij w dół. Funkcja VoiceOver odczyta wiersze, na których umieścisz palec.

  • Aby zatrzymać czytanie, naciśnij dwukrotnie ekran dwoma palcami.

Przeszukiwanie dokumentu

  1. Szybko przesuń w lewo lub w prawo, aż usłyszysz "Przycisk Wyszukiwanie", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Wyszukiwania, pole tekstowe, edytuje." Wyświetleniu klawiatury ekranowej w dolnej połowie ekranu.

  2. Używanie klawiatury ekranowej wpisywania wyrazów wyszukiwania. Funkcja voiceOver informuje o liczbę.

  3. Aby przechodzić między wyników wyszukiwania, przesuwając jednym palcem w prawym górnym rogu ekranu do momentu usłyszeć "Poprzedni wynik wyszukiwania" lub "Następny wynik wyszukiwania", a następnie naciśnij dwukrotnie ekran.

  4. Aby zamknąć pasek wyszukiwania i przenoszenie fokusu do znajdowania wynik, umożliwia szybko przesuń w geście litery Z dwoma palcami.

Dodawanie numerów stron

  1. Szybko przesuń w lewo lub w prawo, aż usłyszysz "Pokaż Wstążkę", a następnie naciśnij dwukrotnie ekran. Słyszysz zaznaczona karta, na przykład "karta Narzędzia główne".

  2. Naciśnij dwukrotnie ekran, a następnie szybko przesuń w lewo lub w prawo do momentu słyszysz: "Wstaw, karta". Naciśnij dwukrotnie, aby zaznaczyć.

  3. Szybko przesuń w prawo, aż usłyszysz "numery stron, przycisk", a następnie naciśnij dwukrotnie ekran.

  4. Przesuwając jednym palcem w dół dolnej połowie ekranu aż usłyszysz opcję, a następnie naciśnij dwukrotnie ekran.

  5. Zostanie otwarte okienko nagłówka i stopki z wyświetlanymi aktywowane klawiatury. Jeśli chcesz edytować numer strony, wpisz nowy numer strony. Aby zakończyć pracę w okienku, slajdów na ekranie jednym palcem, aż usłyszysz VoiceOver odczytu zawartości dokumentu, a następnie naciśnij dwukrotnie ekran.

Drukowanie dokumentów

Możesz drukować dokumenty programu Word bezpośrednio z telefonu iPhone na drukarce obsługującej funkcję AirPrint. Aby dowiedzieć się więcej na temat funkcji AirPrint i obsługujących ją drukarek, zobacz Drukowanie z telefonu iPhone, iPada lub iPoda touch na drukarce współpracującej z funkcją AirPrint.

Przed rozpoczęciem upewnij się, że telefon iPhone i drukarka są połączone z tą samą siecią Wi-Fi.

  1. Po otwarciu dokumentu w widoku edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Przycisk plik”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuń w prawo. Usłyszysz: „AirPrint”. Naciśnij dwukrotnie ekran. Usłyszysz: „Opcje drukarki, przycisk Anuluj”.

  4. Szybko przesuwaj, aż usłyszysz komunikat: „Drukarka. Wybierz drukarkę, przycisk”. Naciśnij dwukrotnie ekran. Zostanie otwarta lista dostępnych drukarek obsługujących funkcję AirPrint.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę drukarki, którą chcesz wybrać, a następnie naciśnij dwukrotnie ekran.

  6. Aby wydrukować przy użyciu ustawień domyślnych, w menu Opcje drukarki szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Za pomocą TalkBack, wbudowane Android czytnik wykonaj wszystkie podstawowe podstawowymi zadaniami w Word dla systemu Android, takie jak otwieranie, tworzenie i czytanie dokumentu i dodawanie numerów stron.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word dla systemu Android, zobacz Przewodnik dotykowy aplikacji Word dla systemu Android.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Otwórz program Word i logowanie

Jak najlepiej wykorzystać funkcje Word dla systemu Android i zabrać ze sobą dokumenty w miejsce, w którym możesz przejść, po zalogowaniu się do Word. Możesz również otworzyć Word bez konieczności logowania się.

  1. Na telefonie szybko przesuń w lewo lub w prawo dwoma palcami, aby przejść do ekranu głównego, gdzie znajduje się aplikacja Word dla systemu Android.

  2. Następnie szybko przesuwaj w prawo jednym palcem, aż funkcja TalkBack odczyta nazwę aplikacji.

  3. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Zaloguj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Wykonuj zadania w podróży”.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zaloguj”, a następnie naciśnij dwukrotnie ekran.

    Uwaga: Jeśli nie masz konta, szybko przesuwaj w prawo, aż usłyszysz komunikat „Utwórz konto bezpłatnie”, a następnie naciśnij dwukrotnie ekran.

  6. Aby otworzyć klawiaturę ekranową, naciśnij dwukrotnie ekran, a następnie wpisz adres e-mail, numer telefonu lub adres programu Skype, którego użyto do utworzenia konta.

  7. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Dalej”, a następnie naciśnij dwukrotnie ekran.

  8. Aby otworzyć klawiaturę ekranową, naciśnij dwukrotnie ekran, a następnie wpisz hasło.

  9. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zaloguj”, a następnie naciśnij dwukrotnie ekran.

Otwieranie nowego, pustego dokumentu

  1. Otwórz Word dla systemu Android, szybko przesuń w prawo do momentu usłyszeć "Przycisk Nowy", a następnie naciśnij dwukrotnie ekran. Menu Nowy zostanie otwarty szablon "Pusty dokument" wybranej w galerii szablonów dokumentu.

  2. Aby otworzyć nowy pusty dokument, naciśnij dwukrotnie ekran.

  3. Zostanie otwarty nowy dokument w widoku Układ wydruku. Fokus będzie znajdować się w treści dokumentu i zostanie wyświetlona klawiatura ekranowa.

  4. Używanie klawiatury ekranowej wpisz tekst w dokumencie. Gdy skończysz, szybko przesuń w dół następnie lewej aby zamknąć klawiaturę.

    Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie przejdź do tematu Używanie czytnika ekranu, aby wstawić i zmienić tekstu w programie Word.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word dla systemu Android jest dostępna lista ostatnio otwieranych dokumentów.

  2. Szybko przesuwaj w lewo, aż usłyszysz nazwę odpowiedniego dokumentu. Podczas przechodzenia między ostatnio używanymi dokumentami funkcja VoiceOver odczyta ich nazwy: „<nazwa pliku> w lokalizacji <lokalizacja>”.

  3. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Zapisywanie dokumentu

Podczas pracy, więc nie musisz się martwić o zapisywanie Word dla systemu Android automatycznie zapisuje dokumencie na OneDrive. Aby uzyskać instrukcje, jak zmienić nazwę dokumentu lub zapisać kopię dokumentu na urządzeniu przejdź do tematu Używanie czytnika ekranu, aby zapisać dokument w programie Word.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby przeczytać całą zawartość na stronie, szybko przesuń w prawo, aby przejść do pierwszego pola tekstowego, obrazu lub linku na stronie. Funkcja TalkBack rozpocznie odczytywanie zawartości.

    Aby przejść do kolejnego pola tekstowego, obrazu lub linku i odczytać ten element, szybko przesuń w prawo.

  • Aby zatrzymać czytanie, naciśnij ekran jednym palcem.

Przeszukiwanie dokumentu

  1. Szybko przesuń w lewo lub w prawo, aż usłyszysz "Przycisk Znajdź", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Znajdowanie, trzy okresu, zmodyfikuj pole". Na ekranie klawiatury jest wyświetlany w dolnej części ekranu.

  2. Używanie klawiatury ekranowej wpisz szukany wyraz lub frazę.

  3. Szybko przesuń w prawo, aż usłyszysz "Prześlij, przycisk", a następnie naciśnij dwukrotnie ekran. TalkBack informuje o liczbę wystąpień pasujące i jedną z tych jest zaznaczone w tekście.

  4. Aby przechodzić między wyników wyszukiwania, szybko przesuń w prawo do momentu możesz usłyszeć "Znaleźć przycisku" lub "Znajdź przycisku", a następnie naciśnij dwukrotnie ekran.

  5. Aby zamknąć pasek znajdowania, szybko przesuń w prawo, aż usłyszysz "Znajdź Zamknij pasek, przycisk", a następnie naciśnij dwukrotnie ekran.

Dodawanie numerów stron

  1. Szybko przesuń w lewo lub w prawo, aż zostanie usłyszeć "Nie zaznaczone, więcej opcji przełączania,", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Karty,"następuje zaznaczona karta, na przykład "dla użytkowników domowych, wybrane menu."

  2. Naciśnij dwukrotnie ekran. Zostanie otwarte menu zakładki.

  3. Szybko przesuń w lewo lub w prawo, aż usłyszysz "Karta Wstawianie", a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuń w prawo, aż zostanie usłyszeć "Menu numer strony", a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuń w prawo, aż usłyszysz położenie numer strony, które chcesz, a następnie naciśnij dwukrotnie ekran.

  6. Zostanie otwarte menu Nagłówek i stopka. Jeśli chcesz zmienić opcje numer strony, szybko przesuń w prawo do momentu możesz usłyszeć "Menu numer strony", a następnie naciśnij dwukrotnie ekran. Szybko przesuń w prawo, aż usłyszysz opcję, a następnie naciśnij dwukrotnie ekran.

  7. Aby zamknąć menu Nagłówek i stopka, szybko przesuń w prawo, aż usłyszysz "Zamknij nagłówek i stopka, przycisk", a następnie naciśnij dwukrotnie ekran. Zwraca fokusu do edycji obszaru dokumentu.

Drukowanie dokumentów

Możesz wydrukować dokument bezpośrednio z telefonu z systemem Android przy użyciu drukarki Wi-Fi. Przed rozpoczęciem upewnij się, że telefon i drukarka są połączone z tą samą siecią Wi-Fi.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

    Uwaga: Jeśli po raz pierwszy drukujesz dokument programu Word z telefonu, zostanie otwarte okno dialogowe z pytaniem o zgodę na połączenie się z usługą online, która przygotowuje plik do druku. Aby przejść dalej, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zezwalaj”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte okno dialogowe drukarki, a funkcja TalkBack poinformuje: „Drukowanie, okno dialogowe”.

  3. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Lista rozwijana, wybierz drukarkę”, a następnie naciśnij dwukrotnie ekran.

  4. Aby użyć domyślnej drukarki, naciśnij dwukrotnie ekran. Drukarka zostanie wybrana, a fokus zostanie przeniesiony do okna dialogowego Drukowanie.

  5. Aby wydrukować dokument, szybko przesuwaj w prawo, aż usłyszysz komunikat „Drukuj dokument”, a następnie naciśnij dwukrotnie ekran. Dokument zostanie wydrukowany, a fokus wróci do dokumentu.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Wykonaj wszystkie podstawowe podstawowymi zadaniami w Word Mobile, takie jak otwieranie, tworzenie i czytanie dokumentu i dodawanie numerów stron za pomocą programu Narrator, wbudowany czytnik ekranu systemu Windows.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word dla systemu Windows Phone 10, zobacz Przewodnik dotykowy aplikacji Word Mobile dla systemu Windows 10.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Windows. W przypadku tabletu lub komputera PC nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Otwórz program Word i logowanie

  1. Na telefonie, na liście wszystkie aplikacje, przesuwając jednym palcem w dół ekranu do momentu Word informuje o Narratora.

  2. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  3. Szybko przesuń w prawo, aż usłyszysz "Zaloguj się przycisk", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Korzystaj użytkownik zalogowany."

  4. Wykonaj jedną z następujących czynności:

    • Jeśli nie zalogujesz się do dowolnej aplikacji Office na urządzeniu lub chcesz dodać nowe konto, szybko przesuń w prawo, aż usłyszysz typ konta, które chcesz użyć do Zaloguj, a następnie naciśnij dwukrotnie ekran, aby go zaznaczyć.

    • Jeśli możesz już zalogowano się do innej aplikacji Office na urządzeniu i chcesz używać tego samego konta, szybko przesuń w prawo, aż zostanie usłyszeć nazwę tego konta, a następnie naciśnij dwukrotnie ekran, aby go zaznaczyć.

  5. Szybko przesuń w prawo, aż usłyszysz "Przycisk Kontynuuj", a następnie naciśnij dwukrotnie ekran. Jeśli użyto nowego konta, możesz usłyszeć: "Przycisk Anuluj." Użycie istniejącego konta, możesz użyć Word Mobile.

  6. Szybko przesuń w prawo, aż usłyszysz: "Adres E-mail, można edytować tekst".

  7. Naciśnij dwukrotnie ekran, a następnie użyj klawiatury ekranowej wpisz swój adres e-mail.

  8. Poczekaj usłyszeć "Przycisku", a następnie naciśnij dwukrotnie ekran, przesuwając jednym palcem na górze ekranu.

  9. Szybko przesuń w prawo, aż zostanie usłyszeć "Hasło", a następnie naciśnij dwukrotnie ekran. Wyświetleniu klawiatury ekranowej w dolnej części ekranu.

  10. Wpisz hasło za pomocą klawiatury ekranowej.

  11. Slajd jednym palcem na ekranie, dopóki nie usłyszysz "Zaloguj się przycisk", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Konta zostały dodane do tej aplikacji".

  12. Szybko przesuń w prawo, aż zostanie usłyszeć "Przycisk Zamknij", a następnie naciśnij dwukrotnie ekran.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word Mobile szybko przesuń w prawo. Podczas przechodzenia między ostatnio używanymi dokumentami Narrator odczyta ich nazwy: „<nazwa pliku> w lokalizacji <lokalizacja>”.

  2. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Otwieranie nowego, pustego dokumentu

  1. Otwórz aplikację Word Mobile i szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Nowy”, a następnie naciśnij dwukrotnie ekran.

  2. Zostanie otwarte Nowe okno, a fokus znajduje się na szablonie nowy, pusty dokument.

  3. Aby otworzyć nowy pusty dokument, naciśnij dwukrotnie ekran po usłyszeniu komunikatu: „Pusty dokument”.

  4. Zostanie otwarty nowy dokument w widoku Układ wydruku. Fokus będzie znajdować się w treści dokumentu i zostanie wyświetlona klawiatura ekranowa.

  5. Używanie klawiatury ekranowej wpisz tekst w dokumencie.

    Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie przejdź do tematu Używanie czytnika ekranu, aby wstawić i zmienić tekstu w programie Word.

Zapisywanie dokumentu

Podczas pracy, więc nie musisz się martwić o zapisywanie Word Mobile automatycznie zapisuje dokumencie na OneDrive. Aby uzyskać instrukcje, jak zmienić nazwę dokumentu lub zapisać kopię dokumentu na urządzeniu przejdź do tematu Używanie czytnika ekranu, aby zapisać dokument w programie Word.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

Aby odczytać zawartość strony, przejdź do odpowiedniej strony, a następnie umieść palec na stronie i przeciągnij w dół. Narrator odczyta wiersze, obrazy lub linki, na których umieścisz palec.

Przeszukiwanie dokumentu

  1. Przesuwając jednym palcem w prawym górnym połowie ekranu aż usłyszysz "Przycisk Znajdź", a następnie naciśnij dwukrotnie ekran. Słyszysz: "pola wyszukiwania Znajdź edycji." Wyświetleniu klawiatury ekranowej w dolnej części ekranu.

  2. Używanie klawiatury ekranowej wpisz szukany wyraz lub frazę.

  3. Aż usłyszysz "Znajdź przycisku", a następnie naciśnij dwukrotnie ekran aż po przeszli wszystkie pasujące wyrazem lub frazą, przesuwając jednym palcem w górnej części ekranu.

  4. Aby zamknąć pasek znajdowania, slajdów jednym palcem w prawym górnym rogu ekranu, dopóki nie usłyszysz "Znajdź Zamknij pasek, przycisk", a następnie naciśnij dwukrotnie ekran.

Dodawanie numerów stron

  1. Przesuń jednym palcem w prawym dolnym rogu ekranu, aż usłyszysz "Więcej opcji, przycisk zwinięte,", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Selektor Lista kart," następuje nazwy bieżącej karty.

  2. Naciśnij dwukrotnie ekran, aby otworzyć listę kart.

  3. Szybko przesuń w lewo lub w prawo, aż zostanie usłyszeć "Wstawianie", a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuń w prawo, aż zostanie usłyszeć "Przycisk numer strony", a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuń w prawo, aż usłyszysz opcji dla pozycji numer strony, wybranym, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Nagłówek i stopka.

  6. Jeśli chcesz zmienić opcje numer strony, przesuwając jednym palcem w dolnej części ekranu do momentu usłyszeć "Przycisk numer strony", a następnie naciśnij dwukrotnie ekran. Szybko przesuń w prawo, aż usłyszysz opcję, a następnie naciśnij dwukrotnie ekran.

  7. Aby wyjść z menu Nagłówek i stopka, przesuwając jednym palcem w dolnej połowie ekranu aż usłyszysz "Zamknij przycisku Grupuj, Zamknij nagłówek i stopkę", a następnie naciśnij dwukrotnie ekran.

Drukowanie dokumentów

Możesz drukować dokumenty bezpośrednio z telefonu z systemem Windows na drukarce Wi-Fi. Aby sprawdzić, czy drukarka jest obsługiwana, sprawdź listę podaną w tym artykule: Drukarki obsługiwane w systemie Windows 10 Mobile. Upewnij się, że telefon i drukarka są połączone z tą samą siecią Wi-Fi.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat „Elementy”. Następnie szybko przesuwaj w prawo lub w lewo, aż Narrator odczyta komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Drukuj”. Naciśnij dwukrotnie ekran, aby otworzyć okno dialogowe Drukowanie.

  3. Aby sprawdzić, czy wybrana jest odpowiednia drukarka, szybko przesuwaj w prawo, aż usłyszysz komunikat „Pole kombi Drukarka”. Naciśnij dwukrotnie ekran. Narrator odczyta nazwę wybranej drukarki i liczbę dostępnych opcji (na przykład „1 z 5”). Aby wybrać drukarkę, szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę drukarki, której chcesz użyć, a następnie naciśnij ekran dwukrotnie.

  4. Aby wydrukować dokument, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Drukuj”. Naciśnij ekran dwukrotnie, aby wysłać dokument do drukarki.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni w dokumencie w programie Word za pomocą czytnika zawartości ekranu

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Używanie Word Online przy użyciu klawiatury i programu Narrator, wbudowany czytnik ekranu systemu Windows, aby szybko wykonać wszystkie podstawowe basic zadań, takich jak otwieranie, tworzenie i czytanie dokumentu i dodawanie numerów stron.

Uwagi: 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji Word Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji Word Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Word Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word Online.

W tym temacie

Otwórz w aplikacji Word Web App i zaloguj się

Zaloguj się w aplikacji Word Online, aby zabrać swoje dokumenty ze sobą w dowolne miejsce.

  1. W przeglądarce przejdź do witryny Office.com. Zostanie wyświetlona strona logowania.

  2. Naciskaj klawisz Tab, dopóki nie słyszą "Zaloguj się do konta", a następnie naciśnij klawisz Enter. Wybierz menu konto zostanie otwarty.

  3. Wykonaj jedną z następujących czynności:

    • Aby zalogować się za pomocą istniejącego konta, naciskaj klawisz Tab, aż usłyszysz konto, a następnie naciśnij klawisz Enter.

    • Aby dodać nowe konto, naciśnij klawisz Tab, aż usłyszysz "Za pomocą innego konta, przycisk" i naciśnij klawisz Enter. Wpisz adres e-mail, numer telefonu lub adres programu Skype, a następnie naciśnij klawisz Enter. Wpisz hasło, a następnie naciśnij klawisz Enter.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat „Word, link”, a następnie naciśnij klawisz Enter.

  5. Aplikacja Word Online zostanie otwarta. Usłyszysz: „Microsoft Word Online”. Fokus zostanie umieszczony na karcie Nowy z zaznaczonym szablonem „Nowy pusty dokument” w galerii szablonów dokumentów.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word Online naciskaj klawisze Shift+Tab, aż usłyszysz nazwę ostatnio używanego dokumentu.

  2. Naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniego dokumentu, a następnie naciśnij klawisz Enter. Dokument zostanie otwarty w widoku Do czytania.

  3. Aby edytować dokument, naciskaj klawisz Tab, aż usłyszysz komunikat „Edytuj dokument, przycisk zwinięty”, a następnie naciśnij klawisz Spacja.

  4. Naciśnij klawisz Strzałka w dół. Usłyszysz: „Edytuj w przeglądarce”.

  5. Naciśnij klawisz Enter. Dokument zostanie otwarty w widoku edycji.

Otwieranie dokumentu w pełnej wersji programu Word

Pełna wersja klasyczna programu Word udostępnia wiele innych opcji do pracy z plikami. Można łatwo otworzyć tę pełną wersję z poziomu aplikacji Word Online.

  1. W dokumencie programu Word Online naciśnij klawisze Alt+Logo Windows+O. Dokument zostanie otwarty w wersji klasycznej.

  2. Przejdź z powrotem do aplikacji Word Online, a następnie naciśnij klawisze Ctrl+W, aby zamknąć kartę przeglądarki.

Przełączanie do widoku do edycji w celu wprowadzania zmian

Czasami Word Online otwiera dokument w widoku do czytania. Zanim wprowadzisz zmiany w dokumencie, należy przełączyć się do widoku do edycji.

  1. W widoku do czytania, naciśnij klawisze Ctrl + F6, aż usłyszysz "Edytuj dokument, przycisk zwinięte,", a następnie naciśnij klawisz Enter. Słyszysz: "Menu".

  2. Naciskaj klawisz Tab, dopóki nie usłyszysz "Edytowanie w przeglądarce", a następnie naciśnij klawisz Enter. Dokument zostanie otwarty w widoku do edycji.

Otwieranie nowego, pustego dokumentu

  1. Otwórz Word Online. Fokus znajduje się w szablonie dla nowego, pustego dokumentu.

  2. Aby otworzyć nowy pusty dokument, naciśnij klawisz Enter.

  3. Fokus zostanie przeniesiony do obszaru edycji w treści dokumentu w widoku układu wydruku.

  4. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Podczas pracy, więc nie musisz się martwić o zapisywanie Word Online automatycznie zapisuje dokumencie na OneDrive. Aby uzyskać instrukcje, jak zmienić nazwę dokumentu lub zapisać kopię dokumentu na urządzeniu przejdź do tematu Używanie czytnika ekranu, aby zapisać dokument w programie Word.

Czytanie dokumentu

Aby użyć poleceń czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst od miejsca położenia kursora do końca, naciśnij klawisze Caps Lock+M.

  • Aby odczytać bieżący akapit, naciśnij klawisze Caps Lock+Ctrl+I.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisze Ctrl+Strzałka w dół lub w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisze Ctrl+Strzałka w prawo lub w lewo.

  • Aby zatrzymać odczytywanie, naciśnij klawisz Ctrl.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

  1. Aby włączyć Okienko nawigacji w widoku edycji naciskaj klawisze Ctrl+F6, aż usłyszysz nazwę bieżącej karty, a następnie naciśnij kolejno klawisze W i K. Usłyszysz: „Przeszukaj dokument, edytowanie”.

  2. Naciśnij klawisz Tab lub klawisze Shift+Tab, aby przeglądać listę nagłówków. Podczas nawigowania po nagłówkach Narrator odczytuje ich nazwy.

  3. Aby przejść do wybranego nagłówka, naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

Przeszukiwanie dokumentu

  1. Naciśnij klawisze Ctrl + F. Słyszysz: "Poszukać w dokumencie". Fokus znajduje się na polu tekstowym wyszukiwania.

  2. Wpisz słowa wyszukiwania. Słyszysz pierwszego wyniku wyszukiwania w jego kontekście.

  3. Aby przejść do następnego wyniku wyszukiwania, naciskaj klawisz Tab, dopóki nie usłyszysz "Następny wynik, przycisk", a następnie naciśnij klawisz Enter.

Dodawanie numerów stron

  1. W dokumencie naciśnij klawisze Alt+Logo Windows+N, N, U. Zostanie otwarte menuDodaj do nagłówka lub stopki.

  2. Naciskaj klawisz Tab, aż usłyszysz odpowiednią opcję stylu numeru strony, a następnie naciśnij klawisz Enter:

  3. Nagłówek i stopka obszar zostanie otwarty do edycji. Aby zamknąć obszar i powrócić do treści dokumentu, naciśnij klawisz Esc.

Drukowanie dokumentów

Jeśli potrzebujesz papierowej wersji dokumentu programu Word, możesz łatwo go wydrukować.

  1. Aby wydrukować dokument, w widoku edycji naciśnij klawisze Ctrl+P. Zostanie otwarte okno dialogowe Drukowanie. Aby wydrukować dokument przy użyciu domyślnych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

  2. Aby zmienić ustawienia drukowania, użyj klawisza Tab do przechodzenia między opcjami.

  3. Aby rozwinąć listę opcji, naciśnij klawisz Spacja. Aby poruszać się po liście opcji, naciskaj klawisze strzałek. Aby wybrać opcję, naciśnij klawisz Enter.

  4. Aby wydrukować dokument przy użyciu nowych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji Word Online

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×