Wyświetlanie statystyki wyrazów (i nie tylko) w programie Word dla komputerów Mac

Całkowitą liczbę wyrazów w dokumencie można zawsze sprawdzić na pasku stanu u dołu okna programu Word dla komputerów Mac. Można też otworzyć okno statystyki wyrazów, aby wyświetlić liczbę znaków w dokumencie lub zaznaczonym tekście.

W dolnej części dokumentu na pasku stanu wyświetlana jest całkowita liczba wyrazów

Zliczanie znaków, wierszy i akapitów

W programie Word dla komputerów Mac możesz wyświetlić liczbę znaków, wierszy i akapitów oraz inne informacje, klikając statystykę wyrazów na pasku stanu, co spowoduje otwarcie okna Statystyka wyrazów. O ile nie zaznaczono tekstu, program Word zlicza cały tekst w dokumencie, a także znaki, i wyświetla wynik jako statystykę w oknie statystyki wyrazów.

Okno dialogowe Statystyka wyrazów

Zliczanie liczby wyrazów w części dokumentu

Aby zliczyć liczbę wyrazów tylko w wybranej części dokumentu, zaznacz tekst, dla którego chcesz wyświetlić statystykę. Następnie w menu Narzędzia kliknij pozycję Statystyka wyrazów.

Wstawianie statystyki wyrazów do dokumentu

Możesz też wstawić statystykę wyrazów do dokumentu programu Word i dowolnie często ją aktualizować.

  1. Kliknij miejsce w dokumencie, w którym chcesz wyświetlić statystykę wyrazów.

  2. Kliknij pozycję Wstaw > Pole.

    Wyróżniona opcja Pole na karcie Wstawianie.

  3. W obszarze Kategorie kliknij pozycję Informacje o dokumencie, a następnie w obszarze Nazwy pól kliknij pozycję NumWords. Kliknij przycisk OK, aby dodać pole statystyki wyrazów do dokumentu.

    Okno dialogowe Pole z wybranymi pozycjami Informacje o dokumencie oraz NumWords.

    Uwaga: Klikając pozycję NumPages lub NumChars na liście Nazwy pól, można również dodać liczbę stron lub znaków.

Ustawianie automatycznego aktualizowania statystyki wyrazów w przypadku drukowania

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Dane wyjściowe i udostępnianie kliknij pozycję Drukuj.

  3. W obszarze Opcje drukowania wybierz pozycję Aktualizuj pola.

Wyświetlanie paska stanu i liczby znaków

Aby w programie Word 2011 dla komputerów Mac wyświetlić pasek stanu, w menu Word kliknij polecenie Preferencje, kliknij pozycję Widok, a następnie w obszarze Okno zaznacz pole wyboru obok pozycji Pasek stanu.

Aby wyświetlić liczbę znaków, wierszy i akapitów oraz inne informacje, kliknij statystykę wyrazów na pasku stanu, co spowoduje otwarcie okna Statystyka wyrazów. O ile nie zaznaczono tekstu, program Word zlicza cały tekst w dokumencie, a także znaki, i wyświetla wynik jako statystykę w oknie statystyki wyrazów.

Okno dialogowe Statystyka wyrazów

Zliczanie liczby wyrazów w części dokumentu

Aby zliczyć liczbę wyrazów tylko w wybranej części dokumentu, zaznacz tekst, dla którego chcesz wyświetlić statystykę. Następnie w menu Narzędzia kliknij pozycję Statystyka wyrazów.

Wstawianie statystyki wyrazów do dokumentu

Możesz też wstawić statystykę wyrazów do dokumentu programu Word i dowolnie często ją aktualizować.

  1. Kliknij miejsce w dokumencie, w którym chcesz wyświetlić statystykę wyrazów.

  2. Kliknij pozycję Wstaw > Pole.

    Wyróżniona opcja Pole na karcie Wstawianie.

  3. W obszarze Kategorie kliknij pozycję Informacje o dokumencie, a następnie w obszarze Nazwy pól kliknij pozycję NumWords. Kliknij przycisk OK, aby dodać pole statystyki wyrazów do dokumentu.

    Okno dialogowe Pole z wybranymi pozycjami Informacje o dokumencie oraz NumWords.

    Uwaga: Klikając pozycję NumPages lub NumChars na liście Nazwy pól, można również dodać liczbę stron lub znaków.

Ustawianie automatycznego aktualizowania statystyki wyrazów w przypadku drukowania

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Dane wyjściowe i udostępnianie kliknij pozycję Drukuj.

  3. W obszarze Opcje drukowania wybierz pozycję Aktualizuj pola.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×