Wyświetlanie podglądu załączników w programie Outlook

Podgląd plików umożliwia wyświetlanie załączników w programie Outlook bez konieczności otwierania ich w osobnej aplikacji. Wystarczy kliknąć ikonę załącznika w okienku odczytu, aby wyświetlić podgląd pliku.

Podgląd jakich plików jest dostępny?

Domyślnie możesz wyświetlać podgląd plików z większości programów pakietu Microsoft Office/usługi Office 365, takich jak Word, PowerPoint, Excel i Visio. Możesz także wyświetlać podgląd dołączonych plików tekstowych, obrazów i elementów poczty e-mail programu Outlook. 

Wyświetlanie podglądu załącznika

Załączone pliki możesz wyświetlać w okienku odczytu lub w treści wiadomości e-mail bez otwierania innego programu.

  • Funkcja podglądu załączników w programie Outlook działa tylko wtedy, gdy na komputerze zainstalowano tę samą wersję programu Word, Excel lub PowerPoint, która jest używana do wyświetlania podglądu załącznika w programie Outlook.

  • Załączniki mogą być wyświetlane w okienku odczytu lub w treści wiadomości. W okienku odczytu kliknij załącznik poniżej wiersza tematu, aby wyświetlić podgląd pliku lub elementu. Wyświetlenie podglądu załączników zawartych w treści wiadomości jest niemożliwe. Aby wyświetlić takie załączniki, otwórz je.

  • Między podglądem załącznika a tekstem wiadomości można się przełączać, klikając załącznik lub pozycję Pokaż wiadomość.

Program Outlook nie ma wbudowanego podglądu plików PDF. Aby można było wyświetlać podgląd plików PDF, wykonaj poniższe czynności.

  1. Zamknij program Outlook.

  2. Pobierz i zainstaluj program Adobe Acrobat Reader.

  3. Ustaw program Adobe Acrobat Reader jako domyślny program używany do otwierania plików PDF. Aby uzyskać szczegółowe instrukcje, wybierz swój system operacyjny poniżej.

  4. Uruchom ponownie program Outlook. Teraz możesz już wyświetlać podgląd plików PDF w programie Outlook.

Tak. Możesz włączyć lub wyłączyć możliwość wyświetlania podglądu plików w Centrum zaufania. 

  1. W programie Outlook wybierz pozycję Plik > Opcje > Centrum zaufania > Ustawienia Centrum zaufania, a następnie pozycję Obsługa załączników.

    Uwaga: W programie Outlook 2007 wybierz pozycję Narzędzia > Centrum zaufania > Obsługa załączników.

  2. Aby wyłączyć wszystkie funkcje wyświetlania podglądu załączników, kliknij pozycję Wyłącz podgląd załączników.

  3. Aby wyłączyć określoną funkcję wyświetlania podglądu załączników, kliknij pozycję Podglądy załączników i dokumentów, wyczyść pole wyboru obok funkcji, którą chcesz wyłączyć, a następnie kliknij pozycję OK.

Inni dostawcy oprogramowania mogą dostarczać własne programy do podglądu obsługujące inne typy plików załączników. Skorzystaj z przeglądarki internetowej, aby poszukać dodatkowych informacji. Jeśli są dostępne inne programy do podglądu, można je pobrać i zainstalować, aby wyświetlać w programie Outlook podgląd dodatkowych typów plików.

Aby zwiększyć ochronę przed złośliwym kodem, zawartość aktywna osadzona w załącznikach (w tym skrypty, makra i kontrolki ActiveX) jest wyłączona w podglądzie. Tylko załączniki pochodzące z zaufanych źródeł można wyświetlać w formie podglądu lub otwierać.

Aby uzyskać dodatkowe programy do podglądu plików, wypróbuj najnowszą wersję programu Outlook.

Podgląd pliku w programie Outlook dla komputerów Mac wymaga systemu Mac OS X 10.6 (Snow Leopard) lub nowszego.

  1. Otwórz wiadomość lub wyświetl ją w okienku odczytu.

  2. Obok załącznika kliknij pozycję v > Podgląd.

    Wiadomości w okienku odczytu z wyróżnioną pozycją Podgląd załącznika

    Załącznik zostanie wyświetlony w oknie podglądu.

Nie, ale można wyłączyć okienko odczytu, wybierając pozycję Widok > Okienko odczytu > Ukryte

Zobacz też

Dołączanie plików i wstawianie obrazów w programie Outlook dla komputerów PC

Dołączanie pliku lub folderu do wiadomości w programie Outlook dla komputerów Mac

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×