Wyświetlanie, otwieranie i zapisywanie załączników

Wiadomości e-mail zawierające załączniki — pliki lub elementy — można rozpoznać po ikonie spinacza Ikona załącznika na liście wiadomości. Możesz wyświetlać podgląd wielu różnych rodzajów załączników bezpośrednio w okienku odczytu, otwierać załączniki z poziomu ikony załącznika w okienku odczytu lub w wiadomości albo zapisywać załączniki na komputerze, w usłudze OneDrive lub w innej lokalizacji przechowywania w chmurze.

Program Outlook akceptuje bardzo różne typy plików, ale blokuje potencjalnie niebezpieczne załączniki (w tym pliki bat, exe, vbs i js), które mogą zawierać wirusy.

Uwaga dotycząca zabezpieczeń: Pomimo wbudowanego modułu ochrony załączników programu Outlook zachowaj ostrożność przy otwieraniu załączników, zwłaszcza pochodzących od osób nieznanych lub niezaufanych. W przypadku wątpliwości potwierdź u nadawcy autentyczność załącznika. Ponadto pamiętaj o aktualizowaniu używanego oprogramowania antywirusowego.

Zapisywanie, otwieranie lub wyświetlanie podglądu załączników

Załączone pliki na ogół są widoczne w okienku odczytu, tuż pod nagłówkiem wiadomości lub tematem. Czasami, zwłaszcza gdy odbierasz obrazy, załączniki są wyświetlane w treści wiadomości.

Wyświetlanie wszystkich odebranych załączników z poziomu okienka odczytu

Gdy klikniesz dwukrotnie ikonę załącznika, zostanie on otwarty. Jeśli wolisz wyświetlić podgląd lub zapisać załącznik, wybierz strzałkę listy rozwijanej po prawej stronie ikony załącznika, aby wyświetlić menu załącznika.

Wybierz strzałkę listy rozwijanej po prawej stronie ikony załącznika, aby wyświetlić menu załącznika

  • Podgląd Gdy wyświetlasz podgląd załącznika, jego zawartość jest widoczna w okienku odczytu. Nie w każdym przypadku jest możliwe wyświetlenie podglądu załącznika. Nie można wyświetlać podglądu plików PDF oraz załączników przechowywanych w chmurze, na przykład w usłudze OneDrive lub Dropbox. Aby wrócić do wiadomości, wybierz pozycję Załączniki > Wiadomość > Pokaż wiadomość.

  • Otwórz Wybierz pozycję Otwórz, aby otworzyć załącznik. Jeśli nie masz zainstalowanego programu umożliwiającego otwarcie załącznika, Outlook poprosi Cię o wybranie programu na komputerze. Jeśli chcesz zmienić program służący do otwierania załącznika, zobacz Zmienianie skojarzenia plików załącznika.

  • Zapisz jako Aby zapisać załącznik na komputerze lub w lokalizacji przechowywania w chmurze, wybierz pozycję Zapisz jako. Zostanie zapisany tylko jeden załącznik. Aby zapisać wszystkie załączniki z jednej wiadomości, wybierz pozycję Zapisz wszystkie załączniki. Wszystkie załączniki zostaną zapisane w tej samej lokalizacji plików. Domyślnie jest to folder Dokumenty. Nie możesz zmienić domyślnej lokalizacji zapisywania, ale możesz wybrać nową za każdym razem, gdy zapisujesz załączniki.

Uwaga: Załącznik możesz również zapisać, przeciągając go z wiadomości e-mail i upuszczając na pulpit. Przeciągnięcie i upuszczenie załącznika przechowywanego w chmurze powoduje pobranie i zapisanie jego kopii lokalnej.

Rozwiązywanie problemów z załącznikami

  1. Jak zmienić domyślne miejsce zapisywania załączników? Załączniki są zapisywane domyślnie w Twoim folderze Dokumenty. W programie Outlook nie ma ustawienia, które pozwoliłoby to zmienić.

  2. Jak zapisać edytowany załącznik, aby wprowadzone zmiany zostały dołączone do oryginalnej wiadomości e-mail? Jeśli nadawca załącznika używał usługi OneDrive lub innej opcji przechowywania w chmurze, wszelkie zmiany wprowadzone w załączniku zostaną zapisane automatycznie. Jeśli nadawca nie używał opcji przechowywania w chmurze, możesz kliknąć strzałkę listy rozwijanej na ikonie załącznika i wybrać pozycję Zapisz w usłudze OneDrive.

  3. Czy można wyłączyć wyświetlanie podglądu załączników? Nie. W programach Outlook 2016 i Outlook 2013 nie można wyłączyć możliwości wyświetlania podglądu załączników.

  4. Jak otwierać załączniki PDF lub wyświetlać ich podgląd? Jeśli jako domyślnej przeglądarki używasz programu Microsoft Edge, załączniki PDF powinny otwierać się w tym programie. Aby otworzyć je w programie Adobe Acrobat Reader lub innej przeglądarce plików PDF, zobacz Zmienianie skojarzenia plików załącznika.

  5. Jak zmienić przeglądarkę używaną do otwierania lub wyświetlania podglądu załączników? Do otwierania lub wyświetlania podglądu wielu typów załączników program Outlook używa domyślnej przeglądarki. Aby zmienić domyślną przeglądarkę, zobacz Zmienianie domyślnej przeglądarki w systemie Windows 10.

Zmienianie skojarzenia plików załącznika

Wiele typów plików można otworzyć w więcej niż jednym programie. Na przykład zdjęcie możesz otworzyć między innymi przy użyciu programu Zdjęcia lub Paint. Aby zmienić domyślny program używany do otwierania każdego typu pliku w systemie Windows, wykonaj poniższe czynności.

  1. W systemach Windows 7, Windows 8 i Windows 10 wybierz pozycję Start, a następnie wpisz Panel sterowania.

  2. Wybierz pozycję Programy > Ustaw typ pliku tak, aby zawsze był otwierany w określonym programie. Jeśli nie widzisz pozycji Programy, wybierz pozycję Programy domyślne > Skojarz typ pliku lub protokół z programem.

  3. W narzędziu Ustaw skojarzenia wybierz typ pliku, dla którego chcesz zmienić program, a następnie wybierz pozycję Zmień program.

  4. Po wybraniu nowego programu, który będzie używany do otwierania danego typu pliku, wybierz pozycję OK.

Otwieranie załącznika

Załącznik możesz otworzyć w obszarze okienko odczytu lub z poziomu otwartej wiadomości. W obu przypadkach kliknij załącznik dwukrotnie, aby go otworzyć.

  • Aby otworzyć załącznik z poziomu listy wiadomości, kliknij prawym przyciskiem myszy wiadomość z załącznikiem, kliknij pozycję Wyświetl załączniki, a następnie kliknij nazwę załącznika.

Podgląd załączników do wiadomości w formacie HTML lub w formacie zwykłego tekstu możesz wyświetlić w okienku odczytu i w otwartych wiadomościach. Podgląd jest niedostępny w przypadku załączników do wiadomości w formacie RTF.

  1. Aby wyświetlić podgląd załącznika, kliknij go. Załącznik zostanie wyświetlony zamiast treści wiadomości.

  2. Aby wrócić do wiadomości, na karcie Narzędzia załączników w grupie Wiadomość kliknij pozycję Pokaż wiadomość.

Po otwarciu i wyświetleniu załącznika możesz zapisać go na dysku. Jeśli wiadomość ma więcej załączników, możesz zapisać te załączniki jako grupę lub pojedynczo.

Zapisywanie jednego lub więcej załączników

  1. Kliknij załącznik w okienku odczytu lub w otwartej wiadomości.

  2. Na karcie Załączniki w grupie Akcje kliknij pozycję Zapisz jako. Możesz również kliknąć prawym przyciskiem myszy załącznik, a następnie kliknąć pozycję Zapisz jako. Aby zaznaczyć kilka załączników, przytrzymaj naciśnięty klawisz Ctrl podczas klikania załączników. Aby zapisać wszystkie załączniki, wybierz pozycję Zapisz wszystkie załączniki.

    Polecenie Zapisz jako na wstążce

    Uwaga: Jeśli wiadomość jest w formacie RTF, w okienku odczytu lub w otwartej wiadomości kliknij prawym przyciskiem myszy załącznik, a następnie kliknij pozycję Zapisz jako.

  3. Kliknij lokalizację folderu, a następnie kliknij przycisk Zapisz.

Wyświetlanie (podgląd) załącznika bez otwierania

Podgląd załącznika, nowa funkcja w pakiecie Microsoft Office 2007, pozwala na wyświetlanie podglądu niektórych typów plików załączników bez ich otwierania. Aby uzyskać informacje na temat wysyłania załączników w wiadomości e-mail, zobacz Dołączanie pliku lub innego elementu do wiadomości e-mail.

Gdy odbierasz załącznik w wiadomości i chcesz szybko sprawdzić jego zawartość bez otwierania, możesz wyświetlić podgląd załącznika. Podgląd załącznika możesz wyświetlić w okienku odczytu lub z poziomu otwartej wiadomości. Funkcje wyświetlania podglądu załączników dostępne w pakiecie Office 2007 są domyślnie włączone.

Uwaga: Aby można było wyświetlić podgląd dołączonego pliku utworzonego w aplikacji pakietu Microsoft Office 2007, na komputerze musi być zainstalowana aplikacja pakietu Office 2007. Na przykład aby wyświetlić podgląd załącznika w formacie programu Word 2007, musisz mieć zainstalowany program Word 2007. Aby wyświetlić podgląd załącznika w formacie programu Excel, musisz mieć zainstalowany program Excel.

Funkcja Podgląd załącznika działa w przypadku wiadomości w formacie HTML i w formacie zwykłego tekstu, ale nie działa w przypadku wiadomości sformatowanych jako tekst sformatowany (RTF). Ponadto funkcja Podgląd załącznika jest dostępna tylko wtedy, gdy przeglądasz wiadomości odebrane, natomiast podczas redagowania nowych wiadomości — nie.

Wyświetlanie podglądu załącznika

  1. Na liście wiadomości wybierz wiadomość z załącznikiem, którego podgląd chcesz wyświetlić.

  2. Kliknij załącznik w obszarze okienko odczytu. Jeśli istnieje wiele załączników, może być konieczne przewinięcie w poziomie w celu odnalezienia odpowiedniego.

    Uwaga: W podglądzie może nie być widoczna najbardziej aktualna zawartość pliku. Aby wyświetlić najbardziej kompletną, aktualną zawartość, otwórz plik. Na przykład możesz kliknąć dwukrotnie załącznik docx, aby otworzyć go w programie Microsoft Word.

  3. Aby wrócić do treści wiadomości, kliknij przycisk Wiadomość.

Aby dowiedzieć się, jak wyświetlać podgląd załączników PDF w programie Outlook 2007, zobacz Wyświetlanie załączników w formacie PDF.

Funkcje wyświetlania podglądu załączników dostępne w pakiecie Office 2007 są domyślnie włączone. Jeśli nie chcesz używać niektórych lub wszystkich funkcji wyświetlania podglądu załączników, wykonaj poniższe czynności, aby je wyłączyć.

  1. W programie Outlook w menu Narzędzia kliknij pozycję Centrum zaufania, a następnie kliknij pozycję Obsługa załączników.

  2. Wykonaj jedną z następujących czynności:

    • Aby wyłączyć wszystkie funkcje wyświetlania podglądu załączników, kliknij pozycję Wyłącz podgląd załączników.

    • Aby wyłączyć określoną funkcję wyświetlania podglądu załączników, kliknij pozycję Podglądy załączników i dokumentów, wyczyść pole wyboru obok funkcji, którą chcesz wyłączyć, a następnie kliknij pozycję OK.

Aby je włączyć, zaznacz kliknięciem pozycję Wyłącz podgląd załączników lub określone opcje funkcji podglądu załączników.

Aby dowiedzieć się więcej na temat funkcji wyświetlania podglądu załączników, zobacz Znajdowanie funkcji wyświetlania podglądu załączników.

Otwieranie załącznika

Załącznik możesz otworzyć w obszarze okienko odczytu, z poziomu wiadomości na liście wiadomości (na przykład Skrzynka odbiorcza) lub z poziomu otwartej wiadomości.

  1. Na liście wiadomości wybierz wiadomość z załącznikiem.

  2. W okienku odczytu kliknij dwukrotnie załącznik. Możesz także kliknąć prawym przyciskiem myszy wiadomość z załącznikiem i wybrać pozycję Wyświetl załączniki.

    Uwaga: Jeśli masz wybór między otwarciem i zapisaniem załącznika, pamiętaj, że warto najpierw zapisać plik, a następnie przed otwarciem sprawdzić go programem antywirusowym.

Zapisywanie załącznika

Po otwarciu i wyświetleniu załącznika możesz zapisać go na dysku twardym. Jeśli wiadomość ma więcej załączników, możesz zapisać te załączniki jako grupę lub pojedynczo.

Zapisywanie pojedynczego załącznika z poziomu wiadomości

  1. W otwartej lub wyświetlonej w podglądzie wiadomości kliknij prawym przyciskiem myszy załącznik, który chcesz zapisać.

  2. W menu skrótów kliknij pozycję Zapisz jako.

  3. Wybierz lokalizację folderu, a następnie kliknij pozycję Zapisz.

Zapisywanie wszystkich załączników z poziomu otwartej wiadomości

  1. W otwartej wiadomości na karcie Wiadomość w grupie Akcje kliknij pozycję Inne akcje, a następnie kliknij pozycję Zapisz załączniki.

  2. Kliknij pozycję OK, wybierz lokalizację folderu, a następnie kliknij ponownie pozycję OK.

Zapisywanie wszystkich załączników z poziomu listy wiadomości

  1. Na liście wiadomości wybierz wiadomość z załącznikiem.

  2. W menu Plik wskaż pozycję Zapisz załączniki, a następnie kliknij pozycję Wszystkie załączniki.

  3. Kliknij pozycję OK, wybierz lokalizację folderu, a następnie kliknij ponownie pozycję OK.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×