Wyświetlanie opcji prywatności w programie Microsoft Office

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W tym artykule opisano opcje prywatności dotyczące funkcji, które mogą być chcesz użyć. Niektóre opcje prywatności wpływ, jakie informacje i pliki są pobierane ze lub przesyłane do firmy Microsoft. Inne opcje opisane w tym artykule może ułatwić ochrony prywatności podczas udostępniania plików innym osobom.

Klienci, którzy chcą, aby uzyskać informacje o kluczu produktu można przejść do: Wprowadź klucz produktu dla programów pakietu Office

Poniższe karty zawierać informacje o każdej z różnych wersji pakietu Microsoft Office.

Aby wyświetlić prywatności opcje w aplikacji usługi Office 365, pakiet Office 2016 lub 2019 pakietu Office w systemie Windows, wykonaj następujące czynności proste:

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Centrum zaufania > Ustawienia Centrum zaufania > Opcje prywatności.

Opcje prywatności

  • Wyślij informacje osobiste do firmy Microsoft w celu ulepszania pakietu Office.

    Zaznaczając to pole wyboru, przyczyniasz się do poprawy jakości, niezawodności i wydajności produktów firmy Microsoft. Firma Microsoft automatycznie zbiera z Twojego komputera informacje, takie jak komunikaty o błędach oraz informacje o sprzęcie i oprogramowaniu. Wszystkie informacje wysyłane do firmy Microsoft są anonimowe. Nie są one stosowane w reklamie ani sprzedaży.

  • Zezwalaj pakietowi Office na łączenie się z usługami online firmy Microsoft w celu udostępniania funkcji zgodnych z Twoją lokalizacją i preferencjami.

    Zaznaczenie tego pola wyboru oznacza zezwolenie firmie Microsoft na zbieranie informacji o używanych przez Ciebie usługach online i witrynach udostępnianych przez firmę Microsoft i jej partnerów. To ustawienie umożliwia korzystanie z opcji tłumaczenia dostępnych w sekcjach Materiały poszukiwawcze i źródłowe.

Ustawienia specyficzne dla dokumentu

  • Usuń informacje osobiste z właściwości pliku przy zapisywaniu

    Ta opcja automatycznie usuwane informacje osobiste z właściwości pliku po zapisaniu pliku. Ma wyłączone w programie Excel, PowerPoint i Word i włączona w programach Publisher i SharePoint Designer. Nawet jeśli opcja Automatyczne usuwanie informacji osobistych jest wyłączona, możesz ją nadal usunąć dane osobowe na żądanie, uruchamiając Inspektor dokumentów; albo za pomocą przycisku tutaj w Centrum zaufania lub, wybierając pozycję plik > informacje > Wyszukaj problemy > Przeprowadź inspekcję dokumentu.

  • W przypadku programów przy włączonej opcji opcja jest dostępna tylko wtedy, gdy użytkownik pracuje nad dokument utworzony we wcześniejszej wersji pakietu Office, a ta opcja jest używana w tej wersji do usunięcia informacji osobistych.

Materiały poszukiwawcze i źródłowe

  • Opcje tłumaczenia

    Użyj okna Opcje tłumaczenia, aby wybrać ustawienia dwujęzycznych słowników online i tłumaczenia maszynowego. Opcje w tym oknie dialogowym będą dostępne tylko wtedy, jeśli w obszarze Opcje prywatności zostanie zaznaczone pole wyboru Zezwalaj pakietowi Office na łączenie się z usługami online firmy Microsoft w celu udostępniania funkcji zgodnych z Twoją lokalizacją i preferencjami.

  • Opcje poszukiwania

    Użyj Okna Opcje poszukiwania, aby aktywować wielojęzyczne materiały źródłowe i usługi poszukiwania witryny.

Aby wyświetlić prywatności opcji w pakiecie Office 2010 lub 2013 dla Windows wykonaj następujące kroki proste:

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Centrum zaufania > Ustawienia Centrum zaufania > Opcje prywatności.

Opis poszczególnych opcji prywatności

Zezwalaj pakietowi Office na łączenie się z Internetem

Dotyczy pakietu Office 2013

W przypadku zaznaczeniu pola wyboru Zezwalaj pakietowi Office na łączenie się z Internetem po nawiązaniu połączenia z Internetem pakiet Office będzie mógł korzystać z usług w trybie online oraz znajdować najnowszą zawartość dostępną w tym trybie.

Połącz się z witryną Office.com w celu pobrania zaktualizowanej zawartości, gdy komputer jest połączony z Internetem

Dotyczy pakietu Office 2010

W przypadku zaznaczenia pola wyboru Połącz się z witryną Office.com w celu pobrania zaktualizowanej zawartości, gdy komputer jest połączony z Internetem uzyskasz dostęp do najnowszej zawartości Pomocy pobieranej na komputer z witryny Office.com w sieci Web. Aby można było pobierać pliki, komputer musi być połączony z Internetem. Nie zostanie pobrany cały system Pomocy, lecz tylko artykuł, który został przez Ciebie kliknięty w polu Wyniki wyszukiwania.

Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem

Zaznaczenie pola wyboru Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem:

  • Zezwala na pobranie pliku z witryny Office.com na komputer, aby w razie awarii lub niestabilnej pracy komputera narzędzie Diagnostyka pakietu Microsoft Office mogło automatycznie zdiagnozować i rozwiązać problem.

  • Umożliwia firmie Microsoft pytanie go o wysłanie raportów o błędach dotyczących określonych rodzajów komunikatów o błędach, które mogą zostać wyświetlone. Dane w wysłanym raporcie umożliwiają firmie Microsoft zapoznanie się z problemem i rozwiązanie go.

  • Umożliwia firmie Microsoft dostarczanie aktualnych tematów Pomocy umożliwiające rozwiązywanie problemów dotyczących komputera.

Aby uzyskać więcej informacji, zobacz Zmienianie ustawień Diagnostyki pakietu Office.

Załóż konto w programie poprawy jakości obsługi klienta

Zaznaczając pole wyboru Załóż konto w programie poprawy jakości obsługi klienta, przyczyniasz się do poprawy jakości, niezawodności i wydajności pakietu Microsoft Office.

  • Jeśli zdecydujesz się na uczestnictwo w programie, nie musisz nic więcej robić. Nie ma potrzeby wypełniania formularzy i ankiet ani odbierania telefonów.

  • Firma Microsoft automatycznie zbiera informacje z komputera, takie jak komunikaty o błędach generowane przez oprogramowanie, data i godzina wygenerowania komunikatów, rodzaj używanego sprzętu komputerowego, informacje dotyczące ewentualnych problemów z działaniem oprogramowania firmy Microsoft oraz informacje związane z prawidłowością i szybkością reakcji sprzętu i oprogramowania. Zazwyczaj takie informacje zbierane są raz dziennie.

  • Wszystkie informacje wysyłane do firmy Microsoft są anonimowe. Nie są one stosowane w reklamie ani sprzedaży.

Automatycznie wykryj zainstalowane aplikacje pakietu Office w celu uzyskania lepszych wyników wyszukiwania w witrynie Office.com

Dotyczy pakietu Office 2010

W przypadku zaznaczenia pola wyboru Automatycznie wykryj zainstalowane aplikacje pakietu Office w celu uzyskania lepszych wyników wyszukiwania w witrynie Office.com, funkcja wyszukiwania w witrynie Office.com będzie mogła uściślać wyniki, dostosowując je do zainstalowanych przez Ciebie programów pakietu Office.

Sprawdź dokumenty pakietu Microsoft Office pochodzące z podejrzanych witryn sieci Web lub łączące z nimi

Dotyczy następujących programów Office 2010: programu Access, Excel, InfoPath, programu OneNote, programu PowerPoint, projektu, programu Publisher, programu Visio, programu Word, Excel Starter i w programie Word Starter.

Po zaznaczeniu pola dokumentów Sprawdzanie pakietu Microsoft Office pochodzące z lub łącze do podejrzanych witryn sieci Web, należy włączyć wykrywanie fałszywej witryny sieci Web, aby zwiększyć ochronę przed typowymi metodami wyłudzania. Gdy pakiet Office wykryje łącze do witryny sieci Web z fałszywą nazwę domeny, zostanie wyświetlony alert zabezpieczeń. Sprawdzanie wykrywania fałszywej witryny sieci Web jest wykonywane lokalnie na komputerze. Ta funkcja wszelkie informacje nie są wysyłane do firmy Microsoft. Aby uzyskać więcej informacji zobacz Włączanie lub wyłączanie alertów zabezpieczeń dotyczących łączy do oraz plików pochodzących z podejrzanych witryn sieci Web.

Zezwalaj okienku zadań poszukiwawczych na sprawdzanie dostępności i instalowanie nowych usług

W przypadku zaznaczenia pola wyboru Zezwalaj okienku zadań poszukiwawczych na sprawdzanie dostępności i instalowanie nowych usług program pakietu Office będzie mógł automatycznie sprawdzać dostępność nowych usług poszukiwawczych i instalować je.

Zezwalaj na wysyłanie plików w celu usprawnienia sprawdzania poprawności

Dotyczy tylko programów Word i Word Starter.

Zaznaczenie pola wyboru Zezwalaj na wysyłanie plików w celu usprawnienia sprawdzania poprawności oznacza zezwolenie firmie Microsoft na zbieranie informacji o plikach, których sprawdzanie poprawności zakończyło się niepowodzeniem. Domyślnie okno dialogowe okresowo monituje o wysłanie plików do firmy Microsoft.

Zezwalaj na personalizację reklam w pakiecie Microsoft Office Starter

Dotyczy tylko programów Excel Starter i Word Starter.

Zaznaczenie pola wyboru Zezwalaj na personalizację reklam w pakiecie Microsoft Office Starter oznacza zezwolenie firmie Microsoft na zbieranie informacji o używanych przez Ciebie usługach online i witrynach udostępnianych przez firmę Microsoft i jej partnerów. Te informacje są używane do przewidzenia, jakie reklamy mogą Cię zainteresować.

Ostrzegaj przy drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera prześledzone zmiany lub komentarze

Dotyczy tylko programów Word i Word Starter.

Po zaznaczeniu pola wyboru Ostrzegaj przy drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera prześledzone zmiany lub komentarze będziesz otrzymywać komunikat z ostrzeżeniem podczas próby wydrukowania, zapisania lub wysłania dokumentu zawierającego prześledzone zmiany.

Przechowaj liczbę losową, aby zwiększyć dokładność łączenia

Dotyczy tylko programu Word.

Zaznaczenie pola wyboru Przechowaj liczbę losową, aby zwiększyć dokładność łączenia zwiększa szanse uzyskania najlepszych rezultatów podczas scalania prześledzonych zmian od wielu recenzentów.

Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu

Dotyczy tylko programów Word i Word Starter.

Po zaznaczeniu pola wyboru Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu możesz zobaczyć wszystkie prześledzone zmiany, które wciąż pozostają w dokumencie, podczas jego otwierania lub zapisywania. Ta funkcja pozwala usunąć niechciane prześledzone zmiany przed wysłaniem dokumentu do przeglądu.

Usuń informacje osobiste z właściwości pliku przy zapisywaniu

Dotyczy następujących programów pakietu Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter i Word Starter.

Opcja Usuń informacje osobiste z właściwości pliku przy zapisywaniu jest wyłączona w programach Excel, PowerPoint i Word, a włączona w programach Publisher i SharePoint Designer.

W przypadku programów, w których ta opcja jest włączona, możesz uzyskać do niej dostęp tylko wtedy, gdy dany dokument został utworzony w starszej wersji pakietu Office i ta opcja została użyta w tej wersji do usunięcia informacji osobistych. Aby usunąć informacje osobiste z tego dokumentu, kliknij pozycję Przeprowadź inspekcję dokumentu.

Inspektor dokumentów

Aby usunąć informacje osobiste i inne dane ukryte z plików utworzonych w programach Excel, PowerPoint i Word, kliknij pozycję Przeprowadź inspekcję dokumentu. Aby uzyskać więcej informacji na temat Inspektora dokumentów, zobacz następujące artykuły:

Metoda uzyskiwania dostępu do opcji prywatności zależy od nieco produktu, którego używasz. Wybierz produkt, który chcesz wiedzieć o z listy rozwijanej sterowania, a następnie przewiń w dół, zapoznaj się z opisem opcji prywatności określonych.

Access, Excel, PowerPoint lub Word

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie wybierz element Opcje programu (ex: Opcje programu Word.)

  2. Kliknij pozycję Centrum zaufania, kliknij przycisk Ustawienia Centrum zaufania i kliknij pozycję Opcje prywatności.

Program Clip Organizer, OneNote, program SharePoint Designer lub projektu

W menu Pomoc kliknij pozycję Opcje prywatności.

Programu InfoPath, Outlook, Publisher lub Visio

W menu Narzędzia kliknij pozycję Centrum zaufania, a następnie kliknij pozycję Opcje prywatności.

Przeczytaj opis poszczególnych opcji prywatności

Wyszukiwanie Microsoft Office Online dla zawartości pomocy, gdy komputer jest połączony z Internetem

Dotyczy wszystkich programów Office 2007.

Po zaznaczeniu pola wyboru Wyszukiwanie Microsoft Office Online dla zawartości pomocy, gdy komputer jest połączony z Internetem, Pobierz najnowszą zawartość pomocy zostało pobrane na komputer z witryny Microsoft Office Online w sieci Web. Użytkownik musi być połączony z Internetem, aby pobrać dane. Cały system pomocy nie są pobierane, po prostu artykuł pomocy, kliknij przycisk Wyszukaj w polu wyniki.

Pokaż łącza do witryny Microsoft Office Online

Dotyczy następujących programów Office 2007: programu Access, Excel, PowerPoint, Word i programu Visio.

Po zaznaczeniu pola wyboru Pokaż witryny Microsoft Office Online łącza, możesz uzyskać najbardziej aktualne nagłówki i szablony pobrane na komputer z witryny Microsoft Office Online w sieci Web. Użytkownik musi być połączony z Internetem, aby pobrać dane.

Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem

Dotyczy wszystkich programów Office 2007.

Po zaznaczeniu pola wyboru Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem:

  • Umożliwia plik, który można pobrać z witryny Office Online na komputerze, tak aby Jeśli komputer staje się nietrwałe lub ulega awarii, narzędzie Diagnostyka pakietu Microsoft Office automatycznie uruchamiany ułatwiające diagnozowanie i rozwiązywanie problemu za Ciebie.

  • Umożliwia firmie Microsoft w celu wyświetlania monitu o wysłanie raportów o błędach dla określonych typów komunikaty o błędach, które mogą zostać wyświetlone. Po wysłaniu raportu danych mogą pomóc firmie Microsoft, opis i spróbować rozwiązać problem.

  • Umożliwia firmie Microsoft dostarczanie aktualnych tematów Pomocy umożliwiające rozwiązywanie problemów dotyczących komputera.

Aby uzyskać więcej informacji na temat tej funkcji zobacz diagnozowanie i naprawianie awarii programów pakietu Office przy użyciu diagnostyki pakietu Office.

Załóż konto w programie poprawy jakości obsługi klienta

Dotyczy wszystkich programów Office 2007.

Po zaznaczeniu pola wyboru Utwórz konto w programie poprawy jakości obsługi klienta, przyczyniasz się do poprawy jakości, niezawodności i wydajności pakietu Microsoft Office.

  • Jeśli zdecydujesz się na uczestnictwo w programie, nie musisz nic więcej robić. Nie ma potrzeby wypełniania formularzy i ankiet ani odbierania telefonów.

  • Firma Microsoft automatycznie zbiera informacje z komputera, takie jak komunikaty o wygenerowane przez oprogramowanie i czas ich wygenerowania, rodzaj sprzętu komputerowego, którego używasz, czy występują problemy z uruchamianiem Oprogramowanie firmy Microsoft i tego, czy sprzęt i oprogramowanie reakcji i szybko wykonać. Zazwyczaj te informacje są zbierane raz dziennie.

  • Wszelkie informacje, które są wysyłane do firmy Microsoft są anonimowe. Te informacje nie jest używany w reklamami lub sprzedaży w dowolny sposób.

Ostrzegaj przed drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera prześledzonych zmian i komentarzy

Dotyczy tylko Office Word 2007.

Po kliknięciu opcji Ostrzegaj przy drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera śledzone zmiany i komentarze, zostanie wyświetlony komunikat ostrzeżenie przy próbie wydruku, Zapisz lub Wyślij dokument zawierający prześledzone zmiany. Aby uzyskać więcej informacji na temat prześledzonych zmian zobacz usuwanie śledzonych zmian.

Przechowaj liczbę losową, aby zwiększyć dokładność scalania

Dotyczy tylko Office Word 2007.

Po kliknięciu opcji Przechowaj liczbę losową, aby zwiększyć dokładność scalania zwiększa szanse uzyskania najlepszych rezultatów podczas scalania prześledzonych zmian od wielu recenzentów. Aby uzyskać więcej informacji zobacz Scalanie komentarzy i zmian kilku recenzentów w jeden dokument.

Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu

Dotyczy tylko Office Word 2007.

Kliknij opcję Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu, uważaj, aby wyświetlić wszystkie prześledzone zmiany, które wciąż pozostają w dokumencie, podczas otwierania lub zapisywania dokumentu. Umożliwia usuwanie niechcianych prześledzonych zmian przed wysłaniem dokumentu do recenzji. Aby uzyskać więcej informacji na temat prześledzonych zmian zobacz usuwanie śledzonych zmian.

Usuń informacje osobiste z właściwości pliku przy zapisywaniu (wyłączone)

Dotyczy tylko Office Word 2007.

Opcja Usuń informacje osobiste z właściwości pliku na zapisywaniu (wyłączone) jest dostępna tylko wtedy, gdy użytkownik pracuje nad dokumentem, który został utworzony we wcześniejszej wersji pakietu Office, a ta opcja jest używana w tej wersji do usunięcia informacji osobistych. Aby usunąć informacje osobiste z tego dokumentu, kliknij pozycję Przeprowadź inspekcję dokumentu.

Inspektor dokumentów

Dotyczy tylko Office Word 2007.

Aby usunąć innych danych ukrytych i informacji osobistych z dokumentów utworzonych we Office Word 2007 i starszych wersjach, kliknij pozycję Przeprowadź inspekcję dokumentu. Aby uzyskać więcej informacji na temat Inspektora dokumentów zobacz Usuwanie danych ukrytych i informacji osobistych z dokumentów pakietu Office.

Sprawdź dokumenty pakietu Office, które pochodzą z lub utworzyć łącze do podejrzanych witryn sieci Web

Dotyczy następujących programów Office 2007: programu Access, Excel, InfoPath, PowerPoint, programu Visio i Word.

Po zaznaczeniu pola wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web, należy włączyć wykrywanie fałszywej witryny sieci Web, aby zwiększyć ochronę przed typowymi metodami wyłudzania. Gdy Office 2007 wykryje łącze do witryny sieci Web z fałszywą nazwę domeny, zostanie wyświetlony alert zabezpieczeń. Sprawdzanie wykrywania fałszywej witryny sieci Web jest wykonywane lokalnie na komputerze. Ta funkcja nie wysyłaj wszelkie informacje do firmy Microsoft. Aby uzyskać więcej informacji zobacz Włączanie lub wyłączanie ostrzeżeń dotyczących łączy do oraz plików pochodzących z podejrzanych witryn sieci Web.

Microsoft zachowania poufności informacji

Aby przeczytać prywatność instrukcji odwiedź Microsoft zasady zachowania poufności informacji

Przesyłanie opinii

Ten artykuł został zaktualizowany przez Jan na 20 czerwca 2017 wyniku swoje komentarze. Jeśli udało Ci się znaleźć informacje przydatne, a zwłaszcza, jeśli nie, użyj poniższych elementów sterujących opinii aby poinformować nas o tym, jak firma Microsoft może ułatwić lepsze.

Zobacz też

Wyświetlanie opcji i ustawień w Centrum zaufania

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×