Wyświetlanie narzędzi do tłumaczenia tekstu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Którego programu pakietu Office używasz?

Word

Excel

PowerPoint

Outlook

Word

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne: Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. Na pasku Narzędzi Standardowy kliknij przycisk Pokaż lub Ukryj zestaw narzędzi   Przycisk Zestaw narzędzi .

  2. Kliknij kartę Narzędzia odwołań   Karta Narzędzia odwołań .

  3. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wpisz wyraz, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie słownika będą widoczne w okienku Słownik dwujęzyczny

Tłumaczenie zaznaczonego tekstu

W okienku tłumaczenia, w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wprowadź tekst, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie będą widoczne w okienku tłumaczenia

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Zobacz też

Tłumaczenie treści na inny język

Excel

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne: Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. Na pasku Narzędzi Standardowy kliknij przycisk Pokaż lub Ukryj zestaw narzędzi   Przycisk Zestaw narzędzi .

  2. Kliknij kartę Narzędzia odwołań   Karta Narzędzia odwołań .

  3. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wpisz wyraz, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie słownika będą widoczne w okienku Słownik dwujęzyczny

Tłumaczenie zaznaczonego tekstu

W okienku tłumaczenia, w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wprowadź tekst, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie będą widoczne w okienku tłumaczenia

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Zobacz też

Tłumaczenie treści na inny język

PowerPoint

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne: Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. Na pasku Narzędzi Standardowy kliknij przycisk Pokaż lub Ukryj zestaw narzędzi   Przycisk Zestaw narzędzi .

  2. Kliknij kartę Narzędzia odwołań   Karta Narzędzia odwołań .

  3. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wpisz wyraz, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie słownika będą widoczne w okienku Słownik dwujęzyczny

Tłumaczenie zaznaczonego tekstu

W okienku tłumaczenia, w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wprowadź tekst, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie będą widoczne w okienku tłumaczenia

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Zobacz też

Tłumaczenie treści na inny język

Outlook

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne: Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. W menu Widok w obszarze Zestaw narzędzi kliknij polecenie Narzędzia odwołań.

  2. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wpisz wyraz, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie słownika będą widoczne w okienku Słownik dwujęzyczny

Tłumaczenie zaznaczonego tekstu

W okienku tłumaczenia, w menu podręcznym od i do wybierz języki, które mają. Następnie w polu Pole Wyraz lub fraza wyraz lub frazę, wprowadź tekst, który chcesz przetłumaczyć i naciśnij klawisz RETURN. Tłumaczenie będą widoczne w okienku tłumaczenia

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×