Przejdź do głównej zawartości

Wyśrodkuj rysunek

Uwaga: Jeśli rysunek nie jest wyświetlany centralnie po wydrukowaniu, strona rysunku i papier drukarki mogą mieć taki sam rozmiar i orientację. Dopasuj rozmiar strony rysunku do rozmiaru papieru drukarki lub Wyśrodkuj stronę rysunku na papierze drukarki. Aby uzyskać więcej informacji na temat dopasowywania rozmiaru strony rysunku do rozmiaru strony drukarki, zobacz Zmienianie rozmiaru strony rysunku lub papieru drukarki.

W programie Visio możesz wyśrodkować kształty na stronie rysunku.

Wyśrodkowywanie kształtów na stronie rysunku

  1. Na rysunku zaznacz kształty, które chcesz wyśrodkować. W tym celu wykonaj następujące czynności:

    • Przeciągnij sieć wyboru wokół wszystkich kształtów, które chcesz wyrównać do środka.

    • Przytrzymaj naciśnięty klawisz SHIFT i kliknij wszystkie kształty, które chcesz wyrównać do środka.

  2. Na karcie Narzędzia główne kliknij pozycję Wyrównaj > Wyrównaj do środka.

Wyśrodkowywanie strony rysunku na papierze drukarki

  1. Na karcie projektowanie kliknij przycisk Uruchom okno dialogowe obok pozycjiUstawienia strony.

  2. Na karcie Ustawienia wydruku , a następnie w obszarze Powiększenie wydrukukliknij pozycję Dopasuj do, a następnie wpisz 1 w polach w obszarze arkusze i arkusze

  3. Na tej samej karcie Ustawienia wydruku kliknij pozycję Konfiguracja.

  4. W obszarze małe rysunkikliknij pole wyboru Wyśrodkuj poziomo , Wyśrodkuj pionowo lub oba, a następnie kliknij dwa razy przycisk OK .

  5. Aby wyświetlić podgląd rysunku w takiej postaci, w jaki będzie widoczny na drukowanej stronie, w menu plik kliknij polecenie Drukuj.

W programie Visio możesz wyśrodkować kształty na stronie rysunku.

Wyśrodkowywanie kształtów na stronie rysunku

  1. Zaznacz kształt na rysunku lub zaznacz wiele kształtów, wykonując następujące czynności:

    • Przeciągnij sieć wyboru wokół wszystkich kształtów, które chcesz wyrównać do środka.

    • Przytrzymaj naciśnięty klawisz SHIFT i kliknij wszystkie kształty, które chcesz wyrównać do środka.

  2. Na karcie Narzędzia główne kliknij pozycję pozycja > Wyrównaj do środka.

Wyśrodkowywanie strony rysunku na papierze drukarki

  1. Na karcie projektowanie kliknij przycisk Uruchom okno dialogowe obok pozycjiUstawienia strony.

  2. Na karcie Ustawienia wydruku , a następnie w obszarze Powiększenie wydrukukliknij pozycję Dopasuj do, a następnie wpisz 1 w polach w obszarze arkusze i arkusze

  3. Na tej samej karcie Ustawienia wydruku kliknij pozycję Konfiguracja.

  4. W obszarze małe rysunkikliknij pole wyboru Wyśrodkuj poziomo , Wyśrodkuj pionowo lub oba, a następnie kliknij dwa razy przycisk OK .

  5. Aby wyświetlić podgląd rysunku na drukowanej stronie, w menu plik kliknij polecenie Drukuj > Podgląd wydruku.

Program Microsoft Office Visio 2007 umożliwia wyśrodkowanie całego rysunku na stronie rysunku lub po prostu zaznaczonych kształtów.

Wyśrodkowywanie rysunku na stronie rysunku

W menu kształt kliknij pozycję Wyśrodkuj rysunek.

Wyśrodkowywanie kształtów na stronie rysunku

Wyśrodkowanie kształtów na stronie rysunku polega na wycinaniu kształtów, pomniejszeniu, a następnie wklejenia kształtów na stronie rysunku.

  1. Kliknij narzędzie wskaźnik Obraz przycisku , a następnie w celu zaznaczenia kształtów, które chcesz wyśrodkować, wykonaj jedną z następujących czynności:

    • Przeciągnij sieć wyboru wokół wszystkich kształtów, które chcesz wyrównać do środka.

    • Przytrzymaj naciśnięty klawisz SHIFT i kliknij wszystkie kształty, które chcesz wyrównać do środka.

  2. W menu Edycja kliknij polecenie Wytnijlub naciśnij klawisze Ctrl + X.

  3. Wykonaj jedną z następujących czynności:

    • Na pasku narzędzi Standardowy kliknij strzałkę obok pola pasek narzędzi powiększenie , Obraz przycisku a następnie kliknij pozycję Strona.

    • W menu Widok wskaż polecenie powiększenie, a następnie kliknij polecenie cała strona.

  4. W menu Edycja kliknij polecenie Wklejlub naciśnij klawisze CTRL + V.

Wyśrodkowywanie strony rysunku na papierze drukarki

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Ustawienia wydruku , a następnie w obszarze Powiększenie wydrukukliknij pozycję Dopasuj do, a następnie wpisz 1 w polach w obszarze arkusze i arkusze

  3. Na karcie Ustawienia wydruku w obszarze papier drukarkikliknij pozycję Ustawienia.

  4. W obszarze małe rysunkikliknij pole wyboru Wyśrodkuj w poziomie , Wyśrodkuj pionowo zaznaczenie

    x lub oba, a następnie kliknij dwa razy przycisk OK .

  5. Aby wyświetlić podgląd rysunku na drukowanej stronie, w menu plik kliknij polecenie Podgląd wydruku.

    Small drawing positioned in different parts of a printed page

    Mały rysunek wyorodkowany w poziomie, w pionie i oba.

Zobacz też

Wyrównywanie oraz określanie położenia kształtów na diagramie

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office