Wstawianie zawartości z innych aplikacji w programie PowerPoint

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Do prezentacji można importować zawartość z innych programów. Ta opcja uwzględnia pliki utworzone przez inne programy Microsoft Office, a także plików z innych programów, które obsługują Object Linking and Embedding OLE.

Uwaga: Zawartość można wstawiać tylko z programów obsługujących OLE i są zainstalowane na komputerze. Aby sprawdzić, jakie typy zawartości można wstawić, na karcie Wstawianie w grupie tekst kliknij obiekt. Okna dialogowego Wstawianie obiektu lista typów obiektów, których można używać.

Istnieją dwa sposoby wstawiania obiektów zawartości w prezentacji programu PowerPoint:

  • Obiekty połączone    Obiekt połączony jest aktualizowany, zmiana jego plikiem źródłowym. Na przykład połączonego wykresu utworzonego na podstawie danych w programie Microsoft Excel został zmieniony, zmiana źródła danych programu Excel. Plik źródłowy musi być dostępny na komputerze lub w sieci, aby zachować łącza między wstawiony obiekt i danych źródłowych. Wstawianie obiektu połączonego jest zalecane, jeśli źródło danych jest dużą lub złożoną.

  • Obiekty osadzone    Źródło danych jest osadzony w prezentacji. Ponieważ źródło danych jest częścią pliku prezentacji, możesz wyświetlić obiekt osadzony na innym komputerze. Obiekty osadzone zwykle wymagają więcej miejsca na dysku niż obiekty połączone.

  1. W programie innych niż programu PowerPoint zaznacz i skopiuj informacje, które ma zostać wstawiony jako obiekt.

  2. W programie PowerPoint kliknij miejsce, w którym ma się pojawić obiekt.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

    Wybierz polecenie Wklej specjalnie

  4. W oknie dialogowym Wklejanie specjalne wykonaj jedną z następujących czynności:

    • Aby wkleić dane jako obiekt połączony, kliknij opcję Wklej łącze.

    • Aby wkleić dane jako obiekt osadzony, kliknij polecenie Wklej. W polu jako kliknij pozycję z wyrazem "obiekt". Na przykład jeśli zostały skopiowane informacje z dokumentu programu Word, kliknij Obiekt dokument programu Microsoft Word.

      Uwaga: Jeśli zaznaczenie jest bardzo mały, na przykład kilka wyrazów z dokumentu programu Word lub liczba z przedziału od komórki arkusza programu Excel nie masz zapisanie go jako obiekt. W tym przypadku kliknij jedną z opcji dostępnych w oknie dialogowym jako lub wkleić bezpośrednio.

Początek strony

  1. Kliknij na slajdzie, w którym chcesz umieścić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Zaznaczanie obiektu

  3. Kliknij przycisk Utwórz z pliku.

    Kliknij przycisk Utwórz z pliku

  4. W polu pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać z listy.

  5. Zaznacz pole wyboru Połącz.

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość w prezentacji, wyczyść pole wyboru Wyświetl jako ikonę .

    • Aby wyświetlić ikonę, który zostanie kliknięty, aby wyświetlić obiektu, zaznacz pole wyboru Wyświetl jako ikonę .
      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony. Jeśli chcesz, możesz wpisz etykietę w polu Podpis.

Początek strony

  1. Kliknij na slajdzie, w którym chcesz umieścić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Zaznaczanie obiektu

  3. Wykonaj jedną z następujących czynności:

    • Jeśli jeszcze nie istnieje obiekt, kliknij pozycję Utwórz nowy. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    • Jeśli obiekt już istnieje, kliknij przycisk Utwórz z pliku. W polu pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać z listy. Wyczyść pole wyboru Połącz.

  4. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość w prezentacji, wyczyść pole wyboru Wyświetl jako ikonę .

    • Aby wyświetlić ikonę, który zostanie kliknięty, aby wyświetlić obiektu, zaznacz pole wyboru Wyświetl jako ikonę .
      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony. Jeśli chcesz, możesz wpisz etykietę w polu Podpis.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×