Przejdź do głównej zawartości

Wstawianie zawartości pliku PDF do prezentacji programu PowerPoint

Zawartość pliku PDF może być taka, co jest potrzebne do prezentacji, ale nie jest to łatwe, aby można było łatwo uzyskać zawartość z pliku PDF, ponieważ pochodzi ona z wielu innych typów dokumentów. Dostępne są dwie opcje zależne od tego, jak chcesz korzystać z zawartości pliku PDF:

  • Aby pokazać zawartość z pliku PDF na slajdzie    Zrób zdjęcie odpowiedniego fragmentu pliku PDF i wklej go na slajdzie.

  • Aby zachować plik PDF jako dokument pomocy technicznej dla prezentacji    Wstawianie całego pliku PDF do prezentacji jako obiektu, który można otworzyć i wyświetlić podczas prezentacji.

Uwaga: Niestety Wstawianie zawartości pliku PDF nie jest możliwe podczas edytowania prezentacji w PowerPoint dla sieci Web. Aby wykonać te czynności, musisz PowerPoint 2013 lub nowsza wersja.

Wstawianie zawartości pliku PDF jako obrazu

  1. Otwórz plik PDF, do którego chcesz wstawić obraz, a następnie przejdź do PowerPoint.

    Porady: 

    • Nie minimalizuj okna PDF i upewnij się, że jest ono ostatnim otwartym oknem przed przejściem do następnego kroku.

    • Upewnij się, że wszystkie elementy, które chcesz przechwycić jako obraz, są widoczne w oknie PDF. W celu wyświetlenia wszystkich elementów, które mają zostać przechwycone, może być konieczne zmniejszenie poziomu powiększenia w pliku PDF.

  2. W PowerPoint zaznacz slajd, do którego chcesz dodać zawartość, a następnie na karcie Wstawianie w grupie obrazy kliknij pozycję zrzut ekranu.

    Uwaga: W zależności od rozmiaru okna przycisk zrzut ekranu może wyglądać inaczej.

    Przycisk duży zrzut ekranu Przycisk mały zrzut ekranu

    Plik PDF powinien być pierwszym obrazem miniatury na liście dostępnych okien .

  3. Poniżej obrazów miniatur wybierz pozycję wycinek ekranu. PowerPoint minimalizuje i wyświetla okno z plikiem PDF.

    screen clipping drop down in powerpoint

  4. Gdy ekran uzyska biały "matowy" wygląd, a wskaźnik zmieni się w krzyżyk Obraz wskaźnika , przeciągnij, aby narysować ramkę wokół zawartości, którą chcesz przyciąć. (Naciśnij klawisz ESC, aby anulować procedurę wycinka ekranu).

    Przeciągnięcie wskaźnika wycinka ekranu

    Po zatrzymaniu przeciągania zaznaczony obszar pojawi się na slajdzie PowerPoint jako obraz. Możesz je przenieść, zmienić jego rozmiar, przyciąć i odpowiednio sformatować, zaznaczając go i używając karty Narzędzia obrazów > formatowanie .

Wstawianie pliku PDF jako obiektu

  1. Upewnij się, że plik PDF, który chcesz wstawić, nie jest obecnie otwarty na komputerze.

  2. W PowerPoint zaznacz slajd, do którego chcesz dodać plik, a następnie wybierz pozycję wstaw > obiekt.

    Wybór obiektu na karcie Wstawianie

  3. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku, a następnie wprowadź lokalizację pliku PDF. ewentualnie kliknij przycisk Przeglądaj, Znajdź plik PDF, a następnie wybierz przycisk OK.

    Utwórz z pliku wybranego w oknie dialogowym Wstawianie obiektu

    Spowoduje to udostępnienie pliku PDF części pliku prezentacji. Jakość pliku PDF jest zmniejszona przy użyciu tej metody, ale można otworzyć pełny plik PDF, klikając dwukrotnie obraz podczas wyświetlania lub edytowania w widoku normalnym.

    Uwaga: Jeśli podczas próby wstawienia pliku PDF jako obiektu zostanie wyświetlony komunikat o błędzie, upewnij się, że nie masz otwartego pliku PDF.

Otwieranie pliku PDF z pokazu slajdów

Aby otworzyć wstawiony plik PDF podczas pokazu slajdów, Dołącz do niego akcję.

  1. W widoku normalny na slajdzie z plikiem PDF kliknij ikonę lub obraz pliku PDF, a następnie na karcie Wstawianie w grupie łącza kliknij przycisk Akcja.

    Przycisk Akcja w grupie Linki

  2. W oknie Ustawienia akcji wybierz kartę kliknięcie myszą , aby otworzyć plik PDF z kartą kliknięcia lub przyciskiem myszy po przesunięciu wskaźnika na ikonę pliku PDF.

  3. Wybierz pozycję Akcja obiektu, a następnie wybierz pozycję Otwórz na liście.

Początek strony

Zamiast tego Wstaw grafikę wektorową

SubskrybenciMicrosoft 365 mogą wstawiać skalowalną grafikę wektorową (pliki SVG) w PowerPoint. Aby uzyskać szczegółowe informacje, zobacz Edytowanie obrazów SVG w pakiecie Office.

Zobacz też

Zapisywanie prezentacji programu PowerPoint jako plików PDF

Wstawianie zrzutu ekranu lub wycinka ekranu

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×