Wstawianie tabeli za pomocą funkcji szybkich tabel

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Szybkie tabele są tabel, które są przechowywane w galeriach jako bloków konstrukcyjnych. Można uzyskać dostęp do i ponowne używanie szybkich tabel w dowolnym momencie. Jeśli często używasz tabeli z określonym formatowaniem, tak aby nie musisz ponownie utworzyć tabelę za każdym razem, którego chcesz użyć go można zapisać kopię tabeli w galerii szybkich tabel.

W tym artykule

Wstawianie tabeli za pomocą funkcji szybkich tabel

Dodawanie tabeli do galerii szybkich tabel

Nie widzę wszystkich tabel w galerii szybkich tabel

Wstawianie tabeli za pomocą funkcji szybkich tabel

  1. Kliknij miejsce, w którym chcesz wstawić tabelę.

  2. Na karcie Wstawianie w grupie tabele kliknij przycisk Tabela > Szybkie tabele, a następnie kliknij tabelę, którą chcesz.

  3. W razie potrzeby Zamień dane, które mają dane symbol zastępczy w tabeli.

Dodawanie tabeli do galerii szybkich tabel

  1. Zaznacz tabelę, którą chcesz dodać.

  2. Na karcie Wstawianie w grupie tabele kliknij przycisk Tabela > Szybkie tabele > Zapisz zaznaczenie w galerii szybkich tabel.

  3. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego:

    • Nazwa     Wpisz unikatową nazwę bloku konstrukcyjnego.

    • Galeria     Wybierz tabele z listy.

    • Kategoria     Wybierz kategorię, na przykładOgólne lub Wbudowane, lub utwórz nową kategorię.

    • Opis     Wpisz opis bloku konstrukcyjnego.

    • Zapisz w     Kliknij pozycję na liście bloków konstrukcyjnych.
      Jeśli chcesz tabela mają być dostępne w tym szablonie, można wybrać innego szablonu na liście Zapisz w. Szablon musi być otwarty do wyświetlania na liście nazw szablonów.

    • Opcje     Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw tylko zawartość, aby wstawić tabelę, której umieść kursor.

      • Wybierz pozycję Wstaw w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie z podziałami strony przed blokiem konstrukcyjnym i po nim.

Nie widzę wszystkich tabel w galerii szybkich tabel

Jeśli nie widzisz żadnych projektów wbudowanych w galerii lub nie masz dostępu do galerii, dodatki bloków konstrukcyjnych mogą być niedostępne. Aby mieć pewność, że wyświetlanie wbudowanych projektów we wszystkich galerii bloków konstrukcyjnych programu Word, wykonaj następujące czynności:

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij przycisk Dodatki.

  3. Na liście Zarządzaj wybierz pozycję Elementy wyłączone, a następnie kliknij przycisk Przejdź.

  4. Kliknij Building Blocks.dotx, a następnie kliknij polecenie Włącz.

  5. Uruchom ponownie program Word.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×