Wstawianie tabeli w programie Outlook za pomocą czytnika zawartości ekranu

Wstawianie tabeli w programie Outlook za pomocą czytnika zawartości ekranu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można tworzyć i edytować tabele w wiadomościach e-mail w programie Outlook 2016.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w programie Outlook.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Konwertowanie tekstu na tabelę

Bloku tekstu ze spójnymi separatorami można łatwo przekonwertować na tabelę.

  1. Zaznacz fragment tekstu, który chcesz przekonwertować na tabelę.

  2. Aby otworzyć okno dialogowe Konwertuj tekst na tabelę, naciśnij klawisze Alt+N, klawisz T, a następnie klawisz V.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli separatorami w tekście są akapity, naciśnij klawisze Alt+P.

    • Jeśli separatorami w tekście są przecinki, naciśnij klawisze Alt+M.

    • Jeśli separatorami w tekście są tabulatory, naciśnij klawisze Alt+T.

  4. Naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona.

Konwertowanie tabeli na tekst

  1. Umieść kursor w dowolnym miejscu w tabeli, którą chcesz przekonwertować na tekst.

  2. Naciśnij klawisze Alt+J, a następnie klawisz L, aby otworzyć kartę Układ w obszarze Narzędzia tabel.

  3. Naciśnij klawisz V, aby otworzyć okno dialogowe Konwertuj tabelę na tekst, a następnie wykonaj jedną z następujących czynności:

    • Jeśli jako separatorów tekstu chcesz używać akapitów, naciśnij klawisz P.

    • Jeśli jako separatorów tekstu chcesz używać przecinków, naciśnij klawisz M.

    • Jeśli jako separatorów tekstu chcesz używać tabulatorów, naciśnij klawisz T.

  4. Naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Fokus wróci do wiadomości, a tekst będzie zaznaczony.

Wstawianie tabeli

Możesz określić wymiary tabeli, na przykład liczbę kolumn i wierszy oraz ich wysokość i szerokość. Program Outlook wstawi podstawową tabelę opartą na siatce.

Uwaga: Aby jak najbardziej ułatwić czytanie tabeli, należy określić w tabeli wiersz nagłówka.

  1. Podczas pisania wiadomości umieść kursor w miejscu, w którym chcesz wstawić nową tabelę.

  2. Aby otworzyć okno dialogowe Wstawianie tabeli, naciśnij klawisze Alt+N, klawisz T, a następnie klawisz I.

  3. Wpisz liczbę kolumn.

  4. Naciśnij klawisz Tab, a następnie wpisz odpowiednią liczbę wierszy.

  5. Jeśli chcesz użyć tych wymiarów w przyszłości, naciśnij klawisze Alt+S, aby wybrać opcję Zapamiętaj rozmiary nowych tabel.

  6. Aby zamknąć okno dialogowe Wstawianie tabeli, naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Program Outlook doda tabelę do wiadomości i umieści fokus w pierwszej kolumnie i w pierwszym wierszu.

  7. W celu sprawdzenia, czy tabela ma wiersz nagłówka, naciśnij klawisze Alt+J, a następnie klawisz T, aby otworzyć kartę Projektowanie w obszarze Narzędzia tabel.

  8. Następnie naciskaj klawisz Tab, aż usłyszysz „Zaznaczone, pole wyboru Wiersz nagłówka”. W programie JAWS usłyszysz: „Pole grupy Opcje stylu tabeli, pole wyboru Wiersz nagłówka, zaznaczone”. Jeśli usłyszysz „Niezaznaczone”, naciśnij klawisz Spacja, aby włączyć wiersz nagłówka. W przeciwnym razie naciśnij klawisz Esc, aby fokus wrócił do tabeli.

  9. Za pomocą klawiszy strzałek poruszaj się po tabeli i wpisz odpowiednie informacje w komórkach.

Stosowanie wbudowanych stylów tabeli

Po utworzeniu tabeli można szybko zmienić jej wygląd przy użyciu stylów wbudowanych w programie Outlook.

  1. Ustaw kursor w dowolnym miejscu w tabeli.

  2. Naciśnij klawisze Alt+J, a następnie klawisz T, aby otworzyć kartę Projektowanie w obszarze Narzędzia tabel.

  3. Naciśnij klawisz S, aby otworzyć menu Style tabeli.

  4. Za pomocą klawiszy strzałek poruszaj się po liście stylów, aż znajdziesz odpowiedni, na przykład „Tabela siatki 1 — jasna”.

  5. Aby wybrać odpowiedni styl, naciśnij klawisz Enter. Wybrany styl zostanie zastosowany do tabeli i fokus wróci do tabeli.

Usuwanie tabeli

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli, którą chcesz usunąć.

  2. Naciśnij klawisze Alt+J, a następnie klawisz L, aby otworzyć kartę Układ w obszarze Narzędzia tabel.

  3. Aby usunąć całą tabelę, naciśnij klawisz D, a następnie klawisz T. Tabela zostanie usunięta, a fokus powróci do wiadomości.

Ustawianie właściwości tabeli

Za pomocą okna dialogowego Właściwości tabeli możesz dodać do tabeli tytuł i opis, aby była bardziej dostępna, lub zmodyfikować wyrównanie tabeli.

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli, którą chcesz edytować.

  2. Aby otworzyć okno dialogowe Właściwości tabeli, naciśnij klawisze Alt+J, klawisz L, a następnie klawisz O.

  3. Aby ustawić wyrównanie tabeli względem tekstu treści wiadomości, wykonaj jedną z następujących czynności:

    • Aby wyrównać tabelę do lewej krawędzi tekstu, naciśnij klawisze Alt+L.

    • Aby wyrównać tabelę do środka tekstu, naciśnij klawisze Alt+C.

    • Aby wyrównać tabelę do prawej krawędzi tekstu, naciśnij klawisze Alt+H.

  4. Aby wybrać sposób otaczania tabeli przez tekst treści, wykonaj jedną z następujących czynności:

    • Aby tekst był zawijany wokół boków tabeli, naciśnij klawisze Alt+A.

    • Aby oddzielić tabelę od tekstu, naciśnij klawisze Alt+N.

  5. Aby dodać do tabeli tytuł i opis, naciśnij klawisze Alt+T, następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz „Wybrane, element karty Tekst alternatywny”. W programie JAWS usłyszysz: „Karta Tekst alternatywny”.

  6. Naciśnij klawisz Tab i wpisz tytuł tabeli, a następnie naciśnij klawisz Tab i wpisz opis.

  7. Naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Fokus wróci do wiadomości.

Dodawanie kolumn lub wierszy do tabeli

  1. Podczas pisania wiadomości umieść kursor w miejscu tabeli, w którym chcesz dodać kolumny lub wiersze.

  2. Naciśnij klawisze Alt+J, a następnie klawisz L, aby otworzyć kartę Układ w obszarze Narzędzia tabel.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej zaznaczonego punktu, naciśnij klawisz A.

    • Aby dodać wiersz poniżej zaznaczonego punktu, naciśnij klawisz B, a następnie klawisz E.

    • Aby dodać kolumnę z lewej strony zaznaczonego punktu, naciśnij klawisz L.

    • Aby dodać kolumnę z prawej strony zaznaczonego punktu, naciśnij klawisz R.

  4. Menu zostanie zamknięte, a fokus wróci do tabeli.

Zobacz też

Formatowanie tekstu w wiadomości e-mail programu Outlook za pomocą czytnika zawartości ekranu

Wstawianie zdjęcia lub obrazu w programie Outlook za pomocą czytnika zawartości ekranu

Skróty klawiaturowe ułatwiające nawigowanie w widoku Poczta w programie Outlook

Wykonywanie podstawowych zadań dotyczących poczty e-mail za pomocą czytnika zawartości ekranu w programie Outlook

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie Poczta programu Outlook za pomocą czytnika ekranu

Tworzenie i edytowanie tabeli w wiadomości e-mail w Outlook dla komputerów Mac za pomocą klawiatury i VoiceOver, wbudowany czytnik ekranu systemu Mac OS.

Uwagi: 

W tym temacie

Konwertowanie tekstu na tabelę

Bloku tekstu ze spójnymi separatorami można łatwo przekonwertować na tabelę.

  1. Podczas redagowania wiadomości e-mail, zaznacz tekst, który chcesz przekonwertować.

    Uwaga: Aby uzyskać najlepsze wyniki tekst powinien zawierać kolumn oddzielone, naciskając klawisz Tab, a wiersze oddzielone, naciskając klawisz Return.

  2. Naciśnij klawisze Shift + Tab, aż usłyszeć "Tabeli, przycisk menu", a następnie naciśnij klawisz Control + opcja + spacja.

  3. Naciśnij klawisz strzałki w dół, aż usłyszysz "Konwertuj tekst na tabelę", a następnie naciśnij klawisze Control + opcja + spacja. Zostanie otwarte menu Konwertowanie tekstu na tabelę.

  4. Naciśnij klawisz Tab lub klawisze Shift + Tab, aby przejrzeć opcje w menu. Domyślnie Outlook oferuje liczbę kolumn i wierszy, która najlepiej odpowiada zaznaczonego tekstu, ale można zmienić wartości pojedynczo. Funkcja voiceOver informuje, jak uzyskać dostęp do poszczególnych opcji.

  5. Aby zamknąć menu Konwertowanie tekstu na tabelę, naciskaj klawisz Tab, aż usłyszeć "OK, domyślny, przycisk", a następnie naciśnij klawisze Control + opcja + spacja.

  6. Tabela jest tworzona i zwraca fokusu na pasek narzędzi.

  7. Aby powrócić do treści wiadomości, naciśnij klawisz Tab, dopóki nie usłyszysz: "Tabeli, < numer > wiersze, kolumny < numer >."

Wstawianie tabeli

Możesz określić wymiary tabeli, na przykład liczbę kolumn i wierszy, wysokość i szerokość. Outlook dla komputerów Mac Wstawia tabelę podstawowe typu przeznaczony do użytku. Jeśli chcesz umożliwić Outlook dla komputerów Mac formatowanie dla Ciebie, wybierz jeden z jego wbudowanych formatów dla tabel.

Uwaga: Aby ułatwić czytanie tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, należy określić wiersz nagłówka.

Określanie wymiarów tabeli

  1. Podczas redagowania wiadomości e-mail, umieść kursor w miejscu, w którym chcesz wstawić nową tabelę.

  2. Naciśnij klawisze Shift + Tab, aż usłyszeć "Tabeli, przycisk menu", a następnie naciśnij klawisz Control + opcja + spacja.

  3. Aby określić liczbę kolumn w tabeli, naciśnij klawisz strzałki Control + opcja + Shift + Strzałka w dół, a następnie naciśnij klawisz strzałki Control + opcja + Strzałka w prawo, aż usłyszysz liczba ma.

  4. Aby określić liczbę wierszy, należy nacisnąć klawisz strzałki Control + opcja + Strzałka w dół, aż usłyszysz liczba ma.

  5. Aby wstawić tabelę z aktualnie zaznaczonego rozmiar, naciśnij klawisze Control + opcja + spacja. Tabela zostanie wstawiona w treści wiadomości i na karcie Projekt tabeli będzie dostępny na pasku narzędzi.

  6. Aby sprawdzić, czy jest skonfigurowany wiersz nagłówka, aż usłyszysz naciśnij klawisz F6, "Wiadomości zaznaczona, karta," naciśnij klawisz Strzałka w prawo, aż usłyszysz "Projekt tabeli, karta,", a następnie naciśnij klawisze Control + opcja + spacja. Naciśnij klawisz Tab, dopóki nie usłyszysz: "wiersz nagłówka, zaznaczone pole wyboru, pole wyboru". Jeśli nie została zaznaczona opcja Wiersz nagłówka, naciśnij klawisz Control + opcja + spacja.

  7. Aby powrócić do treści wiadomości, naciśnij klawisz Tab, dopóki nie usłyszysz: "Edytowanie tekstu". W razie potrzeby górę lub w dół klawisz strzałki, aby przejść do tabeli.

  8. Przejdź do komórkę, do której ma być, naciskając klawisz strzałki w kierunku, który chcesz przenieść. Wpisz dane w komórkach. Naciskaj klawisz Tab, aby przejść do następnej komórki lub Shift + Tab, aby przejść do poprzedniej komórki. Po naciśnięciu klawisza Tab w ostatniej komórce jest tworzony nowy wiersz tabeli.

Formatowanie tabeli za pomocą formatu wbudowanego

  1. Utwórz tabelę zgodnie z opisem w sekcji Określanie wymiarów tabeli i upewnij się, że fokus znajduje się gdzieś wewnątrz tabeli.

  2. Po wstawieniu tabeli, naciśnij klawisz F6, aż usłyszysz "< bieżącej >, wybrana karta, karta,", a następnie naciśnij klawisz Strzałka w prawo, aż usłyszysz: "projektu tabeli, karty". Naciśnij klawisze Control + opcja + spacja, aby zaznaczyć.

    Uwaga: Jeśli nie masz dostępu z karty wstążki, naciskając klawisz F6, naciśnij klawisz Tab, aby powrócić do tabeli i spróbuj ponownie.

  3. Naciśnij klawisz Tab, dopóki nie usłyszysz: "Tabeli siatki, zaznaczona, przycisk".

  4. Aby wybrać jeden z wbudowanych formatów tabeli, naciskaj klawisz Strzałka w prawo, aż zostanie odczytany odpowiedni format, a następnie naciśnij klawisze Control+Opcja+Spacja w celu zastosowania go.

  5. Aby powrócić do treści wiadomości, naciśnij klawisz Tab, dopóki nie usłyszysz: "Edytowanie tekstu".

Usuwanie tabeli

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, którą chcesz usunąć.

  2. Naciśnij klawisz F6, aż usłyszysz "< bieżącej >, wybrana karta, karta,", a następnie naciśnij klawisz Strzałka w prawo, aż usłyszysz: "Układ, karta". Naciśnij klawisze Control + opcja + spacja, aby otworzyć kartę Układ.

    Uwaga: Jeśli nie masz dostępu z karty wstążki, naciskając klawisz F6, naciśnij klawisz Tab, aby powrócić do tabeli i spróbuj ponownie.

  3. Na karcie Układ naciskaj klawisz Tab, dopóki nie usłyszysz "Przycisk menu Usuń", a następnie naciśnij klawisz Control + opcja + spacja, aby otworzyć menu.

  4. Naciśnij klawisz strzałki w dół, aż usłyszysz "Usuń tabelę", a następnie naciśnij klawisze Control + opcja + spacja. Tabela zostanie usunięty.

Ustawianie właściwości tabeli

Oprócz korzystania z formatów wbudowanych można zmieniać poszczególne właściwości tabeli. Na przykład można zdefiniować wyrównanie tekstu, wysokość wiersza lub szerokość kolumny albo napisać tekst alternatywny, aby ułatwić dostęp do tabeli za pomocą czytnika zawartości ekranu.

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, którą chcesz edytować.

  2. Naciśnij klawisz F6, aż usłyszysz "< bieżącej >, wybrana karta, karta,", a następnie naciśnij klawisz Strzałka w prawo, aż usłyszysz: "Układ, karta". Aby otworzyć kartę Układ, naciśnij klawisze Control + opcja + spacja.

    Uwaga: Jeśli nie masz dostępu z karty wstążki, naciskając klawisz F6, naciśnij klawisz Tab, aby powrócić do tabeli i spróbuj ponownie.

  3. Na karcie Układ, naciśnij klawisz Tab, dopóki nie usłyszysz "Właściwości, przycisk", a następnie naciśnij klawisze Control + opcja + spacja.

  4. Menu Właściwości tabeli zawiera pięć kart:

    • Tabela

    • Wiersz

    • Kolumna

    • Komórka

    • Tekst alternatywny

    Za pomocą klawiszy Strzałka w prawo i Strzałka w lewo znajdź odpowiednią kartę, a następnie naciśnij klawisze Control+Opcja+Spacja, aby ją otworzyć.

  5. Naciskaj klawisz Tab, aby przeglądać opcje na karcie zaznaczonego VoiceOver informuje, jak uzyskać dostęp do poszczególnych opcji. Na przykład na karcie Tabela można zdefiniować wyrównanie tekstu do całej tabeli.

  6. Aby przełączyć się do innej karty, naciskaj klawisz Tab, dopóki nie zostanie ponownie usłyszeć nazwy bieżącej karty, a następnie za pomocą klawiszy Strzałka w prawo i w lewo Aby znaleźć kartę i naciśnij klawisze Control + opcja + spacja.

  7. Aby zamknąć menu Właściwości tabeli, naciśnij klawisz Tab, aż usłyszeć "OK, domyślny, przycisk", a następnie naciśnij klawisze Control + opcja + spacja.

    Fokus wróci do przycisku Właściwości.

Dodawanie kolumn lub wierszy do tabeli

Tabelę można szybko rozszerzyć, dodając więcej wierszy lub kolumn.

  1. Upewnij się, że fokus znajduje się gdzieś wewnątrz tabeli, a następnie użyj klawiszy strzałek, aby przejść wewnątrz tabeli, aby znaleźć miejsce, w którym chcesz dodać nowy wiersz lub kolumnę.

  2. Naciśnij klawisz F6, aż usłyszysz "< bieżącej >, wybrana karta, karta,", a następnie naciśnij klawisz Strzałka w prawo, aż usłyszysz: "Układ, karta". Naciśnij klawisze Control + opcja + spacja, aby otworzyć kartę Układ.

    Uwaga: Jeśli nie masz dostępu z karty wstążki, naciskając klawisz F6, naciśnij klawisz Tab, aby powrócić do tabeli i spróbuj ponownie.

  3. Na karcie Układ wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej bieżącego wiersza, naciśnij klawisz Tab, dopóki nie usłyszysz: "Wstaw powyżej przycisku".

    • Aby dodać wiersz poniżej bieżącego wiersza, naciśnij klawisz Tab, dopóki nie usłyszysz: "Wstawianie pod przyciskiem".

    • Aby dodać kolumnę z lewej strony bieżącej kolumny, naciśnij klawisz Tab, dopóki nie usłyszysz: "Wstaw z lewej, przycisk".

    • Aby dodać kolumnę z prawej strony bieżącej kolumny, naciśnij klawisz Tab, dopóki nie usłyszysz: "Prawo Wstawianie, przycisk".

    Aby potwierdzić wybór, naciśnij klawisze Control + opcja + spacja.

  4. Aby powrócić do treści wiadomości, naciśnij klawisz Tab, aż usłyszysz "Edytuj tekst."

Zobacz też

Formatowanie tekstu w wiadomości e-mail programu Outlook za pomocą czytnika zawartości ekranu

Wstawianie zdjęcia lub obrazu w programie Outlook za pomocą czytnika zawartości ekranu

Skróty klawiaturowe dla programu Outlook dla komputerów Mac

Wykonywanie podstawowych zadań dotyczących poczty e-mail za pomocą czytnika zawartości ekranu w programie Outlook

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie Poczta programu Outlook za pomocą czytnika ekranu

Za pomocą Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można tworzyć i edytować tabele w wiadomościach e-mail w aplikacji Poczta programu Outlook.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Windows. W przypadku tabletu lub komputera PC nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Konwertowanie tekstu na tabelę

Bloku tekstu ze spójnymi separatorami można łatwo przekonwertować na tabelę.

  1. Podczas pisania wiadomości zaznacz fragment tekstu, który chcesz przekonwertować na tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Wstaw, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona. Usłyszysz właściwości tabeli.

Wstawianie tabeli

Po wstawieniu pustej tabeli w wiadomości e-mail program Outlook doda podstawową tabelę opartą na siatce zawierającą trzy wiersze i trzy kolumny. W razie potrzeby możesz później dodać więcej kolumn i wierszy.

Uwaga: Aby jak najbardziej ułatwić czytanie tabeli, należy określić w tabeli wiersz nagłówka.

  1. Podczas pisania wiadomości umieść kursor w miejscu, w którym chcesz wstawić nową tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Wstaw, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona. Usłyszysz właściwości tabeli.

Stosowanie wbudowanych stylów tabeli

Po utworzeniu tabeli można szybko zmienić jej wygląd przy użyciu stylów wbudowanych w programie Outlook.

  1. Ustaw kursor w dowolnym miejscu w tabeli.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Style tabeli”, a następnie naciśnij dwukrotnie ekran.

  5. W menu Style tabeli szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego stylu tabeli, a następnie naciśnij dwukrotnie ekran.

    Wybrany styl zostanie zastosowany do tabeli i fokus wróci do tabeli.

Usuwanie tabeli

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli, którą chcesz usunąć.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Usłyszysz: „Usuń, przycisk zwinięty”. Fokus znajduje się na przycisku Usuń. Aby wybrać, naciśnij dwukrotnie ekran.

  5. Aby usunąć całą tabelę, szybko przesuwaj w prawo, aż usłyszysz „Przycisk Usuń tabelę”, a następnie naciśnij dwukrotnie ekran.

    Tabela zostanie usunięta, a fokus wróci do wiadomości.

Modyfikowanie właściwości tabeli

Możesz zmodyfikować wyrównanie tabeli, dodać do tabeli tytuł i opis, aby była bardziej dostępna, lub zmienić opcje stylu tabeli i nie tylko.

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. W menu Tabela szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran, aby ją wybrać.

    • Aby dostosować wyrównanie tabeli, wybierz pozycję Wyrównanie. W menu Wyrównanie szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

    • Aby dodać tekst alternatywny, tytuł i opis, wybierz pozycję Tekst alternatywny. W oknie dialogowym wpisz tytuł tabeli, szybko przesuń w prawo, a następnie naciśnij dwukrotnie ekran. Wpisz opis tabeli. Na ekranie przeciągaj palcem w górę, aż usłyszysz „Przycisk Gotowe”, a następnie naciśnij dwukrotnie ekran.

    • Aby zmodyfikować opcje stylu tabeli, wybierz pozycję Opcje stylu. W menu Opcje stylu szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji stylu, a następnie naciśnij dwukrotnie ekran.

Dodawanie kolumn lub wierszy do tabeli

  1. Podczas pisania wiadomości umieść kursor w miejscu tabeli, w którym chcesz dodać kolumnę lub wiersz.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk zwinięty Wstaw”, a następnie naciśnij dwukrotnie ekran.

  5. W menu Wstaw szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

    Kolumna lub wiersz zostanie dodany do tabeli. Fokus zostanie przeniesiony do dodanego wiersza lub kolumny w tabeli.

Zobacz też

Formatowanie tekstu w wiadomości e-mail programu Outlook za pomocą czytnika zawartości ekranu

Wstawianie zdjęcia lub obrazu w programie Outlook za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących poczty e-mail za pomocą czytnika zawartości ekranu w programie Outlook

Eksplorowanie i nawigowanie Poczta programu Outlook za pomocą czytnika ekranu

Tworzenie i edytowanie tabeli w wiadomości e-mail w Outlook Web App przy użyciu klawiatury i programu Narrator, wbudowany czytnik ekranu systemu Windows podczas tworzenia wiadomości przy użyciu poczty.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji Outlook w sieci Web.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • W tym temacie założono, że okienko odczytu jest wyłączone.

  • Zalecamy, by podczas korzystania z aplikacji Outlook Web App używać przeglądarki internetowej Microsoft Edge. Ponieważ aplikacja Outlook Web App działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie na komputer. Aby na przykład wejść do poleceń lub wyjść z nich, należy nacisnąć klawisze Ctrl+F6 zamiast klawisza F6. Popularne skróty klawiaturowe, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), są już używane do obsługi przeglądarki internetowej, więc nie działają w odniesieniu do aplikacji Outlook Web App.

Wstawianie tabeli

Po wstawieniu tabeli w wiadomości, można określić liczbę kolumn i wierszy. Outlook Web App Wstawia tabelę podstawowe typu przeznaczony do użytku.

  1. Podczas redagowania wiadomości umieść kursor w miejscu, w którym chcesz wstawić nową tabelę.

  2. Naciśnij klawisz Tab, dopóki nie usłyszysz: "Format < wybraną opcję > przycisk". Następnie naciśnij klawisz strzałki w prawo, aż usłyszysz "Przycisk więcej,", a następnie naciśnij klawisz SPACJA.

  3. Naciśnij klawisz Strzałka w prawo, aż usłyszysz "Wstawianie tabeli, przycisk zwinięte,", a następnie naciśnij klawisz SPACJA. Zostanie otwarte menu Wstaw tabelę.

  4. Naciskaj klawisz Tab, dopóki nie usłyszysz "Wstaw tabelę, element menu zaznaczone pole wyboru", a następnie naciśnij klawisz SPACJA. Zostanie otwarte okno dialogowe Wstawianie tabeli i słyszysz: "Okno dialogowe Wstaw tabelę, ograniczony do OK".

  5. Aby wybrać liczbę kolumn w tabeli, naciśnij klawisz Tab, dopóki nie usłyszysz "Liczba kolumn do edycji, < numeru bieżącej >", a następnie wpisz liczbę kolumn, które mają.

  6. Aby wybrać liczbę wierszy w tabeli, naciśnij klawisz Tab, dopóki nie usłyszysz "Liczba wierszy do edycji, < numeru bieżącej >", a następnie wpisz liczbę wierszy, które mają.

  7. Po zakończeniu, aby wstawić tabelę, naciśnij klawisz Tab do momentu usłyszeć "Przycisku OK", a następnie naciśnij klawisz Enter. Zamyka okno dialogowe i fokus jest przenoszony do treści wiadomości e-mail.

Zobacz też

Formatowanie tekstu w wiadomości e-mail programu Outlook za pomocą czytnika zawartości ekranu

Wstawianie zdjęcia lub obrazu w programie Outlook za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących poczty e-mail za pomocą czytnika zawartości ekranu w programie Outlook

Skróty klawiaturowe w aplikacji Outlook w sieci Web

Eksplorowanie i nawigowanie Poczta programu Outlook za pomocą czytnika ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×