Wstawianie, przenoszenie i usuwanie podziałów stron w arkuszu

Wstawianie, przenoszenie i usuwanie podziałów stron w arkuszu

Podziały stron to znaki podziału, które łamią arkusz na osobne strony do wydrukowania. W programie Microsoft Excel automatyczne podziały stron są wstawiane na podstawie rozmiaru papieru, ustawień marginesów, opcji skalowania oraz położenia wstawionych ręcznych podziałów stron. Aby wydrukować arkusz z ustaloną liczbą stron, można dopasować podziały stron w arkuszu przed rozpoczęciem drukowania.

Porady: 

  • Z podziałami stron można pracować w widoku Normalny, jednak dostosowywanie podziałów stron jest zalecane w widoku Podgląd podziału stron, w którym widać, jak inne zmiany (takie jak zmiany orientacji strony i zmiany formatowania) wpływają na automatyczne podziały stron. Można na przykład zobaczyć, jak zmiany w wysokości wiersza lub szerokości kolumny wpływają na położenie automatycznych podziałów stron.

  • Aby zastąpić automatyczne podziały stron wstawiane przez program Excel, można wstawić własne ręczne podziały stron, przenieść istniejące ręczne podziały stron lub usunąć dowolne wstawione ręcznie podziały stron. Można także szybko usunąć wszystkie wstawione ręcznie podziały stron. Po zakończeniu pracy z podziałami stron można powrócić do widoku Normalny..

W podglądzie podziału stronlinie kreskowane są znakami podziału strony, które są automatycznie dodawane do programu Excel. Linie ciągłe to podziały stron dodane ręcznie.

Ręczne i automatyczne podziały stron

Wstawianie podziału strony

  1. Kliknij arkusz, który chcesz wydrukować.

  2. Na karcie Widok w grupie Widoki skoroszytu kliknij pozycję Podgląd podziału stron.

    Kliknij pozycję Podgląd podziału stron na karcie Widok

    Możesz również kliknąć pozycję Podgląd podziału stron Obraz przycisku na pasku stanu.

  3. Wykonaj jedną z następujących czynności:

    • Aby wstawić pionowy podział strony, zaznacz wiersz poniżej miejsca, w którym chcesz wstawić podział strony.

    • Aby wstawić poziomy podział strony, zaznacz kolumnę z prawej strony miejsca, w którym chcesz wstawić podział strony.

  4. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Znaki podziału.

    Kliknij pozycję Znaki podziału na karcie Układ strony
  5. Kliknij polecenie Wstaw podział strony.

Innym sposobem jest kliknięcie prawym przyciskiem myszy wiersza poniżej miejsca, w którym chcesz wstawić podział strony, lub kolumny po prawej stronie tego miejsca, a następnie kliknięcie polecenia Wstaw podział strony.

Jeśli wstawianie ręcznych podziałów stron nie przyniesie skutku, być może zaznaczona jest opcja Dopasuj do skalowania na karcie Strona okna dialogowego Ustawienia strony (kartaUkład strony , grupa Ustawienia strony , przycisk Uruchom okno dialogowe Button image ) . W celu używania ręcznych podziałów stron należy zmienić skalowanie na Dopasuj do.

Przenoszenie podziału strony

Ważne: Aby umożliwić przeciąganie podziałów stron do innych lokalizacji w arkuszu, należy upewnić się, że funkcja przeciągania i upuszczania komórek jest włączona. Jeśli ta funkcja nie jest włączona, przenoszenie podziałów stron może nie być możliwe.

  1. Aby sprawdzić, czy funkcja przeciągania i upuszczania jest włączona, wykonaj następujące czynności:

    1. Kliknij kartę Plik, a następnie pozycję Opcje. W programie Excel 2007 kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Excel.

    2. W kategorii Zaawansowane, w obszarze Opcje edycji zaznacz pole wyboru Włącz uchwyt wypełniania oraz przeciąganie i upuszczanie komórek, a następnie kliknij przycisk OK.

  2. Kliknij arkusz, który chcesz zmodyfikować.

  3. Na karcie Widok w grupie Widoki skoroszytu kliknij pozycję Podgląd podziału stron.

    Kliknij pozycję Podgląd podziału stron na karcie Widok

    Możesz również kliknąć pozycję Podgląd podziału stron Obraz przycisku na pasku stanu.

  4. Aby przenieść podział strony, przeciągnij go w nowe miejsce.

    Uwaga: Przeniesienie automatycznego podziału strony spowoduje jego zamianę na ręczny podział strony.

Usuwanie podziału strony

  1. Zaznacz arkusz, który chcesz zmodyfikować.

  2. Na karcie Widok w grupie Widoki skoroszytu kliknij pozycję Podgląd podziału stron.

    Kliknij pozycję Podgląd podziału stron na karcie Widok

    Możesz również kliknąć pozycję Podgląd podziału stron Obraz przycisku na pasku stanu.

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć pionowy podział strony, zaznacz kolumnę z prawej strony podziału strony, który chcesz usunąć.

    • Aby usunąć poziomy podział strony, zaznacz wiersz pod podziałem strony, który chcesz usunąć.

      Uwaga: Nie można usuwać automatycznych podziałów stron.

  4. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Znaki podziału.

    Kliknij pozycję Znaki podziału na karcie Układ strony
  5. Kliknij polecenie Usuń podział strony.

    Komórka poniżej lub po prawej stronie ręcznego podziału strony

Podział strony można również usunąć, przeciągając go poza obszar podglądu podziału strony (po lewej stronie po nagłówkach wierszy lub poza nagłówkami kolumn). Jeśli nie możesz przeciągać podziałów stron, upewnij się, że funkcja przeciągania i upuszczania jest włączona. Aby uzyskać więcej informacji, zobacz Przenoszenie istniejącego podziału strony.

Usuwanie wszystkich wstawionych ręcznie podziałów stron

Uwaga: Ta procedura umożliwia zresetowanie arkusza, tak aby były wyświetlane tylko automatyczne podziały stron.

  1. Kliknij arkusz, który chcesz zmodyfikować.

  2. Na karcie Widok w grupie Widoki skoroszytu kliknij pozycję Podgląd podziału stron.

    Kliknij pozycję Podgląd podziału stron na karcie Widok

    Możesz również kliknąć pozycję Podgląd podziału stron Obraz przycisku na pasku stanu.

  3. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Znaki podziału.

    Kliknij pozycję Znaki podziału na karcie Układ strony
  4. Kliknij polecenie Resetuj wszystkie podziały stron.

Porada: Można także kliknąć prawym przyciskiem myszy dowolną komórkę arkusza i kliknąć polecenie Resetuj wszystkie podziały stron.

Powrót do widoku normalnego

  • Aby powrócić do widoku normalnego po zakończeniu pracy z podziałami stron, na karcie Widok w grupie Widoki skoroszytu kliknij pozycję Normalny.

    Możesz również kliknąć pozycję normalny Obraz przycisku na pasku stanu.

    • Po pracy z podziałami stron w widoku Podgląd podziału stron podziały stron mogą być wciąż widoczne w widoku Normalny dlatego, że zostały włączone automatycznie. Aby ukryć podziały stron, Zamknij i Otwórz ponownie skoroszyt bez zapisywania.

    • Podziały stron są widoczne po zamknięciu i ponownym otwarciu skoroszytu po jego zapisaniu. Aby wyłączyć tę funkcję, kliknij kartę plik , kliknij pozycję Opcje, kliknij kategorię Zaawansowane , przewiń w dół do sekcji Opcje wyświetlania dla tego arkusza , a następnie wyczyść pole wyboru Pokaż podziały stron . Aby uzyskać więcej informacji, zobacz Wyświetlanie lub ukrywanie podziałów stron w widoku normalnym.

Wyświetlanie lub ukrywanie podziałów stron w widoku normalnym

  1. Kliknij kartę Plik, a następnie pozycję Opcje. W Excel 2007 kliknij przycisk pakietu Microsoft Office , Obraz przycisku pakietu Office a następnie kliknij pozycję Opcje programu Excel.

  2. W kategorii Zaawansowane, w obszarze Opcje wyświetlania dla tego arkusza zaznacz lub wyczyść pole wyboru Pokaż podziały stron w celu włączenia lub wyłączenia podziałów stron w widoku normalnym.

W programie Excel Online nie można dodawać podziałów stron do skoroszytu.

Możesz jednak otworzyć arkusz kalkulacyjny na pulpicie programu Excel i dodać podziały stron.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×