Wstawianie pól korespondencji seryjnej do publikacji korespondencji seryjnej

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Pola korespondencji seryjnej można wstawić do publikacji korespondencji seryjnej w programie Publisher. Pola korespondencji seryjnej są symbolami zastępczymi obrazów i tekstu informacje, które różnią się w każdej kopii ukończonej publikacji.

Korespondencji seryjnej, seryjnej poczty e-mail lub wykazu seryjną musi być połączony ze źródłem danych, zanim wstawisz pól korespondencji seryjnej.

  1. Jeśli nie jest jeszcze otwarte, otwórz publikację korespondencji seryjnej.

  2. Na karcie Korespondencja wybierz korespondencji seryjnej > Kreator korespondencji seryjnej krok po kroku.

  3. W okienku zadań korespondencji seryjnej w obszarze Utwórz listę adresatów, wybierz źródło danych, którego chcesz użyć, a następnie kliknij pozycję Następny: Tworzenie listy adresatów lub połączenie z.

  4. W oknie dialogowym Wybieranie źródła danych kliknij źródło danych, które ma być, a następnie kliknij przycisk Otwórz. W zależności od typu źródła danych, które możesz wybrać innych oknach dialogowych może być wyświetlany, a szczegółowe informacje.

  5. W oknie dialogowym Adresaci korespondencji seryjnej można wybrać adresatów, których chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Można filtrować listę według określonego pola lub kryterium i sortowanie listy w kolejności alfabetycznej.

  6. Jeśli publikacja nie zawiera pola tekstowego, którego chcesz dodać tekst, który będzie pozostaną niezmienione w każdej kopii publikacji na koniec wstawić jedno lub więcej pól tekstowych, klikając pozycję Wstaw > Rysuj pole tekstowe, a następnie narysowanie pole miejsce, w którym ma się pojawić i n publikacji.

  7. Aby wstawić tekst, który chcesz pozostaną niezmienione w każdej kopii publikacji na koniec, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. Kliknij w polu tekstowym, w którym chcesz wstawić pole scalania.

  9. Wstaw dowolne z następujących pól:

    Pole obrazu

    1. W okienku zadań korespondencji seryjnej w obszarze więcej elementów, kliknij pole obrazu.

    2. W oknie dialogowym Wstawianie pola obrazu kliknij pole danych, które zawiera nazwy pliku obrazu lub ścieżki, a następnie kliknij przycisk OK.

      Uwaga: Jeśli zawartość kolumny nie zawiera ścieżkę do folderu zawierającego obrazy, należy określić lokalizację pliku obrazu. Kliknij pozycję Określ foldery, wybierz pozycję [folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji, obrazów, a następnie kliknij Otwórz.

    Blok adresu

    1. W okienku zadań korespondencji seryjnej w obszarze więcej elementów, kliknij pozycję Blok adresu.

    2. W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.

      Uwaga: Nazwy pól danych w źródle danych nie pasują do nazw pól danych używanych przez program Publisher w bloku adresu, może być konieczne kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie bloku adresu. W oknie dialogowym Dopasowywanie pól za pomocą list rozwijanych wybierz pola ze źródła danych odpowiadające polom w programie Publisher.

    Wiersz pozdrowienia

    1. W okienku zadań korespondencji seryjnej w obszarze więcej elementów, kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format wiersza pozdrowienia, który zawiera powitania, format nazwiska i znaki interpunkcyjne.

      Można również wpisać własny tekst w następujących polach znaki interpunkcyjne i zwrotu grzecznościowego.

    3. Zaznacz tekst, który ma być wyświetlany w miejsce, w którym program Publisher nie może zinterpretować nazwiska adresata — na przykład gdy, źródła danych zawiera imię lub nazwisko adresata, ale tylko nazwę firmy.

      Możesz też wpisać własny tekst jako wiersza pozdrowienia w polu nieprawidłowych nazw adresatów.

    4. Kliknij przycisk OK.

      Uwaga: Nazwy pól danych w źródle danych nie pasują do nazw pól używanych przez program Publisher w wierszu pozdrowienia, może być konieczne kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie wiersza pozdrowienia. W oknie dialogowym Dopasowywanie pól za pomocą list rozwijanych wybierz pola ze źródła danych odpowiadające polom w programie Publisher.

    Inne pola z informacjami

    W okienku zadań korespondencji seryjnej na liście w obszarze Przygotuj publikację zawiera wszystkie pola, które znajdują się w źródle danych. Skorzystać z tej listy, aby dodać wszystkie dodatkowe pola do publikacji.

    1. W okienku zadań korespondencji seryjnej w polu listy w obszarze Przygotuj publikację, przeciągnij pole, które chcesz dołączyć do pola tekstowego, które zostały utworzone dla niego.

      Uwaga: Przeciąganie elementu obrazu z tej listy wstawia tylko tekst, który oznacza ścieżkę do obrazu; nie wstawia obraz.

  1. Jeśli nie jest jeszcze otwarte, otwórz publikacji seryjnej poczty e-mail.

  2. Na karcie Korespondencja wybierz Seryjna poczta E-mail > E-mail krok po kroku Kreatora korespondencji seryjnej.

  3. W okienku zadań Seryjna poczta E-mail w obszarze Utwórz listę adresatów, wybierz źródło danych, którego chcesz użyć, a następnie kliknij pozycję Następny: Tworzenie listy adresatów lub połączenie z.

  4. W oknie dialogowym Wybieranie źródła danych kliknij źródło danych, które ma być, a następnie kliknij przycisk Otwórz. W zależności od typu źródła danych, które możesz wybrać innych oknach dialogowych może być wyświetlany, a szczegółowe informacje.

  5. W oknie dialogowym Adresaci korespondencji seryjnej można wybrać adresatów, których chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Można filtrować listę według określonego pola lub kryterium i sortowanie listy w kolejności alfabetycznej.

  6. Jeśli publikacja nie zawiera pola tekstowego, którego chcesz dodać tekst, który będzie pozostaną niezmienione w każdej kopii publikacji na koniec wstawić jedno lub więcej pól tekstowych, klikając pozycję Wstaw > Rysuj pole tekstowe, a następnie narysowanie pole miejsce, w którym ma się pojawić i n publikacji.

  7. Aby wstawić tekst, który chcesz pozostaną niezmienione w każdej kopii publikacji na koniec, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. W publikacji seryjnej poczty e-mail kliknij w polu tekstowym, w którym chcesz wstawić pole scalania.

  9. Wstaw dowolne z następujących pól:

    Spersonalizowanego hiperłącza

    1. W okienku zadań Seryjna poczta E-mail w obszarze więcej elementów, kliknij pozycję Wstawianie spersonalizowanego hiperłącza.

    2. W oknie dialogowym Wstawianie spersonalizowanego hiperłącza wpisz tekst, który ma być wyświetlany i adres witryny sieci Web lub strony sieci Web, który ma każdego adresata, aby przejść do po kliknięciu hiperłącza.

    3. Jeśli chcesz użyć pola danych do tekstu wyświetlanego lub hiperłącza, pola, kliknij w polu wyświetlania tekstu lub hiperłącza, a następnie na liście w obszarze Wstaw element, kliknij pole danych, które chcesz wstawić.

      Po wstawieniu pola danych można określić zastępczy tekst wyświetlany i adresu internetowego dla pustych wpisów, które odpowiadają z wstawionego pola danych. Zaznacz pola wyboru Użyj tekstu domyślnego dla pustych wpisów i Użyj hiperłącza domyślnego dla pustych wpisów, stosownie do potrzeb, a następnie wpisz tekst zastępczy i adresu internetowego.

      Obraz okna dialogowego Wstawianie spersonalizowanego hiperłącza

    Pole obrazu

    1. W okienku zadań Seryjna poczta E-mail w obszarze więcej elementów, kliknij pole obrazu.

    2. W oknie dialogowym Wstawianie obrazu pola kliknij pole danych obrazu, który chcesz wstawić, a następnie kliknij przycisk OK.

      Uwaga: Jeśli zawartość kolumny nie zawiera ścieżkę do folderu zawierającego obrazy, należy określić lokalizację pliku obrazu. Kliknij pozycję Określ foldery, wybierz pozycję [folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji, obrazów, a następnie kliknij Otwórz.

    Wiersz pozdrowienia

    1. W okienku zadań Seryjna poczta E-mail w obszarze więcej elementów, kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format wiersza pozdrowienia, który zawiera powitania, format nazwiska i znaki interpunkcyjne.

      Można również wpisać własny tekst w następujących polach znaki interpunkcyjne i zwrotu grzecznościowego.

    3. Zaznacz tekst, który ma być wyświetlany w miejsce, w którym program Publisher nie może zinterpretować nazwiska adresata — na przykład gdy, źródła danych zawiera imię lub nazwisko adresata, ale tylko nazwę firmy.

      Możesz też wpisać własny tekst jako wiersza pozdrowienia w polu nieprawidłowych nazw adresatów.

    4. Kliknij przycisk OK.

      Uwaga: Nazwy pól danych w źródle danych nie pasują do nazw pól używanych przez program Publisher w wierszu pozdrowienia, może być konieczne kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie wiersza pozdrowienia. W oknie dialogowym Dopasowywanie pól za pomocą list rozwijanych wybierz pola ze źródła danych odpowiadające polom w programie Publisher.

    Inne pola z informacjami

    W okienku zadań Seryjna poczta E-mail na liście w obszarze Przygotuj publikację zawiera wszystkie pola, które znajdują się w źródle danych. Skorzystać z tej listy, aby dodać wszystkie dodatkowe pola do publikacji.

    1. W okienku zadań Seryjna poczta E-mail w polu listy w obszarze Przygotuj publikację, przeciągnij pole, które chcesz dołączyć do pola tekstowego, które zostały utworzone dla niego.

      Uwaga: Przeciąganie elementu obrazu z tej listy wstawia tylko ścieżkę do obrazu. Nie wstawia obraz.

Zobacz też

Tworzenie poczty lub korespondencji seryjnej

Tworzenie wykazu seryjnego

  1. Jeśli nie jest jeszcze otwarte, otwórz publikację korespondencji seryjnej.

  2. W menu Narzędzia wskaż polecenie Korespondencja i wykazy, a następnie kliknij korespondencji seryjnej.

  3. W okienku zadań korespondencji seryjnej w obszarze Utwórz listę adresatów, wybierz źródło danych, którego chcesz użyć, a następnie kliknij pozycję Następny: Tworzenie listy adresatów lub połączenie z.

  4. W oknie dialogowym Wybieranie źródła danych kliknij źródło danych, które ma być, a następnie kliknij przycisk Otwórz.

    W zależności od typu źródła danych, które możesz wybrać innych oknach dialogowych może być wyświetlany, a szczegółowe informacje.

    Na przykład jeśli źródło danych jest skoroszyt programu Microsoft Office Excel, który zawiera wiele arkuszy, należy zaznaczyć arkusz zawierający dane, które mają, a następnie kliknij przycisk OK.

  5. W oknie dialogowym Adresaci korespondencji seryjnej można wybrać adresatów, których chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Można filtrować listę według określonego pola lub kryterium i sortowanie listy w kolejności alfabetycznej. Aby uzyskać więcej informacji o uściślaniu listy adresatów zobacz porady dotyczące list wysyłkowych.

  6. Jeśli publikacja nie zawiera pola tekstowego, którego chcesz dodać tekst, który będzie pozostaną niezmienione w każdej kopii publikacji na koniec Wstawianie jedno lub więcej pól tekstowych.

    Jak to zrobić?

    1. Na pasku narzędzi obiekty kliknij przycisk Pole tekstowe Obraz przycisku .

    2. W publikacji wskaż miejsce, w którym ma się znaleźć jeden z rogów pola tekstowego, aby są wyświetlane, a następnie przeciągnij wskaźnik myszy po przekątnej aż do uzyskania rozmiaru pola tekstowego, który ma.

  7. Aby wstawić tekst, który chcesz pozostaną niezmienione w każdej kopii publikacji na koniec, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. Kliknij w polu tekstowym, w którym chcesz wstawić pole scalania.

  9. Wstaw dowolne z następujących pól:

    Pole obrazu

    1. W okienku zadań korespondencji seryjnej w obszarze więcej elementów, kliknij pole obrazu.

    2. W oknie dialogowym Wstawianie pola obrazu kliknij pole danych, które zawiera nazwy pliku obrazu lub ścieżki, a następnie kliknij przycisk OK.

      Uwaga: Jeśli zawartość kolumny nie zawiera ścieżkę do folderu zawierającego obrazy, należy określić lokalizację pliku obrazu. Kliknij pozycję Określ foldery, wybierz pozycję [Folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji, obrazów, a następnie kliknij Otwórz.

    Blok adresu z nazwiskiem, adresem lub innymi informacjami

    1. W okienku zadań korespondencji seryjnej w obszarze więcej elementów, kliknij pozycję Blok adresu.

    2. W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.

      Uwaga: Nazwy pól danych w źródle danych nie pasują do nazw pól danych używanych przez program Publisher w bloku adresu, może być konieczne kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie bloku adresu. W oknie dialogowym Dopasowywanie pól za pomocą list rozwijanych wybierz pola ze źródła danych odpowiadające polom w programie Publisher.

    Wiersz pozdrowienia

    1. W okienku zadań korespondencji seryjnej w obszarze więcej elementów, kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia zawierający stosowny zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.

      Można również wpisać własny tekst w następujących polach znaki interpunkcyjne i zwrotu grzecznościowego.

    3. Zaznacz tekst, który ma być wyświetlany w miejsce, w którym program Publisher nie może zinterpretować nazwiska adresata — na przykład gdy, źródła danych zawiera imię lub nazwisko adresata, ale tylko nazwę firmy.

      Możesz też wpisać własny tekst jako wiersza pozdrowienia w polu nieprawidłowych nazw adresatów.

    4. Kliknij przycisk OK.

      Uwaga: Nazwy pól danych w źródle danych nie pasują do nazw pól używanych przez program Publisher w wierszu pozdrowienia, może być konieczne kliknij przycisk Dopasuj pola w oknie dialogowym Wiersz pozdrowienia. W oknie dialogowym Dopasowywanie pól za pomocą list rozwijanych wybierz pola ze źródła danych odpowiadające polom w programie Publisher.

    Inne pola z informacjami

    W okienku zadań korespondencji seryjnej na liście w obszarze Przygotuj publikację zawiera wszystkie pola, które znajdują się w źródle danych. Skorzystać z tej listy, aby dodać wszystkie dodatkowe pola do publikacji.

    1. W okienku zadań korespondencji seryjnej w polu listy w obszarze Przygotuj publikację, przeciągnij pole, które chcesz dołączyć do pola tekstowego, które zostały utworzone dla niego.

      Uwaga: Przeciąganie elementu obrazu z tej listy wstawia tylko tekst, który oznacza ścieżkę do obrazu; nie wstawia obraz.

  1. Jeśli nie jest jeszcze otwarte, otwórz publikacji seryjnej poczty e-mail.

  2. W menu Narzędzia wskaż polecenie Korespondencja i wykazy, a następnie kliknij Seryjna poczta E-mail.

  3. W okienku zadań Seryjna poczta E-mail w obszarze Utwórz listę adresatów, wybierz źródło danych, którego chcesz użyć, a następnie kliknij pozycję Następny: Tworzenie listy adresatów lub połączenie z.

  4. W oknie dialogowym Wybieranie źródła danych kliknij źródło danych, które ma być, a następnie kliknij przycisk Otwórz.

    W zależności od typu źródła danych, które możesz wybrać innych oknach dialogowych może być wyświetlany, a szczegółowe informacje.

    Na przykład jeśli źródło danych jest skoroszyt programu Microsoft Office Excel, który zawiera wiele arkuszy, należy zaznaczyć arkusz zawierający dane, które mają, a następnie kliknij przycisk OK.

  5. W oknie dialogowym Adresaci korespondencji seryjnej można wybrać adresatów, których chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć. Można filtrować listę według określonego pola lub kryterium i sortowanie listy w kolejności alfabetycznej. Aby uzyskać więcej informacji o uściślaniu listy adresatów zobacz porady dotyczące przygotowywania list wysyłkowych e-mail.

  6. Jeśli publikacja nie zawiera pole tekstowe, należy wstawić jedno lub więcej pól tekstowych.

    Jak to zrobić?

    1. Na pasku narzędzi obiekty kliknij przycisk Pole tekstowe Obraz przycisku .

    2. Wskaż w publikacji miejsce, w którym powinien się znajdować jeden z rogów pola tekstowego, i przeciągaj wskaźnik myszy po przekątnej, aż uzyskasz pole o odpowiednim rozmiarze.

  7. Aby wstawić tekst, który chcesz pozostaną niezmienione w każdej kopii publikacji na koniec, kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej kopii.

  8. W publikacji seryjnej poczty e-mail kliknij w polu tekstowym, w którym chcesz wstawić pole scalania.

  9. Wstaw dowolne z następujących pól:

    Spersonalizowanego hiperłącza

    1. W okienku zadań Seryjna poczta E-mail w obszarze więcej elementów, kliknij pozycję Wstawianie spersonalizowanego hiperłącza.

    2. W oknie dialogowym Wstawianie spersonalizowanego hiperłącza wpisz tekst, który ma być wyświetlany i adres witryny sieci Web lub strony sieci Web, który ma każdego adresata, aby przejść do po kliknięciu hiperłącza.

    3. Jeśli chcesz użyć pola danych do tekstu wyświetlanego lub hiperłącza, pola, kliknij w polu wyświetlania tekstu lub hiperłącza, a następnie na liście w obszarze Wstaw element, kliknij pole danych, które chcesz wstawić.

      Po wstawieniu pola danych można określić zastępczy tekst wyświetlany i adresu internetowego dla pustych wpisów, które odpowiadają z wstawionego pola danych. Zaznacz pola wyboru Użyj tekstu domyślnego dla pustych wpisów i Użyj hiperłącza domyślnego dla pustych wpisów, stosownie do potrzeb, a następnie wpisz tekst zastępczy i adresu internetowego.

      Obraz okna dialogowego Wstawianie spersonalizowanego hiperłącza

    Pole obrazu

    1. W okienku zadań Seryjna poczta E-mail w obszarze więcej elementów, kliknij pole obrazu.

    2. W oknie dialogowym Wstawianie obrazu pola kliknij pole danych obrazu, który chcesz wstawić, a następnie kliknij przycisk OK.

      Uwaga: Jeśli zawartość kolumny nie zawiera ścieżkę do folderu zawierającego obrazy, należy określić lokalizację pliku obrazu. Kliknij pozycję Określ foldery, wybierz pozycję [Folder źródła danych], kliknij przycisk Dodaj, przejdź do lokalizacji, obrazów, a następnie kliknij Otwórz.

    Wiersz pozdrowienia

    1. W okienku zadań Seryjna poczta E-mail w obszarze więcej elementów, kliknij pozycję Wiersz pozdrowienia.

    2. W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia zawierający stosowny zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.

      Można również wpisać własny tekst w następujących polach znaki interpunkcyjne i zwrotu grzecznościowego.

    3. Zaznacz tekst, który ma być wyświetlany w miejsce, w którym program Publisher nie może zinterpretować nazwiska adresata — na przykład gdy, źródła danych zawiera imię lub nazwisko adresata, ale tylko nazwę firmy.

      Możesz też wpisać własny tekst jako wiersza pozdrowienia w polu nieprawidłowych nazw adresatów.

    4. Kliknij przycisk OK.

      Uwaga: Nazwy pól danych w źródle danych nie pasują do nazw pól używanych przez program Publisher w wierszu pozdrowienia, może być konieczne kliknij przycisk Dopasuj pola w oknie dialogowym Wiersz pozdrowienia. W oknie dialogowym Dopasowywanie pól za pomocą list rozwijanych wybierz pola ze źródła danych odpowiadające polom w programie Publisher.

    Inne pola z informacjami

    W okienku zadań Seryjna poczta E-mail na liście w obszarze Przygotuj publikację zawiera wszystkie pola, które znajdują się w źródle danych. Skorzystać z tej listy, aby dodać wszystkie dodatkowe pola do publikacji.

    1. W okienku zadań Seryjna poczta E-mail w polu listy w obszarze Przygotuj publikację, przeciągnij pole, które chcesz dołączyć do pola tekstowego, które zostały utworzone dla niego.

      Uwaga: Przeciąganie elementu obrazu z tej listy wstawia tylko ścieżkę do obrazu. Nie wstawia obraz.

  1. Jeśli nie jest jeszcze otwarte, otwórz publikację seryjnej wykazu.

  2. W menu Narzędzia wskaż polecenie Korespondencja i wykazy, a następnie kliknij Wykazu seryjnego.

  3. W okienku zadań Wykazu seryjnego w obszarze Wybierz listę produktów, wybierz źródło danych, które chcesz użyć, a następnie kliknij przycisk następnego: Tworzenie lub nawiązywanie połączenia z listą produktów.

  4. W oknie dialogowym Wybieranie źródła danych kliknij źródło danych, które ma być, a następnie kliknij przycisk Otwórz.

    W zależności od typu źródła danych, które możesz wybrać innych oknach dialogowych może być wyświetlany, a szczegółowe informacje.

    Na przykład jeśli źródło danych jest skoroszyt programu Microsoft Office Excel, który zawiera wiele arkuszy, należy zaznaczyć arkusz zawierający dane, które mają, a następnie kliknij przycisk OK.

  5. W oknie dialogowym Listy produktów wykazu seryjnego można wybierać elementy, które chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok elementów, które chcesz uwzględnić i wyczyść pola wyboru obok elementów, które chcesz wykluczyć. Można filtrować listę według określonego pola lub kryterium i sortowanie listy w kolejności alfabetycznej.

  6. Jeśli publikacja nie zawiera pole tekstowe, wstawianie pola tekstowego do obszaru wykazu seryjnego publikacji, w którym możesz wstawić pola danych.

    Jak to zrobić?

    1. Na pasku narzędzi obiekty kliknij przycisk Pole tekstowe Obraz przycisku .

    2. W publikacji wskaż miejsce, w którym ma się znaleźć jeden z rogów pola tekstowego, aby są wyświetlane, a następnie przeciągnij wskaźnik myszy po przekątnej aż do uzyskania rozmiaru pola tekstowego, który ma.

  7. Aby wstawić dane, które różnią się z rekordami w obszarze powtarzających się wykazu seryjnego, kliknij wewnątrz pola tekstowego, w którym chcesz wstawić pole danych, a następnie wykonaj dowolną z następujących czynności:

    1. Aby wstawić tekst do Powtarzanie obszaru wykazu seryjnego szablonu, w okienku zadań Wykazu seryjnego w obszarze Przygotuj publikację, kliknij pole, które chcesz wstawić.

      Uwaga: Klikając pole obrazu lub fotografii Wstawianie tekstu (obrazu ścieżka i nazwa pliku) zamiast samego obrazu.

    2. Aby wstawić obraz, w obszarze więcej elementów, kliknij Obraz produktu.

      Uwaga: Jeśli nie kliknięto w polu tekstowym w obszarze wykazu seryjnego przed Wstawianie pola korespondencji seryjnej, zostanie wstawiony wszystkich pól korespondencji seryjnej w ramach nowego pola tekstowego lub obrazu ramki.

  8. Powtórz krok 5, dopóki nie wstawisz wszystkich pól, które mają ze źródła danych.

  9. Formatowanie i rozmieszczanie obszaru wykazu seryjnego, który będzie powtórzyć dla każdego rekordu w źródle danych. Można zmienić jego rozmiar, tak aby wielu rekordów można dopasować dokładnie tak, jak chcesz je na stronie. Łącza do dodatkowych informacji o formatowaniu i rozmieszczanie tekstu w sekcji Zobacz też.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×