Wstawianie obiektu w arkuszu kalkulacyjnym programu Excel

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Obiekt OLE Linking and Embedding () umożliwia dołączanie zawartości z innych programów, takich jak Word lub Excel.

OLE jest obsługiwany w wielu różnych programach i OLE używany do zabezpieczania zawartości, która jest tworzona w jednym programie dostępne w innym programie. Na przykład możesz wstawić dokumentu pakietu Office Word w skoroszycie programu Excel pakietu Office. Aby zobaczyć typy zawartości, które można wstawiać, kliknij obiekt w grupie tekst na karcie Wstawianie. Tylko programy, które są zainstalowane na komputerze oraz obsługują obiekty OLE są wyświetlane w polu Typ obiektu.

Po skopiowaniu informacji między programu Excel lub dowolnego programu obsługującego OLE, takich jak Word, możesz skopiować dane jako obiekt połączony lub obiekt osadzony. Główne różnice między obiekty połączone i obiekty osadzone to miejsce, w którym dane są przechowywane i sposób aktualizowania obiektu po umieszczeniu w plik docelowy. Obiekty osadzone są przechowywane w skoroszycie, które zostały wstawione i nie są aktualizowane. Obiekty połączone pozostają jako osobne pliki, a mogą być aktualizowane.

Obiekty połączone i obiekty osadzone w dokumencie

Obiekty połączone i osadzone w dokumencie pakietu Office dla systemu Windows

1. obiekt osadzony ma nie połączenia z plikiem źródłowym.

2. połączony obiekt jest połączony z plikiem źródłowym.

3. plik źródłowy aktualizuje obiekt połączony.

Kiedy należy używać obiektów połączonych

Informacje w swojej plik docelowy mają być aktualizowane po zmianie danych w plik źródłowy, należy użyć obiekty połączone.

W przypadku obiektu połączonego oryginalna informacja pozostaje w pliku źródłowym. W pliku docelowym wyświetlana jest reprezentacja połączonej informacji, ale przechowywana jest tylko lokalizacja oryginalnych danych (oraz rozmiar, jeśli obiekt jest wykresem programu Excel). Aby zapewnione było połączenie z danymi oryginalnymi, plik źródłowy musi być dostępny na komputerze lub w sieci.

Połączone informacje mogą być aktualizowane automatycznie, jeśli zmienisz oryginalne dane w pliku źródłowym. Na przykład jeśli zaznaczyć akapit w dokumencie programu Word, a następnie wklej akapitu jako obiekt połączony w skoroszycie programu Excel, informacje można zaktualizowane w programie Excel w przypadku zmiany danych w dokumencie programu Word.

Kiedy należy używać obiekty osadzone

Jeśli nie chcesz zaktualizować skopiowane dane zmiany w pliku źródłowym, należy użyć obiektu osadzonego. Wersja źródła jest osadzony całkowicie w skoroszycie. Jeśli informacje są kopiowane jako obiekt osadzony, plik docelowy wymaga więcej miejsca na dysku niż w przypadku łączenia informacji.

Po otwarciu pliku na innym komputerze może wyświetlać obiekt osadzony bez dostępu do oryginalne dane. Ponieważ obiekt osadzony ma żadnych połączeń z plikiem źródłowym, obiekt nie powoduje aktualizacji po zmianie oryginalne dane. Aby zmienić obiekt osadzony, kliknij dwukrotnie obiekt, aby otworzyć i edytować w programie źródłowym. Program źródłowy (lub innego programu, który umożliwia edycję obiektu) musi być zainstalowana na komputerze.

Zmienianie sposobu wyświetlania obiekt OLE

obiekt połączony lub obiekt osadzony można wyświetlić w skoroszycie dokładnie tak, jak pojawia się on w program źródłowy lub jako ikonę. Jeśli skoroszyt będzie przeglądany w trybie online, a nie zamierzasz drukować skoroszytu, można wyświetlić obiekt jako ikonę. Pozwala to zmniejszyć ilość miejsca wyświetlania, która zajmuje obiektu. Przeglądający, którzy mają być wyświetlane informacje można kliknąć dwukrotnie ikonę.

Osadzanie obiektu w arkuszu

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk obiekt Ikona obiektu na Wstążce .
    Wstawianie obiektu

  3. W oknie dialogowym obiekt kliknij kartę Utwórz z pliku.

  4. Kliknij przycisk Przeglądaj i wybierz plik, który chcesz wstawić.

  5. Jeśli chcesz wstawić ikonę do arkusza kalkulacyjnego zamiast wyświetlić zawartość pliku, zaznacz pole wyboru Wyświetl jako ikonę . Jeśli nie zaznaczysz pola wyboru, program Excel wyświetla pierwszą stronę pliku. W obu przypadkach pełną plik zostanie otwarty między kolumnami. Kliknij przycisk OK.

    Uwaga: Po dodaniu ikonę lub plik, można przeciągnij i upuść go w dowolnym miejscu w arkuszu. Możesz również zmienić rozmiar ikonę lub plik przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć uchwytów, kliknij ikonę pliku lub jeden raz.

Wstawianie linku do pliku

Można po prostu dodać łącze do obiektu, a nie w pełni osadzenie go. Można to zrobić skoroszytu i obiekt ma zostać dodany na witryny programu SharePoint, udostępnionym dysku sieciowym lub podobne lokalizację, w której są przechowywane, a lokalizacji plików pozostaną niezmienione. To jest przydatne, jeśli obiekt połączony podlega zmianom, ponieważ łącze zawsze otwiera dokument najbardziej aktualne.

Uwaga: Jeśli połączony plik zostanie przeniesiony do innej lokalizacji, link nie będzie już działał.

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk obiekt Ikona obiektu na Wstążce .
    Wstawianie obiektu

  3. Kliknij kartę Utwórz z pliku .

  4. Kliknij przycisk Przeglądaj, a następnie zaznacz plik, który chcesz połączyć.

  5. Zaznacz pole wyboru Łącz z plikiem, a następnie kliknij przycisk OK.

Tworzenie nowego obiektu z poziomu programu Excel

Możesz utworzyć całkowicie nowy obiekt w zależności od innego programu bez opuszczania skoroszytu. Na przykład jeśli chcesz dodać bardziej szczegółowy opis do wykresu lub tabeli, możesz utworzyć osadzonego dokumentu, na przykład plik Word lub PowerPoint w Excel. Można ustawić obiektu mają być wyświetlane w prawo w arkuszu lub dodawanie ikona otwierająca plik.

Ten obiekt osadzony jest dokumentem programu Word.
  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk obiekt Ikona obiektu na Wstążce .
    Wstawianie obiektu

  3. Na karcie Utwórz nowy z wyświetlonej listy wybierz typ obiektu, który ma zostać wstawiony. Jeśli zamiast samego obiektu chcesz wstawić do arkusza kalkulacyjnego ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

  4. Kliknij przycisk OK. W zależności od typu wstawianego pliku zostanie otwarte nowe okno programu lub okno edycji w programie Excel.

  5. Utwórz nowy obiekt, który chcesz wstawić.

    Po zakończeniu, jeśli program Excel otworzył nowe okno programu, w którym został utworzony obiekt, możesz pracować bezpośrednio w tym oknie.

    Osadzony dokument programu Word można edytować bezpośrednio w programie Excel.

    Po zakończeniu pracy w oknie, można wykonać innych zadań bez zapisywania obiekt osadzony. Po zamknięciu skoroszytu nowe obiekty są zapisywane automatycznie.

    Uwaga: Po dodaniu obiektu możesz przeciągnąć go i upuścić w dowolnym miejscu w arkuszu programu Excel. Możesz też zmienić rozmiar obiektu przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć te uchwyty, kliknij obiekt jeden raz.

Osadzanie obiektu w arkuszu

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Kliknij kartę Utwórz z pliku.

    Karta „Utwórz z pliku” w oknie dialogowym Obiekt.
  4. Kliknij przycisk Przeglądaj i wybierz plik, który chcesz wstawić.

  5. Jeśli chcesz wstawić ikonę do arkusza kalkulacyjnego zamiast wyświetlić zawartość pliku, zaznacz pole wyboru Wyświetl jako ikonę . Jeśli nie zaznaczysz pola wyboru, program Excel wyświetla pierwszą stronę pliku. W obu przypadkach pełną plik zostanie otwarty między kolumnami. Kliknij przycisk OK.

    Uwaga: Po dodaniu ikonę lub plik, można przeciągnij i upuść go w dowolnym miejscu w arkuszu. Możesz również zmienić rozmiar ikonę lub plik przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć uchwytów, kliknij ikonę pliku lub jeden raz.

Wstawianie linku do pliku

Można po prostu dodać łącze do obiektu, a nie w pełni osadzenie go. Można to zrobić skoroszytu i obiekt ma zostać dodany na witryny programu SharePoint, udostępnionym dysku sieciowym lub podobne lokalizację, w której są przechowywane, a lokalizacji plików pozostaną niezmienione. To jest przydatne, jeśli obiekt połączony podlega zmianom, ponieważ łącze zawsze otwiera dokument najbardziej aktualne.

Uwaga: Jeśli połączony plik zostanie przeniesiony do innej lokalizacji, link nie będzie już działał.

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Kliknij kartę Utwórz z pliku .

  4. Kliknij przycisk Przeglądaj, a następnie zaznacz plik, który chcesz połączyć.

  5. Zaznacz pole wyboru Łącz z plikiem, a następnie kliknij przycisk OK.

    Na karcie „Utwórz z pliku” zaznacz pole wyboru „Łącz z plikiem”.

Tworzenie nowego obiektu z poziomu programu Excel

Możesz utworzyć całkowicie nowy obiekt w zależności od innego programu bez opuszczania skoroszytu. Na przykład jeśli chcesz dodać bardziej szczegółowy opis do wykresu lub tabeli, możesz utworzyć osadzonego dokumentu, na przykład plik Word lub PowerPoint w Excel. Można ustawić obiektu mają być wyświetlane w prawo w arkuszu lub dodawanie ikona otwierająca plik.

Ten obiekt osadzony jest dokumentem programu Word.
  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Na karcie Utwórz nowy z wyświetlonej listy wybierz typ obiektu, który ma zostać wstawiony. Jeśli zamiast samego obiektu chcesz wstawić do arkusza kalkulacyjnego ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

    Karta Utwórz nowy w oknie dialogowym Obiekt.
  4. Kliknij przycisk OK. W zależności od typu wstawianego pliku zostanie otwarte nowe okno programu lub okno edycji w programie Excel.

  5. Utwórz nowy obiekt, który chcesz wstawić.

    Po zakończeniu, jeśli program Excel otworzył nowe okno programu, w którym został utworzony obiekt, możesz pracować bezpośrednio w tym oknie.

    Osadzony dokument programu Word można edytować bezpośrednio w programie Excel.

    Po zakończeniu pracy w oknie, można wykonać innych zadań bez zapisywania obiekt osadzony. Po zamknięciu skoroszytu nowe obiekty są zapisywane automatycznie.

    Uwaga: Po dodaniu obiektu możesz przeciągnąć go i upuścić w dowolnym miejscu w arkuszu programu Excel. Możesz też zmienić rozmiar obiektu przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć te uchwyty, kliknij obiekt jeden raz.

Łączenie lub osadzanie zawartości z innego programu za pomocą OLE

Można łączenie lub osadzanie całości lub części zawartości z innego programu.

Tworzenie łącza do zawartości z innego programu

  1. Kliknij w arkuszu, w którym chcesz umieścić obiekt połączony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu Excel

  3. Kliknij kartę Utwórz z pliku.

  4. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

  5. Zaznacz pole wyboru Połącz z plikiem.

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Opcjonalnie Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

    Uwaga: Za pomocą polecenia obiekt nie można wstawiać grafiki i pewnych typów plików. Aby wstawić grafikę lub plik, na karcie Wstawianie w grupie Ilustracje, kliknij obraz.

Osadzanie zawartości z innego programu

  1. Kliknij w arkuszu, w którym chcesz umieścić obiekt osadzony.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Obraz Wstążki programu Excel

  3. Jeśli dokument już nie istnieje, kliknij kartę Utwórz nowy. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    Jeśli dokument już istnieje, kliknij kartę Utwórz z pliku. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

  4. Wyczyść pole wyboru Połącz z plikiem.

  5. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

Łączenie lub osadzanie zawartość częściowa z innego programu

  1. Z poziomu programu innych niż program Excel zaznacz informacje, które mają zostać Kopiuj jako połączony lub obiekt osadzony.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Grupa Schowek na karcie Narzędzia główne

  3. Przejdź do arkusza, który chcesz umieścić informacje, a następnie kliknij miejsce, w którym ma się pojawić te informacje.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. Wykonaj jedną z następujących czynności:

    • Aby wkleić informację jako obiekt połączony, kliknij opcję Wklej łącze.

    • Aby wkleić dane jako obiekt osadzony, kliknij polecenie Wklej. W polu jako kliknij pozycję z wyrazem "obiekt". Na przykład jeśli zostały skopiowane informacje z dokumentu programu Word, kliknij Obiekt dokument programu Microsoft Word.

Zmienianie sposobu wyświetlania obiekt OLE

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Obiekt dokument ), a następnie kliknij polecenie Konwertuj.

  2. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, usuń zaznaczenie pola wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Opcjonalnie można zmienić domyślny obraz lub etykietę ikony. Aby to zrobić, kliknij przycisk Zmień ikonę, a następnie kliknij ikonę z listy ikony lub wpisz etykietę w polu Podpis.

Kontrolka aktualizacje obiektów połączonych

Można ustawić łączy do innych programów, które mają być aktualizowane w następujący sposób: automatycznie podczas otwierania plik docelowy; ręcznie, kiedy mają być wyświetlane dane wcześniejszych przed zaktualizowaniem nowymi danymi z plik źródłowy; lub po aktualizacji na specjalne żądanie, niezależnie od tego, czy automatyczne lub ręczne aktualizowanie jest włączona.

Ustawianie ręcznego aktualizowania łącza do innego programu

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj łącza jest niedostępne, jeśli plik nie zawiera łącza do innych plików.

  2. Na liście źródło kliknij obiekt połączony, który chcesz zaktualizować. A w kolumnie Aktualizacja oznacza, że łącze jest automatyczne, a M oznacza kolumny zaktualizować łącze jest ustawiony na aktualizację ręcznie.

    Porada: Aby zaznaczyć wiele połączonych obiektów, przytrzymaj naciśnięty klawisz CTRL i kliknij każdy połączony obiekt. Aby zaznaczyć wszystkie obiekty połączone, naciśnij klawisze CTRL + A.

  3. Aby aktualizować połączony obiekt tylko po kliknięciu przycisku Aktualizuj wartości, kliknij opcję Ręcznie.

Ustawianie automatycznego aktualizowania łącza do innego programu

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj łącza jest niedostępne, jeśli plik nie zawiera łącza do innych plików.

  2. Na liście źródło kliknij obiekt połączony, który chcesz zaktualizować. A w kolumnie Aktualizacja oznacza, że łącze zostanie zaktualizowany automatycznie, a M w kolumnie Aktualizacja oznacza, że łącze należy ręcznie zaktualizować.

    Porada: Aby zaznaczyć wiele połączonych obiektów, przytrzymaj naciśnięty klawisz CTRL i kliknij każdy połączony obiekt. Aby zaznaczyć wszystkie obiekty połączone, naciśnij klawisze CTRL + A.

  3. Kliknij przycisk OK.

Problem: nie można zaktualizować automatycznych łączy w arkuszu

Opcja automatycznie można zastąpić za pomocą opcji aktualizację łączy do innych dokumentów programu Excel.

Zapewnienie łączący automatyczne obiekty OLE mogą być automatycznie aktualizowane:

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij przycisk Opcje programu Excel, a następnie kliknij kategorię Zaawansowane.

  2. W obszarze podczas obliczania w tym skoroszycie upewnij się, że jest zaznaczone pole wyboru Aktualizuj łącza do innych dokumentów.

Aktualizowanie teraz łącza do innego programu

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj łącza jest niedostępne, jeśli plik nie zawiera informacji połączonych.

  2. Na liście Źródło kliknij obiekt połączony, który chcesz zaktualizować.

    Porada: Aby zaznaczyć wiele połączonych obiektów, przytrzymaj naciśnięty klawisz CTRL i kliknij każdy połączony obiekt. Aby zaznaczyć wszystkie obiekty połączone, naciśnij klawisze CTRL + A.

  3. Kliknij przycisk Aktualizuj wartości.

Edytowanie zawartości z programu OLE

Podczas pracy w programie Excel, możesz zmienić zawartość połączonego lub osadzonego z innego programu.

Edytowanie obiektu połączonego w programie źródłowym

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj łącza jest niedostępne, jeśli plik nie zawiera informacji połączonych.

  2. Na liście plik źródłowy kliknij źródło obiekt połączony, a następnie kliknij przycisk Otwórz źródło.

  3. Wprowadź odpowiednie zmiany, które mają być połączony obiekt.

  4. Zamknij program źródłowy, aby powrócić do pliku docelowego.

Edytowanie obiektu osadzonego w programie źródłowym

  1. Kliknij dwukrotnie obiekt osadzony, aby go otworzyć.

  2. Wprowadź odpowiednie zmiany, które mają być obiekt.

  3. Jeśli edytujesz obiekt bezpośrednio w otwartym programie, kliknij dowolne miejsce poza obiektem, aby powrócić do plik docelowy.

    Jeśli edytujesz obiekt osadzony w programie źródłowym w osobnym oknie, zamknij program źródłowy, aby powrócić do pliku docelowego.

Uwaga: Dwukrotne kliknięcie niektórych obiektów osadzonych, takie jak klipy audio i wideo, powoduje ich odtworzenie zamiast otworzenia programu. Aby edytować jeden z tych obiektów osadzonych, kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Obiekt klip multimedialny ) i kliknij przycisk Edytuj.

Edytowanie obiektu osadzonego w innym programie niż program źródłowy

  1. Wybierz obiekt osadzony, które chcesz edytować.

  2. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż Typ obiektuobiektu (na przykład Obiekt dokument ), a następnie kliknij polecenie Konwertuj.

  3. Wykonaj jedną z następujących czynności:

    • Aby przekonwertować obiekt osadzony na typ określony na liście, kliknij polecenie Konwertuj na.

    • Aby otworzyć obiekt osadzony jako typ określony na liście, bez zmiany typu obiektu osadzonego, kliknij opcję Uaktywnij.

Zaznacz obiekt OLE przy użyciu klawiatury

  1. Naciśnij klawisze CTRL+G, aby wyświetlić okno dialogowe Przechodzenie do.

  2. Kliknij pozycję specjalne, zaznaczanie obiektów, a następnie kliknij przycisk OK.

  3. Naciśnij klawisz TAB, dopóki nie zostanie zaznaczony obiekt, który ma być.

  4. Naciśnij klawisze SHIFT+F10.

  5. Wskaż polecenie obiekt lub Wykres, a następnie kliknij przycisk Edytuj.

Problem: Po dwukrotnym kliknięciu obiektu połączonego lub osadzonego komunikat "nie można edytować" jest wyświetlany

Ten komunikat jest wyświetlany, gdy nie można otworzyć plik źródłowy lub program źródłowy.

Upewnij się, że program źródłowy jest dostępna     Jeśli program źródłowy nie jest zainstalowany na komputerze, należy przekonwertować obiekt na format pliku programu, który jest zainstalowany.

Upewnij się że pamięć jest odpowiednia     Upewnij się, że masz za mało pamięci, aby uruchomić program źródłowy. Zamknij inne programy, aby zwolnić pamięci, jeśli to konieczne.

Zamknij wszystkie okna dialogowe     Jeśli program źródłowy jest uruchomiony, upewnij się, że nie ma otwarte okna dialogowe. Przełącz się do programu źródłowego i zamknij otwarte okna dialogowe.

Zamknij plik źródłowy     Jeśli plikiem źródłowym jest obiekt połączony, upewnij się, że inny użytkownik nie ma on otwarty.

Upewnij się, że nie zmienił nazwę pliku źródłowego     Jeśli plik źródłowy, który chcesz edytować, jest to obiekt połączony, upewnij się, że ma taką samą nazwę, tak jak podczas tworzenia łącza i że nie został przeniesiony. Zaznacz obiekt połączony, a następnie kliknij polecenie Edytuj łącza w grupie połączenia na karcie dane, aby zobaczyć nazwę pliku źródłowego. Plik źródłowy została zmieniona lub przeniesiony, przycisk Zmień źródło w oknie dialogowym Edytuj łącza umożliwia zlokalizuj plik źródłowy i zmienić połączenie.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×