Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Program Word umożliwia dodawanie i zmienianie tekstu w dokumencie przy użyciu klawiatury i Narratora — wbudowanego czytnika zawartości ekranu systemu Windows. Możesz zmieniać czcionki, stosować style formatowania i udoskonalać układ tekstu za pomocą nagłówków.

Uwagi: 

W tym temacie

Dodawanie tekstu do dokumentu programu Word

  1. Aby otworzyć istniejący dokument, w widoku Układ wydruku naciśnij klawisze Alt+F, O.

  2. Naciśnij klawisz Tab, aby przejść do listy lokalizacji plików, takich jak usługa OneDrive lub Twój komputer.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej lokalizacji, a następnie naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego pliku. Jeśli dokument znajduje się w folderze w wybranej lokalizacji, naciśnij klawisz Enter, aby otworzyć ten folder.

  4. Aby otworzyć dokument, naciśnij klawisz Enter. Usłyszysz: „< nazwa dokumentu >, edytowanie”. Fokus znajduje się w obszarze edycji w treści dokumentu.

  5. Naciskaj klawisze strzałek, aż usłyszysz nazwę miejsca, w którym chcesz dodać tekst, i zacznij pisać.

  6. Gdy skończysz, naciśnij klawisze Ctrl+S, aby zapisać zmiany.

Znajdowanie i zamienianie tekstu

  1. Naciśnij klawisze Alt + H, R. Słyszysz: "Znajdowanie i zamienianie, okno". Skoncentrować się na Znajdź: pole tekstowe.

  2. Wpisz wyraz lub frazę, którą chcesz zamienić.

  3. Naciskaj klawisz Tab, a słyszysz: "Zamień, edytowania tekstu."

  4. Wpisz wyraz lub frazę, który ma zastąpić oryginalny.

  5. Wykonaj jedną z następujących czynności:

    • Aby znaleźć i zamienić pasujące wyrazów lub fraz kolejno, naciśnij klawisze Alt + F. Pierwsze wystąpienie jest zaznaczone w treści dokumentu. Aby zamienić go, naciśnij klawisze Alt + R. Powtórz te czynności dla wszystkich wystąpień, który chcesz zamienić. Jeśli chcesz pominąć, zamieniając wystąpienie, po prostu naciśnij klawisze Alt + F, aby przejść do następnego.

    • Aby zamienić wszystkie pasujące wyrazy lub frazy w tekście, naciśnij klawisze Alt + A. Słyszysz alertu wskazująca liczbę zamian. Aby zamknąć okno alertu, naciśnij klawisz Enter.

Zaznaczenie tekstu

Możesz szybko zaznaczyć cały tekst w dokumencie lub tylko jego określony fragment.

  • Aby zaznaczyć cały tekst, naciśnij klawisze CTRL+A.

  • Aby zaznaczyć fragment tekstu, przejdź do tekstu, który chcesz zaznaczyć, a następnie naciśnij i przytrzymaj klawisz Shift oraz klawisze strzałek, aby przemieszczać kursor, aż tekst zostanie zaznaczony.

Używanie nagłówków

Nagłówki są bardzo ważne z punktu widzenia ułatwień dostępu dokumentu i jego użyteczności. Aby nagłówki prawidłowo współdziałały z ułatwieniami dostępu, należy utworzyć je przy użyciu wbudowanych stylów nagłówków w programie Word. Umożliwia to wymianę właściwych informacji między czytnikiem zawartości ekranu a programem Word.

  1. W dokumencie zaznacz tekst, który chcesz przekształcić w nagłówek.

  2. Wykonaj jedną z następujących czynności:

    • Aby zastosować styl Nagłówek 1, naciśnij klawisze Ctrl+Alt+1.

    • Aby zastosować styl Nagłówek 2, naciśnij klawisze Ctrl+Alt+2.

    • Aby zastosować styl Nagłówek 3, naciśnij klawisze Ctrl+Alt+3.

    • Aby zastosować styl Normalny, naciśnij klawisze Ctrl+Shift+N.

    Porada: Aby przejść do innych stylów nagłówków, naciśnij klawisze Alt+H, L. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego stylu, a następnie naciśnij klawisz Enter.

Stosowanie formatowania: pogrubienie, kursywa i podkreślenie

Zastosowanie formatowania znaków może poprawić czytelność dokumentu.

  1. Zaznacz tekst, który chcesz sformatować.

  2. Wykonaj jedną z następujących czynności:

    • Aby zastosować pogrubienie, naciśnij klawisze Ctrl+B.

    • Aby zastosować kursywę, naciśnij klawisze Ctrl+I.

    • Aby zastosować podkreślenie, naciśnij klawisze Ctrl+U.

Zmienianie czcionki i rozmiaru czcionki

Aby dokument był łatwo dostępny dla wszystkich użytkowników, zamień czcionkę na bardziej czytelną lub pomniejsz bądź powiększ tekst.

Zmienianie czcionki

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Naciśnij klawisze Alt+H, F, F. Usłyszysz: „Czcionka, <bieżąca czcionka>”.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej czcionki, a następnie naciśnij klawisz Enter.

    Porada: Aby przejść bezpośrednio do czcionki, której chcesz użyć, zacznij wpisywać nazwę tej czcionki. Na przykład wpisz litery ti, aby znaleźć czcionkę Times New Roman.

Zmiana rozmiaru czcionki

  1. Zaznacz tekst, którego rozmiar chcesz zmienić.

  2. Wykonaj jedną z następujących czynności:

    • Aby powiększyć tekst o 1 punkt, naciśnij klawisze Ctrl+[ (lewy nawias kwadratowy).

    • Aby zmniejszyć tekst o 1 punkt, naciśnij klawisze Ctrl+] (prawy nawias kwadratowy).

    • Aby zwiększać tekst stopniowo odpowiednio do rozmiarów w przycisku Zwiększ rozmiar czcionki, naciśnij klawisze Ctrl+Shift+> (znak Większe niż).

    • Aby zmniejszać tekst stopniowo odpowiednio do rozmiarów w przycisku Zmniejsz rozmiar czcionki, naciśnij klawisze Ctrl+Shift+< (znak Mniejsze niż).

    • Aby wybrać określony rozmiar, naciśnij klawisze Alt+H, F, S. Usłyszysz bieżący rozmiar czcionki. Wpisz rozmiar w punktach, a następnie naciśnij klawisz Enter.

Zmiana kilku właściwości czcionki jednocześnie

W oknie dialogowym Czcionka można przeglądać właściwości czcionki i zmieniać wiele z nich jednocześnie.

  1. Zaznacz tekst, który chcesz sformatować.

  2. Aby otworzyć okno dialogowe Czcionka, naciśnij klawisze Alt+H, F, N.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby przejść do wymienionej właściwości i ją zmienić:

      • Czcionka — naciśnij klawisze Alt+F, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej czcionki.

      • Styl czcionki — naciśnij klawisze Alt+Y, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniego stylu czcionki.

      • Rozmiar czcionki — naciśnij klawisze Alt+S, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni rozmiar czcionki.

      • Kolor czcionki — naciśnij klawisze Alt+C. Naciskaj klawisze strzałek, aż usłyszysz nazwę odpowiedniego koloru czcionki, a następnie naciśnij klawisz Enter.

      • Styl podkreślenia — naciśnij klawisze Alt+U. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniego stylu podkreślenia, a następnie naciśnij klawisz Enter.

      • Kolor podkreślenia — naciśnij klawisze Alt+I. Naciskaj klawisze strzałek, aż usłyszysz nazwę odpowiedniego koloru podkreślenia, a następnie naciśnij klawisz Enter.

    • Aby przejść do wymienionej opcji i ją wybrać:

      • Przekreślenie — naciśnij klawisze Alt+K.

      • Podwójne przekreślenie — naciśnij klawisze Alt+L.

      • Indeks górny — naciśnij klawisze Alt+P.

      • Indeks dolny — naciśnij klawisze Alt+B.

      • Kapitaliki — naciśnij klawisze Alt+M.

      • wszystkie wersaliki — naciśnij klawisze Alt+A.

      • Ukryte — naciśnij klawisze ALT+H.

      • Ustaw jako domyślne — naciśnij klawisze Alt+D, a następnie naciśnij klawisz Enter.

      • Efekty tekstowe — naciśnij klawisze Alt+E, a następnie naciśnij klawisz Enter.

      • Karta Zaawansowane — naciśnij klawisze Alt+V.

      • Karta Czcionka — naciśnij klawisze Alt+N.

  4. Aby zastosować zmiany, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk OK”, a następnie naciśnij klawisz Enter.

    Aby zamknąć okno dialogowe Czcionka bez stosowania zmian, naciśnij klawisz Esc.

Używanie czcionek motywu

Czcionki motywu powodują zmianę czcionki w całym dokumencie przy użyciu pary czcionek, które dobrze do siebie pasują. Pierwsza czcionka jest używana dla nagłówków, a druga dla tekstu podstawowego.

Porada: Aby upewnić się, że czcionki motywu zostaną zastosowane do nagłówków, należy użyć stylu nagłówka programu Word do tekstu nagłówka. Aby dowiedzieć się, jak to zrobić, zobacz Używanie nagłówków.

  1. W dokumencie naciśnij klawisze Alt+G, T, F.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej czcionki, a następnie naciśnij klawisz Enter.

  3. Aby usłyszeć opis czcionek stosowanych przez motyw, naciśnij klawisze Caps Lock+0. W czytniku JAWS naciśnij klawisze Insert+F.

Zobacz też

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Tworzenie list punktowanych lub numerowanych w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Microsoft Word dla systemu Windows

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Program Word 2016 dla komputerów Mac umożliwia dodawanie i zmienianie tekstu w dokumencie przy użyciu klawiatury i funkcji VoiceOver — wbudowanego czytnika zawartości ekranu systemu Mac OS. Możesz zmieniać czcionki, stosować style formatowania i udoskonalać układ tekstu za pomocą nagłówków.

Uwagi: 

W tym temacie

Dodawanie tekstu do dokumentu programu Word

  1. Aby otworzyć istniejący dokument, naciśnij klawisze Command+Opcja+M. Usłyszysz: „Pasek menu firmy Apple”. Naciskaj klawisz Strzałka w prawo, aż usłyszysz: „Plik”.

  2. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć menu Plik, a następnie naciśnij klawisze Command+O, aby wybrać polecenie Otwórz. Zostanie otwarta lista lokalizacji plików, takich jak usługa OneDrive i Twój komputer. Na pierwszej pozycji menu znajduje się lokalizacja, w której ostatnio został zapisany plik.

  3. Naciskaj klawisz Strzałka w dół, aby przeglądać lokalizacje, lub naciśnij dwukrotnie klawisz Tab, aby przejść do listy plików w bieżącej lokalizacji.

  4. Gdy przejdziesz do listy plików, funkcja VoiceOver odczyta nazwę pierwszego pliku w danej lokalizacji. Naciśnij klawisze Control+Opcja+Strzałka w dół, aby przejrzeć listę. Aby otworzyć obecnie zaznaczony plik, naciśnij klawisz Enter.

    Po otwarciu pliku funkcja VoiceOver odczyta jego nazwę. Fokus będzie znajdować się w obszarze tekstu dokumentu.

  5. Umieść kursor w miejscu, w którym chcesz dodać nowy tekst, a następnie zacznij pisać.

  6. Gdy skończysz, naciśnij klawisze Command+S, aby zapisać zmiany.

Znajdowanie i zamienianie tekstu

  1. Naciśnij klawisze Shift+Command+H. Usłyszysz: „Wyszukiwanie, zaznaczone, pole kombi”.

  2. Wpisz wyraz lub frazę, którą chcesz zamienić. Na liście wyników wyszukiwania jest aktualizowana w trakcie pisania.

  3. Naciśnij klawisz Tab, dopóki nie usłyszysz "Kombi pozycję Zamień,", a następnie wpisz wyraz lub frazę, który ma zastąpić oryginalny.

  4. Wykonaj jedną z następujących czynności:

    • Aby zamienić pasujące wyrazów lub fraz jeden po drugim, naciskaj klawisz Tab, aż usłyszysz "Przycisk Zamień", a następnie naciskaj Control + opcja + spacja została przeszli wszystkie wystąpienia, które chcesz zamienić.

    • Zamień wszystkie pasujące wyrazy lub frazy, naciśnij klawisz Tab, aż usłyszysz "Zamień wszystko, przycisk" i naciśnij klawisz SPACJA. Słyszysz alertu wskazująca liczbę zamian zostało wykonanych. Aby zamknąć okno alertu, naciśnij klawisz Control + opcja + spacja.

Używanie nagłówków

Nagłówki są bardzo ważne z punktu widzenia ułatwień dostępu dokumentu i jego użyteczności. Aby nagłówki prawidłowo współdziałały z ułatwieniami dostępu, należy utworzyć je przy użyciu wbudowanych stylów nagłówków w programie Word. Umożliwia to wymianę właściwych informacji między czytnikiem zawartości ekranu a programem Word.

  1. Zaznacz tekst, który chcesz przekształcić w nagłówek.

  2. Wykonaj jedną z następujących czynności:

    • Aby zastosować styl Nagłówek 1, naciśnij klawisze Command+Opcja+1.

    • Aby zastosować styl Nagłówek 2, naciśnij klawisze Command+Opcja+2.

    • Aby zastosować styl Nagłówek 3, naciśnij klawisze Command+Opcja+3.

    • Aby zastosować styl Normalny, naciśnij klawisze Command+Shift+N.

Gdy zaznaczysz tekst i naciśniesz klawisze Command+Opcja+T, funkcja VoiceOver poda rozmiar i kolor czcionki wybranego stylu nagłówka.

Stosowanie formatowania: pogrubienie, kursywa i podkreślenie

Zastosowanie formatowania znaków może poprawić czytelność dokumentu.

  1. Zaznacz tekst, który chcesz sformatować.

  2. Wykonaj jedną z następujących czynności:

    • Aby zastosować pogrubienie, naciśnij klawisze Control+B. Usłyszysz: „Pogrubienie”.

    • Aby zastosować kursywę, naciśnij klawisze Control+I. Usłyszysz: „Kursywa”.

    • Aby zastosować podkreślenie, naciśnij klawisze Control+U. Usłyszysz: „Podkreślenie”.

Zmienianie czcionki i rozmiaru czcionki

Aby dokument był łatwo dostępny dla wszystkich użytkowników, zamień czcionkę na bardziej czytelną lub pomniejsz bądź powiększ tekst.

Zmienianie czcionki

  1. Zaznacz tekst, który chcesz zmienić.

  2. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  3. Aby otworzyć pole kombi Czcionka, naciskaj klawisz Tab, aż usłyszysz nazwę bieżącej czcionki i komunikat „Czcionka, dwukropek, pole kombi”. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć listę.

  4. Naciskaj klawisz Strzałka w dół, aby przeglądać czcionki. Aby zastosować obecnie zaznaczoną czcionkę, naciśnij klawisz Enter.

    Porada: Aby przejść bezpośrednio do czcionki, której chcesz użyć, zacznij wpisywać nazwę tej czcionki. Na przykład wpisz litery ti, aby znaleźć czcionkę Times.

Zmiana rozmiaru czcionki

  1. Zaznacz tekst, którego rozmiar chcesz zmienić.

  2. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  3. Aby otworzyć pole kombi Czcionka, naciskaj klawisz Tab, aż usłyszysz rozmiar bieżącej czcionki i komunikat „Rozmiar czcionki, dwukropek, pole kombi”. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć listę.

  4. Naciskaj klawisz Strzałka w dół, aby przeglądać dostępne rozmiary. Aby zastosować obecnie zaznaczony rozmiar czcionki, naciśnij klawisz Enter.

Używanie czcionek motywu

Czcionki motywu powodują zmianę czcionki w całym dokumencie przy użyciu pary czcionek, które dobrze do siebie pasują. Pierwsza czcionka jest używana dla nagłówków, a druga dla tekstu podstawowego.

Porada: Aby upewnić się, że czcionki motywu zostaną zastosowane do nagłówków, należy użyć stylu nagłówka programu Word do tekstu nagłówka. Aby dowiedzieć się, jak to zrobić, zobacz Używanie nagłówków.

  1. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  2. Aby otworzyć pole kombi Czcionka, naciskaj klawisz Tab, aż usłyszysz nazwę bieżącej czcionki i komunikat „Czcionka, dwukropek, pole kombi”. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć listę.

  3. Naciśnij klawisz T. Usłyszysz: „Czcionki motywu”.

  4. Naciskaj klawisz Strzałka w dół, aby przeglądać listę czcionek motywu. Aby zastosować obecnie zaznaczoną czcionkę motywu, naciśnij klawisz Enter.

Zobacz też

Wyrównywanie tekstu i akapitów w programie Word za pomocą czytnika zawartości ekranu

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word dla komputerów Mac

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Program Word dla systemu iOS umożliwia dodawanie i zmienianie tekstu w dokumencie przy użyciu funkcji VoiceOver — wbudowanego czytnika zawartości ekranu systemu iOS. Możesz zmieniać czcionki, stosować style formatowania i udoskonalać układ tekstu za pomocą nagłówków.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Używanie skrótów klawiaturowych w aplikacji Word dla telefonu iPhone.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu iOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz stronę firmy Apple dotyczącą ułatwień dostępu.

  • W tym temacie założono, że używany jest telefon iPhone. W przypadku tabletu iPad nawigacja i gesty mogą się niekiedy różnić.

  • Zalecamy czytanie i edytowanie dokumentów w widoku układu wydruku. W innych trybach widoku funkcja VoiceOver może działać nieprawidłowo.

W tym temacie

Dodawanie tekstu do dokumentu programu Word

  1. Aby otworzyć istniejący dokument, w widoku Układ wydruku szybko przesuwaj w lewo, aż usłyszysz komunikat „Zapisz i zamknij”, a następnie naciśnij dwukrotnie ekran.

  2. Aby przejść do karty Otwórz, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Otwórz”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Miejsca.

  3. Szybko przesuwaj w prawo lub w prawo, aż znajdziesz lokalizację, w której znajduje się dokument, który chcesz otworzyć, na przykład Twój telefon lub folder w usłudze OneDrive. Podczas nawigowania po lokalizacjach funkcja VoiceOver odczytuje ich nazwy. Aby otworzyć lokalizację, szybko przesuwaj w prawo, aż dotrzesz do odpowiedniej lokalizacji, a następnie naciśnij dwukrotnie, aby ją otworzyć.

  4. Gdy będziesz w odpowiedniej lokalizacji, aby otworzyć dokument, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę dokumentu, a następnie naciśnij dwukrotnie ekran. Podczas nawigowania po dokumentach funkcja VoiceOver odczytuje ich nazwy. Dokument zostanie otwarty.

  5. Aby dodać tekst do dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Strona 1, zawartość”. Naciśnij dwukrotnie ekran. Zostanie otwarta klawiatura ekranowa.

    Porada: Klawiaturę możesz też znaleźć, eksplorując elementy na ekranie. Aby eksplorować, umieść palec na ekranie i przeciągaj nim. Po przejściu do elementu funkcja VoiceOver odczytuje jego nazwę. Aby wybrać element, unieś palec i naciśnij dwukrotnie ekran.

  6. Gdy skończysz, aby zamknąć klawiaturę, szybko przesuwaj w lewo, aż usłyszysz komunikat „Ukryj klawiaturę”, a następnie naciśnij dwukrotnie ekran.

Znajdowanie i zamienianie tekstu

  1. Szybko przesuń w lewo lub w prawo, aż usłyszysz "Przycisk Wyszukiwanie", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Wyszukiwania, pole tekstowe, edytuje." Wyświetleniu klawiatury ekranowej w dolnej połowie ekranu.

  2. Używanie klawiatury ekranowej napisz wyraz lub frazę, które chcesz znaleźć i zamienić. Funkcja voiceOver informuje o liczbę.

  3. Slajd jednym palcem w lewym górnym rogu ekranu, dopóki nie usłyszysz "Opcje wyszukiwania, przycisk", a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Opcje.

  4. Szybko przesuń w prawo, aż usłyszysz, albo "Znajdowanie i zamienianie" lub "Znajdź i Zamień wszystko,", a następnie naciśnij dwukrotnie ekran, aby zaznaczyć odpowiednią opcję.

  5. Szybko przesuń w lewo do momentu usłyszeć "Gotowe, przycisk", a następnie naciśnij dwukrotnie ekran. Zwraca fokusu do okienka wyszukiwania.

  6. Szybko przesuń w prawo, aż zostanie usłyszeć "Zamień, pole tekstowe,", a następnie naciśnij dwukrotnie ekran.

  7. Używanie klawiatury ekranowej wpisz wyraz lub frazę, który ma zastąpić oryginalny.

  8. Slajd jednym palcem w prawym górnym rogu ekranu, dopóki nie usłyszysz "Przycisk Zamień" lub "Zamień wszystko, przycisk", a następnie naciśnij dwukrotnie ekran.

  9. Aby zamknąć pole tekstowe wyszukiwania i przenoszenie fokusu do znajdowania wynik, umożliwia szybko przesuń w geście litery Z dwoma palcami.

Zaznaczenie tekstu

Tekst w dokumencie możesz zaznaczyć w celu edytowania lub formatowania.

  1. Aby zaznaczyć fragment tekstu, po umieszczeniu fokusu w obszarze edytowania dokumentu przejdź do tekstu, który chcesz zaznaczyć.

  2. Naciśnij dwukrotnie i przytrzymaj naciśnięty ekran. Usłyszysz zaznaczony element.

  3. Aby rozszerzyć zaznaczenie, rozsuń dwa palce na ekranie. Funkcja VoiceOver będzie odczytywać zaznaczenie podczas przesuwania palców.

Używanie nagłówków

Nagłówki są bardzo ważne z punktu widzenia ułatwień dostępu dokumentu i jego użyteczności. Aby nagłówki prawidłowo współdziałały z ułatwieniami dostępu, należy utworzyć je przy użyciu wbudowanych stylów nagłówków w programie Word. Umożliwia to wymianę właściwych informacji między czytnikiem zawartości ekranu a programem Word.

  1. W dokumencie zaznacz tekst, który chcesz przekształcić w nagłówek.

  2. Aby przejść do wstążki, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Pokaż Wstążkę”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty wstążki.

  3. Aby zaznaczyć kartę wstążki Narzędzia główne, naciśnij dwukrotnie ekran, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  4. Na karcie Narzędzia główne szybko przesuwaj w prawo, aż usłyszysz komunikat: „Przycisk Style”. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Style.

  5. W menu Style szybko przesuwaj w prawo, aż usłyszysz nazwę wybranego nagłówka, a następnie naciśnij dwukrotnie ekran. Fokus wróci do karty Narzędzia główne.

  6. Aby zamknąć wstążkę, szybko przesuwaj w lewo, aż usłyszysz komunikat „Ukryj wstążkę”, a następnie naciśnij dwukrotnie ekran.

Stosowanie formatowania: pogrubienie, kursywa i podkreślenie

Zastosowanie formatowania znaków może poprawić czytelność dokumentu.

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby zastosować pogrubienie, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Przycisk Pogrubienie”, a następnie naciśnij dwukrotnie ekran.

    • Aby zastosować kursywę, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Przycisk Kursywa”, a następnie naciśnij dwukrotnie ekran.

    • Aby zastosować podkreślenie, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Przycisk Podkreślenie”, a następnie naciśnij dwukrotnie ekran.

Zmienianie czcionki i rozmiaru czcionki

Aby dokument był łatwo dostępny dla wszystkich użytkowników, zamień czcionkę na bardziej czytelną lub pomniejsz bądź powiększ tekst.

Zmienianie czcionki

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Aby przejść do wstążki, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Pokaż Wstążkę”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty wstążki.

  3. Aby zaznaczyć kartę wstążki Narzędzia główne, naciśnij dwukrotnie ekran, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  4. Na karcie Narzędzia główne szybko przesuwaj w prawo, aż usłyszysz komunikat „Czcionki, <bieżąca czcionka>, <bieżący rozmiar czcionki>”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Czcionki.

  5. Szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę odpowiedniej czcionki. Podczas nawigowania po czcionkach funkcja VoiceOver odczytuje ich nazwy. Aby wybrać czcionkę, naciśnij dwukrotnie ekran.

  6. Po wybraniu nowej czcionki menu Czcionki zostanie zamknięte i fokus zostanie przeniesiony na kartę Narzędzia główne.

Zmienianie rozmiaru czcionki

Następujące czynności, możesz zmienić rozmiar czcionki tekstu, który można wpisać w dokumencie.

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Aby przejść do wstążki, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Pokaż Wstążkę”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty wstążki.

  3. Aby zaznaczyć kartę wstążki Narzędzia główne, naciśnij dwukrotnie ekran, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  4. Na karcie Narzędzia główne szybko przesuwaj w prawo, aż usłyszysz komunikat „Czcionki, <bieżąca czcionka>, <bieżący rozmiar czcionki>”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Czcionki.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Rozmiar <bieżący rozmiar czcionki>”.

  6. Aby zmienić rozmiar czcionki, wykonaj jedną z następujących czynności:

    • Aby zwiększyć rozmiar czcionki, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Plus”, a następnie naciśnij dwukrotnie ekran, aby zwiększyć rozmiar o 1 punkt.

    • Aby zmniejszyć rozmiar czcionki, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Minus”, a następnie naciśnij dwukrotnie ekran, aby zmniejszyć rozmiar o 1 punkt.

  7. Aby zamknąć wstążkę, szybko przesuwaj w lewo, aż usłyszysz komunikat „Ukryj wstążkę”, a następnie naciśnij dwukrotnie ekran.

Używanie czcionek motywu

Czcionki motywu powodują zmianę czcionki w całym dokumencie przy użyciu pary czcionek, które dobrze do siebie pasują. Pierwsza czcionka jest używana dla nagłówków, a druga dla tekstu podstawowego.

Porada: Aby upewnić się, że czcionki motywu zostaną zastosowane do nagłówków, należy użyć stylu nagłówka programu Word do tekstu nagłówka. Aby dowiedzieć się, jak to zrobić, zobacz Używanie nagłówków.

  1. Aby przejść do wstążki, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Pokaż Wstążkę”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty wstążki.

  2. Aby zaznaczyć kartę wstążki Narzędzia główne, naciśnij dwukrotnie ekran, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Czcionki, <bieżąca czcionka>, <bieżący rozmiar czcionki>”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Czcionki.

  4. Szybko przesuwaj w prawo, aż usłyszysz: „Nagłówek Czcionki motywu”. Szybko przesuń w prawo, aby posłuchać, jakie są dostępne czcionki motywów. Podczas nawigowania po czcionkach motywów funkcja VoiceOver odczytuje ich nazwy. Aby wybrać czcionkę motywu, naciśnij dwukrotnie ekran.

    Lista czcionek motywu kończy się komunikatem: „Nagłówek Niedawno używane czcionki”. Jeśli czcionka nie została jeszcze wybrana, czcionki motywu kończą się komunikatem: „Czcionki zgodne z pakietem Office”.

Zobacz też

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Udostępnianie dokumentu w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Aplikacja Word dla systemu Android umożliwia dodawanie i zmienianie tekstu w dokumencie przy użyciu funkcji TalkBack — wbudowanego czytnika zawartości ekranu systemu Android. Możesz zmieniać czcionki, stosować style formatowania i udoskonalać układ tekstu za pomocą nagłówków.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

  • Aby zapoznać się z funkcjami dotykowymi w aplikacji Word dla systemu Android, przejdź do tematu Używanie gestów funkcji TalkBack.

W tym temacie

Dodawanie tekstu do dokumentu programu Word

  1. Aby otworzyć istniejący dokument, w widoku Układ wydruku szybko przesuwaj w lewo, aż usłyszysz komunikat „Przycisk Plik”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Menu Plik, Otwórz”.

  2. Aby otworzyć okno dialogowe Otwieranie, naciśnij dwukrotnie ekran, a następnie szybko przesuń w prawo, aż usłyszysz listę lokalizacji plików, takich jak usługa OneDrive lub Twoje urządzenie.

  3. Aby otworzyć wybraną lokalizację, naciśnij dwukrotnie ekran. Przejdź do odpowiedniego dokumentu, a następnie naciśnij dwukrotnie ekran. Dokument zostanie otwarty i fokus znajdzie się w treści dokumentu.

  4. Aby otworzyć klawiaturę ekranową, naciśnij dwukrotnie ekran, a następnie zacznij pisać.

  5. Gdy skończysz, zamknij klawiaturę i w razie potrzeby zapisz dokument zgodnie z instrukcjami w sekcji Tworzenie nowego dokumentu.

Znajdowanie i zamienianie tekstu

  1. Szybko przesuń lewo lub w prawo, aż usłyszysz "Edytowanie, znajdowanie, trzy okres, pole edycji", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Znajdowanie, trzy okresu, zmodyfikuj pole". Na ekranie klawiatury jest wyświetlany w dolnej części ekranu.

  2. Używanie klawiatury ekranowej wpisz wyraz lub frazę, który chcesz zamienić.

  3. Szybko przesuń w prawo, aż usłyszysz "Prześlij, przycisk", a następnie naciśnij dwukrotnie ekran. TalkBack informuje o liczbę wystąpień pasujące i jedną z tych jest zaznaczone w tekście.

  4. Szybko przesuń w lewo do momentu usłyszeć "Przycisk Więcej opcji", a następnie naciśnij dwukrotnie ekran. W menu Ustawienia zostanie otwarty u dołu ekranu.

  5. Szybko przesuń w prawo, aż zostanie usłyszeć "Nie zaznaczone, Zamień, pole wyboru", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Do edycji, Zamień, trzy okresu, zmodyfikuj pole." Na ekranie klawiatury jest wyświetlany w dolnej części ekranu.

  6. Używanie klawiatury ekranowej wpisz wyraz lub frazę, z którym ma zostać zamieniona oryginalnej.

  7. Wykonaj jedną z następujących czynności:

    • Aby zamienić pasujące wystąpienia jeden po drugim, szybko przesuń w prawo, aż usłyszysz "Przycisk Zamień", a następnie naciśnij dwukrotnie ekran wielokrotnie do momentu zostały przeszli wszystkie pasujące wyszukiwania wyników.

    • Aby zamienić jednocześnie wszystkie pasujące wyniki wyszukiwania, szybko przesuń w prawo do momentu możesz usłyszeć "Wszystkie przycisk Zamień", a następnie naciśnij dwukrotnie ekran.

  8. Aby zamknąć pasek znajdowania, szybko przesuń w lewo do momentu słyszysz "Znajdź Zamknij pasek, przycisk", a następnie naciśnij dwukrotnie ekran.

Zaznaczenie tekstu

Możesz zaznaczyć określony fragment tekstu lub cały tekst w dokumencie.

Zaznaczanie fragmentu tekstu

  1. Aby zaznaczyć fragment tekstu, po umieszczeniu fokusu w obszarze edytowania dokumentu przejdź do tekstu, który chcesz zaznaczyć.

  2. Naciśnij dwukrotnie i przytrzymaj naciśnięty ekran. Usłyszysz zaznaczony element.

  3. Aby rozszerzyć zaznaczenie, rozsuń dwa palce na ekranie. Funkcja TalkBack będzie odczytywać zaznaczenie podczas przesuwania palców.

Zaznaczanie całego tekstu

  1. Aby zaznaczyć cały tekst w dokumencie, szybko przesuń w górę, a następnie w prawo. Usłyszysz: „Lokalne menu kontekstowe, TalkBack, wyświetlanie elementów od jednego do trzech z trzech”.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Sterowanie kursorem”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Zaznacz wszystko”, a następnie naciśnij dwukrotnie ekran.

Używanie nagłówków

Nagłówki są bardzo ważne z punktu widzenia ułatwień dostępu dokumentu i jego użyteczności. Aby nagłówki prawidłowo współdziałały z ułatwieniami dostępu, należy utworzyć je przy użyciu wbudowanych stylów nagłówków w programie Word. Umożliwia to wymianę właściwych informacji między czytnikiem zawartości ekranu a programem Word.

  1. W dokumencie zaznacz tekst, który chcesz przekształcić w nagłówek.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Niezaznaczone, przełącznik rozwijania”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty.

  3. Naciśnij dwukrotnie ekran i szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  4. Na karcie Narzędzia główne szybko przesuwaj w prawo, aż usłyszysz komunikat: „Menu Style”. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Style.

  5. W menu Style szybko przesuwaj w prawo, aż usłyszysz nazwę wybranego nagłówka, a następnie naciśnij dwukrotnie ekran. Fokus wróci do karty Narzędzia główne. Usłyszysz komunikat: „Menu Karta, wybrano Narzędzia główne”.

Stosowanie formatowania: pogrubienie, kursywa i podkreślenie

Zastosowanie formatowania znaków może poprawić czytelność dokumentu.

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby zastosować pogrubienie, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Niezaznaczone, Pogrubienie, przełącz”, a następnie naciśnij dwukrotnie ekran.

    • Aby zastosować kursywę, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Niezaznaczone, Kursywa, przełącz”, a następnie naciśnij dwukrotnie ekran.

    • Aby zastosować podkreślenie, szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Niezaznaczone, Podkreślenie, przełącz”, a następnie naciśnij dwukrotnie ekran.

Zmienianie czcionki i rozmiaru czcionki

Aby dokument był łatwo dostępny dla wszystkich użytkowników, zamień czcionkę na bardziej czytelną lub pomniejsz bądź powiększ tekst.

Zmienianie czcionki

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Niezaznaczone, przełącznik rozwijania”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty.

  3. Naciśnij dwukrotnie ekran i szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Pole kombi Czcionka, <bieżąca czcionka>, zaznaczone”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej czcionki, a następnie naciśnij dwukrotnie ekran.

Zmiana rozmiaru czcionki

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Niezaznaczone, przełącznik rozwijania”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty.

  3. Naciśnij dwukrotnie ekran i szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Pole kombi Rozmiar czcionki, <bieżący rozmiar>, zaznaczone”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiedni rozmiar czcionki, a następnie naciśnij dwukrotnie ekran.

Używanie czcionek motywu

Czcionki motywu powodują zmianę czcionki w całym dokumencie przy użyciu pary czcionek, które dobrze do siebie pasują. Pierwsza czcionka jest używana dla nagłówków, a druga dla tekstu podstawowego.

Porada: Aby upewnić się, że czcionki motywu zostaną zastosowane do nagłówków, należy użyć stylu nagłówka programu Word do tekstu nagłówka. Aby dowiedzieć się, jak to zrobić, zobacz Używanie nagłówków.

  1. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Niezaznaczone, przełącznik rozwijania”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty.

  2. Naciśnij dwukrotnie ekran i szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Pole kombi Czcionka, <bieżąca czcionka>, zaznaczone”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Czcionki motywu”. Szybko przesuń w prawo, aby posłuchać, jakie są dostępne czcionki motywów. Aby wybrać, naciśnij dwukrotnie ekran.

    Lista czcionek motywu kończy się komunikatem: „Wszystkie czcionki”.

Zobacz też

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Udostępnianie dokumentu w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Aplikacja Word Mobile umożliwia dodawanie i zmienianie tekstu w dokumencie przy użyciu Narratora — wbudowanego czytnika zawartości ekranu systemu Windows. Możesz zmieniać czcionki, stosować style formatowania i udoskonalać układ tekstu za pomocą nagłówków.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word Mobile, przejdź do tematu Polecenia klawiaturowe i gesty dotykowe Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Windows. W przypadku tabletu lub komputera PC nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Dodawanie tekstu do dokumentu programu Word

  1. Aby otworzyć istniejący dokument, w widoku Układ wydruku szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Polecenia szybkiego dostępu, przycisk Plik”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Strona Backstage, przycisk Wstecz”.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Otwórz”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Przeglądaj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Wybierz aplikację”. Zostanie otwarta lista lokalizacji zapisywania, a fokus będzie znajdować się na pierwszej pozycji na liście.

  4. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej lokalizacji, a następnie naciśnij dwukrotnie ekran.

  5. Przejdź do odpowiedniego dokumentu, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Otwórz dokument, przycisk paska aplikacji”, a następnie naciśnij dwukrotnie ekran. Dokument zostanie otwarty w widoku Układ wydruku.

  7. Aby otworzyć klawiaturę ekranową, naciśnij dwukrotnie ekran, a następnie zacznij pisać.

  8. Gdy skończysz, zamknij klawiaturę i w razie potrzeby zapisz dokument zgodnie z instrukcjami w sekcji Tworzenie nowego dokumentu.

Znajdowanie i zamienianie tekstu

  1. Przesuń jednym palcem w prawym górnym połowie ekranu do momentu usłyszeć "polecenia Szybki dostęp, pasek narzędzi, przycisk Znajdź", a następnie naciśnij dwukrotnie ekran. Słyszysz: "pola wyszukiwania Znajdź edycji."

  2. Szybko przesuń w lewo do momentu usłyszeć "Przycisk Więcej opcji", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Okno podręczne niestandardowych."

  3. Szybko przesuń w prawo. Słyszysz: "Wyskakującego niezaznaczone, Zamień, pole wyboru."

  4. Naciśnij dwukrotnie ekran. Zwraca fokusu do pola wyszukiwania Znajdź. Wyświetleniu klawiatury ekranowej w dolnej części ekranu.

  5. Używanie klawiatury ekranowej wpisz wyraz lub frazę, który chcesz zamienić.

  6. Szybko przesuń w jednym palcem w górnej części ekranu, dopóki nie zostanie usłyszeć "Zamień pole tekstowe, można edytować tekst", a następnie naciśnij dwukrotnie ekran.

  7. Używanie klawiatury ekranowej wpisz wyraz lub frazę, który ma zastąpić oryginalny.

  8. Wykonaj jedną z następujących czynności:

    • Aby zamienić pasujące wyrazów lub fraz jeden po drugim, przesuń jednym palcem na w górnej części ekranu, aż usłyszysz "Przycisk Zamień", a następnie naciśnij dwukrotnie ekran wielokrotnie do momentu zostały zastąpione wszystkie wystąpienia, które mają.

    • Aby zamienić wszystkie pasujące wyrazy lub frazy w tym samym czasie, przesuń jednym palcem w górnej części ekranu, dopóki nie słyszysz "Wszystkie przycisk Zamień", a następnie naciśnij dwukrotnie ekran.

  9. Aby zamknąć pasek znajdowania, slajdów jednym palcem w prawym górnym rogu ekranu, dopóki nie usłyszysz "Znajdź Zamknij pasek, przycisk", a następnie naciśnij dwukrotnie ekran.

Zaznaczenie tekstu

Możesz zaznaczyć określony fragment tekstu lub cały tekst w dokumencie.

Zaznaczanie fragmentu tekstu

  1. Szybko przesuń w górę lub w dół, aby wybrać ustawienie nawigacji, którego chcesz użyć w celu zaznaczania. Jeśli na przykład wybierzesz akapity, możesz nawigować i zaznaczać większe obszary tekstu.

  2. W dokumencie przejdź do fragmentu tekstu, który chcesz zaznaczyć, a następnie naciśnij trzykrotnie ekran.

Zaznaczanie całego tekstu

  1. W dokumencie naciśnij dwukrotnie ekran dwoma palcami. Zostanie otwarte menu kontekstowe.

  2. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Przycisk Zaznacz wszystko”, a następnie naciśnij dwukrotnie ekran.

Używanie nagłówków

Nagłówki są bardzo ważne z punktu widzenia ułatwień dostępu dokumentu i jego użyteczności. Aby nagłówki prawidłowo współdziałały z ułatwieniami dostępu, należy utworzyć je przy użyciu wbudowanych stylów nagłówków w programie Word. Umożliwia to wymianę właściwych informacji między czytnikiem zawartości ekranu a programem Word.

  1. W dokumencie zaznacz tekst, który chcesz przekształcić w nagłówek.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Więcej opcji”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aż usłyszysz nazwę bieżącej karty, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  5. Na karcie Narzędzia główne szybko przesuwaj w prawo, aż usłyszysz komunikat: „Przycisk Style”. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Style.

  6. W menu Style szybko przesuwaj w prawo, aż usłyszysz nazwę wybranego nagłówka, a następnie naciśnij dwukrotnie ekran. Styl nagłówka zostanie zastosowany do dokumentu, a fokus wróci do menu dokumentu.

Stosowanie formatowania: pogrubienie, kursywa i podkreślenie

Aby dokument był łatwo dostępny dla wszystkich użytkowników, zamień czcionkę na bardziej czytelną lub pomniejsz bądź powiększ tekst.

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby zastosować pogrubienie, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Wyłączone, przycisk Pogrubienie”, a następnie naciśnij dwukrotnie ekran.

    • Aby zastosować kursywę, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Wyłączone, przycisk Kursywa”, a następnie naciśnij dwukrotnie ekran.

    • Aby zastosować podkreślenie, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Wyłączone, przycisk Podkreślenie”, a następnie naciśnij dwukrotnie ekran.

Zmienianie czcionki i rozmiaru czcionki

Aby dokument był łatwo dostępny dla wszystkich użytkowników, zamień czcionkę na bardziej czytelną lub pomniejsz bądź powiększ tekst.

Zmienianie czcionki

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Więcej opcji, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aż usłyszysz nazwę bieżącej karty, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Czcionka”, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej czcionki, a następnie naciśnij dwukrotnie ekran.

Zmiana rozmiaru czcionki

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Więcej opcji, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aż usłyszysz nazwę bieżącej karty, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Rozmiar czcionki”, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiedni rozmiar czcionki, a następnie naciśnij dwukrotnie ekran.

Używanie czcionek motywu

Czcionki motywu powodują zmianę czcionki w całym dokumencie przy użyciu pary czcionek, które dobrze do siebie pasują. Pierwsza czcionka jest używana dla nagłówków, a druga dla tekstu podstawowego.

Porada: Aby upewnić się, że czcionki motywu zostaną zastosowane do nagłówków, należy użyć stylu nagłówka programu Word do tekstu nagłówka. Aby dowiedzieć się, jak to zrobić, zobacz Używanie nagłówków.

  1. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Niezaznaczone, przełącznik rozwijania”, a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Więcej opcji, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aż usłyszysz nazwę bieżącej karty, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Narzędzia główne”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Czcionka”, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Czcionki motywu”. Szybko przesuń w prawo, aby posłuchać, jakie są dostępne czcionki motywów. Aby wybrać, naciśnij dwukrotnie ekran.

    Lista czcionek motywu kończy się komunikatem: „Wszystkie czcionki”.

Zobacz też

Tworzenie list punktowanych lub numerowanych w programie Word za pomocą czytnika zawartości ekranu

Dodawanie, czytanie i usuwanie komentarzy w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu systemu Windows, można dodawać i edytować tekst w dokumencie w aplikacji Word Online. Możesz zmieniać czcionki, stosować style formatowania i udoskonalać układ tekstu za pomocą nagłówków.

Uwagi: 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji Word Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Aplikacja Word Online działa w przeglądarce internetowej, więc skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word Online.

W tym temacie

Dodawanie tekstu do dokumentu programu Word

  1. Aby otworzyć istniejący dokument, w widoku Układ wydruku naciśnij klawisze Alt+logo systemu Windows, a następnie klawisze F i O. Zostanie otwarte menu Otwórz zawierające listę ostatnio używanych dokumentów.

  2. Aby przeglądać ostatnio używane dokumenty, naciskaj klawisz Tab. Podczas przechodzenia między dokumentami Narrator odczytuje ich nazwy w formacie: „<nazwa pliku>, <lokalizacja>”. Aby otworzyć dokument, naciśnij klawisz Enter.

  3. Jeśli chcesz otworzyć dokument, który nie znajduje się wśród ostatnio używanych dokumentów, w menu Otwórz naciskaj klawisz Tab, aż usłyszysz komunikat „Więcej w usłudze OneDrive”, i naciśnij klawisz Enter. Usługa OneDrive zostanie otworzona w nowym oknie, gdzie można przeglądać dokumenty. Aby przeglądać dokumenty i foldery, użyj klawiszy strzałek. Aby otworzyć folder lub dokument, naciśnij klawisz Enter.

  4. Gdy dokument zostanie otwarty, fokus będzie znajdować się w obszarze edycji w treści dokumentu.

  5. Naciskaj klawisze strzałek, aż usłyszysz nazwę miejsca, w którym chcesz dodać tekst, i zacznij pisać. Wprowadzone zmiany są zapisywane automatycznie.

Znajdowanie i zamienianie tekstu

  1. Odczytu lub w widoku do edycji naciśnij klawisze Ctrl + F. Słyszysz: "Poszukać w dokumencie". Fokus znajduje się na polu tekstowym wyszukiwania.

    W starszych wersjach JAWS Aby znaleźć i zamienić tekst w widoku do edycji w JAWS, naciśnij klawisze Ctrl + H.

  2. Naciśnij klawisze Shift + Tab, aż usłyszysz ", przycisk Zamień,", a następnie naciśnij klawisz Enter. Zwraca fokusu do pola tekstowego wyszukiwania.

  3. Wpisz wyraz lub frazę, którą chcesz zamienić. Z listy wyników wyszukiwania jest aktualizowana w trakcie pisania.

  4. Naciskaj klawisz Tab, dopóki nie słyszą "Zamień", a następnie wpisz wyraz lub frazę, z którym ma zostać zamieniona treść oryginalnej.

  5. Aby przeglądać na liście wyników wyszukiwania, naciskaj klawisz Tab, dopóki nie usłyszysz "poprzedni wynik, przycisk" lub "Następny wynik, przycisk", a następnie naciśnij klawisz Enter. Program Narrator informuje o wystąpienia podczas przenoszenia na liście.

  6. Wykonaj jedną z następujących czynności:

    • Aby zastąpić wyszukiwanie wyników pojedynczo, naciśnij klawisz Tab, dopóki nie usłyszysz "Przycisk Zamień", a następnie naciśnij klawisz Enter. Przejdź do następnego wystąpienia, a następnie powtórz ten krok, jeśli to konieczne.

    • Aby zamienić wszystkie wystąpienia, naciśnij klawisz Tab, aż usłyszysz "Zamień wszystko, przycisk", a następnie naciśnij klawisz wprowadź.

Zaznaczenie tekstu

Możesz szybko zaznaczyć cały tekst w dokumencie lub tylko jego określony fragment.

  • Aby zaznaczyć cały tekst, naciśnij klawisze CTRL+A.

  • Aby zaznaczyć fragment tekstu, przejdź do tekstu, który chcesz zaznaczyć, a następnie naciśnij i przytrzymaj klawisz Shift oraz klawisze strzałek, aby przemieszczać kursor, aż tekst zostanie zaznaczony.

Używanie nagłówków

Nagłówki są bardzo ważne z punktu widzenia ułatwień dostępu dokumentu i jego użyteczności. Aby nagłówki prawidłowo współdziałały z ułatwieniami dostępu, należy utworzyć je przy użyciu wbudowanych stylów nagłówków w programie Word. Umożliwia to wymianę właściwych informacji między czytnikiem zawartości ekranu a programem Word.

  1. W dokumencie zaznacz tekst, który chcesz przekształcić w nagłówek.

  2. Wykonaj jedną z następujących czynności:

    • Aby zastosować styl Nagłówek 1, naciśnij klawisze Ctrl+Alt+1.

    • Aby zastosować styl Nagłówek 2, naciśnij klawisze Ctrl+Alt+2.

    • Aby zastosować styl Nagłówek 3, naciśnij klawisze Ctrl+Alt+3.

    • Aby zastosować styl Normalny, naciśnij klawisze Ctrl+Shift+N.

    Porada: Aby przejść do innych stylów nagłówków, naciśnij klawisze Alt+logo systemu Windows, a następnie klawisze H i L. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego stylu, a następnie naciśnij klawisz Enter, aby go wybrać.

Stosowanie formatowania: pogrubienie, kursywa i podkreślenie

Zastosowanie formatowania znaków może poprawić czytelność dokumentu.

  1. Zaznacz tekst, który chcesz sformatować.

  2. Wykonaj jedną z następujących czynności:

    • Aby zastosować pogrubienie, naciśnij klawisze Ctrl+B.

    • Aby zastosować kursywę, naciśnij klawisze Ctrl+I.

    • Aby zastosować podkreślenie, naciśnij klawisze Ctrl+U.

Zmienianie czcionki i rozmiaru czcionki

Aby dokument był łatwo dostępny dla wszystkich użytkowników, zamień czcionkę na bardziej czytelną lub pomniejsz bądź powiększ tekst.

Zmienianie czcionki

  1. W dokumencie zaznacz tekst, który chcesz sformatować.

  2. Naciśnij klawisze Alt+logo systemu Windows, a następnie klawisze H, F i F. Usłyszysz: „Nazwa czcionki, pole kombi do edycji”.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej czcionki, a następnie naciśnij klawisz Enter.

    Porada: Aby przejść bezpośrednio do czcionki, której chcesz użyć, zacznij wpisywać nazwę tej czcionki. Na przykład wpisz litery ti, aby znaleźć czcionkę Times New Roman.

Zmiana rozmiaru czcionki

  1. Zaznacz tekst, którego rozmiar chcesz zmienić.

  2. Wykonaj jedną z następujących czynności:

    • Aby powiększyć tekst o 1 punkt, naciśnij klawisze Ctrl+] (prawy nawias kwadratowy).

    • Aby zmniejszyć tekst o 1 punkt, naciśnij klawisze Ctrl+[ (lewy nawias kwadratowy).

    • Aby zwiększać tekst stopniowo odpowiednio do rozmiarów w przycisku Zwiększ rozmiar czcionki, naciśnij klawisze Ctrl+Shift+> (znak Większe niż).

    • Aby zmniejszać tekst stopniowo odpowiednio do rozmiarów w przycisku Zmniejsz rozmiar czcionki, naciśnij klawisze Ctrl+Shift+< (znak Mniejsze niż).

    • Aby wybrać określony rozmiar, naciśnij klawisze Alt+logo systemu Windows, a następnie klawisze H, F i S. Usłyszysz: „Rozmiar czcionki, pole kombi do edycji”. Wpisz odpowiedni rozmiar w punktach i naciśnij klawisz Enter.

Zmienianie kilku właściwości czcionki

Możesz przeglądać właściwości czcionki i zmieniać je za pomocą opcji w grupie Czcionka na karcie Narzędzia główne.

  1. Zaznacz tekst, który chcesz sformatować.

  2. Aby przejść na kartę Narzędzia główne, naciśnij klawisze Alt+logo systemu Windows, a następnie klawisz H.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby przejść do wymienionej właściwości i ją zmienić:

      • Czcionka, naciśnij klawisz F i ponownie klawisz F, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej czcionki, i naciśnij klawisz Enter.

      • Styl czcionki, naciśnij klawisz F i klawisz Y. Naciśnij klawisz Tab, a następnie naciskaj klawisz Strzałka w dół lub Strzałka w górę, aż usłyszysz nazwę odpowiedniego stylu czcionki, i naciśnij klawisz Enter.

      • Rozmiar czcionki, naciśnij klawisz F i klawisz S, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni rozmiar czcionki, i naciśnij klawisz Enter.

      • Kolor czcionki, naciśnij klawisz F i klawisz C. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego koloru czcionki, a następnie naciśnij klawisz Enter.

      • Kolor wyróżnienia tekstu, naciśnij klawisz I. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego koloru wyróżnienia, a następnie naciśnij klawisz Enter.

    • Aby przejść do wymienionej opcji i ją wybrać:

      • Przekreślenie — naciśnij klawisz 4.

      • Indeks górny — naciśnij klawisz 6.

      • Indeks dolny — naciśnij klawisz 5.

Używanie czcionek motywu

Czcionki motywu powodują zmianę czcionki w całym dokumencie przy użyciu pary czcionek, które dobrze do siebie pasują. Pierwsza czcionka jest używana dla nagłówków, a druga dla tekstu podstawowego.

Porada: Aby upewnić się, że czcionki motywu zostaną zastosowane do nagłówków, należy użyć stylu nagłówka programu Word do tekstu nagłówka. Aby dowiedzieć się, jak to zrobić, zobacz Używanie nagłówków.

  1. W dokumencie naciśnij klawisze Alt+logo systemu Windows, a następnie klawisze H, F i F. Usłyszysz: „Nazwa czcionki, pole kombi do edycji”.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej czcionki, a następnie naciśnij klawisz Enter. W przypadku nagłówków Narrator poinformuje: „<nazwa czcionki>, nagłówki”. W przypadku treści dokumentu Narrator poinformuje: „<nazwa czcionki>, treść”.

Zobacz też

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Skróty klawiaturowe w aplikacji Word Online

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×