Wstawianie i edytowanie obrazów i tabel w programie PowerPoint za pomocą czytnika zawartości ekranu

Wstawianie i edytowanie obrazów i tabel w programie PowerPoint za pomocą czytnika zawartości ekranu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Prezentacja atrakcyjnych, dodając obrazy, tabele lub grafiki do pokazów slajdów za pomocą PowerPoint z klawiatury i czytnika ekranu. Przetestowano z Narratora i JAWS, ale mogą współpracować z innymi czytników ekranu, jak są zgodne z typowych standardami ułatwień dostępu i technik. Dowiesz się jak edytować dodanej zawartości, na przykład przycinanie obrazów, tabel, przenoszenie i dodawanie i usuwanie wierszy i kolumn tabeli.

Uwagi: 

W tym temacie

Dodawanie obrazów z urządzenia, sieci lub Internetu

Używając obrazów, obiektów clipart lub innych plików z Internetu, należy przestrzegać praw autorskich. Filtrowanie obrazów według typu licencji ułatwia wybieranie plików, których można użyć.

Dodawanie obrazu z urządzenia lub sieci

  1. Przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Naciśnij klawisze Alt + N, P. Słyszysz: "okno dialogowe Wstawianie obrazu. Nazwa pliku."

    Porada: Okno dialogowe Wstawianie obrazu, które jest wyświetlane w folderze Obrazy, to szczególny typ standardowego okna Eksploratora plików. Lokalizację pliku obrazu warto mieć pod ręką, aby można było łatwo go znaleźć.

  3. Wpisz nazwę pliku i ścieżkę w polu Nazwa pliku lub wybierz plik, który chcesz wstawić. Następnie naciśnij klawisz Enter.

  4. Obraz zostanie wstawiony i zaznaczony.

    Uwaga: Jeśli obraz jest zaznaczony, kontekstowa karta Formatowanie jest dostępna. Za pomocą opcji na tej karcie można na przykład zmieniać rozmiar obrazu lub dodawać kolory czy style. Aby przejść do karty Formatowanie, naciśnij klawisze Alt+J. Usłyszysz komunikat „Karta Formatowanie”. Aby przechodzić między opcjami karty Formatowanie, naciskaj klawisz Tab.

Dodawanie obrazu z Internetu

  1. W prezentacji przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Naciśnij klawisze Alt + N, a następnie F i 1. Słyszysz: "Wstaw okno Obraz".

  3. Zostanie otwarte okno dialogowe Wyszukiwania usługi Bing — obrazy z fokusem w polu wyszukiwania. Wpisz wyszukiwany termin, a następnie naciśnij klawisz Enter.

  4. Aby przejrzeć wyniki wyszukiwania, naciśnij klawisz SR i klawisz Strzałka w lewo lub w prawo.

  5. Aby wybrać obraz, umieść kursor w jej i naciśnij klawisze Shift + Enter. Słyszysz: "Checked".

    Uwaga: Możesz wybrać więcej niż jeden obraz.

  6. Naciskaj klawisz Tab, aż usłyszysz komunikat „Wstaw, przycisk”, a następnie naciśnij klawisz Enter.

    Obraz zostanie wstawiony i zaznaczony.

Przycinanie obrazu

Obrazy prezentacji możesz dostosować do konkretnych kształtów lub współczynników proporcji.

Przycinanie do określonego kształtu

  1. W obszarze slajdu zaznacz obraz, który chcesz przyciąć. Aby wybrać obraz, naciskaj klawisz Tab, który ma aż usłyszysz: "Obraz-." W JAWS, możesz usłyszeć: "Obraz".

  2. Aby przejść do menu Przytnij do kształtu, naciśnij klawisze Alt + J, P, a następnie V i S. Słyszysz: "Prostokąty."

  3. Aby przechodzić między opcjami kształtu, użyj klawiszy strzałek. Podczas nawigowania po opcjach są odczytywane opisy kształtu.

  4. Aby wybrać kształt przycinania, naciśnij klawisz Enter. Obraz zostanie przycięty do wybranego kształtu.

Przycinanie do współczynnika proporcji

  1. W obszarze slajdu zaznacz obraz, który chcesz przyciąć.

  2. Aby otworzyć menu proporcje, naciśnij klawisze Alt + J, P, a następnie V i odpowiedzi. Słyszysz: "jednego dwukropka jeden."

  3. Aby przechodzić między opcjami współczynnika proporcji, użyj klawisza Strzałka w górę lub Strzałka w dół. Podczas nawigowania po opcjach odczytywany jest współczynnik proporcji.

  4. Aby wybrać współczynnik proporcji, naciśnij klawisz Enter. Obraz zostanie przycięty do wybranego współczynnika proporcji.

Dodawanie tabeli do slajdu i formatowanie jej

  1. Przejdź do obszaru slajdów, w którym chcesz wstawić tabelę.

  2. Aby przejść do menu tabeli, naciśnij klawisze Alt + N, T. Słyszysz: "Tabela 1 x 1".

  3. Aby wstawić tabelę w prezentacji, naciśnij klawisz I.

  4. Zostanie otwarte okno dialogowe Wstawianie tabeli, a fokus znajdzie się w polu Liczba kolumn. Domyślna liczba kolumn wynosi 5. Jeśli chcesz usunąć domyślną wartość liczbową, naciśnij klawisz Delete i wpisz nową liczbę kolumn. Następnie naciśnij klawisz Tab. Fokus zostanie przeniesiony do pola Liczba wierszy. Domyślna liczba wierszy wynosi 2. Aby ją zmienić, wpisz liczbę wierszy i naciśnij klawisz Enter.

  5. Tabela zostanie wstawiona na wybranym slajdzie, a kursor będzie umieszczony w komórce w lewym górnym rogu. Narrator identyfikuje ją jako „komórka w wierszu zero, kolumnie zero”.

  6. Aby dodać tekst do komórek tabeli, umieść kursor w odpowiedniej komórce, a następnie wpisz tekst. Aby przechodzić między komórkami, użyj klawiszy strzałek. Podczas nawigowania po komórkach Narrator odczytuje ich lokalizacje.

  7. Aby zakończyć edytowanie tabeli, naciśnij klawisz Esc.

Dodawanie lub usuwanie wierszy i kolumn w tabeli

Dodawanie wiersza

  1. W obszarze slajdu zaznacz tabelę. Aby zaznaczyć tabelę, w obszarze slajdu, naciśnij klawisz Tab, który ma do momentu informuje o Narratora: "Table". W JAWS możesz usłyszeć "Symbol zastępczy obiektu" i tekst w komórkach. Aby rozpocząć edytowanie tabeli, naciśnij klawisz Enter.

  2. Użyj klawiszy strzałek, aby umieścić kursor w komórce powyżej lub poniżej miejsca, w którym chcesz dodać nowy wiersz.

  3. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  4. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Przycisk Wstaw powyżej”.

    • Aby dodać wiersz poniżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Przycisk Wstaw poniżej”.

    Aby wybrać opcję, naciśnij klawisz Enter.

  5. Wiersz zostanie wstawiony, a fokus znajdzie się na skrajnej lewej komórce nowego wiersza.

Dodawanie kolumny

  1. W obszarze slajdu zaznacz tabelę.

  2. Przenieś kursor do komórki po prawej lub lewej stronie miejsca, w którym chcesz dodać nową kolumnę.

  3. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  4. Wykonaj jedną z następujących czynności:

    • Aby dodać kolumnę z lewej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Przycisk Wstaw z lewej”.

    • Aby dodać kolumnę z prawej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Przycisk Wstaw z prawej”.

    Aby wybrać opcję, naciśnij klawisz Enter.

  5. Kolumna zostanie wstawiona, a fokus znajdzie się na górnej komórce nowej kolumny.

Usuwanie wiersza lub kolumny

  1. W tabeli przesuń kursor do komórki w kolumnie lub wierszu, które chcesz usunąć.

  2. Aby przejść do Usuń menu, naciśnij klawisze Alt + J, a następnie L i D. Słyszysz: "Wierszy i kolumn, usuwanie kolumn."

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć kolumnę, naciśnij klawisz C.

    • Aby usunąć wiersz, naciśnij klawisz R.

  4. Kolumna lub wiersz zostaną usunięte, a fokus zostanie przeniesiony do innej komórki w tabeli.

Porada: Aby szybko usunąć całą tabelę, zaznacz tabelę i naciśnij klawisz Delete.

Dodawanie obramowania do tabeli

  1. Zaznacz tabelę, do której chcesz dodać obramowanie. Aby zaznaczyć tabelę, w obszarze slajdu, naciśnij klawisz Tab, aż informuje o program Narrator: "Table". W JAWS możesz usłyszeć "Symbol zastępczy obiektu" i tekst w komórkach.

  2. Aby wybrać styl obramowania, naciśnij klawisze Alt + J, a następnie T i L. Słyszysz "Brak krawędzi" lub styl obramowania. Użyj w górę lub w dół klawisze strzałek, aby przeglądać style. Style są ogłaszane podczas przenoszenia. Aby zaznaczyć, naciśnij klawisz Enter.

  3. Aby zaznaczyć miejsce, w którym chcesz dodać obramowanie, naciśnij klawisze Alt + J, a następnie T i B. Słyszysz "Brak krawędzi" lub opcji obramowania. Górę lub w dół klawiszy strzałek, aby odszukać odpowiednie opcje. Opcje są ogłaszane podczas przenoszenia. Aby wybrać opcję, naciśnij klawisz Enter.

  4. Obramowanie zostanie dodane do tabeli, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Zmienianie wyglądu tabeli

Korzystając z poleceń na karcie Projektowanie, można zmienić wygląd tabeli. Można na przykład zastosować Styl tabeli lub zmienić kolor jej tła.

Stosowanie stylu tabeli

  1. Zaznacz tabelę, do którego chcesz zastosować jedną z dostępnych stylów formatowania. Aby zaznaczyć tabelę, w obszarze slajdu, naciśnij klawisz Tab, aż informuje o program Narrator: "Table". W JAWS słyszysz "Symbol zastępczy obiektu" i tekst w komórkach.

  2. Aby przejść do menu Style tabeli, naciśnij klawisze Alt + J, a następnie T i odpowiedzi. Słyszysz bieżący styl tabeli.

  3. Aby przechodzić między stylami tabeli, użyj klawiszy strzałek. Podczas nawigowania po stylach są odczytywane ich nazwy. Aby wybrać, naciśnij klawisz Enter.

    Porada: Aby usunąć dowolny styl z tabeli, w menu Style tabeli naciśnij klawisz C.

  4. Styl tabeli zostanie zmieniony, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Dodawanie lub zmienianie tła

  1. Zaznacz tabelę, w której chcesz zmienić kolor tła.

  2. Aby przejść do menu cieniowania, naciśnij klawisze Alt + J, a następnie T i h Słyszysz bieżący kolor tła.

  3. Aby przechodzić między kolorami tła, użyj klawiszy strzałek. Podczas nawigowania po kolorach będą odczytywane ich nazwy. Aby wybrać, naciśnij klawisz Enter.

    Porada: Aby usunąć kolor tła, naciśnij klawisz N w celu wybrania opcji Bez wypełnienia.

  4. Kolor tła tabeli zostanie zmieniony, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Przenoszenie tabeli lub zmienianie jej rozmiaru

Przenoszenie tabeli

  1. Zaznacz tabelę, którą chcesz przenieść. Aby zaznaczyć tabelę, w obszarze slajdu, naciśnij klawisz Tab, który ma do momentu informuje o Narratora: "Table". W JAWS możesz usłyszeć "Symbol zastępczy obiektu" i tekst w komórkach.

  2. Aby przenosić tabelę w obrębie slajdu, użyj klawiszy strzałek.

  3. Aby zakończyć przenoszenie tabeli, naciśnij klawisz Esc.

Zmienianie rozmiaru tabeli

Wprowadzanie określonego rozmiaru tabeli

  1. Zaznacz tabelę, którą chcesz zmienić.

  2. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  3. Wykonaj jedną z następujących czynności:

    • Aby zmienić wysokość tabeli, naciśnij klawisz T, h Następnie wpisz wysokość w centymetrach, a następnie naciśnij klawisz Enter.

    • Aby zmienić szerokość tabeli, naciśnij klawisz T, W. Następnie wpisz szerokość w centymetrach, a następnie naciśnij klawisz Enter.

Rozmiar tabeli zostanie zmieniony, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Zmienianie rozmiaru kolumny lub wiersza

  1. Zaznacz tabelę, w której chcesz zmienić rozmiar kolumny lub wiersza. Aby zacząć edytować tabelę, naciśnij klawisz Enter.

  2. Użyj klawiszy strzałek, aby umieścić kursor w komórce zawierającej kolumnę lub wiersz, których rozmiar chcesz zmienić.

  3. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  4. Wykonaj jedną z następujących czynności:

    • Aby zmienić wysokość wiersza, naciśnij klawisz H. Następnie wpisz odpowiednią wysokość w calach i naciśnij klawisz Enter.

    • Aby zmienić szerokość kolumny, naciśnij klawisz W. Następnie wpisz odpowiednią szerokość w calach i naciśnij klawisz Enter.

  5. Rozmiar kolumny lub wiersza zostanie zmieniony, a fokus zostanie przeniesiony do poprzednio wybranej komórki.

 Wstawianie kształtu lub grafiki SmartArt

  1. Przejdź do obszaru zawartości slajdu, w którym chcesz wstawić grafikę SmartArt.

  2. Aby otworzyć okno dialogowe SmartArt, naciśnij klawisze Alt + N, M. Słyszysz: "Wybieranie grafiki SmartArt..."

  3. Aby przechodzić między kategoriami grafiki SmartArt, użyj klawisza Strzałka w górę lub Strzałka w dół. Podczas nawigowania po kategoriach są odczytywane ich nazwy. Po przejściu do odpowiedniej kategorii naciśnij klawisz Tab.

  4. Aby wyszukać grafiki SmartArt w wybranej kategorii, użyj klawiszy strzałek. Nazwy opisowe grafiki SmartArt są ogłaszane podczas przenoszenia.

  5. Aby zaznaczyć grafiki SmartArt, naciśnij klawisz Enter. Grafika SmartArt jest tworzony i wstawione do wybranego slajdu, po umieszczeniu fokusu w pierwszym polu tekst do edycji.

    Porada: Korzystając z poleceń na kartach Formatowanie i Projektowanie, możesz zmienić wygląd grafiki SmartArt. Aby przejść do karty Formatowanie, naciśnij klawisze Alt, J, a następnie O. Aby przejść do karty Projektowanie, naciśnij klawisze Alt, J, a następnie S.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Zapisywanie prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Używanie skrótów klawiaturowych do przeprowadzania prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Tworzenie prezentacji atrakcyjnych, dodając obrazy, tabele lub grafiki za pomocą PowerPoint przy użyciu klawiatury i VoiceOver, czytnik ekranu macOS wbudowane. Możesz można również edytować dodanej zawartości, na przykład przycinanie obrazów, przenoszenie tabel i dodawanie i usuwanie wierszy i kolumn tabeli.

Uwagi: 

W tym temacie

Dodawanie obrazów w trybie online lub obiektów clipart do prezentacji

Wyszukiwanie i wstawianie obiektu clipart lub obrazów z innych źródeł online bezpośrednio z PowerPoint nie jest obecnie obsługiwana w macOS. Jednak możesz nadal dodać obiekty clipart i obrazy w trybie online do prezentacji PowerPoint wyszukiwanie zdjęcia, które mają być online, zapisując kopię lokalną, a następnie wstawiając Kopiuj, który został zapisany w PowerPoint.

Zapisywanie obrazu z sieci Web

Uwaga: Strony sieci web przy użyciu tylko klawisze strzałek, można poruszać się po włączeniu Szybkiego nawigacji. Aby włączyć Szybkie nawigacji lub wyłączanie, naciskaj klawisze strzałek lewy i prawy w tym samym czasie. Aby dowiedzieć się więcej na temat nawigowanie po stronach sieci web za pomocą Szybkich nawigacji, przejdź do VoiceOver dla komputerów Mac: Nawigacja przy użyciu nawigacji szybkie. W tym temacie założono, że masz QuickNav na.

  1. Za pomocą przeglądarki internetowej przejdź do witryny www.bing.com. Fokus zostanie przeniesiony do pola wyszukiwania usługi Bing.

  2. W polu Wyszukaj wprowadź słowo kluczowe dotyczące typu wyszukiwanego obrazu, a następnie naciśnij klawisz Enter.

  3. Aby odfiltrować wyniki wyszukiwania i wyświetlić tylko obrazy, w wynikach wyszukiwania usługi Bing przejdź do karty Obrazy. Aby wybrać, naciśnij klawisz Enter.

    Uwaga: W filtrze Licencja możesz filtrować wyniki wyszukiwania, aby zawierały tylko licencje Wszystkie licencje Creative Commons (dowiedz się więcej o licencjach), albo wyświetlić wszystkie obrazy. Jeśli wybierzesz pozycję Wszystkie, wyniki wyszukiwania zostaną rozwinięte w celu pokazania wszystkich obrazów z witryny Bing. Odpowiadasz za przestrzeganie praw własności innych osób, w tym praw autorskich. Aby dowiedzieć się więcej na temat opcji licencjonowania, zobacz Filtrowanie obrazów według typu licencji. Aby wybrać opcję licencji, użyj klawiszy strzałek w górę lub w dół, a następnie naciśnij klawisz Enter w celu wybrania.

  4. Jeśli chcesz ograniczyć wyniki do obiektów clipart (obrazy przypominające kreskówki), dodaj „clipart” na końcu wyszukiwanego terminu. Możesz też przejść do filtru Typ w wynikach wyszukiwania obrazów Bing, a następnie nacisnąć klawisz Enter w celu wybrania i za pomocą klawisza strzałki w dół przejść do pozycji Clipart. Aby wybrać filtr, naciśnij klawisz Enter.

  5. Za pomocą klawiszy strzałek przejdź do wyników w postaci obrazów. Usłyszysz komunikat: „Link, obraz, wynik obrazu”.

  6. Aby otworzyć pełnowymiarowy obraz, naciśnij klawisz Enter.

  7. Aby pobrać obraz, naciskaj klawisze Opcja+Tab, aż usłyszysz „Link”, a po nim nazwę i rozszerzenie pliku. Aby wybrać, naciśnij klawisz Enter. Następnie naciśnij klawisze Command+S.

  8. Zostanie otwarte okno dialogowe Zapisywanie. Kursor zostanie umieszczony w polu nazwy pliku. Aby wybrać lokalizację zapisywania, naciśnij klawisz Tab w celu przejścia do przycisku podręcznego Gdzie, a następnie wybierz lokalizację za pomocą klawiszy strzałek. Aby zapisać, naciśnij klawisze Command+S.

Dodawanie obrazu do prezentacji

  1. W PowerPoint przejdź do obszaru zawartości slajdów, miejsce, w którym chcesz wstawić obraz.

  2. Aby przejść do karty Wstawianie, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „karta Obraz”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby wybrać wstawienie zapisanego obrazu, przejdź do menu Obraz za pomocą klawisza strzałki w dół. Aby je rozwinąć, naciśnij klawisz Spacja. Naciśnij klawisz strzałki w dół, aby przejść do pozycji Obraz z pliku. Aby ją wybrać, naciśnij klawisz Spacja.

  4. Zostanie otwarte okno dialogowe Obraz z pliku. Aby przejść do lokalizacji, w której zapisano obraz, naciskaj klawisz Tab, aż usłyszysz: „Tabela Pasek boczny”. Fokus zostanie przeniesiony na listę ulubionych lokalizacji, takich jak Wszystkie moje pliki lub Dokumenty. Podczas nawigowania po lokalizacjach funkcja VoiceOver odczytuje ich nazwy.

  5. Gdy będziesz w odpowiedniej lokalizacji, naciśnij klawisz Tab. Następnie za pomocą klawiszy strzałek w górę lub w dół przejdź do odpowiedniego podfolderu lub pliku. Aby wejść do podfolderu, naciśnij klawisz strzałki w prawo.

  6. Gdy zostanie wybrany właściwy plik, aby wstawić obraz, naciśnij klawisz Tab w celu przejścia do przycisku okna dialogowego Wstawianie. Aby go wybrać, naciśnij klawisz Spacja. Obraz zostanie wstawiony do slajdu. Usłyszysz komunikat: „Obecnie jesteś w obszarze układu”.

Przycinanie obrazu

Obrazy prezentacji możesz dostosować do konkretnych kształtów lub współczynników proporcji.

Przycinanie do określonego kształtu

  1. W prezentacji wybierz obraz, który chcesz przyciąć. Aby wybrać obraz, w obszarze slajdu naciskaj klawisz Tab do momentu, aż funkcja VoiceOver poinformuje: „Obraz, element układu”.

  2. Aby przejść do karty Formatowanie obrazu, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „Karta Formatowanie obrazu”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby przejść do menu Przytnij, naciskaj klawisz Tab, aż usłyszysz: „Przytnij, przycisk menu”. Aby rozwinąć menu, naciśnij klawisze Control+Opcja+Shift+M.

  4. Aby przyciąć obraz do konkretnego kształtu, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Przytnij do kształtu. Aby rozwinąć podmenu, naciśnij klawisze Control+Opcja+Spacja.

  5. Aby wybrać kształt przycinania, naciśnij raz klawisz Strzałka w dół, a następnie przeglądaj opcje kształtów za pomocą klawiszy strzałek. Podczas nawigowania po kształtach funkcja VoiceOver odczytuje ich opisy. Możesz wybrać spośród 8 grup kształtów: Prostokąty, Kształty podstawowe, Strzałki blokowe, Kształty równań, Schemat blokowy, Gwiazdy i transparenty, Objaśnienia i Przyciski akcji.

  6. Naciśnij klawisz Spacja. Obraz zostanie przycięty do wybranego kształtu.

Przycinanie do współczynnika proporcji

  1. W prezentacji wybierz obraz, który chcesz przyciąć. Aby wybrać obraz, w obszarze slajdu naciskaj klawisz Tab do momentu, aż funkcja VoiceOver poinformuje: „Obraz, element układu”.

  2. Aby przejść do karty Formatowanie obrazu, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „Karta Formatowanie obrazu”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby przejść do menu Przytnij, naciskaj klawisz Tab, aż usłyszysz: „Przytnij, przycisk menu”. Aby rozwinąć menu, naciśnij klawisze Control+Opcja+Shift+M.

  4. Aby przyciąć obraz do współczynnika proporcji, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Współczynnik proporcji. Aby rozwinąć podmenu, naciśnij klawisze Control+Opcja+Spacja.

  5. Aby wybrać współczynnik proporcji dla przycięcia, naciśnij raz klawisz strzałki w dół, a następnie za pomocą klawiszy strzałek w górę lub w dół przejrzyj opcje współczynnika proporcji. Podczas nawigowania po współczynnikach proporcji funkcja VoiceOver odczytuje ich nazwy. Możesz wybrać spośród 3 grup współczynników: Prostokąt, Pionowa i Pozioma.

  6. Naciśnij klawisz Spacja. Obraz zostanie przycięty do wybranego współczynnika proporcji.

Dodawanie tabeli do slajdu i formatowanie jej

Dodawanie tabeli

  1. W prezentacji PowerPoint przejdź do obszar slajdu, w którym chcesz wstawić tabelę.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M.

  3. Naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Wstawianie”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać i otworzyć to menu.

  4. Naciskaj klawisz Strzałka w dół, aż funkcja VoiceOver poinformuje: „Tabela, wielokropek”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać opcję.

  5. Zostanie otwarte okno dialogowe Wstawianie tabeli, a fokus znajdzie się w polu Liczba kolumn. Domyślna liczba kolumn wynosi 3. Aby ją zmienić, wpisz nową liczbę. Naciśnij klawisz Tab dwa razy, aby przejść do pola Liczba wierszy. Domyślna liczba wierszy wynosi 3. Aby ją zmienić, wpisz inną liczbę. Naciśnij klawisz Enter, aby wstawić tabelę do slajdu.

  6. Tabela zostanie wstawiona, a kursor zostanie umieszczony w lewej górnej komórce. Aby przechodzić między komórkami, użyj klawiszy strzałek. Podczas nawigowania po komórkach funkcja VoiceOver odczyta zawartość komórki i lokalizację. Aby dodać tekst, umieść kursor w komórce i zacznij pisać.

  7. Aby zakończyć edytowanie tabeli, naciśnij klawisz Esc.

Dodawanie wiersza lub kolumny

  1. W prezentacji PowerPoint przejdź do okienka miniatur i zaznacz slajd zawierający tabelę.

  2. W okienku miniatur naciskaj wielokrotnie klawisz Tab, aby przenieść fokus na tabelę na slajdzie. Gdy funkcja VoiceOver poinformuje „Tabela”, tabela jest zaznaczona.

  3. Aby rozpocząć edytowanie tabeli, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół.

  4. Użyj klawiszy strzałek, aby umieścić kursor w komórce powyżej lub poniżej miejsca, w którym chcesz dodać nowy wiersz, albo w komórce po lewej lub po prawej stronie wstawianej kolumny.

  5. Naciskaj klawisz F6 do momentu przejścia na kartę. Jeśli nie udało Ci się przejść na kartę Układ, naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Układ, karta, 10 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  6. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Wstaw powyżej, przycisk”.

    • Aby dodać wiersz poniżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Wstaw poniżej, przycisk”.

    • Aby dodać kolumnę z lewej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Wstaw z lewej, przycisk”.

    • Aby dodać kolumnę z prawej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Wstaw z prawej, przycisk”.

    Aby wybrać opcję, naciśnij klawisze Control+Opcja+Spacja. Wiersz lub kolumna zostaną wstawione.

Usuwanie wiersza lub kolumny

  1. W tabeli przesuń fokus do komórki w kolumnie lub wierszu, który chcesz usunąć.

  2. Naciskaj klawisz F6 do momentu przejścia na kartę. Jeśli nie udało Ci się przejść na kartę Układ, naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Układ, karta, 10 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „Usuń, przycisk menu”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby zaznaczyć i otworzyć menu.

  4. Wykonaj jedną z następujących czynności:

    • Aby usunąć kolumnę, naciśnij klawisze Control+Opcja+Spacja.

    • Aby usunąć wiersz, naciśnij klawisz Strzałka w dół dwa razy. Funkcja VoiceOver poinformuje: „Usuń wiersze”. Naciśnij klawisze Control+Opcja+Spacja, aby usunąć.

    Kolumna lub wiersz zostaną usunięte.

Dodawanie obramowania do tabeli

  1. W prezentacji PowerPoint zaznacz tabelę, aby dodać obramowanie.

  2. Naciskaj klawisz F6, aż znajdziesz się na karcie. Jeśli nie udało Ci się przejść na kartę Projekt tabeli, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Projekt tabeli, karta, 9 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „Obramowanie, przycisk menu”. Naciśnij klawisze Control+Opcja+Shift+M, aby otworzyć menu.

  4. Aby przechodzić między opcjami, użyj klawiszy Strzałka w górę i Strzałka w dół. Podczas nawigowania po opcjach są odczytywane ich nazwy. Aby wybrać ten element, naciśnij klawisze Control+Opcja+Spacja.

    Obramowanie zostanie dodane do tabeli. Fokus pozostanie na przycisku menu.

Przenoszenie tabeli

  1. W prezentacji PowerPoint zaznacz tabelę, którą chcesz przenieść.

  2. Aby przenosić tabelę w obrębie slajdu:

    • Naciśnij klawisze Shift+Strzałka w prawo, aby przenieść tabelę w lewo.

    • Naciśnij klawisze Shift+Strzałka w lewo, aby przenieść tabelę w prawo.

    • Naciśnij klawisze Shift+Strzałka w górę, aby przenieść tabelę w górę.

    • Naciśnij klawisze Shift+Strzałka w dół, aby przenieść tabelę w dół.

  3. Aby zakończyć przenoszenie tabeli, naciśnij klawisz Esc.

Zmienianie rozmiaru tabeli

  1. W prezentacji wybierz tabelę, której rozmiar chcesz zmienić.

  2. Naciskaj klawisz F6 do momentu przejścia na kartę. Jeśli nie udało Ci się przejść na kartę Układ, naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Układ, karta, 10 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Wykonaj jedną z następujących czynności:

    • Aby zmienić wysokość tabeli, naciskaj wielokrotnie klawisz Tab, aż usłyszysz: „Wysokość, <bieżąca wysokość>, krokowy”. Następnie wpisz wysokość w calach i naciśnij klawisz Enter.

    • Aby zmienić szerokość tabeli, naciskaj wielokrotnie klawisz Tab, aż usłyszysz: „Szerokość, <bieżąca szerokość>, krokowy”. Następnie wpisz szerokość w calach i naciśnij klawisz Enter.

    Rozmiar tabeli zostanie zmieniony. Fokus pozostanie na przycisku menu.

Wstawianie kształtu lub grafiki SmartArt

  1. W prezentacji PowerPoint przejdź do obszaru zawartości slajdów, miejsce, w którym chcesz wstawić grafikę SmartArt.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M.

  3. Naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Wstawianie”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać i otworzyć to menu.

  4. Naciskaj klawisz Strzałka w dół, aż funkcja VoiceOver poinformuje „SmartArt, podmenu”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać to menu.

  5. Aby przechodzić między kategoriami grafiki SmartArt, użyj klawisza Strzałka w górę lub Strzałka w dół. Podczas nawigowania po kategoriach są odczytywane ich nazwy. Po przejściu do odpowiedniej kategorii naciśnij klawisze Control+Opcja+Spacja.

  6. Grafika SmartArt zostanie utworzona i wstawiona do wybranego slajdu. Fokus znajdzie się w pierwszym edytowalnym polu tekstowym. Aby wprowadzić tekst, zacznij pisać. Aby przejść do następnego pola tekstowego, naciśnij klawisz Esc, a następnie klawisz Tab.

  7. Aby zakończyć edytowanie grafiki SmartArt, naciśnij klawisz Esc.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Wstawianie pliku audio lub wideo w programie PowerPoint za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie PowerPoint dla komputerów Mac

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Za pomocą PowerPoint VoiceOver, czytnik ekranu wbudowanych iOS tworzenia prezentacji atrakcyjnych przez dodanie obrazów i tabel. Możesz można edytować dodanej zawartości, na przykład dodawanie ramki do obrazu i dodawanie lub usuwanie wierszy i kolumn tabeli.

Uwagi: 

W tym temacie

Dodawanie obrazów

Możesz użyć zdjęcia zrobionego za pomocą aparatu urządzenia lub pobrać obraz z sieci Web.

Dodawanie obrazu z urządzenia

Jeśli masz na urządzeniu zapisane obrazy, możesz użyć ich w prezentacji. Możesz także wyszukać obrazy online i zapisać je na urządzeniu.

  1. Jeśli chcesz znaleźć obraz online, za pomocą przeglądarki Safari lub innej przeglądarki internetowej wyszukaj odpowiedni obraz i zapisz go na urządzeniu. Domyślnie obrazy są zapisywane w lokalizacji Zdjęcia.

    Uwaga: Czynności, które należy w tym celu wykonać, różnią się w zależności od używanej przeglądarki i wyszukiwarki.

  2. W PowerPoint przejdź do obszaru zawartości slajdów, miejsce, w którym chcesz wstawić obraz.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Karta Narzędzia główne”.

  4. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Wstaw obrazy, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta lokalizacja Zdjęcia.

    Uwaga: Może zostać otwarte podręczne okno dialogowe z komunikatem „Program PowerPoint chce uzyskać dostęp do Twoich zdjęć”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK, przycisk”, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Z aparatu”, a po nim liczbę zdjęć w tym folderze. Naciśnij dwukrotnie ekran.

  7. Szybko przesuwaj w prawo do momentu znalezienia odpowiedniego obrazu. Funkcja VoiceOver odczyta orientację i datę każdego obrazu.

  8. Aby wstawić obecnie zaznaczony obraz, naciśnij dwukrotnie ekran. Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Dodawanie zdjęcia z aparatu

  1. W PowerPoint przejdź do obszaru zawartości slajdów, miejsce, w którym chcesz wstawić obraz.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Karta Narzędzia główne”.

  3. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Wstaw obraz z aparatu fotograficznego, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta aplikacja Aparat.

    Uwaga: Może zostać otwarte podręczne okno dialogowe z komunikatem „Program PowerPoint chce uzyskać dostęp do aparatu”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK, przycisk”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Zrób zdjęcie, przycisk”, skieruj aparat w odpowiednim kierunku i naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Użyj zdjęcia, przycisk”, a następnie naciśnij dwukrotnie ekran, aby wstawić zdjęcie. Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Zmienianie stylów obrazów

Możesz dodawać różne style ramek lub obramowania do obrazów.

  1. W PowerPoint przejdź do obrazu, którego styl chcesz zmienić.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Styl obrazu, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż przejdziesz do opcji stylu, na przykład „Zwykła ramka, przycisk”. Szybko przesuwaj do momentu znalezienia odpowiedniego stylu, a następnie naciśnij dwukrotnie ekran, aby zastosować styl do obrazu.

  4. Aby zamknąć menu, szybko przesuwaj w lewo, aż usłyszysz komunikat „Zamknij, przycisk”, a następnie naciśnij dwukrotnie ekran.

Dodawanie i formatowanie tabeli

Możesz dodawać tabele do prezentacji, aby wyświetlać informacje w sposób zwarty i zorganizowany.

  1. W PowerPoint przejdź do obszaru zawartości slajdów, miejsce, w którym chcesz wstawić tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Karta Narzędzia główne”.

  3. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Tabela, przycisk”, a następnie naciśnij dwukrotnie ekran.

Zostanie utworzona tabela domyślna z 3 wierszami i 3 kolumnami.

Dodawanie lub usuwanie wierszy i kolumn

  1. W PowerPoint przejdź do slajdu w przypadku tabeli.

  2. Szybko przesuwaj w lewo, aż znajdziesz tabelę, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aby przechodzić między komórkami, zaczynając od komórki położonej na prawym końcu najniższego wiersza. Szybko przesuwaj w lewo, aż znajdziesz odpowiedni wiersz lub kolumnę.

  4. Aby dodać wiersz, naciśnij dolną połowę ekranu czterema palcami, szybko przesuwaj w lewo, aż usłyszysz komunikat „Wstaw powyżej, przycisk” lub „Wstaw poniżej, przycisk”, w zależności od tego, po której stronie wybranego wiersza chcesz wstawić nowy wiersz, a następnie naciśnij dwukrotnie ekran.

  5. Aby dodać kolumnę, naciśnij dolną połowę ekranu czterema palcami, szybko przesuwaj w lewo, aż usłyszysz komunikat „Wstaw z lewej, przycisk” lub „Wstaw z prawej, przycisk”, w zależności od tego, po której stronie wybranej kolumny chcesz wstawić nową kolumnę, a następnie naciśnij dwukrotnie ekran.

Zmienianie rozmiaru tabeli

Po dodaniu tekstu i kolumn do tabeli możesz automatycznie dopasować jej rozmiar do bieżącej liczby kolumn.

  1. W PowerPoint przejdź do slajdu w przypadku tabeli.

  2. Szybko przesuwaj w lewo, aż znajdziesz tabelę, a następnie naciśnij dwukrotnie ekran.

  3. Naciśnij dolną część ekranu 4 palcami, a następnie szybko przesuwaj w lewo, aż usłyszysz komunikat: „Pokaż wstążkę, przycisk”, i naciśnij dwukrotnie ekran. Usłyszysz: „Karta Tabela”.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Autodopasowanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

Wstawianie kształtu

PowerPoint udostępnia biblioteki gotowych kształtów, których można używać w prezentacji. Zawierają linie, kształty podstawowe geometrycznej strzałki i gwiazdek.

  1. W PowerPoint przejdź do obszaru zawartości slajdów, miejsce, w którym chcesz wstawić kształt.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat „„Karta Narzędzia główne”.

  3. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Kształty, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Kształty.

    Kształty są podzielone na następujące grupy:

    • Niedawno używane kształty

    • Linie

    • Prostokąty

    • Kształty podstawowe

    • Strzałki blokowe

    • Kształty równań

    • Kształty schematu blokowego

    • Gwiazdy i transparenty

    • Objaśnienia

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę kształtu, którego chcesz użyć, na przykład „Prostokąt, przycisk”, a następnie naciśnij dwukrotnie ekran, aby wstawić ten kształt. Fokus wróci do prezentacji, a kształt zostanie zaznaczony.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Przedstawianie prezentacji za pomocą czytnika zawartości ekranu w programie PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Za pomocą funkcji TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android, można uatrakcyjnić prezentacje aplikacji PowerPoint dla systemu Android, dodając obrazy, kształty i tabele. Można także edytować dodaną zawartość, na przykład dodawać ramki do obrazów, a także dodawać oraz usuwać wiersze i kolumny tabeli.

Uwagi: 

W tym temacie

Dodawanie obrazów

Możesz użyć zdjęcia zrobionego za pomocą aparatu urządzenia lub pobrać obraz z sieci Web.

Dodawanie obrazu z urządzenia

Jeśli zapisano obrazy na urządzeniu, można ich użyć w prezentacji. Można również wyszukać obrazy online i zapisać je na urządzeniu. Domyślnie obrazy z sieci Web są zapisywane w folderze Pobrane.

Używając obrazów, obiektów clipart lub innych plików z Internetu, należy przestrzegać praw autorskich. Filtrowanie obrazów według typu licencji w usłudze Bing ułatwia wybieranie plików, których można użyć.

  1. Na slajdzie, w którym chcesz wstawić obraz, szybko przesuwaj w prawo, aż usłyszysz „Zdjęcia, przycisk”, a następnie naciśnij dwukrotnie ekran.

  2. Wykonaj jedną z następujących czynności:

    • Aby przechodzić między obrazami w obecnie wybranej lokalizacji przechowywania, szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego obrazu. Funkcja TalkBack odczyta nazwę i datę każdego obrazu.

    • Aby przejść do innej lokalizacji przechowywania, na przykład Pobrane lub Ostatnie, szybko przesuwaj w lewo, aż usłyszysz „Pokaż trasy, przycisk”, a następnie naciśnij dwukrotnie ekran. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej lokalizacji, a następnie naciśnij dwukrotnie ekran. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniego obrazu.

  3. Aby wstawić zaznaczony obraz, naciśnij dwukrotnie ekran. Usłyszysz: „PowerPoint, Przetworzony obraz”.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz obraz, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Dodawanie zdjęcia z aparatu

  1. Na slajdzie, w którym chcesz wstawić obraz, szybko przesuwaj w prawo, aż usłyszysz „Aparat, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta aplikacja Aparat.

    Jeśli usłyszysz „Zezwolić aplikacji PowerPoint na robienie zdjęć i nagrywanie wideo”, szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Zezwalaj, przycisk”, a następnie naciśnij dwukrotnie ekran.

  2. Aby zrobić zdjęcie, szybko przesuwaj w prawo, aż usłyszysz „Migawka, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Fokus zostanie przeniesiony na przycisk Gotowe. Aby użyć zdjęcia w prezentacji, naciśnij dwukrotnie ekran. Usłyszysz: „PowerPoint, Przetworzony obraz”.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Zapisz obraz, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Zmienianie stylów obrazów

Możesz dodawać różne style ramek lub obramowania do obrazów.

  1. Na slajdzie przejdź do obrazu, którego styl chcesz zmienić, i naciśnij dwukrotnie ekran, aby wybrać obraz.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Style, menu”, a następnie naciśnij dwukrotnie ekran.

  3. Aby przechodzić między opcjami stylów, szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego stylu, na przykład „Zwykła ramka, czarna, element listy”.

  4. Aby zastosować styl do obrazu, naciśnij dwukrotnie ekran.

  5. Aby zamknąć menu Style, szybko przesuń w dół, a potem w lewo.

Dodawanie tabeli

Możesz dodawać tabele, aby wyświetlać informacje w sposób zwarty i zorganizowany.

  1. Na slajdzie, w którym chcesz wstawić tabelę, szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela domyślna z 3 wierszami i 3 kolumnami.

Usuwanie tabeli

  1. Na slajdzie szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Przechodzenie do tabeli”, a po nim szczegóły dotyczące tabeli i komórki, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Usuń, menu”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Usuń tabelę, przycisk”, a następnie naciśnij dwukrotnie ekran.

Dodawanie wierszy lub kolumn

  1. Na slajdzie szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Przechodzenie do tabeli”, a po nim szczegóły dotyczące tabeli i komórki, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, na przykład „Wstaw z prawej, przycisk” lub „Wstaw poniżej, przycisk”, a następnie naciśnij dwukrotnie ekran.

Usuwanie wierszy lub kolumn

  1. Na slajdzie szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Przechodzenie do tabeli”, a po nim szczegóły dotyczące tabeli i komórki, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Usuń, menu”, a następnie naciśnij dwukrotnie ekran.

  3. Wykonaj jedną z następujących czynności:

    • Aby usunąć wiersz, szybko przesuwaj w prawo, aż usłyszysz „Usuń wiersze, przycisk”, a następnie naciśnij dwukrotnie ekran.

    • Aby usunąć kolumnę, szybko przesuwaj w prawo, aż usłyszysz „Usuń kolumny, przycisk”, a następnie naciśnij dwukrotnie ekran.

Zmienianie rozmiaru tabeli

Po dodaniu tekstu i kolumn do tabeli możesz automatycznie dopasować jej rozmiar do bieżącej liczby kolumn.

  1. Na slajdzie szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat „Przechodzenie do tabeli”, a po nim szczegóły dotyczące tabeli i komórki, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w lewo, aż usłyszysz „Niezaznaczone, Więcej opcji, przełącznik”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: Menu karty, wybrano tabelę”.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Autodopasowanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

Wstawianie kształtu

Aplikacja PowerPoint dla systemu Android udostępnia bibliotekę gotowych kształtów, których można używać do przedstawiania danych na przykład na schemacie blokowym.

  1. Na slajdzie, w którym chcesz wstawić kształt, szybko przesuwaj w lewo, aż usłyszysz „Niezaznaczone, Więcej opcji, przełącznik”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat „Menu karty”, a po nim nazwę obecnie zaznaczonej karty.

  2. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Wstawianie, karta”, a następnie ponownie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Kształty, menu”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Kształty.

    Kształty są podzielone na następujące grupy:

    • Ostatnio używane kształty

    • Linie

    • Prostokąty

    • Kształty podstawowe

    • Strzałki blokowe

    • Kształty równań

    • Schemat blokowy

    • Gwiazdy i transparenty

    • Objaśnienia

  4. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego kształtu, na przykład „Prostokąt, element listy”, a następnie naciśnij dwukrotnie ekran, aby wstawić ten kształt. Fokus zostanie przeniesiony na kartę Kształt, a kształt zostanie zaznaczony na slajdzie.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Za pomocą Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można uatrakcyjnić prezentacje aplikacji PowerPoint Mobile, dodając obrazy, kształty i tabele. Można także edytować dodaną zawartość, na przykład dodawać ramki do obrazów, a także dodawać oraz usuwać wiersze i kolumny tabeli.

Uwagi: 

W tym temacie

Dodawanie obrazów

Możesz użyć zdjęcia zrobionego za pomocą aparatu urządzenia lub pobrać obraz z sieci Web.

Dodawanie obrazu z urządzenia

Jeśli zapisano obrazy na urządzeniu, można ich użyć w prezentacji. Można również wyszukać obrazy online i zapisać je na urządzeniu. Domyślnie obrazy z sieci Web są zapisywane w folderze Zdjęcia.

Używając obrazów, obiektów clipart lub innych plików z Internetu, należy przestrzegać praw autorskich. Filtrowanie obrazów według typu licencji w usłudze Bing ułatwia wybieranie plików, których można użyć.

  1. Na slajdzie, w którym chcesz wstawić obraz, szybko przesuwaj w prawo, aż usłyszysz „Zdjęcia, przycisk”, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego obrazu. Narrator odczyta nazwę i datę każdego obrazu.

  3. Aby wybrać obraz, naciśnij dwukrotnie ekran.

  4. Aby wstawić wybrany obraz, szybko przesuwaj w prawo, aż usłyszysz „Wstaw, przycisk paska aplikacji”, a następnie naciśnij dwukrotnie ekran.

    Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Dodawanie zdjęcia z aparatu

  1. Na slajdzie, w którym chcesz wstawić obraz, szybko przesuwaj w prawo, aż usłyszysz „Aparat, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta aplikacja Aparat.

  2. Aby zrobić zdjęcie, szybko przesuwaj w prawo, aż usłyszysz „Zrób zdjęcie, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Zaakceptuj, przycisk. Zrobiono zdjęcie”.

  3. Aby użyć zdjęcia w prezentacji, naciśnij dwukrotnie ekran.

    Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Zmienianie stylów obrazów

Możesz dodawać różne style ramek lub obramowania do obrazów.

  1. Na slajdzie przejdź do obrazu, którego styl chcesz zmienić, i naciśnij dwukrotnie ekran, aby wybrać obraz.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Style, przycisk, zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Aby przechodzić między opcjami stylów, szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego stylu, na przykład „Zwykła ramka, czarna”.

  4. Aby zastosować styl do obrazu, naciśnij dwukrotnie ekran.

  5. Aby zamknąć menu Style, szybko przesuń w górę, a potem w prawo. Usłyszysz: „Podręczne, menu Odrzuć, przycisk”. Naciśnij dwukrotnie ekran.

Dodawanie tabeli

Możesz dodawać tabele, aby wyświetlać informacje w sposób zwarty i zorganizowany.

  1. Na slajdzie, w którym chcesz wstawić tabelę, szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela domyślna z 3 wierszami i 3 kolumnami.

Usuwanie tabeli

  1. Na slajdzie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę tabeli, którą chcesz usunąć, a następnie naciśnij dwukrotnie ekran dwoma palcami. Zostanie otwarte menu kontekstowe.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Usuń, przycisk”, a następnie naciśnij dwukrotnie ekran.

Dodawanie lub usuwanie wierszy i kolumn

Możesz dodawać wiersze i kolumny, używając pojedynczej komórki albo całej tabeli jako punktu wyjścia dla nowych wierszy lub kolumn.

Dodawanie wierszy i kolumn wokół całej tabeli

  1. Na slajdzie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę tabeli, którą chcesz zmodyfikować, a następnie naciśnij dwukrotnie ekran.

  2. Przesuwaj jednym palcem po dolnej krawędzi ekranu, aż usłyszysz nazwę odpowiedniej opcji, na przykład „Wstaw powyżej, przycisk” lub „Wstaw z prawej, przycisk”, a następnie naciśnij dwukrotnie ekran.

Dodawanie wierszy i kolumn wokół komórki

  1. Na slajdzie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę tabeli, którą chcesz zmodyfikować, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę odpowiedniej komórki, a następnie naciśnij dwukrotnie ekran.

  3. Przesuwaj jednym palcem po dolnej krawędzi ekranu, aż usłyszysz nazwę odpowiedniej opcji, na przykład „Wstaw z prawej, przycisk”, a następnie naciśnij dwukrotnie ekran.

Usuwanie wierszy i kolumn

  1. Na slajdzie szybko przesuwaj w lewo, aż usłyszysz nazwę tabeli, którą chcesz zmodyfikować, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę odpowiedniej komórki, a następnie naciśnij dwukrotnie ekran.

  3. Przesuwaj jednym palcem w dolnej krawędzi ekranu, aż usłyszysz „Usuń, przycisk, zwinięty”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Usuń, menu”.

  4. Wykonaj jedną z następujących czynności:

    • Aby usunąć wiersz, szybko przesuwaj w prawo, aż usłyszysz „Usuń wiersze, przycisk”, a następnie naciśnij dwukrotnie ekran.

    • Aby usunąć kolumnę, szybko przesuwaj w prawo, aż usłyszysz „Usuń kolumny, przycisk”, a następnie naciśnij dwukrotnie ekran.

Zmienianie rozmiaru tabeli

Po dodaniu tekstu i kolumn do tabeli możesz automatycznie dopasować jej rozmiar do bieżącej liczby kolumn.

  1. Na slajdzie szybko przesuwaj w lewo, aż usłyszysz nazwę tabeli, której rozmiar chcesz zmienić, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w lewo, aż usłyszysz „Więcej opcji, przycisk, zwinięty”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta karta Tabela.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Autodopasowanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

Wstawianie kształtu

Aplikacja PowerPoint Mobile udostępnia bibliotekę gotowych kształtów, których można używać do przedstawiania danych na przykład na schemacie blokowym.

  1. Na slajdzie, w którym chcesz wstawić kształt, szybko przesuwaj w prawo, aż usłyszysz „Kształty, przycisk, zwinięty”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Kształty.

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego kształtu, na przykład „Prostokąt”, a następnie naciśnij dwukrotnie ekran, aby wstawić ten kształt. Fokus wróci do prezentacji, a kształt zostanie zaznaczony.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Wstawianie obrazów i tabel w prezentacji przy użyciu PowerPoint Online z klawiatury i czytnika ekranu. Przetestowano z Narratora i JAWS, ale mogą współpracować z innymi czytników ekranu, jak są zgodne z typowych standardami ułatwień dostępu i technik.

Uwagi: 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji PowerPoint Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja PowerPoint Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji PowerPoint Online.

W tym temacie

Dodawanie obrazu z urządzenia

  1. Przejdź do obszaru zawartości slajdów, w którym chcesz wstawić obraz.

  2. Naciśnij klawisze Alt + klawisz logo Windows, N, P. Słyszysz: "Nazwa pliku otwarta,." Fokus znajduje się w polu tekstowym Nazwa pliku w oknie dialogowym Otwieranie.

  3. Przejdź do odpowiedniego obrazu, a następnie naciśnij klawisz Spacja, aby go wybrać.

  4. Aby wstawić zaznaczony obraz w prezentacji, naciśnij klawisze Alt+O.

Dodawanie obrazów z Internetu

  1. Na slajdzie, na którym chcesz dodać obraz, naciśnij klawisze logo Alt + Windows klawisz N, następnie F, F. Zostanie otwarte okno dialogowe Wyszukiwania usługi Bing — obrazy z fokusem w polu wyszukiwania.

  2. Wpisz wyszukiwane wyrazy i naciśnij klawisz Enter.

  3. Naciśnij klawisz SR klawisz z lewej lub prawej Strzałka aż usłyszysz obraz, który chcesz wstawić, a następnie naciśnij klawisz Enter, aby wybrać obraz. Słyszysz: "Checked".

  4. Naciskaj klawisz Tab, dopóki nie usłyszysz "Przycisk Wstaw", a następnie naciśnij SR klawisz Enter.

Dodawanie tabeli do slajdu

  1. W prezentacji przejdź do obszaru zawartości slajdu, w którym chcesz wstawić tabelę.

  2. Naciśnij klawisze Alt + klawisz logo Windows, N, T. Słyszysz: "Tabela 1 x 1".

  3. Wybierz liczbę wierszy i kolumn w tabeli, naciskaj klawisze strzałek, aż usłyszysz połączenie, a następnie naciśnij klawisz Enter. Tabela zostanie wstawiona na slajdzie.

Wstawianie wierszy lub kolumn do tabeli

  1. Przejdź do komórki w tabeli powyżej, poniżej lub obok pozycji nowy wiersz lub kolumnę.

  2. Aby przejść do karty Narzędzia tabel, Układ, naciśnij klawisze Alt+logo Windows, J, L. Usłyszysz: „Narzędzia tabel, wybrany element karty układu”.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej komórki, naciśnij klawisz V.

    • Aby dodać wiersz poniżej komórki, naciśnij klawisz E.

    • Aby dodać kolumnę z lewej strony komórki, naciśnij klawisz L.

    • Aby dodać kolumnę z prawej strony komórki, naciśnij klawisz I.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Przedstawianie prezentacji za pomocą czytnika zawartości ekranu w programie PowerPoint

Skróty klawiaturowe w aplikacji PowerPoint Online

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×