Wstawianie arkusza programu Excel w programie PowerPoint

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli używasz PowerPoint 2013 lub nowszej wersji, możesz połączyć dane z zapisanego arkusza Excel z prezentacją PowerPoint. W ten sposób, jeśli dane w arkuszu ulegają zmianie, możesz je łatwo zaktualizować w prezentacji programu PowerPoint.

Łączenie całego arkusza Excel z PowerPoint

  1. W programie PowerPoint, na karcie Wstawianie kliknij lub naciśnij pozycję Obiekt.

    Wybór obiektu na karcie Wstawianie

  2. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

    Okno dialogowe przeglądania plików

  3. Kliknij lub naciśnij przycisk Przeglądaj i w oknie dialogowym Przeglądaj znajdź skoroszyt programu Excel zawierający dane, które chcesz wstawić i połączyć.

  4. Przed zamknięciem okna dialogowego Wstawianie obiektu zaznacz pozycję Łącze i kliknij przycisk OK.

    Wybieranie linku do wstawiania pliku do programu PowerPoint

    Ważne: Obiekt połączony w prezentacji wyświetla wszystkie dane z aktywnego, najwyższym arkuszem w połączonym skoroszycie Excel. Po zapisaniu skoroszytu programu Excel upewnij się, że arkusz, który chcesz umieścić w prezentacji, to taki, który jest wyświetlany po pierwszym otwarciu skoroszytu.

Łączenie sekcji danych w programie Excel z PowerPoint

  1. W programie Excel otwórz zapisany skoroszyt zawierający dane, które chcesz wstawić i połączyć.

  2. Przeciągnij wskaźnik myszy nad obszarem danych, do którego chcesz utworzyć link, w PowerPoint, a następnie na karcie Narzędzia główne kliknij lub naciśnij pozycję Kopiuj.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne kliknij strzałkę pod przyciskiem Wklej i wybierz pozycję Wklej specjalnie.

    Pokaż opcję Wklej specjalnie

  5. W oknie dialogowym Wklejanie specjalne kliknij pozycję Wklej link, a następnie w obszarze Jako wybierz pozycję Obiekt Arkusz programu Microsoft Excel.

    Pokazuje okno dialogowe wklejania pliku jako linku

Kopiowanie i wklejanie (niepołączone) Excel danych w PowerPoint

W tym scenariuszu dane programu Excel nie zostaną połączone z prezentacją programu PowerPoint. Dane z arkusza kalkulacyjnego programu Excel zostaną skopiowane i wklejone do prezentacji. Arkusz nie będzie wysyłał automatycznych aktualizacji do programu PowerPoint.

  1. W programie Excel otwórz skoroszyt zawierający dane, które chcesz skopiować.

  2. Przeciągnij myszą przez obszar danych, które chcesz połączyć skopiować, i na karcie Narzędzia główne kliknij lub naciśnij pozycję Kopiuj.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej.

  5. W obszarze Opcje wklejaniawybierz jedną z następujących opcji. Umieść wskaźnik myszy na każdej opcji Wklej , aby zobaczyć podgląd tego, co będzie wyglądać.

    Użyj stylów docelowych

    Używanie stylów docelowych w celu skopiowania danych jako tabeli programu PowerPoint przy użyciu formatu prezentacji

    Zachowaj formatowanie źródłowe

    Zachowaj formatowanie źródłowe , aby skopiować dane Excel jako tabelę programu PowerPoint, używając formatu arkusza

    Osadź

    Osadź , aby skopiować dane jako informacje, które można później edytować w Excel

    Obraz

    Obraz do skopiowania danych jako obraz, którego nie można edytować w programie Excel

    Zachowaj tylko tekst

    Zachowaj tylko tekst , aby skopiować wszystkie dane jako jedno pole tekstowe

Zobacz też

Kopiowanie wykresu programu Excel do innego programu pakietu Office

Wstawianie połączonego arkusza

Aby wstawić i połączyć zapisany arkusz Excel na slajd PowerPoint, wykonaj następujące czynności:

Ważne: Obiekt połączony w prezentacji wyświetla wszystkie dane z aktywnego, najwyższym arkuszem w połączonym skoroszycie Excel.

  1. W programie PowerPoint 2010 na karcie Wstawianie w grupie tekst kliknij pozycję obiekt.

  2. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

  3. Kliknij przycisk Przeglądaj, a następnie w oknie dialogowym przeglądanie przejdź do, a następnie wybierz skoroszyt programu Excel zawierający informacje, które chcesz wstawić, a następnie kliknij przycisk OK.

  4. W oknie dialogowym Wstawianie obiektu wybierz pozycję link , a następnie kliknij przycisk OK.

Aby edytować połączony arkusz Excel, wykonaj dowolną z następujących czynności:

  • Aby edytować dane w programie Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, wskaż pozycję połączony obiekt arkusza, a następnie wybierz pozycję Edytuj.

  • Aby zaktualizować dane na slajdzie w celu dopasowania ich do danych w oryginalnym pliku Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, a następnie kliknij polecenie Aktualizuj łącze.

Wstawianie połączonego zaznaczenia z arkusza

Aby wstawić i połączyć wybrane dane z zapisanego arkusza Excel, wykonaj następujące czynności:

  1. W programie Excel otwórz skoroszyt zawierający dane, które chcesz wstawić.

  2. Zaznacz i skopiuj odpowiednie dane.

    Skrót klawiaturowy    Do skopiowania danych możesz nacisnąć klawisze CTRL + C.

  3. W PowerPoint 2010 kliknij slajd, na którym chcesz wkleić skopiowane dane arkusza.

  4. Na karcie Narzędzia główne w grupie schowek kliknij strzałkę pod przyciskiem Wklej, a następnie wybierz pozycję Wklej specjalnie.

  5. W oknie dialogowym wklejAnie specjalne w obszarze jakowybierz pozycję obiekt arkusza programu Microsoft Excel.

  6. Zaznacz pole wyboru Wklej łącze i kliknij przycisk OK.

Aby edytować zaznaczone komórki z połączonego arkusza Excel, wykonaj dowolną z następujących czynności:

  • Aby edytować dane w programie Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, wskaż pozycję połączony obiekt arkusza, a następnie wybierz pozycję Edytuj.

  • Aby zaktualizować dane na slajdzie w celu dopasowania ich do danych w oryginalnym pliku Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, a następnie kliknij polecenie Aktualizuj łącze.

Skopiowanie zaznaczenia komórek na slajd

Aby wkleić kopię zaznaczenia danych programu Excel na slajdzie PowerPoint, wykonaj następujące czynności:

Uwaga: Dane skopiowane i wklejonych na slajdzie programu PowerPoint nie są automatycznie aktualizowane po zmianie danych w skoroszycie Excel. Aby połączyć dane na slajdzie programu PowerPoint z oryginalnym źródłem danych Excel, zobacz sekcję "Wstawianie połączonego zaznaczenia z arkusza" bezpośrednio powyżej.

  1. W programie Excel Otwórz skoroszyt zawierający informacje, które chcesz skopiować.

  2. Zaznacz i skopiuj odpowiednie dane.

    Skrót klawiaturowy    Do skopiowania danych możesz nacisnąć klawisze CTRL + C.

  3. W PowerPoint 2010 kliknij slajd, na którym chcesz wkleić skopiowane dane arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej.

  5. W obszarze Opcje wklejaniawykonaj dowolną z następujących czynności:

    1. Wybierz pozycję Zachowaj formatowanie źródłowe , jeśli chcesz skopiować dane jako tabelę PowerPoint, ale chcesz zachować wygląd oryginalnego arkusza programu Excel.

    2. Wybierz pozycję Użyj stylu docelowegos, jeśli chcesz skopiować dane jako tabelę PowerPoint, ale chcesz przyjąć wygląd PowerPoint prezentacji.

    3. Wybierz pozycję Osadź , jeśli chcesz skopiować dane jako informacje, które można edytować w programie PowerPoint.

    4. Wybierz pozycję obraz , jeśli chcesz skopiować dane jako nieedytowalny obraz.

    5. Wybierz pozycję Zachowaj tekst tylko wtedy, gdy chcesz skopiować wszystkie dane jako jedno pole tekstowe.

Zobacz też

Wstawianie zawartości z innych aplikacji

Kopiowanie wykresu programu Excel do innego programu pakietu Office

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×