Wprowadzenie do aplikacji PowerPoint Web App

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Program Microsoft PowerPoint Web App rozszerza środowisko programu Microsoft PowerPoint do przeglądarki internetowej, w której można pracować z prezentacjami bezpośrednio w witrynie sieci Web, w której jest przechowywana prezentacja.

Ten artykuł dotyczy tylko osób, których organizacja korzysta z programu SharePoint 2010 lub starszej wersji. Jeśli nie znajdujesz się w tej kategorii, kliknij to łącze, aby zapoznać się z nową, ulepszoną usługą PowerPoint Online

Bezproblemowa integracja z programem PowerPoint

W programie Microsoft PowerPoint można utworzyć prezentację. Chcesz opublikować go w witrynie sieci Web, aby inne osoby mogły go wyświetlać lub nawet prezentować jako pokaz slajdów. Co zrobić, gdy po opublikowaniu zostanie wystawiony slajd z informacją? Czy udało Ci się go rozwiązać, jeśli tylko szybko go naprawisz, a w witrynie sieci Web? PowerPoint Web App ten scenariusz.

W programie Microsoft PowerPoint 2010 możesz zacząć korzystać z PowerPoint Web App, zapisując prezentację w bibliotece programu SharePoint. Na karcie plik kliknij pozycję Zapisz & Wyślij, a następnie kliknij pozycję Zapisz w sieci Web lub Zapisz w programie SharePoint.

Karta Zapisz i wyślij

Teraz prezentacja będzie dostępna do wyświetlania lub prezentowania szybko, edytowania w przeglądarce lub ponownego otwierania w programie PowerPoint.

Uwaga: Prezentacje nie muszą być tworzone w programie PowerPoint 2010, aby można je było otworzyć w PowerPoint Web App. W celu uzyskania najlepszej zgodności Użyj Office PowerPoint 2003 lub nowszego albo użyj programu PowerPoint dla komputerów Mac 2008 w wersji 12.2.9 lub PowerPoint 2011. Jeśli korzystasz z programu PowerPoint 2003, zainstaluj najnowszy dodatek Service Pack i Zapisz prezentacje na komputerze jako pliki PPTX. Następnie Przekaż prezentację do witryny programu SharePoint, w której są skonfigurowane programy Office Web Apps.

Wyświetlanie prezentacji w przeglądarce

Gdy otworzysz prezentację w programie SharePoint, PowerPoint Web App otworzy prezentację w przeglądarce, w której możesz przejść do kolejnych slajdów, wyświetlić notatki lub przełączyć się do pokazu slajdów, aby wyświetlić prezentację w trybie pełnoekranowym.

Aplikacja PowerPoint Online

Uwagi: 

  • Jeśli nie masz zainstalowanego programu Microsoft Silverlight 2 lub nowszego, PowerPoint Web App wyświetli pasek z linkiem do zainstalowania programu Silverlight. Program Silverlight nie jest wymagany, ale slajdy są lepiej skalowane do rozmiaru okna przeglądarki, a niektóre efekty animacji są gładsze, jeśli zainstalowana jest Najnowsza wersja dodatku Silverlight.

  • Jeśli otrzymasz zaproszenie do wyświetlania emitowanego pokazu slajdów, kliknij link w zaproszeniu, aby wyświetlić pokaz slajdów. Osoba prowadząca używa PowerPoint 2010 do przechodzenia między slajdami. Aby uzyskać więcej informacji na temat emitowania pokazów slajdów w sieci Web, zobacz temat Funkcja emisjipokazu slajdów.

  • Prezentacje zawierające zawartość audio lub wideo muszą być otwarte w aplikacji klasycznej PowerPoint w celu odtwarzania dźwięku lub wideo. W PowerPoint Web App kliknij pozycję Otwórz w programie PowerPoint. Aby uzyskać więcej informacji na temat otwierania prezentacji bezpośrednio w aplikacji klasycznej PowerPoint, zobacz płynne edytowanie w programie PowerPoint wdalszej części tego artykułu.

Drukowanie z przeglądarki

Możesz wydrukować slajdy w programie PowerPoint Web App. Na karcie plik kliknij pozycję Drukuj.

Uwaga: Do drukowania w programie PowerPoint Web App jest wymagana przeglądarka plików PDF.

Edytowanie w przeglądarce

Jeśli chcesz wprowadzić zmiany w prezentacji, kliknij pozycję Edytuj w przeglądarce.

Tryb edycji

W widoku do edycji można dodawać i usuwać zawartość oraz formatować tekst. Możesz również dodawać, usuwać, duplikować i ukrywać slajdy.

Nowy slajd

Możesz dodać grafikę SmartArt, obrazy i hiperlinki. Przejdź do karty Wstawianie , aby je dodać.

Jeśli chcesz dodać efekty lub wprowadzić zmiany w grafice SmartArt lub obrazy, kliknij obraz, a następnie użyj narzędzi wyświetlonych na wyświetlonej karcie (Narzędzia grafiki SmartArt lub Narzędzia obrazów).

Grafika SmartArt

Jeśli chcesz zobaczyć, jak zmiany będą wyglądały w prezentacji, przełącz się z powrotem do widoku do czytania. Na karcie Widok kliknij pozycję Widok do czytania. Możesz też kliknąć pozycję Pokaz slajdów , aby wyświetlić podgląd pokazu slajdów zawierającego przejścia i animacje.

PowerPoint Web App umożliwia automatyczne zapisywanie prezentacji podczas pracy nad nią. Nie musisz zapisywać zmian. Jeśli wprowadzisz zmiany, których nie chcesz zachować, użyj polecenia Cofnij lub naciśnij klawisze CTRL + z (Windows) lub ⌘ + z (Mac).

Płynne edytowanie w programie PowerPoint

Edytowanie w programie PowerPoint Web App najlepiej nadaje się do szybkiego wprowadzania zmian, takich jak wprowadzanie poprawek, Dodawanie grafiki lub Dodawanie slajdów. Jeśli chcesz uzyskać pełen zestaw funkcji programu PowerPoint, kliknij kartę plik , a następnie kliknij pozycję Otwórz w programie PowerPoint.

PowerPoint Web App otwiera prezentację bezpośrednio w aplikacji klasycznej programu PowerPoint, w której można w znacznym stopniu pracować — na przykład jeśli chcesz zmienić przejścia lub edytować zawartość slajdu, która nie znajduje się w symbolach zastępczych. Po kliknięciu przycisku Zapiszw programie PowerPoint prezentacja zostanie zapisana na serwerze sieci Web.

Uwaga: Otwieranie prezentacji bezpośrednio z przeglądarki w aplikacji klasycznej PowerPoint jest obsługiwane w przeglądarkach Firefox, Internet Explorer (Windows) i Safari (Mac). W systemie Windows musisz również używać programu PowerPoint 2003 lub nowszego do korzystania z tej funkcji (Jeśli korzystasz z przeglądarki Firefox, musisz także korzystać z PowerPoint 2010 ). Na komputerze Mac ta funkcja wymaga programu Microsoft PowerPoint dla komputerów Mac 2008 w wersji 12.2.9 lub PowerPoint 2011.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×