Wprowadzenie do aplikacji OneNote Web App

Uwaga: Ten artykuł spełnił swoje zadanie i wkrótce zostanie wycofany. Aby zapobiec błędom „Nie można odnaleźć strony”, usuniemy znane nam linki. Jeśli zostały utworzone linki do tej strony, należy je usunąć — dbajmy wspólnie o łączność w sieci Web.

Program Microsoft OneNote Web App rozszerzanie środowiska programu Microsoft OneNote do przeglądarki sieci Web, w której można pracować z notesami bezpośrednio w witrynie sieci Web, w której jest przechowywany Notes.

Bezproblemowa integracja z programem OneNote

Notes można utworzyć w Microsoft OneNote 2010. Chcesz opublikować go w witrynie sieci Web, aby inne osoby mogły go odczytać, może nawet przyczynić się do tego. Co zrobić, jeśli chcesz współpracować z osobą, która ma inną wersję programu OneNote niż to zrobisz? Czy byłoby to dobre rozwiązanie, jeśli możesz nad nim pracować wspólnie z witryną internetową? umożliwiaOneNote Web App tego scenariusza.

W OneNote 2010 możesz rozpocząć korzystanie z OneNote Web App, zapisując Notes w bibliotece programu SharePoint. Na karcie plik kliknij pozycję Udostępnij, a następnie w obszarze udostępnianie w sieci kliknij pozycję Sieć.

Karta Udostępnianie

Teraz Notes można wyświetlać i edytować w przeglądarce lub ponownie otworzyć w programie OneNote.

Otwieranie notesu w przeglądarce

Po otwarciu notesu w programie SharePoint OneNote Web App otworzy Notes w przeglądarce.

OneNote Web App

Możesz wpisywać i formatować tekst w zwykły sposób, a także używać poleceń Kopiuj/Wklej i Cofnij/wykonaj ponownie. Tekst można formatować, stosując style i wszystkie opcje formatowania tekstu wyświetlane na Wstążce. Możesz również dodać tabele, obrazy, obiekty clipart i hiperlinki. Obiekt clipart pochodzi z kolekcji obrazów dostępnych w Office.com. Przejdź do karty Wstawianie , aby je dodać.

OneNote Web App automatycznie zapisuje Notes podczas pracy nad nim. Nie musisz zapisywać zmian. Jeśli wprowadzisz zmiany, których nie chcesz zachować, użyj polecenia Cofnij lub naciśnij klawisze CTRL + z (Windows) lub ⌘ + z (Mac).

Jeśli chcesz zobaczyć, jak zmiany będą wyglądały w notesie, przełącz się do widoku do czytania. Na karcie Widok kliknij pozycję Widok do czytania.

Wyświetlanie notesu w przeglądarce

OneNote Web App

W widoku do czytania można wyświetlać różne sekcje i strony notesu oraz rozwijać i zwijać sekcje w okienku nawigacji. Jeśli w tym notesie pracują inne osoby, możesz sprawdzić, kto pobrał Ci działanie, klikając polecenie Pokaż autorów .

Jeśli chcesz wprowadzić zmiany w notesie, kliknij pozycję Edytuj w przeglądarce , aby dodać lub usunąć zawartość, sformatować tekst i oznakować notatki.

Praca z innymi osobami

Jeśli udostępniasz Notes innym osobom do edycji, Twoi znajomi i współpracownicy mogą pracować nad notesem w tym samym czasie. Jest to dobre działanie w przypadku notesów, w których zbierasz informacje z grupy osób, takich jak sesja burzy mózgów lub projekt grupy. Notes funkcjonuje podobnie do witryny typu wiki, w której uczestniczą wszyscy. Jeśli to konieczne, możesz sprawdzić, kto pobrał Ci, i przywrócić poprzednią wersję strony.

Współpraca

Jeśli inne osoby mają OneNote 2010, możesz pracować w aplikacji klasycznej OneNote, gdy inne osoby pracują nad tym samym notesem w OneNote Web App.

  1. Umieść Notes w witrynie sieci Web, w której Twoi współpracownicy mogą uzyskać do niego dostęp, na przykład Biblioteka programu SharePoint zespołu.

  2. Zaproś inne osoby do działania w notesie.

  3. W programie SharePoint Skopiuj adres internetowy notesu, który jest wyświetlany w przeglądarce, a następnie wklej adres internetowy do wiadomości.

  4. W OneNote 2010 kliknij kartę plik , a następnie na karcie informacje kliknij pozycję Zaproś osoby do tego notesupod nazwę notesu.

  5. Edytowanie notesu. Zmiany wprowadzone przez współpracowników można wyświetlić, klikając pozycję Pokaż autoróww widoku do czytania lub na karcie Widok w widoku do edycji.

Jeśli chcesz zobaczyć, jakie zmiany zostały wprowadzone na stronie, kliknij pozycję wersje strony na karcie Widok (lub w widoku do czytania przejdź do okienka nawigacji, kliknij prawym przyciskiem myszy nazwę strony, a następnie kliknij polecenie Pokaż wersje).

Płynne edytowanie w programie OneNote

Edytowanie w programie OneNote Web App najlepiej nadaje się do szybkiego wprowadzania zmian lub do współpracy z innymi osobami. Jeśli chcesz uzyskać pełen zestaw funkcji programu OneNote, kliknij kartę plik , a następnie kliknij pozycję Otwórz w programie OneNote.

OneNote Web App służy do otwierania notesu bezpośrednio w aplikacji klasycznej OneNote, gdzie można w znacznym stopniu pracować — na przykład jeśli chcesz użyć notatek audio lub dostosować Tagi notatek. Zmiany zostaną automatycznie zapisane na serwerze sieci Web.

Uwaga:  Musisz mieć OneNote 2010, aby móc korzystać z funkcji Otwórz w programie OneNote w programie OneNote Web App. Wymagany jest również program Internet Explorer lub Firefox.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×