Włączanie lub wyłączanie alertów zabezpieczeń dotyczących łączy do podejrzanych witryn sieci Web oraz plików pochodzących z takich witryn

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W tym artykule opisano ryzyka, gdy dokument, który pracują nad zawiera łącza do podejrzanych witryn sieci Web lub gdy spróbujesz otworzyć plik z podejrzanych witryn sieci Web. Microsoft Office pomaga zabezpieczyć się przed ryzykiem tych ustawień w Centrum zaufania. W pakiecie Office 2013 2010 i 2007, można modyfikować poniższe ustawienia. Opcja Aby zmodyfikować te ustawienia nie jest dostępny w pakiecie Office 2016.

W pakiecie Office wykrywanie podejrzanych linków do witryn internetowych jest domyślnie włączone. Wykrywanie można wyłączyć, aby nie były wyświetlane alerty zabezpieczeń. Jednak jest to niezalecane.

  1. W programie pakietu Office kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Centrum zaufania, a następnie kliknij pozycję Ustawienia Centrum zaufania.

  4. Kliknij pozycję Opcje prywatności.

  5. W obszarze Opcje prywatności zaznacz lub wyczyść pole wyboru Sprawdź dokumenty pakietu Microsoft Office pochodzące z podejrzanych witryn sieci Web lub łączące z nimi.

  6. Kliknij przycisk OK.

Poniższy obraz przedstawia przykład obszaru Opcje prywatności w Centrum zaufania.

Obszar Opcje prywatności w Centrum zaufania

Początek strony

Trudno jest określić, czy link do witryny internetowej jest podejrzany. Jednak funkcje zabezpieczeń w pakiecie Office mogą zapobiegać problemom wywołanym przez kliknięcie linku do witryny internetowej zawierającej złośliwą zawartość.

Poniższy obraz przedstawia przykład ostrzeżenia programu Outlook po kliknięciu podejrzanego linku.

Komunikat programu Outlook po kliknięciu łącza do podejrzanej witryny

Ataki homograficzne i fałszywe witryny sieci Web

Opcje w Centrum zaufania pozwalają chronić użytkownika przed złośliwymi intencjami, takimi jak atak homograficzny, który dotyczy adresów internetowych zawierających znaki alfabetu z innych języków. Adres internetowy wygląda na godny zaufania, ale może spowodować otwarcie witryny ze złośliwą zawartością.

Na przykład następujący adres internetowy wygląda na godny zaufania, lecz trudno dostrzec, że litera i w adresie microsoft.com jest znakiem cyrylicy z alfabetu ukraińskiego: www.microsoft.com

Jak odpowiedzieć na komunikat alertu

Po kliknięciu linku do witryny internetowej, której adres zawiera potencjalnie fałszywą nazwę domeny, zostaje wyświetlony komunikat alertu. Istnieje możliwość wybrania opcji odwiedzenia tej witryny lub kliknięcia przycisku Nie w komunikacie alertu, co jest zalecane.

Więcej informacji dotyczących bezpieczeństwa i oszustw w Internecie

Więcej informacji o oszustwach w Internecie zawiera temat Zabezpiecz się przed wyłudzeniem informacji i innymi oszustwami internetowymi.

Minimalizowaniu ryzyka cyberprzemocy, umożliwianiu dzieciom bezpieczniejszego korzystania z witryn społecznościowych i używaniu kontroli rodzicielskiej w produktach firmy Microsoft w celu zapewnienia rodzinie bezpieczeństwa online: Bezpieczeństwo Online firmy Microsoft.

Początek strony

Jeśli wiadomo, że dana witryna internetowa na pewno jest wiarygodna, można wyłączyć alerty, dodając tę witrynę do strefy Zaufane witryny w programie Internet Explorer. Zaufanymi witrynami mogą być witryny sieci intranet w organizacji lub witryny poznane za pośrednictwem zaufanych źródeł.

  1. W programie Internet Explorer w menu Narzędzia kliknij polecenie Opcje internetowe.

  2. Na karcie Zabezpieczenia kliknij ikonę Zaufane witryny, a następnie kliknij przycisk Witryny.

  3. W polu Dodaj tę witrynę sieci Web do strefy wpisz lub wybierz adres witryny sieci Web, a następnie kliknij przycisk Dodaj.

    Uwaga: Jeśli przed nawiązaniem połączenia z jakąkolwiek witryną internetową w tej strefie program Internet Explorer ma sprawdzać, czy serwer witryny internetowej w tej strefie jest bezpieczny, należy zaznaczyć pole wyboru Żądaj weryfikacji serwera (https:) dla każdej witryny w tej strefie.

  4. Kliknij przycisk OK.

Uwaga: Domyślnie do strefy Zaufane witryny nie jest przypisana żadna witryna internetowa, a poziom zabezpieczeń dla strefy Zaufane witryny jest ustawiony na wartość Niski.

Początek strony

Homogram to wyraz mający taką samą pisownię co inny wyraz, ale inne znaczenie. W przypadku komputerów ataki jest adres internetowy, który wygląda jak znanych adres internetowy, ale naprawdę zmienionym. Dzieje się tak, gdy nazwa domeny został utworzony przy użyciu znaków alfabetu z różnymi językami, nie tylko w języku angielskim. Na przykład następujący adres internetowy wygląda na godny zaufania, ale nie widać jest "i" znakiem cyrylicy z alfabetu ukraińskiego.

www.microsoft.com

Osoby wyłudzające informacje fałszują nazwy domen banków i innych firm w celu wprowadzenia klientów w błąd Myślę, że są one odwiedzania znanych witryny sieci Web. Do wykrywania takich fałszywych nazw domen w adresach sieci Web potrzebne jest specjalne oprogramowanie. Zobacz następnej sekcji, aby dowiedzieć się więcej na temat sposobu Office 2007 ułatwia ochronę przed łączami, które prowadzą do podejrzanych witryn sieci Web.

Początek strony

Domyślnie Office 2007 są wyświetlane alerty zabezpieczeń w następujących sytuacjach:

  • Użytkownik ma otwarty dokument i klika łącze do witryny sieci Web, z której adres zawiera potencjalnie fałszywą nazwę domeny.

  • Otwieranie pliku z witryny sieci Web, z której adres zawiera potencjalnie fałszywą nazwę domeny.

Poniżej przedstawiono alertu, który jest wyświetlany po kliknięciu łącza do witryny sieci Web, która używa zawiera potencjalnie fałszywą nazwę domeny.

Powiadomienie o zabezpieczeniach pakietu Microsoft Office

Następnie można wybrać, czy nadal można znaleźć w witrynie. W tej sytuacji zaleca się, kliknij przycisk nie. Jeśli nie chcesz otrzymywać alerty te, można je wyłączyć. Aby uzyskać więcej informacji zobacz kolejnych dwóch sekcjach.

Początek strony

Wykrywanie potencjalnie fałszywych nazw domen jest domyślnie włączona. Można wyłączyć wykrywania, tak aby nie otrzymywać alerty zabezpieczeń, ale nie jest to zalecane. Wykonaj poniższe czynności w następujących programach Microsoft Office 2007:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Access.

  2. Kliknij pozycję Centrum zaufania, kliknij przycisk Ustawienia Centrum zaufania i kliknij pozycję Opcje prywatności.

  3. Wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. W menu Pomoc kliknij polecenie Opcje opinii klientów.

  2. W obszarze Prywatność łącza sieci Web wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij pozycję Centrum zaufania, kliknij przycisk Ustawienia Centrum zaufania i kliknij pozycję Opcje prywatności.

  3. Wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. W menu Narzędzia kliknij pozycję Centrum zaufania, a następnie kliknij pozycję Opcje prywatności.

  2. Wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. W menu Pomoc kliknij polecenie Opcje opinii klientów.

  2. W obszarze Prywatność łącza sieci Web wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint.

  2. Kliknij pozycję Centrum zaufania, kliknij przycisk Ustawienia Centrum zaufania i kliknij pozycję Opcje prywatności.

  3. Wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. W menu Pomoc kliknij polecenie Opcje opinii klientów.

  2. W obszarze Prywatność łącza sieci Web wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. W menu Pomoc kliknij polecenie Opcje opinii klientów.

  2. W obszarze Prywatność łącza sieci Web wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. W menu Narzędzia kliknij pozycję Centrum zaufania, a następnie kliknij pozycję Opcje prywatności.

  2. Wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Centrum zaufania, kliknij przycisk Ustawienia Centrum zaufania i kliknij pozycję Opcje prywatności.

  3. Wyczyść pole wyboru Sprawdź dokumenty pakietu Office z lub zawierające łącza do podejrzanych witryn sieci Web.

Jeśli uważasz, że określonej witryny sieci Web jest wiarygodny, można wyłączyć alerty, dodając witryny sieci Web do strefy Zaufane witryny w programie Internet Explorer. Strefy Zaufane witryny zawiera witryny sieci Web, które można uznać za bezpieczne, takich jak witryny, znajdujących się w intranecie organizacji lub witryn, w których dowiedział się o ze sprawdzonych źródeł, w których masz pewności. Po dodaniu witryny sieci Web do strefy Zaufane witryny, oznacza to, że uważasz, że wszystkie pliki, które są pobierane lub uruchamiane z tej witryny sieci Web nie powodują szkód komputera lub danych. Domyślnie żadne witryny sieci Web są przypisywane do strefy Zaufane witryny, a poziom zabezpieczeń dla strefy Zaufane witryny jest ustawiona na wartość Niski.

Przypisywanie witryny sieci Web do strefy Zaufane witryny

  1. W programie Internet Explorer w wersji 5 6 i 7, w menu Narzędzia kliknij polecenie Opcje internetowe.

  2. Na karcie Zabezpieczenia kliknij ikonę Zaufane witryny, a następnie kliknij przycisk Witryny.

  3. W polu Dodaj tę witrynę sieci Web do strefy wpisz lub wybierz adres witryny sieci Web, a następnie kliknij przycisk Dodaj.

  4. Jeśli chcesz, aby program Internet Explorer, aby sprawdzić, czy serwer każdej witryny sieci Web w tej strefie jest bezpieczny, przed nawiązaniem połączenia z witryn sieci Web w tej strefie, wybierz pozycję Żądaj weryfikacji serwera (https:) dla każdej witryny w tej strefie pole wyboru.

  5. Kliknij dwa razy przycisk OK.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×