×
Angielski
Przepraszamy, ten artykuł nie jest dostępny w Twoim języku.

View multiple panes, sheets, or workbooks

Excel dla Office 365 dla komputerów Mac, Excel 2019 dla komputerów Mac, Excel 2016 dla komputerów Mac

In Excel for Mac, you can split a sheet into panes or use windows to view multiple sheets or multiple workbooks.

Split a sheet into panes

You can view two areas of a sheet by splitting it into pane. When you split a sheet into separate panes, you can scroll in both panes independently.

  1. Select below the row where you want the split, or the column to the right of where you want the split.

  2. On the View tab, in the Window group, click Split.

    To remove the split panes, click Split again.

  1. Point to the split bar at the top of the vertical scroll bar or at the right end of the horizontal scroll bar.

    The split pointer appears when you rest the pointer over the split bar

    Split bar and split pointer

  2. When the pointer becomes a Horizontal split arrow , drag the split bar down or left to the position that you want.

    Tips: 

    • To remove the panes, on the Window menu, click Remove Split, or drag the split bar back to the edge of the window.

    • You cannot split a sheet and freeze parts of that sheet at the same time.

View multiple sheets in one workbook

  1. Open the workbook that you want to view.

  2. On the Window menu, click New Window.

  3. Switch to the new window, and then click the tab for the sheet that you want to view.

    Repeat steps 2 and 3 for each sheet that you want to view.

  4. On the Window menu, click Arrange.

  5. Do one of the following:

    To arrange windows

    So that they appear like this

    Click

    As equally sized, tiled squares

    Tiled windows

    Tiled

    Horizontally from top to bottom

    Horizontal windows

    Horizontal

    Vertically from right to left

    Vertical windows

    Vertical

    In an overlapping cascade from top to bottom

    Cascading windows

    Cascade

  6. Select the Windows of active workbook check box.

View multiple workbooks

  1. Open all the workbooks that you want to view.

  2. On the Window menu, click Arrange.

  3. Do one of the following:

    To arrange windows

    So that they appear like this

    Click

    As equally sized, tiled squares

    Tiled windows

    Tiled

    Horizontally from top to bottom

    Horizontal windows

    Horizontal

    Vertically from right to left

    Vertical windows

    Vertical

    In an overlapping cascade from top to bottom

    Cascading windows

    Cascade

Tip: To restore a workbook window to full size, select the workbook, and then on the Window menu, click Zoom.

See also

Freeze panes to lock the first row or column

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×