Uzupełnienie dotyczące poufności informacji dla programu Microsoft Outlook 2010

Ostatnia aktualizacja: marzec 2010

Łączenie z obrazami i innymi dokumentami

Jeśli zdecydujesz się utworzyć łącze do obrazu, pliku, źródła danych lub innego dokumentu na dysku twardym lub na serwerze, ścieżka do tego pliku zostanie zapisana w elemencie programu Outlook. W określonych przypadkach link może zawierać nazwę użytkownika lub informacje o serwerach w sieci. W przypadku połączenia danych można zapisać nazwę użytkownika lub hasło w linku do połączenia danych.

Podobnie w przypadku zastosowania schematu XML do dokumentu ścieżka do utworzonego schematu XML również jest zapisywana z dokumentem. W przypadku takiej ścieżki może zawierać nazwę użytkownika.

Drukowanie

Podczas drukowania elementu programu Microsoft Outlook 2010, a następnie zapisania tego elementu, program Outlook 2010 zapisuje ścieżkę do drukarki wraz z elementem. W określonych przypadkach ścieżka może zawierać nazwę użytkownika lub nazwę komputera.

Witryny obszarów roboczych dokumentów

Program Outlook 2010 umożliwia uzyskanie dostępu do witryny obszaru roboczego dokumentu w witrynie programu Microsoft SharePoint Foundation 2010. Witryna obszaru roboczego dokumentu to udostępniony obszar, w którym możesz współpracować z innymi członkami zespołu w jednym lub kilku dokumentach.

Podczas uzyskiwania dostępu do witryny obszaru roboczego dokumentu program Outlook 2010 pobiera dane z witryny obszaru roboczego dokumentu, aby uzyskać informacje o tej witrynie. Dane te obejmują:

  • Nazwa witryny programu SharePoint Foundation

  • Adres URL lub adres witryny

  • Imiona i nazwiska, adresy e-mail i poziomy uprawnień użytkowników witryny

  • Listy dokumentów, zadań i innych informacji dostępnych w witrynie

Program Outlook 2010 przechowuje również listę witryn programu SharePoint Foundation odwiedzonych na komputerze w formie plików cookie. Ta lista służy do zapewniania szybkiego dostępu do witryn odwiedzonych wcześniej. Lista odwiedzonych witryn jest niedostępna przez firmę Microsoft i nie jest dostępna w Internecie, chyba że użytkownik zdecyduje się na szerszy dostęp do listy.

Usługa faksowania

Usługa faksowania umożliwia wysyłanie faksu przez Internet i organizowanie faksów wysłanych w programie Outlook 2010. Aby korzystać z usługi faksowania, należy założyć konto u dostawcy usługi faksowania, który jest oddzielony od firmy Microsoft, który przetwarza faksy i wysyła je za pośrednictwem Internetu. Firma Microsoft nie gromadzi żadnych danych przez usługę faksowania.

Po zarejestrowaniu się do usługi faksowania Dostawca usługi faksowania tworzy pakiet rejestracyjny przechowywany przez dostawcę usługi faksowania i program Outlook 2010. Pakiet składa się z adresu witryny internetowej dostawcy usługi faksowania i "tokenu" potwierdzającego dostęp do dostawcy usługi faksowania. Gdy wysyłasz faks z programu pakietu Office, ten pakiet rejestracyjny jest dołączany do dokumentu.

Możesz również użyć usługi faksowania, aby obliczyć cenę faksu bez faktycznego wysyłania faksu. Jeśli zdecydujesz się na obliczenie ceny faksu, program Outlook 2010 używa zaszyfrowanego połączenia, aby wysłać token rejestracji, numer telefonu, pod którym faks ma zostać wysłany, oraz liczbę stron faksu u dostawcy usługi faksowania. Firma Microsoft nie odbiera ani nie przechowuje tych informacji.

SharePoint Foundation

Program Microsoft SharePoint Foundation 2010 udostępnia udostępnione witryny obszarów roboczych oparte na sieci Web, w których można współpracować nad dokumentami lub spotkaniami.

Podczas uzyskiwania dostępu do witryny programu SharePoint za pomocą przeglądarki sieci Web lub dowolnego programu pakietu Office witryna zapisuje pliki cookie na komputerze, jeśli masz uprawnienia do tworzenia nowej podwitryny w tej witrynie. Razem te pliki cookie tworzą listę witryn, do których masz uprawnienia. Ta lista jest używana przez kilka programów pakietu Office, aby zapewnić szybki dostęp do witryn odwiedzonych wcześniej.

Lista odwiedzonych witryn jest niedostępna przez firmę Microsoft i nie jest dostępna w Internecie, chyba że użytkownik zdecyduje się na szerszy dostęp do listy.

Program SharePoint Foundation zapisuje również listę pięciu ostatnio używanych witryn obszarów roboczych spotkań do rejestru systemu. Wpis rejestru zawiera nazwę i adres URL witryny każdej z tych pięciu witryn, identyfikator języka szablonu, identyfikator szablonu, nazwę szablonu i nazwę organizatora spotkania. Dzięki temu można łatwo śledzić najczęściej używane witryny.

W programie SharePoint Foundation podczas tworzenia nowej witryny sieci Web lub listy albo dodawania lub zapraszania osób do istniejącej witryny sieci Web lub listy witryna zapisuje następujące osoby, w tym:

  • Imię i nazwisko

  • Adres e-mail

Identyfikator użytkownika jest dodawany do każdego elementu, który użytkownik lub inni użytkownicy witryny dodaje lub modyfikuje w witrynie. Podobnie jak w przypadku całej zawartości witryny programu SharePoint, tylko Administratorzy i członkowie witryny powinni mieć dostęp do tych informacji.

Wszystkie elementy witryny programu SharePoint zawierają dwa pola: utworzone przez i zmodyfikowane przez. Pole utworzone przez jest wypełniane nazwą użytkownika osoby, która utworzyła element i datą utworzenia. Pole zmodyfikowano przez jest wypełniane nazwą użytkownika osoby, która ostatnio zmodyfikowała dokument programu Outlook 2010 i datą ostatniej modyfikacji.

Administratorzy serwerów, na których znajdują się witryny programu SharePoint, mają dostęp do określonych danych z tych witryn, które służą do analizowania wzorców użytkowania witryny i zwiększania wartości procentowej czasu dostępności witryny. Te dane są dostępne tylko dla administratorów serwera i nie są udostępniane firmie Microsoft, chyba że firma Microsoft zarządza witryną programu SharePoint. Dane specjalnie przechwycone obejmują imiona i nazwiska, adresy e-mail i uprawnienia wszystkich osób z dostępem do witryny.

Wszyscy użytkownicy mający dostęp do określonej witryny programu SharePoint mogą przeszukiwać i wyświetlać całą jej zawartość.

Inspekcja

Program Microsoft SharePoint Foundation 2010 udostępnia funkcje inspekcji, które umożliwiają administratorom prowadzenie wiarygodnego śladu inspekcji użytkowników pracujących nad określoną zawartością.

Gdy Administratorzy programu SharePoint Foundation włączą funkcję inspekcji, serwer automatycznie rejestruje określone akcje wykonywane przez użytkownika w bazie danych zawartości programu SharePoint. Te akcje obejmują wyświetlanie, edytowanie, ewidencjonowanie i wyewidencjonowywanie. W przypadku każdej zapisanej akcji serwer rejestruje informacje identyfikujące plik, akcję i identyfikator programu SharePoint użytkownika. Żadne dane nie są wysyłane do firmy Microsoft w ramach tej funkcji.

Ta funkcja jest domyślnie wyłączona i jest dostępna tylko dla administratorów witryn programu SharePoint, w których jest przechowywana zawartość.

Wiadomości błyskawiczne i powiadomienia

Program Outlook 2010 umożliwia wysyłanie wiadomości błyskawicznych z samego programu i zapewnia możliwość uruchamiania alertu w trybie online lub po wprowadzeniu określonych zmian w udostępnionych dokumentach lub obszarach roboczych.

Program Outlook 2010 może korzystać z klienta do obsługi wiadomości błyskawicznych, aby zapewnić możliwość oglądania obecności w trybie online innych osób oraz wysyłania do nich wiadomości. Program Outlook 2010 zawiera kontrolkę sieci Web, która umożliwia wyświetlanie informacji o obecności wiadomości błyskawicznych na stronie sieci Web. Strony programu Microsoft SharePoint Foundation 2010 i strony programu Microsoft SharePoint Server 2010 umożliwiają korzystanie z tej kontrolki. Żadne z tych typów stron nie przesyła danych o obecności z powrotem do serwera sieci Web. Za pomocą tego formantu sieci Web można przesyłać dane o obecności z programu do obsługi wiadomości błyskawicznych do serwera sieci Web. Domyślnie dane dotyczące obecności mogą być wysyłane tylko do witryn intranetowych, zaufanych witryn i witryn na komputerze lokalnym.

Rejestrowanie makr

Nagranie makra umożliwia nagranie sekwencji akcji, tak aby można było ją odtworzyć w późniejszym czasie. Jeśli zdecydujesz się zarejestrować makro, Twoja nazwa użytkownika zostanie zapisana jako komentarz w kodzie po utworzeniu makra. Możesz ręcznie usunąć nazwę użytkownika z tej lokalizacji.

Funkcje programu Outlook

Jako Menedżer informacji osobistych program Outlook 2010 przechowuje wiadomości e-mail, terminy, wpisy kontaktów i książki adresowej, zadania, wszelkie notatki wprowadzone za pomocą programu Outlook, a także wpisy dziennika zapisane w dzienniku programu Outlook.

Domyślnie wszystkie te informacje są zapisywane na komputerze osobistym i są dostępne tylko dla Ciebie. Można jednak udostępnić te informacje innym osobom w jeden z następujących sposobów:

  • Wysłanie wiadomość e-mail lub wezwania na spotkanie.

  • Możesz wysyłać lub udostępniać kontakty lub zadania. Jeśli wysyłasz lub udostępniasz kontakt innej osobie, wszystkie informacje zapisane w tym kontakcie zostaną udostępnione innej osobie.

  • Możesz udostępnić informacje kalendarza innym osobom w przedsiębiorstwie lub innym osobom w innych sieciach, które mogą komunikować się z systemem kalendarza w przedsiębiorstwie, na przykład z osobami posiadającymi federacyjny program Microsoft Exchange Server lub Windows Konta w usłudze Live ID. Możesz wybrać, komu chcesz udostępnić kalendarz, oraz ile informacji z kalendarza chcesz udostępnić. Możesz w dowolnej chwili zatrzymać udostępnianie kalendarza.

  • Możesz wysłać zaszyfrowaną wiadomość e-mail za pomocą podpisu cyfrowego. Jeśli wiadomość zostanie podpisana cyfrowo, podpis jest przechowywany w wiadomości. Podpis cyfrowy zawiera certyfikat cyfrowy, w którym może znajdować się adres e-mail. Jeśli korzystasz z programu Exchange Server, możesz także publikować klucze publiczne na komputerze z programem Exchange Server.

Integracja programu Outlook z programem Exchange Server

Podczas pracy z serwerem za pomocą programu Microsoft Exchange Server program Outlook 2010 zbiera pewne dane dotyczące wydajności zdalnego wywoływania procedur, które program Outlook wysłał do tego serwera. Celem tej funkcji jest umożliwienie administratorom programu Exchange Server ustalania, jak działają serwery.

Zdalne połączenie procedur to połączenie od programu Outlook 2010 do serwera Exchange, które umożliwia serwerowi Exchange wykonanie zadania i zwrócenie wyników do programu Outlook. Na przykład program Outlook 2010 wydaje zdalne połączenie procedur z serwerem Exchange, gdy poprosi serwer Exchange o dostarczenie nowej wiadomości e-mail.

Program Outlook 2010 gromadzi dane statystyczne dotyczące liczby wykonywanych zdalnych połączeń procedur, liczby udanych i nieudanych rozmów, liczby wszystkich zdalnych rozmów procedur, które zostały anulowane, oraz czasu wykonania poszczególnych zdalnych połączeń procedur. Te dane są zapisywane w pliku nazywanym dziennikiem zdarzeń. W tych dziennikach nie są zapisywane żadne informacje osobiste. Domyślnie dzienniki są dostępne tylko na komputerze użytkownika, ale administrator sieci może udostępnić ten dziennik administratorowi programu Exchange Server.

Automatyczna konfiguracja konta

Program Outlook 2010 oferuje opcję automatycznego konfigurowania skrzynki pocztowej programu Outlook do wysyłania i odbierania wiadomości e-mail z serwera. Aby automatycznie skonfigurować konto, musisz podać nazwę użytkownika, hasło i adres e-mail w oknie dialogowym Dodawanie nowego konta e-mail podczas pierwszego uruchomienia. Aby zmodyfikować te wartości, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Ustawienia kont.

  3. Kliknij pozycję Ustawienia kont, a następnie wybierz konto, które chcesz zmienić.

Domyślnie nazwa użytkownika i hasło są wysyłane przez Internet na serwer pod nazwą domeny odpowiedniego adresu e-mail. Możesz również ręcznie skonfigurować ustawienia serwera poczty e-mail, klikając opcję ręcznie Konfiguruj ustawienia serwera w oknie dialogowym Dodawanie nowego konta e-mail podczas pierwszego uruchomienia. Aby zmodyfikować te wartości, wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Ustawienia kont.

  3. Kliknij pozycję Ustawienia kont, a następnie wybierz konto, które chcesz zmienić.

Wysyłanie i śledzenie wiadomości e-mail

Program Outlook 2010 umożliwia stosowanie flag monitujących (podczas redagowania nowej wiadomości) do wiadomości e-mail należy kliknąć przycisk monitującą na Wstążce. Te flagi służą do śledzenia i śledzenia wiadomości e-mail wysyłanych i odbieranych. Dane flagi są przechowywane jako część wiadomości e-mail i w określonych przypadkach mogą być dostępne dla innych osób, do których wiadomość została przesunięta dalej. Domyślnie przed wysłaniem wiadomości do adresata program Microsoft Exchange Server usuwa dane flagi.

Zarządzanie prawami do informacji

Usługa Zarządzanie prawami do informacji (IRM) umożliwia nadanie określonym użytkownikom lub grupom prawa do uzyskiwania dostępu do elementu i modyfikowania go. Pomimo kilku podobieństw, usługa IRM nie jest taka sama jak Ochrona dokumentu. Usługa IRM umożliwia ustawianie uprawnień do całego elementu dla określonych akcji, takich jak drukowanie elementu lub przesyłanie dalej elementu do innych osób, a także do czytania lub edytowania elementu.

Po zapisaniu elementu z włączoną usługą IRM program Outlook 2010 zapisuje w elemencie listę wszystkich użytkowników, którzy mają uprawnienia do tego elementu oraz ich uprawnienia. Te informacje są szyfrowane, dzięki czemu tylko właściciele elementów mogą uzyskać dostęp do tych informacji.

Ponadto elementy z włączoną usługą IRM zawierają licencje na zawartość. Licencja na zawartość zawiera adres e-mail, uprawnienia i informacje uwierzytelniające. Za każdym razem, gdy każdy próbuje otworzyć element z włączoną usługą IRM, program Outlook 2010 sprawdza licencje zawartości zapisane w elemencie na podstawie tożsamości użytkownika. Jeśli użytkownik nigdy nie otworzył dokumentu przed, program Outlook 2010 kontaktuje się z serwerem IRM, weryfikuje tożsamość użytkownika, pobiera nową licencję na zawartość dla użytkownika (pod warunkiem, że użytkownik ma odpowiednie prawa) i zapisuje tę licencję zawartości w elemencie.

Właściciele elementów mają możliwość uniknięcia zapisywania licencji na zawartość w elemencie. Jeśli jednak ta licencja na zawartość nie jest zapisywana w elemencie, program Outlook 2010 musi skontaktować się z serwerem IRM przy każdym otwarciu elementu. Jeśli program Outlook 2010 nie jest połączony z siecią lub nie może skontaktować się z serwerem IRM, nie można otworzyć tego elementu.

Dodatek współpracownika programu SharePoint Server

Dodatek Importowanie współpracowników programu Microsoft SharePoint Server ułatwia odnajdowanie współpracowników i tematów, które są często omawiane w programie Outlook 2010, i umieścić je na liście zaufanych witryn Moja witryna w programie Microsoft SharePoint Server 2010. Aby wygenerować listę potencjalnych współpracowników, dodatek skanuje folder wiadomości e-mail elementy wysłane , aby szukać nazw i słów kluczowych wraz z częstotliwością tych nazw i słów kluczowych. Lista jest aktualizowana okresowo i przechowywana pod profilem użytkownika na komputerze lokalnym. Dostęp do listy potencjalnych współpracowników jest uzyskiwany za pośrednictwem strony Dodaj współpracowników, na której można wybrać współpracowników, których chcesz dodać do zaufanej witryny Moja witryna. Ten dodatek jest domyślnie włączony podczas instalowania programu Outlook 2010. Możesz wyłączyć dodatek współpracowników programu SharePoint i zapobiec skanowaniu folderu poczty e-mail elementy wysłane oraz przekazanie informacji do witryny Moja witryna, wykonując następujące czynności:

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje.

  3. Kliknij pozycję Zaawansowane.

  4. W obszarze innewyczyść pole wyboru Zezwalaj na analizowanie wysłanych wiadomości e-mail w celu zidentyfikowania osób, które są często omawiane w wiadomościach e-mail i tematów, których często dotyczysz, i przekaż te informacje do witryny Moja witryna w programie Microsoft SharePoint Server .

Udostępnianie informacji na wielu kontach

Możesz uzyskać dostęp do wielu kont w programie Outlook 2010. Na przykład za pomocą programu Outlook 2010 można uzyskać dostęp do wielu kont programu Microsoft Exchange lub konta usługi Windows Live Hotmail przy użyciu łącznika programu Outlook. Domyślnie na tych kontach dane są przechowywane oddzielnie, ale udostępniają one niektóre informacje o konfiguracji, takie jak ustawienia przechowywane w opcjach programu Outlook. Ponadto dane, które są przechowywane oddzielnie, mogą być połączone w jednym widoku w programie Outlook 2010, na przykład lista kontaktów, do których najczęściej wysyłasz wiadomości e-mail, jest przechowywana oddzielnie, ale wizualna na jednej liście.

Możesz zatrzymać program Outlook 2010, aby udostępnić jakiekolwiek informacje między kontami, konfigurując profil programu Outlook dla każdego konta, do którego uzyskujesz dostęp.

Usługa mobilna programu Outlook

Usługa Office Mobile (OMS) umożliwia wysyłanie wiadomości SMS lub usług wiadomości MMS za pośrednictwem Internetu przy użyciu programu Outlook 2010. Jeśli korzystasz z programu Outlook 2010 z kontem programu Microsoft Exchange 2010 obsługującym wiadomości SMS/MMS, wiadomości są wysyłane za pośrednictwem konta programu Exchange. Jeśli korzystasz z programu Outlook 2010 bez konta programu Exchange lub serwer Exchange nie obsługuje SMS-MMS, musisz utworzyć konto u innego dostawcy usług, aby wysyłać wiadomości SMS i MMS. Firma Microsoft nie gromadzi żadnych danych z tej funkcji. Dostawca usług przetwarza wiadomości SMS i MMS oraz wysyła je przez Internet w Twoim imieniu. Firma Microsoft nie ponosi odpowiedzialności za zasady ochrony danych osobowych lub praktyki dostawców usług SMS lub MMS innych firm.

Podczas procesu konfigurowania konta OMS możesz wyświetlić listę dostawców usług obsługujących protokół OMS i zaoferować usługę wiadomości w regionie. Po wybraniu usługodawcy skierowanego do witryny sieci Web dostawcy usług w celu ukończenia konfiguracji konta OMS. Większość dostawców usług SMS i MMS oferuje swoje usługi za opłatą i obsługuje wszystkie informacje rozliczeniowe.

Program Outlook 2010 przechowuje adres usługi sieci Web dostawcy usług SMS lub MMS, który jest wykorzystywany do wysyłania wiadomości OMS. Program Outlook może również przechowywać swoją nazwę użytkownika i hasło dla swojego dostawcy usługi, który jest wykorzystywany do łączenia się z usługą. W przypadku korzystania z funkcji OMS w programie Outlook 2010 wiadomości (SMS i MMS) są wysyłane za pośrednictwem Internetu do adresu usługi sieci Web oferowanego przez dostawcę usługi za pomocą połączenia SSL (Secure Sockets Layer) z nazwą użytkownika i hasłem do celów identyfikacji. Wiadomości wychodzące (SMS i MMS) są przechowywane w folderze Elementy wysłane w programie Outlook 2010.

Narzędzie Outlook Social Connector

Dodatek Outlook Social Connector umożliwia instalowanie dodatków w celu nawiązania połączenia z sieciami społecznościowymi. Domyślnie program Outlook umożliwia nawiązywanie połączenia z funkcjami sieci społecznościowych w programie Microsoft SharePoint Server 2010. Za pomocą programu Outlook Social Connector możesz wykonywać następujące czynności:

  • Zapisz swoją nazwę użytkownika i hasło, aby łatwo łączyć się z sieciami społecznościowymi. Jeśli zapiszesz swoją nazwę użytkownika i hasło, są one przechowywane na komputerze.

  • Automatyczne synchronizowanie kontaktów między programem Outlook a sieciami społecznościowymi. Aby wyłączyć synchronizowanie kontaktów z sieci społecznościowych z programem Outlook, wykonaj następujące czynności:

    1. Na karcie Widok w grupie okienka kontakty kliknij pozycję Ustawienia kont.

    2. Kliknij sieć społecznościową, którą chcesz zmienić, a następnie kliknij przycisk Zmień.

    3. W oknie dialogowym Ustawienia dla wybranej sieci społecznościowej kliknij pozycję Opcje.

    4. Wyczyść pole wyboru Pobierz kontakty z sieci społecznościowej .

  • Wyświetlanie źródeł aktywności w programie Outlook i przechowywanie ich w programie Outlook do wyświetlania w trybie offline. Domyślnie elementy kanału informacyjnego w trybie offline można wyświetlać w trybie offline przez 30 dni. Możesz zmienić ilość czasu, w którym elementy są zachowywane do wyświetlania w trybie offline i usunąć elementy działania, wykonując następujące czynności:

    1. Na karcie Widok w grupie okienka kontakty kliknij pozycję Ustawienia kont.

    2. Kliknij pozycję Ustawienia.

    3. Wyczyść pole wyboru Automatycznie usuwaj elementy działania z folderu kanały informacyjne po: 30 dni lub Zmień liczbę dni na inną niż 30.

Początek strony

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×