Ustawianie przezroczystości obrazu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Podstawowe instrukcje ustawiania przezroczystości obrazu

Mówiąc najkrócej, aby ustawić obraz jako przezroczysty:

Rysowanie kształtu najpierw, wypełnij ją z obrazem, a następnie Dostosuj przezroczystość obrazu.

Ten klip wideo przedstawia ten proces. Aby uzyskać więcej informacji na temat tej procedury i innych metod, kliknij nagłówek procedury poniżej, aby rozwinąć sekcję i wyświetlić szczegóły.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.
1-minutowy pokaz

Szczegółowe instrukcje dotyczące przezroczystości

  1. Wybierz pozycję Wstaw > Kształty. Wybierz kształt z galerii otwieranej.

  2. Narysuj kształt w dokumencie, dzięki czemu te same proporcje jako obraz, który chcesz dodać do niej.

  3. Zaznacz kształt. Kliknij pozycję Formatowanie > Kontur kształtu > Brak konturu.

  4. Ponownie kliknij prawym przyciskiem myszy kształt, a następnie kliknij polecenie Formatuj kształt.

  5. W okienku Formatowanie kształtu kliknij ikonę wypełnienia Ikona wypełnienie i linia , a następnie kliknij pozycję Wypełnienie obrazem lub teksturą.

    Przycisk Wypełnienie obrazem lub teksturą w okienku Formatowanie obrazu

  6. Kliknij przycisk Plik. W oknie dialogowym Wstawianie obrazu zlokalizuj plik obrazu, który chcesz wstawić. Wybierz obraz, a następnie wybierz przycisk Wstaw.

  7. Suwak przezroczystości w okienku Formatowanie kształtu w celu dostosowywanie obrazu.

    Suwak przezroczystości w okienku Formatowanie obrazu

    Lub możesz wprowadzić liczbę w polu obok suwaka: 0 jest w pełni nieprzezroczysty domyślne ustawienie; i 100% jest w pełni przezroczysty.

Jeśli zmieniono pierwotne proporcje rozmiaru kształtu przez przeciągnięcie, po wstawieniu do kształtu obraz może być zniekształcony. Niektóre obrazy mogą również być niedokładnie dopasowane do określonych kształtów. Możesz dostosować wygląd obrazu, zmieniając rozmiar kształtu lub używając ustawień w obszarze Przesunięcie poniżej suwaka przezroczystości.

Uwaga:  Jeśli korzystasz z programu PowerPoint, możesz ustawić przezroczystość obrazu i użyć go jako tła slajdu.

Wbudowana funkcja przezroczystości pozwala ustawić przezroczystość jednego z kolorów obrazu.

W odróżnieniu od przezroczystości całego obrazu, przezroczystość jednego koloru można zastosować tylko w przypadku obiektu wstawionego jako obraz, a nie wewnątrz kształtu. Jeśli obraz został wstawiony do kształtu jako wypełnienie, zgodnie z powyższym opisem, opcja Ustaw kolor przezroczysty jest niedostępna.

Ważne: Obszar, który wydaje się mieć jednolity kolor (np. zielone liście), może w rzeczywistości zawierać wiele nieznacznie różniących się odcieni koloru, dlatego mogą wystąpić trudności z uzyskaniem pożądanego efektu. Przezroczystość koloru najlepiej sprawdza się w przypadku prostych obrazów o jednolitych kolorach, takich jak obiekty clipart.

  1. Kliknij dwukrotnie obraz. Gdy pojawi się obszar Narzędzia obrazów, na karcie Formatowanie kliknij pozycję Kolor.

    Menu przycisku Kolor otwarte z poziomu karty Formatowanie w obszarze Narzędzia obrazów

  2. Kliknij pozycję Ustaw kolor przezroczysty. Po zmianie wskaźnika kliknij kolor, któremu chcesz nadać właściwość przezroczystości.

    Obraz przedstawiający wygląd wskaźnika po kliknięciu pozycji Ustaw kolor przezroczysty

Na poniższej ilustracji liście mają kilka odcieni koloru zielonego, dlatego efekt przezroczystości został zastosowany tylko do fragmentów liści i trudno go dostrzec. Powtórzenie tej operacji dla innego koloru spowoduje usunięcie właściwości przezroczystości z pierwszego koloru. Aby cofnąć wprowadzone zmiany kolorów, kliknij pozycję Resetuj obraz w grupie Dopasowywanie.

Obraz przedstawiający część liścia, dla której ustawiono przezroczystość

Uwaga:  Podczas drukowania obrazów przezroczyste obszary mają kolor papieru. Na ekranie lub w witrynie internetowej przezroczyste obszary mają kolor tła.

Zapoznaj się z instrukcjami w artykule Dodawanie obrazu tła lub znaku wodnego do slajdów.

  1. Wybierz pozycję Wstawianie > Kształty.

  2. Wybierz kształt z rozwijanej galerii, a następnie narysuj kształt w odpowiednim rozmiarze.

  3. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Formatuj kształt.

    Zostanie otwarty panel Formatowanie kształtu.

  4. Na tym panelu otwórz sekcję Wypełnienie.

  5. Wybierz suwak Przezroczystość i przeciągnij go w prawo, aby ustawić odpowiedni stopień przezroczystości.

    Wybierz suwak Przezroczystość i przeciągnij go w prawo, aby ustawić odpowiedni stopień przezroczystości.

W przypadku posiadania aplikacji do edytowania obrazów można jej użyć w celu nadania obrazowi efektu przezroczystości. Po wykonaniu tej operacji należy zapisać obraz w formacie umożliwiającym zachowanie informacji o przezroczystości (np. w formacie png) i wstawić zapisany plik do dokumentu pakietu Office.

Jeśli podoba Ci się pomysł, aby ustawianie przezroczystości obrazu było możliwe bez używania kształtów, przejdź do skrzynki z sugestiami i zagłosuj na niego — to cenna informacja dla zespołu produktu PowerPoint.

Podstawowe instrukcje ustawiania przezroczystości obrazu

Mówiąc najkrócej, aby ustawić obraz jako przezroczysty:

Rysowanie kształtu najpierw, wypełnij ją z obrazem, a następnie Dostosuj przezroczystość obrazu.

Ten klip wideo przedstawia ten proces. Aby uzyskać więcej informacji na temat tej procedury i innych metod, kliknij nagłówek procedury poniżej, aby rozwinąć sekcję i wyświetlić szczegóły.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.
1-minutowy pokaz

Szczegółowe instrukcje dotyczące przezroczystości

Rysowanie kształtu najpierw, wypełnij ją z obrazem, a następnie Dostosuj przezroczystość obrazu:

  1. Wybierz pozycję Wstaw > Kształty. Wybierz kształt z galerii otwieranej.

  2. Narysuj kształt w dokumencie, dzięki czemu te same proporcje jako obraz, który chcesz dodać do niej.

  3. Zaznacz kształt. Kliknij pozycję Formatowanie > Kontur kształtu > Brak konturu.

    Wybierz pozycję Kontury kształtu, a następnie z wyświetlonego menu wybierz pozycję Brak konturu
  4. Ponownie kliknij prawym przyciskiem myszy kształt, a następnie wybierz polecenie Formatuj kształt.

  5. W oknie dialogowym Formatowanie kształtu w obszarze Wypełnienie wybierz pozycję Wypełnienie obrazem lub teksturą, a następnie wybierz pozycję plik.

    Okno dialogowe Formatowanie obrazu
  6. W oknie dialogowym Wstawianie obrazu Znajdź obraz, zaznacz go, a następnie wybierz polecenie Wstaw.

    Okno dialogowe Wstawianie obrazu

    Obraz zostanie dodany do slajdu wewnątrz kształtu. Może być konieczne przeniesienie okna dialogowego Formatowanie obrazu, aby go zobaczyć. Zostaw otwarte okno dialogowe, aby dostosować przezroczystość.

  7. Teraz, gdy obraz jest widoczny wewnątrz kształtu, w oknie dialogowym Formatowanie obrazu przesuń suwak Przezroczystość w prawo (lub wprowadź liczbę w polu obok tego suwaka), aby odpowiednio dopasować obraz.

    Przesuń pasek Przezroczystość w prawo, aby dostosować obraz tła

    Wartość procentowa przezroczystości może należeć do zakresu od 0 (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

  8. Wybierz pozycję Zamknij, aby zamknąć okno dialogowe.

Porada: Jeśli zmieniono pierwotne proporcje rozmiaru kształtu przez przeciągnięcie, po wstawieniu do kształtu obraz może być zniekształcony. Niektóre obrazy mogą również być niedokładnie dopasowane do określonych kształtów. Możesz dostosować wygląd obrazu, zmieniając rozmiar kształtu lub używając ustawień w obszarze Przesunięcie powyżej suwaka przezroczystości.

Wbudowana funkcja przezroczystości pozwala ustawić przezroczystość jednego z kolorów obrazu.

W odróżnieniu od przezroczystości całego obrazu, przezroczystość jednego koloru można zastosować tylko w przypadku obiektu wstawionego jako obraz, a nie wewnątrz kształtu. Jeśli obraz został wstawiony do kształtu jako wypełnienie, zgodnie z powyższym opisem, opcja Ustaw kolor przezroczysty jest niedostępna.

Ważne: Obszar, który wydaje się mieć jednolity kolor (np. zielone liście), może w rzeczywistości zawierać wiele nieznacznie różniących się odcieni koloru, dlatego mogą wystąpić trudności z uzyskaniem pożądanego efektu. Przezroczystość koloru najlepiej sprawdza się w przypadku prostych obrazów o jednolitych kolorach, takich jak obiekty clipart.

  1. Kliknij dwukrotnie obraz. Gdy pojawi się obszar Narzędzia obrazów, na karcie Formatowanie kliknij pozycję Kolor.

    Menu przycisku Kolor otwarte z poziomu karty Formatowanie w obszarze Narzędzia obrazów

  2. Kliknij pozycję Ustaw kolor przezroczysty. Po zmianie wskaźnika kliknij kolor, któremu chcesz nadać właściwość przezroczystości.

    Obraz przedstawiający wygląd wskaźnika po kliknięciu pozycji Ustaw kolor przezroczysty

Na poniższej ilustracji liście mają kilka odcieni koloru zielonego, dlatego efekt przezroczystości został zastosowany tylko do fragmentów liści i trudno go dostrzec. Powtórzenie tej operacji dla innego koloru spowoduje usunięcie właściwości przezroczystości z pierwszego koloru. Aby cofnąć wprowadzone zmiany kolorów, kliknij pozycję Resetuj obraz w grupie Dopasowywanie.

Obraz przedstawiający część liścia, dla której ustawiono przezroczystość

Uwaga:  Podczas drukowania obrazów przezroczyste obszary mają kolor papieru. Na ekranie lub w witrynie internetowej przezroczyste obszary mają kolor tła.

Zapoznaj się z instrukcjami w artykule Dodawanie obrazu tła lub znaku wodnego do slajdów.

  1. Wybierz pozycję Wstawianie > Kształty.

  2. Wybierz kształt z rozwijanej galerii, a następnie narysuj kształt w odpowiednim rozmiarze.

  3. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Formatuj kształt.

    Zostanie otwarte okno dialogowe Formatowane kształtu.

  4. W sekcji Wypełnienie w tym oknie dialogowym wybierz suwak Przezroczystość i przeciągnij go w prawo, aby ustawić odpowiedni stopień przezroczystości.

    Wybierz suwak Przezroczystość i przeciągnij go w prawo, aby ustawić odpowiedni stopień przezroczystości.

W przypadku posiadania aplikacji do edytowania obrazów można jej użyć w celu nadania obrazowi efektu przezroczystości. Po wykonaniu tej operacji należy zapisać obraz w formacie umożliwiającym zachowanie informacji o przezroczystości (np. w formacie png) i wstawić zapisany plik do dokumentu pakietu Office.

Podstawowe instrukcje ustawiania przezroczystości obrazu

Mówiąc najkrócej, aby ustawić obraz jako przezroczysty:

  1. Najpierw Rysowanie kształtu

  2. Wypełnij go obrazem

  3. Dostosuj przezroczystość obrazu

Szczegółowe instrukcje dotyczące przezroczystości

Wstaw obraz wewnątrz kształtu o dokładnie określonym rozmiarze, a następnie dostosuj jego przezroczystość:

  1. Wybierz pozycję Wstaw > Kształty. Wybierz kształt z galerii otwieranej.

  2. Narysuj kształt w dokumencie, dzięki czemu te same proporcje jako obraz, który chcesz dodać do niej.

  3. Zaznacz kształt. Kliknij pozycję Formatowanie > Kontur kształtu > Brak konturu.

    Wybierz pozycję Kontury kształtu, a następnie z wyświetlonego menu wybierz pozycję Brak konturu
  4. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Formatuj kształt.

  5. W oknie dialogowym Formatowanie kształtu w obszarze Wypełnienie wybierz pozycję Wypełnienie obrazem lub teksturą, a następnie wybierz pozycję plik.

    Okno dialogowe Formatowanie obrazu
  6. W oknie dialogowym Wstawianie obrazu znajdź odpowiedni obraz, zaznacz go, a następnie wybierz pozycję Wstaw.

    Okno dialogowe Wstawianie obrazu

    Obraz zostanie dodany do slajdu wewnątrz kształtu. Może być konieczne przeniesienie okna dialogowego Formatowanie obrazu, aby go zobaczyć. Zostaw otwarte okno dialogowe, aby dostosować przezroczystość.

  7. Teraz, gdy obraz jest widoczny wewnątrz kształtu, w oknie dialogowym Formatowanie obrazu przesuń suwak Przezroczystość w prawo (lub wprowadź liczbę w polu obok tego suwaka), aby odpowiednio dopasować obraz.

    Przesuń pasek Przezroczystość w prawo, aby dostosować obraz tła

    Wartość procentowa przezroczystości może należeć do zakresu od 0 (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

  8. Wybierz pozycję Zamknij, aby zamknąć okno dialogowe.

Wbudowana funkcja przezroczystości pozwala ustawić przezroczystość jednego z kolorów obrazu.

Ważne: Obszar, który wydaje się mieć jednolity kolor (np. zielone liście), może w rzeczywistości zawierać wiele nieznacznie różniących się odcieni koloru, dlatego mogą wystąpić trudności z uzyskaniem pożądanego efektu. Przezroczystość koloru najlepiej sprawdza się w przypadku prostych obrazów o jednolitych kolorach, takich jak obiekty clipart.

  1. Kliknij obraz, w którym chcesz utworzyć obszary przezroczyste.

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Dopasowywanie kliknij pozycję Koloruj ponownie.

    Karta Narzędzia obrazów

  3. Kliknij pozycję Ustaw kolor przezroczysty, a następnie kliknij na obrazie kolor, który chcesz ustawić jako przezroczysty.

    Uwagi: 

    • Opcja Ustaw kolor przezroczysty jest dostępna dla obrazów typu mapa bitowa, które nie są jeszcze przezroczyste, oraz dla niektórych obiektów clipart.

    • Przezroczystego obszaru nie można utworzyć w przypadku obrazów typu animowany obraz GIF. Zmiany przezroczystości można jednak wprowadzić w programie do edycji animowanych obrazów GIF, a następnie ponownie wstawić plik do dokumentu pakietu Microsoft Office 2007.

    • W innym programie do edycji obrazów można ustawić więcej niż jeden kolor w obrazie jako przezroczysty. Po zapisaniu tego obrazu w formacie zachowującym informacje o przezroczystości, na przykład w pliku Portable Network Graphics (png), można wstawić ten plik do dokumentu pakietu Office 2007.

Zapoznaj się z instrukcjami w artykule Dodawanie obrazu tła lub znaku wodnego do slajdów.

  1. Wybierz pozycję Wstawianie > Kształty.

  2. Wybierz kształt z rozwijanej galerii, a następnie narysuj kształt w odpowiednim rozmiarze.

  3. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Formatuj kształt.

    Zostanie otwarte okno dialogowe Formatowane kształtu.

  4. W sekcji Wypełnienie w tym oknie dialogowym wybierz suwak Przezroczystość i przeciągnij go w prawo, aby ustawić odpowiedni stopień przezroczystości.

    Wybierz suwak Przezroczystość i przeciągnij go w prawo, aby ustawić odpowiedni stopień przezroczystości.

W przypadku posiadania aplikacji do edytowania obrazów można jej użyć w celu nadania obrazowi efektu przezroczystości. Po wykonaniu tej operacji należy zapisać obraz w formacie umożliwiającym zachowanie informacji o przezroczystości (np. w formacie png) i wstawić zapisany plik do dokumentu pakietu Office.

Zmienianie przezroczystości obrazu lub koloru wypełnienia

  1. Zaznacz obraz lub obiekt, dla którego chcesz zmienić przezroczystość.

  2. Wybierz kartę Formatowanie obrazu lub Formatowanie kształtu, a następnie wybierz pozycję Przezroczystość Przycisk Przezroczystość na karcie Formatowanie obrazu na wstążce .

    Zostanie wyświetlona galeria wstępnie ustawionych opcji przezroczystości obrazu.

    Wstępnie ustawione opcje przezroczystości obrazu

  3. Wybierz jedną z dostępnych opcji lub wybierz pozycję Opcje przezroczystości obrazu na dole, aby wprowadzić bardziej szczegółowe ustawienia.

    Po prawej stronie zostanie otwarte okienko Formatowanie obrazu.

  4. W obszarze Przezroczystość obrazu przeciągnij suwak Przezroczystość rightward, aby ustawić dokładną wartość procentową przezroczystości, który ma lub ustaw wartość procentową w polu.

    Pasek suwaka Przezroczystość w okienku Formatowanie obrazu

    Wartość procentowa przezroczystości może należeć do zakresu od 0 (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Ustawianie przezroczystości dla części obrazu

Jednemu kolorowi obrazu można nadać właściwość przezroczystości w celu ukrycia części obrazu lub uzyskania efektu warstw. Obszary przezroczyste obrazów mają ten sam kolor co papier, na którym są drukowane. W przypadku wyświetlania elektronicznego — na przykład na stronie internetowej — obszary przezroczyste mają ten sam kolor co tło.

  1. Zaznacz obraz, dla którego chcesz zmienić przezroczystość koloru.

  2. Na karcie Formatowanie obrazu wybierz pozycję Kolor, a następnie wybierz przycisk Ustaw kolor przezroczysty.

  3. Na obrazie kliknij kolor, który chcesz ustawić jako przezroczysty.

    Uwaga: Nie można nadać przezroczystości więcej niż jednemu kolorowi na obrazie. Obszary, które wydają się być w jednym kolorze (na przykład błękitne niebo), w rzeczywistości mogą zawierać wiele różnych delikatnych odcieni tego koloru. W związku z tym wybrany kolor może występować tylko na niewielkim obszarze, przez co w przypadku niektórych obrazów dojrzenie efektu przezroczystości może być trudne.

Zmienianie przezroczystości obrazu lub koloru wypełnienia

  1. Zaznacz obraz lub obiekt, dla którego chcesz zmienić przezroczystość.

  2. Wybierz kartę Formatowanie obrazu lub Formatowanie.

  3. Przeciągnij suwak Przezroczystość (w kółku na zielono na poniższym obrazie) rightward Aby ustawić dokładną wartość procentową przezroczystości, który ma.

    Po zaznaczeniu obrazu na slajdzie na karcie Formatowanie obrazu jest suwak przezroczystość obrazów

Ustawianie przezroczystości dla części obrazu

Jednemu kolorowi obrazu można nadać właściwość przezroczystości w celu ukrycia części obrazu lub uzyskania efektu warstw. Obszary przezroczyste obrazów mają ten sam kolor co papier, na którym są drukowane. W przypadku wyświetlania elektronicznego — na przykład na stronie internetowej — obszary przezroczyste mają ten sam kolor co tło.

  1. Zaznacz obraz, dla którego chcesz zmienić przezroczystość koloru.

  2. Na karcie Formatowanie obrazu kliknij pozycję Koloruj ponownie, a następnie wybierz przycisk Ustaw kolor przezroczysty.

  3. Na obrazie kliknij kolor, który chcesz ustawić jako przezroczysty.

    Uwaga: Nie można nadać przezroczystości więcej niż jednemu kolorowi na obrazie. Obszary, które wydają się być w jednym kolorze (na przykład błękitne niebo), w rzeczywistości mogą zawierać wiele różnych delikatnych odcieni tego koloru. W związku z tym wybrany kolor może występować tylko na niewielkim obszarze, przez co w przypadku niektórych obrazów dojrzenie efektu przezroczystości może być trudne.

Nie można przezroczystości obrazu w Office Online. Musisz użyć klasycznej wersji programu Office (w systemie Windows lub macOS).

Zobacz też

Dodawanie tła lub znaku wodnego do slajdów

Usuwanie tła obrazu

Zmienianie jasności, kontrastu lub ostrości obrazu

Zmienianie koloru obrazu

Stosowanie efektu artystycznego do obrazu

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×