Ustawianie priorytetów zadań w celu bilansowania zasobów

Subskrypcja usługi Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Ręczne Równoważenie obciążenia dla użytkowników może być uciążliwym zadaniem dla dowolnego kierownika projektu. Na szczęście Funkcja bilansowania zasobów w programie Project może pomóc w automatycznym opóźnieniu lub rozdzieleniu zadań, aby przydzielone im zasoby nie były już nadmiernie przydzielone. Możesz decydować o tym, jakie zadania można bilansować, ustawiając ich priorytety. Więcej informacji.

Ustawianie priorytetów zadań

  1. Na wykresie Gantta kliknij dwukrotnie nazwę zadania, aby wyświetlić okno Informacje o zadaniu .

  2. Na karcie Ogólne w polu priorytet wprowadź liczbę z zakresu od 1 do 1 000. Zadania o niższym priorytecie są opóźniane przed tymi o wyższym priorytecie.
    Jeśli nie chcesz, aby program Project przebilansował zadanie, na przykład zadanie, które musi rozpocząć się w określonym dniu, ustaw jego poziom priorytetu na 1000. Wartość priorytetu jest domyślnie ustawiona na 500 lub na średnim poziomie kontroli.

Porada dotycząca zarządzania projektami    Ustawienie priorytetów wielu zadań za pomocą pola informacje o zaDaniu może szybko zostać nużące. Zamiast tego użyj kolumny arkusza. Kliknij prawym przyciskiem myszy nagłówek kolumny, kliknij polecenie Wstaw kolumnę, a następnie kliknij pozycję priorytet.

Przykład

Zadanie o nazwie "Zainstaluj instalację wodociągową" ma priorytet 800. Oznacza to, że program Project może przenieść go podczas bilansowania, ponieważ priorytet jest niższy niż 1000. Jeśli nie chcesz, aby harmonogram, który to zadanie nie było przenoszone na inne zadania, podnieś priorytet do 1000. W witrynie 1000 program Project nie przeniesie tego zadania w przypadku bilansowania zasobów.

Ustawianie priorytetów zadań na potrzeby bilansowania

Ustawianie priorytetów zadań

  1. W menu Widok kliknij pozycję Wykres Gantta.

  2. W polu Nazwa zadania wybierz zadanie, którego priorytet chcesz zmienić, a następnie kliknij pozycję Informacje o zadaniu Obraz przycisku .

  3. Kliknij kartę Ogólne , a następnie wpisz lub wybierz priorytet w polu priorytet .

Ustawianie priorytetów projektu

  1. W menu projekt kliknij pozycję Informacje o projekcie.

  2. W polu priorytet wpisz lub wybierz priorytet.

Rozpowszechnianie prac nad projektem przez bilansowanie

  1. W menu Narzędzia kliknij polecenie Bilansuj zasoby.

  2. W obszarze obliczenia bilansowaniakliknij pozycję automatycznie lub ręcznie.

    Bilansowanie ręczne (domyślne) występuje tylko po kliknięciu przycisku Bilansuj teraz. Automatyczne bilansowanie następuje natychmiast po każdej zmianie zadania lub zasobu. Używaj automatycznego bilansowania, jeśli chcesz ponownie zaplanować zadania, gdy więcej pracy przydzielono zasobom niż w przypadku ich wykonania.

  3. W przypadku wybrania pozycji Automatyczne bilansowanie wyczyść pole wyboru Wyczyść bilansowanie wartości przed bilansowaniem . Jeśli to pole wyboru jest wyczyszczone, poziomy w programie Project są na poziomie projektu tylko przydziały nowe i niebilansowe. To pole wyboru jest domyślnie zaznaczone, ale w przypadku automatycznego bilansowania, pozostawienie tego zaznaczenia może znacząco spowalniać pracę nad harmonogramem, ponieważ wszystkie zadania są bilansowane. W obszarze Szukaj nadmiernych alokacji w polu kliknij okres lub podstawę, aby uzyskać czułość, dzięki której bilansowanie będzie rozpoznawać nadmierne przydziały. Domyślnie jest to dzień. To ustawienie określa punkt, w którym ma być zagrożony bilansowanie: w przypadku nadmiernej alokacji w ciągu zaledwie jednej minuty — jednego dnia, jednego tygodnia lub jednego miesiąca.

  4. W obszarze zakres bilansowaniawybierz opcję bilansowania całego projektu lub na bilansowanie tylko zadań należących do określonego zakresu czasu.

  5. W polu kolejność bilansowania wybierz odpowiednią kolejność bilansowania:

    • Wybierz pozycję Identyfikator tylko , aby bilansować zadania w porządku rosnącym według ich numerów identyfikacyjnych przed uwzględnieniem innych kryteriów.

    • Wybierz pozycję Standardowy , aby najpierw sprawdzić zależności poprzednik, zapas czasu, dat, priorytetów i ograniczeń w celu ustalenia, czy i jak powinny być bilansowane zadania. (Jest to ustawienie domyślne).

    • Wybierz pozycję priorytet, standard, aby najpierw sprawdzić priorytety zadań, a następnie sprawdź tylko kryteria standardowe.

  6. Aby zapobiec opóźnieniu daty zakończenia projektu, zaznacz pole wyboru Bilansuj tylko w obszarze dostępny zapas czasu .

    Uwaga: Jeśli to pole wyboru zostanie zaznaczone, mogą zostać wyświetlone komunikaty o błędach, które wskazują, że program Project nie może bilansować całego harmonogramu. W programie Project nie można bilansować harmonogramu, ponieważ rzadko jest dostępny zapas czasu w harmonogramie w celu ponownego zaplanowania zadań bez użycia czasu pracy.

  7. Aby zezwolić na ustawianie bilansowania w przypadku, gdy zasób pracuje nad zadaniem niezależnie od innych zasobów pracujących nad tym samym zadaniem, zaznacz pole wyboru bilansowanie może dostosować poszczególne przydziały na zadanie .

  8. Jeśli chcesz, aby zadania były przerywane przez tworzenie podziałów w pracy pozostałej nad zadaniami lub przydziałami zasobów, zaznacz pole wyboru bilansowanie może utworzyć podziały w pracy pozostałej. Jeśli zasób jest przydzielony do zadań, które są w tym samym czasie przekraczane przez harmonogram zasobu, to zadanie z pracą pozostałą można podzielić i pracować, gdy harmonogram tego zasobu będzie na niego mógł.

  9. Aby uwzględnić zasoby proponowane, zaznacz pole wyboru Bilansuj zadania z typem proponowany typ rezerwacji .

  10. Jeśli chcesz wyczyścić poprzednie wyniki bilansowania przed ponownym bilansowaniem, kliknij pozycję Wyczyść bilansowanie.

  11. W przypadku ręcznego bilansowania kliknij pozycję Bilansuj teraz. W przypadku automatycznego bilansowania kliknij przycisk OK.

    Okno dialogowe poziom teraz jest wyświetlane, jeśli widok zasobów z zaznaczonymi zasobami był wyświetlany podczas otwierania okna dialogowego bilansowanie zasobów . Kliknij pozycję zaznaczone zasoby , jeśli chcesz bilansować tylko wybrane zasoby. W przeciwnym razie kliknij pozycję cała pula.

  • Aby wyczyścić bilansowanie bezpośrednio przed wykonaniem dowolnej innej akcji, kliknij pozycję Cofnij poziom. Jeśli nie cofniesz bilansowania, możesz również kliknąć przycisk Wyczyść bilansowanie , aby wyczyścić wyniki poprzedniego bilansowania.

  • Jeśli na poziomie zadań w projektach planowanych od daty zakończenia zostaną uruchomione ujemne wartości opóźnienia, są one stosowane od końca zadania lub przydziału, co powoduje, że data zakończenia zadania lub przydziału zasobu jest wcześniejsza.

  • Aby wyświetlić zmiany wprowadzone w zadaniach przez bilansowanie, w menu Widok kliknij polecenie więcej widoków, kliknij pozycję Wykres Gantta— bilansowanie, a następnie kliknij przycisk Zastosuj.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×