Udostępnianie szczegółowych informacji o harmonogramach i zadaniach za pomocą wykresu Gantta programu Visio

Udostępnianie szczegółowych informacji o harmonogramach i zadaniach za pomocą wykresu Gantta programu Visio

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wykres Gantta ułatwia planowanie zadań w projekcie, a następnie pozwala na śledzenie postępów. Aby przekazać szczegółowe informacje o zadaniu i harmonogramie do menedżerów lub innych członków zespołu, można utworzyć wykres Gantta w programie Microsoft Visio. Możesz również użyć wykresu Gantta, aby zarządzać harmonogramem projektu na poziomie zadań.

Konfigurowanie wykresu Gantta

  1. Na liście Kategorie kliknij kategorię harmonogram .

  2. Kliknij pozycję Wykres Gantta, a następnie kliknij przycisk Utwórz.

  3. W oknie dialogowym Opcje wykresu Gantta skonfiguruj daty dla skali czasu:

    • Kliknij kartę Data, a następnie wybierz odpowiednie opcje.
      Opcja Jednostki główne oznacza najdłuższe jednostki czasu (takie jak lata i miesiące), których można użyć w wykresie, a opcja Jednostki pomocnicze oznacza najmniejsze jednostki (takie jak dni i godziny).

    • Na karcie Formatowanie kliknij kształty i etykiety, których chcesz użyć dla pasków zadań, punktów kontrolnych i pasków sumarycznych, a następnie kliknij przycisk OK.
      Jeśli nie wiesz, które formatowanie zastosować, po prostu zaakceptuj ustawienia domyślne. Formatowanie można zmienić później.

Dodawanie danych do wykresu Gantta

Zadania

Każde zadanie na wykresie Gantta zajmuje jeden wiersz ramki wykresu. Po wpisaniu nazw zadań w komórkach kolumny Nazwa zadania czas trwania zadań jest przedstawiany na paskach zadań w obszarze poniżej skali czasu.

Cel

Czynność

Zmiana nazwy zadania

  • Kliknij komórkę w kolumnie Nazwa zadania zawierającą zadanie, a następnie wpisz nową nazwę.

Ustawienie lub zmiana czasu trwania zadania

  • W ramce wykresu Gantta kliknij komórkę zawierającą datę lub czas trwania, które chcesz zmienić, a następnie wpisz nowe informacje.

Czas trwania wpisz w następującej postaci:

  • 1g. dla jednej godziny

  • 1d. dla jednego dnia

  • 1t. dla jednego tygodnia

  • 1m. dla jednego miesiąca

Dodanie nowych wierszy zadań

  • Przeciągnij kształt Wiersz z okna Kształty i upuść go w miejscu wykresu, w którym chcesz umieścić nowy wiersz.

Dodanie do zadań wskaźników procentu wykonania

  1. Zaznacz kolumnę po lewej stronie miejsca, w którym chcesz umieścić kolumnę procentu wykonania.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.

  3. W obszarze Typ kolumny kliknij opcję Procent wykonania, a następnie kliknij przycisk OK.

W miarę postępów prac nad zadaniem wpisuj procent realizacji zadania w nowej kolumnie. Wskaźnik procentu wykonania zostanie wyświetlony na pasku zadania.

Usunięcie zadania

  • Zaznacz dowolną komórkę w wierszu reprezentującym zadanie, które chcesz usunąć, a następnie na karcie Wykres Gantta w grupie Zadania kliknij przycisk Usuń.

Punkty kontrolne

Punkty kontrolne reprezentują znaczące zdarzenia w harmonogramie, a nie zadania, więc ich czas trwania należy ustawić na zero.

Cel

Czynność

Dodanie nowego punktu kontrolnego

  1. Przeciągnij kształt Punkt kontrolny z okna Kształty i upuść go w miejscu wykresu, w którym chcesz utworzyć nowy wiersz punktu kontrolnego.

  2. Kliknij prawym przyciskiem myszy komórkę w kolumnie Rozpoczęcie w wierszu odpowiadającym punktowi kontrolnemu, a następnie kliknij polecenie Edytuj datę w menu skrótów.

  3. Ustaw datę i kliknij przycisk OK. Data w kolumnie Zakończenie zostanie dopasowana do daty w kolumnie Rozpoczęcie, natomiast wartość Czas trwania zostanie ustawiona na zero (0).

Przekonwertowanie istniejącego zadania na punkt kontrolny

  • Wpisz czas trwania zero (0) w kolumnie Czas trwania wiersza odpowiadającego zadaniu, które chcesz przekonwertować na punkt kontrolny.

Zmiana wyglądu znacznika punktu kontrolnego

  • Kliknij prawym przyciskiem myszy znacznik punktu kontrolnego, a następnie kliknij polecenie Opcje zadania w menu skrótów. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Usunięcie punktu kontrolnego

  • Zaznacz dowolną komórkę w wierszu reprezentującym punkt kontrolny, który chcesz usunąć, a następnie na karcie Wykres Gantta w grupie Zadania kliknij przycisk Usuń.

Zadania sumaryczne

Zadania sumaryczne umożliwiają łączenie wielu zadań podrzędnych w ramach jednego zadania nadrzędnego.

Cel

Czynność

Utworzenie zadania podrzędnego dla zadania sumarycznego

Zadanie sumaryczne to normalny wiersz zadania. Podsumowuje ono zadania podrzędne, które są wcięte poniżej tego zadania. Aby utworzyć zadania podrzędne:

  1. Zaznacz komórkę zawierającą nazwę zadania. Aby zaznaczyć wiele zadań, podczas klikania przytrzymaj naciśnięty klawisz SHIFT.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Wcięcie.

Wcięte zadanie jest zadaniem podrzędnym względem zadania sumarycznego znajdującego się nad nim.

Ustawienie czasu trwania zadania sumarycznego

  1. W wierszu pierwszego zadania podrzędnego kliknij komórkę w kolumnie Rozpoczęcie, a następnie wpisz datę rozpoczęcia tego zadania.

  2. Dla tego samego zadania podrzędnego kliknij komórkę w kolumnie Zakończenie, a następnie wpisz datę zakończenia tego zadania.

  3. Powtórz kroki 1 i 2 dla każdego zadania podrzędnego.

Czas trwania zadania sumarycznego jest wypełniany automatycznie, gdy zostaną wprowadzone informacje o czasie trwania wszystkich zadań podrzędnych.

Podwyższenie poziomu zadania (zmniejszenie wcięcia)

  • Kliknij prawym przyciskiem myszy nazwę zadania, którego poziom chcesz podwyższyć, a następnie w menu skrótów kliknij polecenie Zmniejsz wcięcie.

Zmiana wyglądu paska zadania sumarycznego

  1. Kliknij prawym przyciskiem myszy pasek zadania sumarycznego, który chcesz zmienić, a następnie kliknij polecenie Opcje zadania w menu skrótów.

  2. W obszarze Paski sumaryczne zaznacz odpowiednie symbole dla początku i końca pasków, a następnie kliknij przycisk OK.

Zależności (zadania połączone)

Uzależnienie jednego z zadań na wykresie Gantta od innego zadania spowoduje połączenie pasków tych zadań za pomocą strzałki. Od tej chwili zmiana daty lub czasu trwania zadania, od którego zależy inne zadanie, spowoduje również zmianę dat zadania podrzędnego.

Cel

Czynność

Ustawienie zależności między zadaniami

  1. Zaznacz komórki z nazwami zadań i punktów kontrolnych, które chcesz połączyć. Aby zaznaczyć wiele zadań, podczas zaznaczania przytrzymaj naciśnięty klawisz CTRL.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Połącz.

Usunięcie zależności między zadaniami

  1. Zaznacz zadania, których zależności chcesz usunąć, klikając komórki zawierające nazwy zadań. Aby zaznaczyć wiele zadań, podczas zaznaczania przytrzymaj naciśnięty klawisz CTRL.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Rozłącz.

Zmiana stylu strzałek zależności

  • Po otwarciu wykresu Gantta kliknij prawym przyciskiem myszy stronę rysunku, a następnie kliknij pozycję Łączniki typu S.

Dodawanie kolumn

Cel

Czynność

Zmiana nazwy istniejącej kolumny

  • Kliknij nagłówek kolumny, której nazwę chcesz zmienić, a następnie wpisz nową nazwę.

Dodanie nowej, wstępnie zaprojektowanej kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.

  3. Na liście Typ kolumny kliknij nazwę kolumny odpowiadającej typowi danych, który chcesz dodać, a następnie kliknij przycisk OK.

Dodanie nowej, zaprojektowanej przez użytkownika kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.

  3. Na liście Typ kolumny kliknij jedną ze zdefiniowanych przez użytkownika kolumn odpowiadającą docelowemu formatowi danych (na przykład Liczba dziesiętna zdefiniowana przez użytkownika, Tekst zdefiniowany przez użytkownika lub Czas zdefiniowany przez użytkownika), a następnie kliknij przycisk OK.

  4. Wpisz nową nazwę kolumny.

Uwaga:  Aby dodać więcej niż jedną kolumnę tekstu, za każdym razem wybierz inną zdefiniowaną przez użytkownika opcję tekstu. Wybierz na przykład wartość Tekst zdefiniowany przez użytkownika 1 dla pierwszej kolumny, Tekst zdefiniowany przez użytkownika 2 dla drugiej kolumny itd.

Usunięcie (ukrycie) kolumny danych

  • Zaznacz nagłówek kolumny, którą chcesz usunąć (ukryć).

  • Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Ukryj.

Uwaga:  Dane z usuwanej (ukrywanej) kolumny wykresu zostaną zachowane w pliku. Aby ponownie wyświetlić kolumnę, należy kliknąć prawym przyciskiem myszy nagłówek kolumny, a następnie kliknąć polecenie Wstaw kolumnę. Z listy należy wybrać kolumnę, która ma zostać ponownie pokazana, a następnie kliknąć przycisk OK.

Przeniesienie kolumny danych

  1. Kliknij nagłówek kolumny, którą chcesz przenieść.

  2. Przeciągnij kolumnę w nowe położenie.

  3. Wykonaj jedną z następujących czynności:

    • Aby przenieść kolumnę w lewo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na lewo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do obszaru skali czasu, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego obszaru skali czasu.

Skala czasu

Skala czasu składa się z głównych i pomocniczych jednostek czasu i rozciąga się od daty rozpoczęcia projektu do jego daty zakończenia. Można definiować jednostki czasu dla skali czasu, daty rozpoczęcia i zakończenia oraz dni traktowane jako wolne.

Cel

Czynność

Zmiana daty rozpoczęcia i/lub zakończenia

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze Zakres skali czasu ustaw zakres dat.

Zmiana jednostek czasu

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze Jednostki czasu zaznacz wybrane wartości dla opcji Jednostki główne i Jednostki pomocnicze, a następnie kliknij przycisk OK.

Ustawienie dni wolnych

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Konfiguruj czas pracy.

  2. W oknie dialogowym Konfigurowanie czasu pracy zaznacz wybrane opcje dla pozycji Dni robocze i Godziny pracy, a następnie kliknij przycisk OK.

Przewinięcie do określonego zadania lub punktu kontrolnego

  1. Zaznacz zadanie lub punkt kontrolny, do którego chcesz przewinąć widok, klikając komórkę zawierającą nazwę zadania.

  2. Na karcie Wykres Gantta w grupie nawigacji kliknij pozycję Przewiń do zadania.

Przewinięcie do określonej daty

  • Aby przewinąć do końca skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPrzejdź do zakończenia.

  • Aby przewinąć o jedną jednostkę pomocniczą w lewo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęNastępny.

  • Aby przewinąć o jedną jednostkę pomocniczą w prawo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPoprzedni.

  • Aby przewinąć do początku skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPrzejdź na początek.

Zmiana szerokości obszaru skali czasu

  1. Zaznacz kolumnę skali czasu.

  2. Przeciągnij w lewo lub w prawo uchwyt zaznaczenia umieszczony po prawej stronie kolumny, nadając obszarowi odpowiednią szerokość.

Wyświetlenie większej liczby jednostek czasu

  1. Kliknij linię ciągłą otaczającą ramkę wykresu Gantta, aby zaznaczyć tę ramkę.

  2. Przeciągnij w prawo uchwyt zaznaczenia umieszczony w prawej środkowej części ramki.

Uwaga:  Rozszerzenie skali czasu w celu wyświetlenia większej liczby jednostek czasu powoduje również zmianę daty zakończenia skojarzonej z projektem.

Co chcesz zrobić?

Używanie wykresu Gantta jako narzędzia do komunikacji

Konfigurowanie wykresu Gantta

Dodawanie danych do wykresu Gantta

Drukowanie dużego wykresu Gantta

Używanie wykresu Gantta jako narzędzia do komunikacji

Na wykresie Gantta elementy graficzne, takie jak słupki i strzałki, reprezentują zadania oraz współzależności między nimi, aby można było śledzić, jak zmiany w jednym zadaniu wpływają na inne.

Możesz również grupować kilka podrzędnych zadań w ramach jednego zadania sumarycznego i dodawać do każdego zadania opisy, wymagane zasoby i wartości procentowe ukończenia.

Zadania są wyświetlane w postaci pasków na skali czasu.

Wykres Gantta z paskami zadań

Stosując schemat kolorów i dodając do wykresu Gantta etykiety tekstowe, można szybko utworzyć atrakcyjny graficznie harmonogram na potrzeby prezentacji.

Jeśli planujesz projekt złożony jako wykres Gantta programu Visio, możesz w łatwy sposób wyeksportować dane harmonogramu do Microsoft Project 2010, a następnie użyć programu Project do szczegółowego planowania projektu i zarządzania nim.

Produkt

Użyj, gdy

Visio

  • Chcesz przygotować atrakcyjny graficznie harmonogram dla prezentacji.

  • Chcesz zdefiniować podstawowe zadania w harmonogramie na wczesnych etapach projektu.

  • Harmonogram obejmuje mniej niż 30 zadań.

Projekt

  • Chcesz użyć pełnego, oferowanego narzędzia do zarządzania projektami do planowania i planowania projektu.

  • Harmonogram obejmuje dziesiątki zadań.

  • Musisz przydzielić wielu zasobów do zadań lub połączyć harmonogramy dla różnych projektów.

Powrót do początku

Konfigurowanie wykresu Gantta

  1. Na karcie Plik kliknij pozycję Nowy.

  2. W obszarze Wybierz szablonkliknij pozycję harmonogram, a następnie kliknij dwukrotnie pozycję Wykres Gantta.

  3. W oknie dialogowym Opcje wykresu Gantta Skonfiguruj daty skali czasu. Możesz również wybrać sposób formatowania pasków zadań, punktów kontrolnych i innych elementów wykresu:

    • Kliknij kartę Data, a następnie wybierz odpowiednie opcje.

      Uwaga:  Opcja Jednostki główne oznacza najdłuższe jednostki czasu (takie jak lata i miesiące), których można użyć w wykresie, a opcja Jednostki pomocnicze oznacza najmniejsze jednostki (takie jak dni i godziny).

    • Na karcie Formatowanie kliknij kształty i etykiety, których chcesz użyć dla pasków zadań, punktów kontrolnych i pasków sumarycznych, a następnie kliknij przycisk OK.
      Okno dialogowe Opcje wykresu Gantta

Uwaga:  Jeśli nie wiesz, które formatowanie zastosować, po prostu zaakceptuj ustawienia domyślne. Formatowanie można zmienić później.

Zamknięto ramkę wykresu

Po skonfigurowaniu wykresu Gantta zostanie wyświetlona ogólna ramka wykresu.

Ramka jest taka jak pusta Kanwa, na której można malować Szczegóły harmonogramu:

  • W kolumnie Nazwa zadania kliknij komórkę, a następnie wpisz tekst, aby zamienić tekst ogólny na określoną nazwę zadania. W miarę postępu projektu można dodawać kolejne zadania.

  • Początkowo daty w kolumnach rozpoczęcie i zakończenie odzwierciedlają datę rozpoczęcia określoną dla projektu. Aby zmienić datę, kliknij komórkę, a następnie wpisz tekst.

  • Kolumna czas trwania jest aktualizowana automatycznie podczas wpisywania nowych dat rozpoczęcia i zakończenia. Możesz również wpisać dowolną z dat i czas trwania, aby wskazać długość zadania.

  • Na osi czasu (w obszarze oznaczonym jako 2000 z pokazanymi poniżej) jednostki główne są wyświetlane na dole, a jednostki pomocnicze znajdują się u dołu. Początek i koniec skali czasu zaczyna się od określonych dat rozpoczęcia i zakończenia. Po dodaniu daty rozpoczęcia i zakończenia zadania lub czasów trwania paski zadań są wyświetlane w obszarze poniżej skali czasu, a obszar powiększa się.

Porada: Aby nagrać dodatkowe dane dotyczące każdego zadania, możesz dodać więcej kolumn. Można na przykład dodać kolumnę zasób , aby wykres Gantta odzwierciedlał osoby odpowiedzialne za poszczególne zadania.

Powrót do początku

Dodawanie danych do wykresu Gantta

Możesz wypełniać ramkę danymi odzwierciedlającymi Szczegóły harmonogramu projektu. Możesz dodawać i dostosowywać następujące elementy harmonogramu:

Tasks

Punkty kontrolne

Zadania sumaryczne

Zależności (zadania połączone)

Kolumny danych

Timescale

Zadania

Wykres Gantta z paskami zadań

Każde zadanie na wykresie Gantta zajmuje jeden wiersz ramki wykresu. Po wpisaniu nazw zadań w komórkach kolumny Nazwa zadania czas trwania zadań jest przedstawiany na paskach zadań w obszarze poniżej skali czasu.

Cel

Czynność

Zmiana nazwy zadania

  • Kliknij komórkę w kolumnie Nazwa zadania zawierającą zadanie, a następnie wpisz nową nazwę.

Ustawienie lub zmiana czasu trwania zadania

  • W ramce wykresu Gantta kliknij komórkę zawierającą datę lub czas trwania, które chcesz zmienić, a następnie wpisz nowe informacje.

Uwaga:  Czas trwania wpisz w następującej postaci:

  • 1g. dla jednej godziny

  • 1d. dla jednego dnia

  • 1t. dla jednego tygodnia

  • 1m. dla jednego miesiąca

Dodawanie nowych zadań u dołu wykresu Gantta

  • Zaznacz ramkę wykresu Gantta, klikając linię ciągłą otaczającą wykres. Aby utworzyć nowy wiersz zadania, na karcie Wykres Gantta w grupie zadania kliknij pozycję Nowy.
    Grupa Zadania

Dodawanie nowego zadania między dwoma istniejącymi zadaniami

  • Zaznacz dowolną komórkę w wierszu, w którym ma się znajdować nowy wiersz zadania, a następnie na karcie Wykres Gantta w grupie zadania kliknij pozycję Nowy.
    Grupa Zadania

Dodanie do zadań wskaźników procentu wykonania

  1. Zaznacz zacieniowaną część w górnej części kolumny po lewej stronie miejsca, w którym ma się pojawić kolumna procentu wykonania, a następnie na karcie Wykres Gantta w grupie kolumny kliknij przycisk Wstaw.
    Grupa Kolumny

  2. W obszarze Typ kolumny kliknij opcję Procent wykonania, a następnie kliknij przycisk OK.

  3. W miarę postępów prac nad zadaniem wpisuj procent realizacji zadania w nowej kolumnie. Wskaźnik procentu wykonania zostanie wyświetlony na pasku zadania.

Usunięcie zadania

  • Zaznacz dowolną komórkę w wierszu reprezentującym zadanie, które chcesz usunąć, a następnie na karcie Wykres Gantta w grupie Zadania kliknij przycisk Usuń.
    Grupa Zadania

Punkty kontrolne

Punkt kontrolny na wykresie Gantta

Punkty kontrolne reprezentują znaczące zdarzenia w harmonogramie, a nie zadania, więc ich czas trwania należy ustawić na zero.

Cel

Czynność

Dodanie nowego punktu kontrolnego

  1. Przeciągnij kształt punktu kontrolnego z wzornika kształty wykresu Gantta na ramkę wykresu Gantta i upuść go między komórkami zawierającymi nazwy zadań dla zadań, które mają zostać obserwowanie i poprzedzać.

  2. Kliknij prawym przyciskiem myszy komórkę w kolumnie Rozpoczęcie w wierszu odpowiadającym punktowi kontrolnemu, a następnie kliknij polecenie Edytuj datę w menu skrótów.

  3. Wpisz odpowiednią datę, a następnie kliknij przycisk OK. Data w kolumnie Zakończenie zostanie dopasowana do daty w kolumnie Rozpoczęcie, natomiast wartość Czas trwania zostanie ustawiona na zero (0).

Przekonwertowanie istniejącego zadania na punkt kontrolny

  • Wpisz czas trwania zero (0) w kolumnie Czas trwania wiersza odpowiadającego zadaniu, które chcesz przekonwertować na punkt kontrolny.

Zmiana wyglądu znacznika punktu kontrolnego

  • Kliknij prawym przyciskiem myszy znacznik punktu kontrolnego, a następnie kliknij polecenie Opcje zadania w menu skrótów. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Usunięcie punktu kontrolnego

  • Zaznacz dowolną komórkę w wierszu reprezentującym punkt kontrolny, który chcesz usunąć, a następnie na karcie Wykres Gantta w grupie Zadania kliknij przycisk Usuń.
    Grupa Zadania

Zadania sumaryczne

Wykres Gantta z zadaniami sumarycznymi i podrzędnymi

Zadania sumaryczne umożliwiają łączenie wielu zadań podrzędnych w ramach jednego zadania nadrzędnego.

Cel

Czynność

Tworzenie zadania sumarycznego z zadaniami podrzędnymi

  1. Dodawanie zadania sumarycznego i podrzędnych zadań lub punktów kontrolnych do wykresu Gantta.

  2. Aby zaznaczyć zadanie podrzędne, zaznacz komórkę zawierającą nazwę zadania. Aby zaznaczyć wiele zadań, podczas klikania przytrzymaj naciśnięty klawisz SHIFT.

  3. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Wcięcie.
    Grupa Zadania

Ustawienie czasu trwania zadania sumarycznego

  1. W wierszu pierwszego zadania podrzędnego kliknij komórkę w kolumnie Rozpoczęcie, a następnie wpisz datę rozpoczęcia tego zadania.

  2. Dla tego samego zadania podrzędnego kliknij komórkę w kolumnie Zakończenie, a następnie wpisz datę zakończenia tego zadania.

  3. Powtórz kroki 1 i 2 dla każdego zadania podrzędnego.

Uwaga:  Czas trwania zadania sumarycznego jest wypełniany automatycznie, gdy zostaną wprowadzone informacje o czasie trwania wszystkich zadań podrzędnych.

Obniżanie poziomu zadania (zwiększenie wcięcia)

  • Wybierz nazwę zadania, które chcesz obniżyć, a następnie na karcie Wykres Gantta w grupie zadania kliknij pozycję wcięcie.
    Grupa Zadania

Podwyższenie poziomu zadania (zmniejszenie wcięcia)

  • Kliknij prawym przyciskiem myszy nazwę zadania, które chcesz podwyższyć, a następnie na karcie Wykres Gantta w grupie zadania kliknij pozycję Oudent.
    Grupa Zadania

Zmiana wyglądu paska zadania sumarycznego

  1. Kliknij prawym przyciskiem myszy pasek zadania sumarycznego, który chcesz zmienić, a następnie w menu skrótów kliknij polecenie Opcje zadania .

  2. W obszarze Paski sumaryczne zaznacz odpowiednie symbole dla początku i końca pasków, a następnie kliknij przycisk OK.

Zależności (zadania połączone)

Punkt kontrolny na wykresie Gantta

Uzależnienie jednego z zadań na wykresie Gantta od innego zadania spowoduje połączenie pasków tych zadań za pomocą strzałki. Od tej chwili zmiana daty lub czasu trwania zadania, od którego zależy inne zadanie, spowoduje również zmianę dat zadania podrzędnego.

Cel

Czynność

Ustawienie zależności między zadaniami

  1. Zaznacz zadania i punkty kontrolne, między którymi chcesz ustawić zależności, klikając komórki zawierające nazwy zadań. Aby zaznaczyć wiele zadań, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Połącz.
    Grupa Zadania

Usunięcie zależności między zadaniami

  1. Zaznacz zadania, których zależności chcesz usunąć, klikając komórki zawierające nazwy zadań. Aby zaznaczyć wiele zadań, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Na karcie Wykres Gantta w grupie Zadania kliknij pozycję Rozłącz.
    Grupa Zadania

Zmiana stylu strzałek zależności

  • Po otwarciu wykresu Gantta kliknij prawym przyciskiem myszy stronę rysunku, a następnie kliknij pozycję Łączniki typu S.

Kolumny danych

Harmonogram projektu jest zbudowany na podstawie danych specyficznych dla zadania. Akumulacja dat rozpoczęcia i czasów trwania zadań określa datę zakończenia projektu. Na wykresie Gantta programu Visio dane zadania są przechowywane w kolumnach danych.

Jeśli chcesz nagrać i wyświetlić dodatkowe dane zadania na wykresie Gantta, możesz dodać nowe kolumny. Można na przykład dodać kolumnę notatek o zadaniach, w których można opisać zadania złożone lub unikatowe, kolumnę zasobów, aby wyświetlić listę osób odpowiedzialnych za ukończenie każdego zadania lub kolumnę procentu wykonania, aby śledzić procent wykonania każdego zadania.


Wykres Gantta z paskami zadań

Domyślnie podczas tworzenia nowego wykresu Gantta wykres zawiera kolumny Nazwa zadania, rozpoczęcie, zakończenie i czas trwania. Możesz zmienić rozmieszczenie istniejących kolumn, dodać nowe kolumny i usunąć kolumny, które nie są już potrzebne.

Cel

Czynność

Zmiana nazwy istniejącej kolumny

  • Kliknij nagłówek kolumny, której nazwę chcesz zmienić, a następnie wpisz nową nazwę.

Dodanie nowej, wstępnie zaprojektowanej kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.
    Grupa Kolumny

  3. Na liście Typ kolumny kliknij nazwę kolumny odpowiadającej typowi danych, który chcesz dodać, a następnie kliknij przycisk OK.

Dodanie nowej, zaprojektowanej przez użytkownika kolumny danych

  1. Zaznacz nagłówek kolumny po lewej stronie miejsca, w którym chcesz wstawić nową kolumnę.

  2. Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Wstawianie.
    Grupa Kolumny

  3. Na liście Typ kolumny kliknij jedną ze zdefiniowanych przez użytkownika kolumn odpowiadającą docelowemu formatowi danych (na przykład Liczba dziesiętna zdefiniowana przez użytkownika, Tekst zdefiniowany przez użytkownika lub Czas zdefiniowany przez użytkownika), a następnie kliknij przycisk OK.

  4. Wpisz nową nazwę kolumny.

Uwaga:  Aby dodać więcej niż jedną kolumnę tekstu, za każdym razem wybierz inną zdefiniowaną przez użytkownika opcję tekstu. Wybierz na przykład wartość Tekst zdefiniowany przez użytkownika 1 dla pierwszej kolumny, Tekst zdefiniowany przez użytkownika 2 dla drugiej kolumny itd.

Usunięcie (ukrycie) kolumny danych

  • Zaznacz nagłówek kolumny, którą chcesz usunąć (ukryć).

  • Na karcie Wykres Gantta w grupie Kolumny kliknij pozycję Ukryj.
    Grupa Kolumny

Uwaga:  Dane z usuwanej (ukrywanej) kolumny wykresu zostaną zachowane w pliku. Aby ponownie wyświetlić kolumnę, należy kliknąć prawym przyciskiem myszy nagłówek kolumny, a następnie kliknąć polecenie Wstaw kolumnę. Z listy należy wybrać kolumnę, która ma zostać ponownie pokazana, a następnie kliknąć przycisk OK.

Przeniesienie kolumny danych

  1. Kliknij nagłówek kolumny, którą chcesz przenieść.

  2. Przeciągnij kolumnę w nowe położenie.

  3. Wykonaj jedną z następujących czynności:

    • Aby przenieść kolumnę w lewo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na lewo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do obszaru skali czasu, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego obszaru skali czasu.

Uwaga: Jeśli region skali czasu jest długi, może być konieczne pomniejszenie w celu przeniesienia kolumny poza punkt środkowy obszaru. Aby pomniejszyć, w menu Widok wskaż polecenie powiększenie, a następnie kliknij odpowiedni poziom powiększenia.

Skala czasu

Skala czasu składa się z głównych i pomocniczych jednostek czasu i rozciąga się od daty rozpoczęcia projektu do jego daty zakończenia. Można definiować jednostki czasu dla skali czasu, daty rozpoczęcia i zakończenia oraz dni traktowane jako wolne.

Wykres Gantta z paskami zadań

Można przewijać do określonej daty lub zadania na skali czasu, a także zmieniać szerokość obszaru skali czasu i wyświetlać więcej dat.

Cel

Czynność

Zmiana daty rozpoczęcia i/lub zakończenia

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.
    Grupa Zarządzanie

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze Zakres skali czasuZmień pozycję kliknij datę, którą chcesz zmienić.

Zmiana jednostek czasu

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Opcje wykresu.
    Grupa Zarządzanie

  2. W oknie dialogowym Opcje wykresu Gantta w obszarze Jednostki czasu zaznacz wybrane wartości dla opcji Jednostki główne i Jednostki pomocnicze, a następnie kliknij przycisk OK.

Ustawienie dni wolnych

  1. Na karcie Wykres Gantta w grupie Zarządzanie kliknij pozycję Konfiguruj czas pracy.
    Grupa Zarządzanie

  2. W oknie dialogowym Konfigurowanie czasu pracy zaznacz wybrane opcje dla pozycji Dni robocze i Godziny pracy, a następnie kliknij przycisk OK.

Przewinięcie do określonego zadania lub punktu kontrolnego

  1. Zaznacz zadanie lub punkt kontrolny, do którego chcesz przewinąć widok, klikając komórkę zawierającą nazwę zadania.

  2. Na karcie Wykres Gantta w grupie nawigacji kliknij pozycję Przewiń do zadania.
    Grupa Nawigacja

Przewinięcie do określonej daty

  • Aby przewinąć do końca skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPrzejdź do zakończenia.

  • Aby przewinąć o jedną jednostkę pomocniczą w lewo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęNastępny.

  • Aby przewinąć o jedną jednostkę pomocniczą w prawo, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPoprzedni.

  • Aby przewinąć do początku skali czasu, na karcie Wykres Gantta w grupie Nawigacja kliknij pozycjęPrzejdź na początek.
    Grupa Nawigacja

Zmiana szerokości obszaru skali czasu

  1. Kliknij na szarym obszarze w górnej części obszaru skali czasu, a następnie kliknij ponownie, aby zaznaczyć kolumnę skali czasu.

  2. Przeciągnij niebieski uchwyt zaznaczenia po prawej stronie kolumny w dowolnym kierunku, aż region będzie miał odpowiednią szerokość.

Wyświetlenie większej liczby jednostek czasu

  1. Kliknij linię ciągłą otaczającą ramkę wykresu Gantta, aby zaznaczyć tę ramkę.

  2. Przeciągnij niebieski uchwyt zaznaczenia w prawym środku ramki w prawo.

Uwaga:  Rozszerzenie skali czasu w celu wyświetlenia większej liczby jednostek czasu powoduje również zmianę daty zakończenia skojarzonej z projektem.

Powrót do początku

Drukowanie dużego wykresu Gantta

Jeśli nie jest tworzony harmonogram dla małego projektu, prawdopodobnie wykres Gantta będzie przekroczyć granice jednej standardowej strony drukarki. W poniższej tabeli opisano niektóre problemy z drukowaniem, które mogą wystąpić, oraz czynności, które można wykonać przed drukowaniem, aby ułatwić uzyskanie oczekiwanych wyników.

Problem

Rozwiązanie

Czynność

Drukowana jest tylko część wykresu Gantta.

Upewnij się, że cały wykres mieści się na stronie rysunku.

  1. Na karcie projektowanie w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Ustawienia strony .

  2. W oknie dialogowym Ustawienia strony kliknij kartę rozmiar strony w obszarze Powiększenie wydruku, a następnie wybierz pozycję Dopasuj do.

  3. Obok pozycji Dopasuj dowpisz "1" w obszarze arkusze i wpisz "1" w polu arkusza w dół .

  4. Kliknij przycisk Zastosuj , a następnie kliknij przycisk OK.

Wydrukowana orientacja strony i strony rysunku nie jest taka sama.

Zmienianie orientacji strony drukarki.

  • Na karcie projektowanie w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij odpowiednią orientację.

Nie wiesz, ile stron będzie drukowanych na wykresie.

Zobacz, jak rysunek będzie drukowany przed wydrukowaniem.

  • Na karcie plik kliknij pozycję Drukuj, a następnie kliknij pozycję Podgląd wydruku.

Nie wiesz, gdzie nastąpi podziały stron.

Włącz podziały stron, aby sprawdzić, ile stron będzie sąsiadujących z wykresem.

  • Na karcie Widok w grupie Pokazywanie wybierz pozycję podziały stron. Szare linie na wykresie wskazują miejsce, w którym nastąpi podziały stron.

Przerwy między drukowanymi stronami występują na stanowiskach nieodpowiednich.

Zmień ustawienia marginesów, aby kontrolować nakładanie się stron. Im większe marginesy, tym większy obszar nakłada się na strony.

  1. Na karcie projektowanie w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Ustawienia strony .

  2. Na karcie Ustawienia wydruku w obszarze papier drukarkikliknij pozycję Ustawienia.

  3. Wpisz odpowiednie ustawienia marginesów, a następnie kliknij przycisk OK dwa razy.

Początek strony

Co chcesz zrobić?

Używanie wykresu Gantta jako narzędzia do komunikacji

Konfigurowanie wykresu Gantta

Dodawanie danych do wykresu Gantta

Drukowanie dużego wykresu Gantta

Używanie wykresu Gantta jako narzędzia do komunikacji

Na wykresie Gantta elementy graficzne, takie jak słupki i strzałki, reprezentują zadania oraz współzależności między nimi, aby można było śledzić, jak zmiany w jednym zadaniu wpływają na inne.

Możesz również grupować kilka podrzędnych zadań w ramach jednego zadania sumarycznego i dodawać do każdego zadania opisy, wymagane zasoby i wartości procentowe ukończenia.

Zadania są wyświetlane w postaci pasków na skali czasu.

Przykład wykresu Gantta

Stosując schemat kolorów i dodając do wykresu Gantta etykiety tekstowe, można szybko utworzyć atrakcyjny graficznie harmonogram na potrzeby prezentacji.

Jeśli planujesz projekt złożony jako wykres Gantta programu Visio, możesz w łatwy sposób wyeksportować dane harmonogramu do programu Microsoft Office Project, a następnie zaplanować projekt i zarządzać nim, korzystając z programu Office Project. Aby uzyskać więcej informacji na temat eksportowania wykresów Gantta z programu Office Visio, zobacz Pomoc w programie Microsoft Office Visio.

Produkt

Użyj, gdy

Office Visio

  • Chcesz przygotować atrakcyjny graficznie harmonogram dla prezentacji.

  • Chcesz zdefiniować podstawowe zadania w harmonogramie na wczesnych etapach projektu.

  • Harmonogram obejmuje mniej niż 30 zadań.

Program Office Project

  • Chcesz użyć pełnego, oferowanego narzędzia do zarządzania projektami do planowania i planowania projektu.

  • Harmonogram obejmuje dziesiątki zadań.

  • Musisz przydzielić wielu zasobów do zadań lub połączyć harmonogramy dla różnych projektów.

Powrót do początku

Konfigurowanie wykresu Gantta

Najpierw skonfiguruj podstawową ramkę wykresu oraz daty skali czasu. Możesz również wybrać sposób formatowania pasków zadań, punktów kontrolnych i innych elementów wykresu.

Później można zmieniać daty, dodawać lub usuwać zadania i punkty kontrolne oraz tworzyć współzależności między zadaniami. Możesz również zastosować schemat kolorów i dodać tytuł i legendę.

  1. W programie Visio w menu plik wskaż polecenie Nowy, wskaż polecenie harmonogram, a następnie kliknij pozycję Wykres Gantta.

  2. Kliknij kartę Data, a następnie wybierz odpowiednie opcje.

    Opcja Jednostki główne oznacza najdłuższe jednostki czasu (takie jak lata i miesiące), których można użyć w wykresie, a opcja Jednostki pomocnicze oznacza najmniejsze jednostki (takie jak dni i godziny).

  3. Na karcie Formatowanie kliknij kształty i etykiety, których chcesz użyć dla pasków zadań, punktów kontrolnych i pasków sumarycznych, a następnie kliknij przycisk OK.

Jeśli nie wiesz, które formatowanie zastosować, po prostu zaakceptuj ustawienia domyślne. Formatowanie można zmienić później.

Zamknięto ramkę wykresu

Po skonfigurowaniu wykresu Gantta zostanie wyświetlona ogólna ramka wykresu.

Ramka jest taka jak pusta Kanwa, na której można malować Szczegóły harmonogramu:

  • W kolumnie Nazwa zadania kliknij komórkę, a następnie wpisz tekst, aby zamienić tekst ogólny na określoną nazwę zadania. W miarę postępu projektu można dodawać kolejne zadania.

  • Początkowo daty w kolumnach rozpoczęcie i zakończenie odzwierciedlają datę rozpoczęcia określoną dla projektu. Aby zmienić datę, kliknij komórkę, a następnie wpisz tekst.

  • Kolumna czas trwania jest aktualizowana automatycznie podczas wpisywania nowych dat rozpoczęcia i zakończenia. Możesz również wpisać dowolną z dat i czas trwania, aby wskazać długość zadania.

  • Na osi czasu (w obszarze oznaczonym jako 2000 z pokazanymi poniżej) jednostki główne są wyświetlane na dole, a jednostki pomocnicze znajdują się u dołu. Początek i koniec skali czasu zaczyna się od określonych dat rozpoczęcia i zakończenia. Po dodaniu daty rozpoczęcia i zakończenia zadania lub czasów trwania paski zadań są wyświetlane w obszarze poniżej skali czasu, a obszar powiększa się.

Aby nagrać dodatkowe dane dotyczące każdego zadania, możesz dodać więcej kolumn. Można na przykład dodać kolumnę zasób , aby wykres Gantta odzwierciedlał osoby odpowiedzialne za poszczególne zadania.

Powrót do początku

Dodawanie danych do wykresu Gantta

Możesz wypełniać ramkę danymi odzwierciedlającymi Szczegóły harmonogramu projektu. Możesz dodawać i dostosowywać następujące elementy harmonogramu:

Zadania

Punkty kontrolne

Zadania sumaryczne

Zależności (zadania połączone)

Kolumny danych

Timescale

Zadania

Wykres Gantta z paskami zadań

Każde zadanie na wykresie Gantta zajmuje jeden wiersz ramki wykresu. Po wpisaniu nazw zadań w komórkach kolumny Nazwa zadania czas trwania zadań jest przedstawiany na paskach zadań w obszarze poniżej skali czasu.

Cel

Czynność

Zmiana nazwy zadania

  • Kliknij komórkę w kolumnie Nazwa zadania zawierającą zadanie, a następnie wpisz nową nazwę.

Ustawienie lub zmiana czasu trwania zadania

  • W ramce wykresu Gantta kliknij komórkę zawierającą datę lub czas trwania, które chcesz zmienić, a następnie wpisz nowe informacje.

Czas trwania wpisz w następującej postaci:

  • 1g. dla jednej godziny

  • 1d. dla jednego dnia

  • 1t. dla jednego tygodnia

  • 1m. dla jednego miesiąca

Dodawanie nowych zadań u dołu wykresu Gantta

  • Zaznacz ramkę wykresu Gantta, klikając linię ciągłą otaczającą wykres. Aby utworzyć nowe wiersze zadań, przeciągnij zielony uchwyt zaznaczenia w dolnej środkowej części ramki.

Dodawanie nowego zadania między dwoma istniejącymi zadaniami

  • Kliknij prawym przyciskiem myszy dowolną komórkę w wierszu, w którym ma się znajdować nowy wiersz zadania, a następnie kliknij polecenie nowe zadanie w menu skrótów.

Dodanie do zadań wskaźników procentu wykonania

  1. Kliknij prawym przyciskiem myszy zacieniowaną część kolumny na lewo od miejsca, w którym ma się pojawić kolumna procentu wykonania, a następnie w menu skrótów kliknij polecenie Wstaw kolumnę .

  2. W obszarze Typ kolumny kliknij opcję Procent wykonania, a następnie kliknij przycisk OK.

  3. W miarę postępów prac nad zadaniem wpisuj procent realizacji zadania w nowej kolumnie. Wskaźnik procentu wykonania zostanie wyświetlony na pasku zadania.

Usunięcie zadania

  • Kliknij prawym przyciskiem myszy dowolną komórkę w wierszu reprezentującym zadanie, które chcesz usunąć, a następnie w menu skrótów kliknij polecenie Usuń zadanie .

Zmienianie wyglądu paska zadań

  • Kliknij prawym przyciskiem myszy pasek zadań, a następnie w menu skrótów kliknij polecenie Opcje zadania . Na liście kliknij odpowiednie opcje, a następnie kliknij przycisk OK.

Punkty kontrolne

Punkt kontrolny na wykresie Gantta

Punkty kontrolne reprezentują znaczące zdarzenia w harmonogramie, a nie zadania, więc ich czas trwania należy ustawić na zero.

Cel

Czynność

Dodanie nowego punktu kontrolnego

  1. Przeciągnij kształt punktu kontrolnego z wzornika kształty wykresu Gantta na ramkę wykresu Gantta i upuść go między komórkami zawierającymi nazwy zadań dla zadań, które mają zostać obserwowanie i poprzedzać.

  2. Kliknij prawym przyciskiem myszy komórkę w kolumnie Rozpoczęcie w wierszu odpowiadającym punktowi kontrolnemu, a następnie kliknij polecenie Edytuj datę w menu skrótów.

  3. Wpisz odpowiednią datę, a następnie kliknij przycisk OK. Data w kolumnie Zakończenie zostanie dopasowana do daty w kolumnie Rozpoczęcie, natomiast wartość Czas trwania zostanie ustawiona na zero (0).

Przekonwertowanie istniejącego zadania na punkt kontrolny

  • Wpisz czas trwania zero (0) w kolumnie Czas trwania wiersza odpowiadającego zadaniu, które chcesz przekonwertować na punkt kontrolny.

Zmiana wyglądu znacznika punktu kontrolnego

  • Kliknij prawym przyciskiem myszy znacznik punktu kontrolnego, a następnie kliknij polecenie Opcje zadania w menu skrótów. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Usunięcie punktu kontrolnego

  • Kliknij prawym przyciskiem myszy dowolną komórkę w wierszu odpowiadającym punktowi kontrolnemu, który chcesz usunąć, a następnie w menu skrótów kliknij polecenie Usuń zadanie .

Zadania sumaryczne

Wykres Gantta z zadaniami sumarycznymi i podrzędnymi

Zadania sumaryczne umożliwiają łączenie wielu zadań podrzędnych w ramach jednego zadania nadrzędnego.

Cel

Czynność

Tworzenie zadania sumarycznego z zadaniami podrzędnymi

  1. Dodawanie zadania sumarycznego i podrzędnych zadań lub punktów kontrolnych do wykresu Gantta.

  2. Aby zaznaczyć zadanie podrzędne, kliknij komórkę zawierającą nazwę zadania. Aby zaznaczyć wiele zadań, podczas klikania przytrzymaj naciśnięty klawisz SHIFT.

  3. Kliknij prawym przyciskiem myszy jedno z zaznaczonych zadań, a następnie w menu skrótów kliknij polecenie wcięcie .

Ustawienie czasu trwania zadania sumarycznego

  1. W wierszu pierwszego zadania podrzędnego kliknij komórkę w kolumnie Rozpoczęcie, a następnie wpisz datę rozpoczęcia tego zadania.

  2. Dla tego samego zadania podrzędnego kliknij komórkę w kolumnie Zakończenie, a następnie wpisz datę zakończenia tego zadania.

  3. Powtórz kroki 1 i 2 dla każdego zadania podrzędnego.

Czas trwania zadania sumarycznego jest wypełniany automatycznie, gdy zostaną wprowadzone informacje o czasie trwania wszystkich zadań podrzędnych.

Obniżanie poziomu zadania (zwiększenie wcięcia)

  • Kliknij prawym przyciskiem myszy nazwę zadania, które chcesz obniżyć, a następnie w menu skrótów kliknij polecenie wcięcie .

Podwyższenie poziomu zadania (zmniejszenie wcięcia)

  • Kliknij prawym przyciskiem myszy nazwę zadania, które chcesz podwyższyć, a następnie w menu skrótów kliknij polecenie Zmniejsz wcięcie .

Zmiana wyglądu paska zadania sumarycznego

  1. Kliknij prawym przyciskiem myszy pasek zadania sumarycznego, który chcesz zmienić, a następnie w menu skrótów kliknij polecenie Opcje zadania .

  2. W obszarze Paski sumaryczne zaznacz odpowiednie symbole dla początku i końca pasków, a następnie kliknij przycisk OK.

Zależności (zadania połączone)

Punkt kontrolny na wykresie Gantta

Uzależnienie jednego z zadań na wykresie Gantta od innego zadania spowoduje połączenie pasków tych zadań za pomocą strzałki. Od tej chwili zmiana daty lub czasu trwania zadania, od którego zależy inne zadanie, spowoduje również zmianę dat zadania podrzędnego.

Cel

Czynność

Ustawienie zależności między zadaniami

  1. Zaznacz zadania i punkty kontrolne, między którymi chcesz ustawić zależności, klikając komórki zawierające nazwy zadań. Aby zaznaczyć wiele zadań, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Kliknij prawym przyciskiem myszy jedno z zaznaczonych zadań, a następnie w menu skrótów kliknij polecenie Połącz zadania .

Usunięcie zależności między zadaniami

  1. Zaznacz zadania, których zależności chcesz usunąć, klikając komórki zawierające nazwy zadań. Aby zaznaczyć wiele zadań, przytrzymaj naciśnięty klawisz SHIFT podczas zaznaczania.

  2. Kliknij prawym przyciskiem myszy jedno z zaznaczonych zadań, a następnie kliknij polecenie Rozłącz zadania w menu skrótów.

Zmiana stylu strzałek zależności

  • Po otwarciu wykresu Gantta kliknij prawym przyciskiem myszy stronę rysunku, a następnie w menu skrótów kliknij polecenie Łączniki typu S .

Kolumny danych

Harmonogram projektu jest zbudowany na podstawie danych specyficznych dla zadania. Akumulacja dat rozpoczęcia i czasów trwania zadań określa datę zakończenia projektu. Na wykresie Gantta programu Visio dane zadania są przechowywane w kolumnach danych.

Jeśli chcesz nagrać i wyświetlić dodatkowe dane zadania na wykresie Gantta, możesz dodać nowe kolumny. Można na przykład dodać kolumnę notatek o zadaniach, w których można opisać zadania złożone lub unikatowe, kolumnę zasobów, aby wyświetlić listę osób odpowiedzialnych za ukończenie każdego zadania lub kolumnę procentu wykonania, aby śledzić, jaki procent każdego zadania został comple TED.


Wykres Gantta z paskami zadań

Domyślnie podczas tworzenia nowego wykresu Gantta wykres zawiera kolumny Nazwa zadania, rozpoczęcie, zakończenie i czas trwania. Możesz zmienić rozmieszczenie istniejących kolumn, dodać nowe i usunąć kolumny, które nie są już potrzebne.

Cel

Czynność

Zmiana nazwy istniejącej kolumny

  • Kliknij nagłówek kolumny, której nazwę chcesz zmienić, a następnie wpisz nową nazwę.

Dodanie nowej, wstępnie zaprojektowanej kolumny danych

  1. Kliknij prawym przyciskiem myszy nagłówek kolumny znajdujący się na lewo od miejsca, w którym chcesz umieścić nową kolumnę, a następnie w menu skrótów kliknij polecenie Wstaw kolumnę .

  2. Na liście Typ kolumny kliknij nazwę kolumny odpowiadającej typowi danych, który chcesz dodać, a następnie kliknij przycisk OK.

Dodanie nowej, zaprojektowanej przez użytkownika kolumny danych

  1. Kliknij prawym przyciskiem myszy nagłówek kolumny znajdujący się na lewo od miejsca, w którym chcesz umieścić nową kolumnę, a następnie w menu skrótów kliknij polecenie Wstaw kolumnę .

  2. Na liście Typ kolumny kliknij jedną ze zdefiniowanych przez użytkownika kolumn odpowiadającą docelowemu formatowi danych (na przykład Liczba dziesiętna zdefiniowana przez użytkownika, Tekst zdefiniowany przez użytkownika lub Czas zdefiniowany przez użytkownika), a następnie kliknij przycisk OK.

  3. Wpisz nową nazwę kolumny.

Uwaga:  Aby dodać więcej niż jedną kolumnę tekstu, za każdym razem wybierz inną zdefiniowaną przez użytkownika opcję tekstu. Wybierz na przykład wartość Tekst zdefiniowany przez użytkownika 1 dla pierwszej kolumny, Tekst zdefiniowany przez użytkownika 2 dla drugiej kolumny itd.

Usunięcie (ukrycie) kolumny danych

  • Kliknij prawym przyciskiem myszy nagłówek kolumny, którą chcesz usunąć (ukryć), a następnie w menu skrótów kliknij polecenie Ukryj kolumnę .

Uwaga:  Dane z usuwanej (ukrywanej) kolumny wykresu zostaną zachowane w pliku. Aby ponownie wyświetlić kolumnę, kliknij prawym przyciskiem myszy nagłówek kolumny, a następnie w menu skrótów kliknij polecenie Wstaw kolumnę . Z listy należy wybrać kolumnę, która ma zostać ponownie pokazana, a następnie kliknąć przycisk OK.

Przeniesienie kolumny danych

  1. Kliknij nagłówek kolumny, którą chcesz przenieść.

  2. Przeciągnij kolumnę w nowe położenie.

  3. Wykonaj jedną z następujących czynności:

    • Aby przenieść kolumnę w lewo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na lewo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do innej kolumny, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego innej kolumny.

    • Aby przenieść kolumnę w prawo w stosunku do obszaru skali czasu, ustaw punkt środkowy przenoszonej kolumny na prawo od punktu środkowego obszaru skali czasu.

Uwaga: Jeśli region skali czasu jest długi, może być konieczne pomniejszenie w celu przeniesienia kolumny poza punkt środkowy obszaru. Aby pomniejszyć, w menu Widok wskaż polecenie powiększenie, a następnie kliknij odpowiedni poziom powiększenia.

Skala czasu

Skala czasu składa się z głównych i pomocniczych jednostek czasu i rozciąga się od daty rozpoczęcia projektu do jego daty zakończenia. Można definiować jednostki czasu dla skali czasu, daty rozpoczęcia i zakończenia oraz dni traktowane jako wolne.

Wykres Gantta z paskami zadań

Można przewijać do określonej daty lub zadania na skali czasu, a także zmieniać szerokość obszaru skali czasu i wyświetlać więcej dat.

Cel

Action (działanie ) do wykonania

Zmiana daty rozpoczęcia i/lub zakończenia

  1. Na wykresie Gantta kliknij prawym przyciskiem myszy dowolne miejsce skali czasu, a następnie w menu skrótów kliknij polecenie Opcje daty .

  2. W obszarze Zakres skali czasuwybierz nową datę lub godzinę rozpoczęcia lub zakończenia, a następnie kliknij przycisk OK.

Zmiana jednostek czasu

  1. Na wykresie Gantta kliknij prawym przyciskiem myszy dowolne miejsce skali czasu, a następnie w menu skrótów kliknij polecenie Opcje daty .

  2. W obszarze jednostki czasuwybierz odpowiednią jednostkę główną i jednostki pomocnicze , a następnie kliknij przycisk OK.

Ustawienie dni wolnych

  1. Na wykresie Gantta kliknij prawym przyciskiem myszy dowolne miejsce w skali czasu, a następnie w menu skrótów kliknij polecenie Konfiguruj czas pracy .

  2. Wybierz odpowiednie opcje dni roboczych i czasu pracy, a następnie kliknij przycisk OK.

Przewinięcie do określonego zadania lub punktu kontrolnego

  1. Wybierz zadanie lub punkt kontrolny, do którego chcesz przewijać, klikając komórkę zawierającą nazwę zadania.

  2. Na pasku narzędzi wykresu Gantta kliknij przycisk przewiń do zadania .

Uwaga:  Jeśli nie widzisz paska narzędzi wykresu Gantta , w menu Widok wskaż polecenie paski narzędzi, a następnie kliknij pozycję Wykres Gantta.

Przewinięcie do określonej daty

Na wykresie Gantta kliknij prawym przyciskiem myszy dowolne miejsce w skali czasu, a następnie w menu skrótów kliknij jedno z następujących:

  • Przewiń do daty zakończenia, aby przewinąć do końca skali czasu.

  • Przewiń o 1 jednostkę w lewo, aby przewinąć o jedno wystąpienie pomocnicze w lewo.

  • Przewiń o pojedynczą jednostkę w prawo, aby przewinąć o pojedynczą jednostkę pomocniczą w prawo.

  • Przewiń do daty rozpoczęcia, aby przewinąć do początku skali czasu.

Zmiana szerokości obszaru skali czasu

  1. Kliknij na szarym obszarze w górnej części obszaru skali czasu, a następnie kliknij ponownie, aby zaznaczyć kolumnę skali czasu.

  2. Przeciągnij zielony uchwyt zaznaczenia po prawej stronie kolumny w dowolnym kierunku, aż region będzie miał odpowiednią szerokość.

Wyświetlenie większej liczby jednostek czasu

  1. Kliknij linię ciągłą otaczającą ramkę wykresu Gantta, aby zaznaczyć tę ramkę.

  2. Przeciągnij zielony uchwyt zaznaczenia w prawym środku ramki w prawo.

Uwaga:  Rozszerzenie skali czasu w celu wyświetlenia większej liczby jednostek czasu powoduje również zmianę daty zakończenia skojarzonej z projektem.

Powrót do początku

Drukowanie dużego wykresu Gantta

Jeśli nie jest tworzony harmonogram dla małego projektu, prawdopodobnie wykres Gantta będzie przekroczyć granice jednej standardowej strony drukarki. W poniższej tabeli opisano problemy z drukowaniem, które można napotkać, oraz czynności, które można wykonać przed drukowaniem, aby ułatwić uzyskanie oczekiwanych wyników.

Problem

Sol ution

Czynność

Drukowana jest tylko część wykresu Gantta.

Upewnij się, że cały wykres mieści się na stronie rysunku.

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę rozmiar strony , kliknij pozycję Dopasuj rozmiar do zawartości rysunku, a następnie kliknij przycisk OK.

Wydrukowana orientacja strony i strony rysunku nie jest taka sama.

Zmienianie orientacji strony drukarki.

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Ustawienia wydruku , kliknij odpowiednią orientację, a następnie kliknij przycisk OK.

Nie wiesz, ile stron będzie drukowanych na wykresie.

Zobacz, jak rysunek będzie drukowany przed wydrukowaniem.

  • W menu plik kliknij polecenie Podgląd wydruku.

Nie wiesz, gdzie nastąpi podziały stron.

Włącz podziały stron, aby sprawdzić, ile stron będzie sąsiadujących z wykresem.

  • W menu Widok kliknij polecenie podziały stron. Szare linie na wykresie wskazują miejsce, w którym nastąpi podziały stron.

Przerwy między drukowanymi stronami występują w miejscach nieodpowiednich.

Zmień ustawienia marginesów, aby kontrolować nakładanie się stron. Im większe marginesy, tym większy obszar nakłada się na strony.

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Na karcie Ustawienia wydruku kliknij pozycję Ustawienia.

  3. Wpisz odpowiednie ustawienia marginesów, a następnie kliknij dwa razy przycisk OK .

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×