Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

W programie OneNote 2016 można przy użyciu klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, udostępniać notesy i wydajnie współpracować z innymi osobami. Można również tworzyć kopie określonych notatek, na przykład pojedynczej strony lub sekcji z notesu, a następnie je udostępniać.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w programie OneNote dla systemu Windows.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Otwieranie programu OneNote 2016 i logowanie się

Aby udostępnić notes, musisz zapisać go w usłudze OneDrive. Przystępując do korzystania z programu OneNote, upewnij się, że zalogowano się do Twojego konta Microsoft.

  1. Aby szybko otworzyć program OneNote, naciśnij klawisze Windows+Shift+N.

  2. Aby się zalogować, naciśnij klawisze Alt+F. W Narratorze usłyszysz komunikat: „Menu Plik”. W programie JAWS usłyszysz komunikat: „Widok Backstage. Informacje o pliku”. Następnie naciśnij skrót Y2. W Narratorze usłyszysz komunikat: „Wybrano element karty Konto”. W programie JAWS usłyszysz komunikat: „Konto”.

  3. Naciśnij klawisz S. W Narratorze usłyszysz komunikat: „Okno Konta. Wpisz swój adres e-mail lub numer telefonu”. W programie JAWS usłyszysz komunikat: „Konto. Zaloguj się w pakiecie Office.”

  4. Wpisz swój adres e-mail lub numer telefonu, a następnie naciśnij klawisz Enter. W Narratorze usłyszysz komunikat: „Numer PIN logowania. Hasło, edycja tekstu”. W programie JAWS usłyszysz komunikat: „Hasło, edycja. Wpisz tekst”.

  5. Wpisz swoje hasło i naciśnij klawisz Enter.

    Uwaga: Jeśli używasz konta z Twojej organizacji, a nie konta Microsoft, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

Porada: Jeśli nie wylogowano się z programu OneNote 2016 ostatnim razem, gdy był on używany, aplikacja zostanie otwarta bez wyświetlania monitu o zalogowanie.

Zapisywanie notesu w usłudze OneDrive

Aby udostępnić notes, upewnij się, że jest on zapisany w usłudze OneDrive.

Zapisywanie nowego notesu w usłudze OneDrive

Podczas tworzenia nowego notesu, który ma zostać udostępniony, zapisz go bezpośrednio w usłudze OneDrive.

  1. Naciśnij klawisze Alt+F. W Narratorze usłyszysz komunikat: „Menu Plik”. W programie JAWS usłyszysz komunikat: „Widok Backstage. Karta Informacje o pliku”.

  2. Naciśnij klawisz N. W Narratorze usłyszysz komunikat: „Wybrano. Element karty Nowy”. W programie JAWS usłyszysz komunikat: „Karta Nowy”.

  3. Aby wybrać lokalizację zapisywania, naciśnij klawisz Tab, a następnie używaj klawiszy strzałek w górę lub w dół do momentu usłyszenia odpowiedniej lokalizacji usługi OneDrive.

  4. Aby nadać nazwę nowemu notesowi, naciśnij klawisz Tab. Usłyszysz komunikat: „Wprowadź nazwę notesu”. Wpisz nazwę nowego notesu.

  5. Aby utworzyć notes, naciśnij klawisz Enter. W Narratorze usłyszysz komunikat: „Okno dialogowe Microsoft OneNote. Przycisk Zaproś osoby”. W programie JAWS usłyszysz komunikat: “Notes został utworzony. Czy chcesz go udostępnić innym osobom?”

  6. Aby udostępnić nowy notes innym osobom, naciśnij klawisz Enter.

Zostanie wyświetlona karta Udostępnianie umożliwiająca wybranie osób, którym mają zostać udostępnione Twoje notatki. Aby uzyskać więcej informacji na temat udostępniania notesu, zobacz Udostępnianie notesu.

Przenoszenie notesu do usługi OneDrive

Jeśli masz notes do udostępnienia, który nie jest zapisany w usłudze OneDrive, możesz go przenieść.

  1. Upewnij się, że notes, który chcesz przenieść, jest otwarty.

  2. Aby przenieść notes do usługi OneDrive, naciśnij klawisze Alt+F, a następnie naciśnij klawisz H. W Narratorze usłyszysz komunikat: „Wybrano. Element karty Udostępnianie”. W programie JAWS usłyszysz komunikat: „Karta Udostępnianie”.

  3. Aby wybrać lokalizację, naciśnij klawisz Tab, a następnie używaj klawiszy strzałek w górę i w dół do momentu usłyszenia odpowiedniej lokalizacji usługi OneDrive.

  4. Aby zmienić nazwę notesu przed zapisaniem go w usłudze OneDrive, naciśnij klawisz Tab. Usłyszysz komunikat: „Wprowadź nazwę notesu”. Wpisz nową nazwę.

  5. Aby przenieść notes, naciśnij klawisz Enter. Notes zostanie zapisany w usłudze OneDrive. Usłyszysz informacje o postępie synchronizacji. Jeśli synchronizacja z usługą OneDrive powiedzie się, w Narratorze usłyszysz komunikat: „Okno dialogowe Microsoft OneNote. Przycisk OK”, a w programie JAWS usłyszysz komunikat: „Ten notes jest teraz synchronizowany do nowej lokalizacji”. Naciśnij klawisz Enter.

Teraz możesz wybrać osoby, którym chcesz udostępnić swoje notatki. Aby uzyskać więcej informacji na temat udostępniania notesu, zobacz Udostępnianie notesu.

Udostępnianie notesu

Wybierz notes, który chcesz udostępnić, i zaproś inne osoby do współpracy nad nim.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty.

  2. Aby udostępnić notes, naciśnij klawisze Alt+F, a następnie naciśnij klawisz H. W Narratorze usłyszysz komunikat: „Wybrano. Element karty Udostępnianie”. W programie JAWS usłyszysz komunikat: „Plik. Karta Udostępnianie”.

  3. Aby zaprosić inne osoby do współpracy za pośrednictwem poczty e-mail, naciśnij klawisz S. Usłyszysz komunikat: „Karta Udostępnij innym osobom”.

  4. Aby wybrać osoby, które mają zostać zaproszone, naciśnij skrót Y1. Usłyszysz komunikat: „Wpisz nazwę kontaktu”. Wpisz nazwy lub adresy e-mail osób, które chcesz zaprosić.

  5. Zaproszone osoby domyślnie mogą edytować Twój notes. Aby nadać im uprawnienia wyłącznie do wyświetlania notesu, naciśnij kolejno klawisze Alt+H, skrót Y4, a następnie klawisz strzałki w dół. Usłyszysz komunikat: „Może wyświetlać”. Aby wybrać to uprawnienie, naciśnij klawisz Enter.

  6. Naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Udostępnij”, a następnie naciśnij klawisz Enter, aby udostępnić notes.

Uzyskiwanie linku do notesu

Zamiast wysyłać zaproszenia możesz wysłać link do współpracowników w wiadomości e-mail lub wiadomości błyskawicznej.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty.

  2. Aby udostępnić notes, naciśnij klawisze Alt+F, a następnie naciśnij klawisz H. W Narratorze usłyszysz komunikat: „Wybrano. Element karty Udostępnianie”. W programie JAWS usłyszysz komunikat: „Plik. Karta Udostępnianie”.

  3. Aby uzyskać link do udostępniania notesu, naciśnij klawisz L. Usłyszysz komunikat: „Karta Uzyskaj link do udostępniania”.

  4. Wybierz, co chcesz zrobić:

    • Aby włączyć udostępnianie, naciśnij skrót Y4. W Narratorze usłyszysz komunikat: „Przycisk Wyłącz link”. W programie JAWS usłyszysz komunikat: „Udostępnij. Uzyskaj link do udostępniania. Utwórz link”. Aby skopiować link, naciśnij klawisz strzałki w lewo, a następnie klawisze Ctrl+C.

    • Aby zezwolić innym osobom tylko na wyświetlanie notesu, naciśnij skrót Y2. W Narratorze usłyszysz komunikat: „Przycisk Wyłącz link”. W programie JAWS usłyszysz komunikat: „Udostępnij. Uzyskaj link do udostępniania. Utwórz link”. Aby skopiować link, naciśnij klawisz strzałki w lewo, a następnie klawisze Ctrl+C.

Udostępnianie części notatek

Czasami trzeba udostępnić określoną część notatek, na przykład stronę lub sekcję. Aby to zrobić, możesz wyeksportować stronę lub sekcję, którą chcesz udostępnić, do lokalizacji w usłudze OneDrive.

  1. Upewnij się, że strona lub sekcja, którą chcesz udostępnić, jest aktywna. Można wyeksportować tylko bieżącą stronę lub sekcję w notesie.

  2. Naciśnij klawisze Alt+F+S. W Narratorze usłyszysz komunikat: „Wybrano. Element karty Eksportuj”. W programie JAWS usłyszysz komunikat: „Widok Backstage. Plik. Karta Eksportuj”.

  3. Wybierz, co chcesz wyeksportować:

    • Aby wyeksportować bieżącą stronę jako plik programu OneNote (*.one), naciśnij klawisze P+O. Usłyszysz komunikat: „Okno dialogowe Zapisywanie jako”. Aby wykonać zapis w innych formatach, naciśnij klawisz P, a następnie klawisz Tab, po czym używaj klawiszy strzałek w górę i w dół do momentu usłyszenia odpowiedniego formatu.

    • Aby wyeksportować bieżącą sekcję jako plik programu OneNote (*.one), naciśnij klawisze S+O. Usłyszysz komunikat: „Okno dialogowe Zapisywanie jako”. Aby wykonać zapis w innych formatach, naciśnij klawisz S, a następnie klawisz Tab, po czym używaj klawiszy strzałek w górę i w dół do momentu usłyszenia odpowiedniego formatu.

    Uwaga: Możesz wyeksportować notatki do innych formatów: Dokument programu Word (*.docx lub *.doc), Plik PDF (*.pdf), Plik XPS (*.xps) lub Strona sieci Web (*.mht).

  4. Aby zmienić nazwę pliku, wpisz nazwę pliku, a następnie naciśnij klawisz Enter, aby zapisać.

  5. Zapisany dokument można teraz udostępnić innym osobom. Aby dowiedzieć się, jak udostępnić pliki usługi OneDrive innym osobom, zobacz sekcję Udostępnianie elementów przy użyciu menu kontekstowego w artykule Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w aplikacji OneDrive.

Wyświetlanie informacji o autorze, dacie i godzinie aktualizacji

Wszelkie zmiany wprowadzone przez dowolnych autorów w notesie udostępnionym są automatycznie aktualizowane w usłudze OneDrive. Podczas edytowania notatek możesz sprawdzić informacje o autorze aktualizacji i czasie jej wprowadzenia.

  1. W tekście do edycji użyj klawiszy strzałek w górę i w dół, aby przeglądać notatki. Podczas przeglądania czytnik zawartości ekranu odczytuje pozycje notatek.

  2. Aby sprawdzić, kto wprowadził zmianę i kiedy została ona wprowadzona, naciśnij klawisze Shift+F10, a następnie klawisze Shift+Tab. Usłyszysz nazwę autora oraz datę i godzinę aktualizacji.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote 2016 dla systemu Windows

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

W programie OneNote dla komputerów Mac można przy użyciu klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS, udostępniać notesy i wydajnie współpracować z innymi osobami. Można również tworzyć kopie określonych notatek, na przykład pojedynczej strony z notesu, a następnie je udostępniać.

Uwagi: 

W tym temacie

Udostępnianie notesu

Wybierz notes, który chcesz udostępnić, i zaproś inne osoby do współpracy nad nim.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty w programie OneNote dla komputerów Mac.

  2. Aby udostępnić notes, naciskaj klawisz F6, aż usłyszysz „Przycisk Wykonaj ponownie wpisywanie”.

  3. Naciskaj klawisz Tab, aż usłyszysz „Przycisk menu Udostępnij”, a następnie naciśnij klawisze Control+Opcja+Spacja. Usłyszysz: „Przycisk Zaproś osoby do notesu”.

  4. Aby zaprosić inne osoby do współpracy za pośrednictwem poczty e-mail, naciśnij klawisz Spacja. Usłyszysz: „Wpisz nazwy lub adresy e-mail, edycja tekstu, pusty”.

  5. Wpisz nazwy lub adresy e-mail osób, które chcesz zaprosić.

    Jeśli po raz pierwszy udostępniasz notes, może zostać wyświetlone wyskakujące okno z prośbą o dostęp do kontaktów.

  6. Naciśnij klawisz Tab. Usłyszysz: „Dołącz wiadomość (opcjonalnie)”. Jeśli chcesz wysłać wiadomość z zaproszeniem, napisz ją teraz.

  7. Zaproszone osoby domyślnie mogą edytować Twój notes. Aby nadać im uprawnienia wyłącznie do wyświetlania notesu, naciśnij klawisz Tab, a następnie klawisze Control+Option+Spacja w celu wyczyszczenia pola wyboru Może edytować.

  8. Naciśnij klawisz Tab. Usłyszysz „Przycisk Udostępnij”. Naciśnij klawisze Control+Opcja+Spacja, aby udostępnić notes.

Uzyskiwanie linku do notesu

Zamiast wysyłać zaproszenia z programu OneNote dla komputerów Mac, możesz wysłać link do współpracowników w wiadomości e-mail lub wiadomości błyskawicznej.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty w programie OneNote dla komputerów Mac.

  2. Aby udostępnić notes, naciskaj klawisz F6, aż usłyszysz „Przycisk Wykonaj ponownie wpisywanie”.

  3. Naciskaj klawisz Tab, aż usłyszysz „Przycisk menu Udostępnij”, a następnie naciśnij klawisze Control+Opcja+Spacja. Usłyszysz: „Przycisk Zaproś osoby do notesu”.

  4. Naciśnij klawisz Tab. Usłyszysz: „Przycisk Kopiuj łącze do notesu”.

  5. Naciśnij klawisz Spacja. Usłyszysz: „Przycisk Naciśnij spację, aby uzyskać link tylko do przeglądania”.

    • Aby uzyskać link do udostępnia z możliwością tylko wyświetlania notesu, naciśnij klawisz Spacja. Usłyszysz: „Okno dialogowe, trwa ładowanie łącza do udostępniania”.

    • Aby uzyskać link do udostępnia z możliwością wyświetlania i edytowania notesu, naciśnij klawisz Tab, a następnie klawisz Spacja. Usłyszysz: „Okno dialogowe, trwa ładowanie linku do udostępniania”.

  6. Naciśnij klawisz Spacja. Link udostępniania zostanie skopiowany do schowka, a okno dialogowe zostanie zamknięte.

Teraz możesz skopiować link do wiadomości e-mail lub wiadomości błyskawicznej wysyłanej do współpracowników.

Udostępnianie części notatek

Czasami trzeba udostępnić tylko określoną stronę z notatek. Aby to zrobić, można wysyłać tę stronę jako wiadomość e-mail lub dołączyć ją w formacie PDF.

  1. Upewnij się, że strona, którą chcesz udostępnić, jest aktywna. Można wyeksportować tylko bieżącą stronę w notesie.

  2. Naciskaj klawisz F6, aż usłyszysz „Przycisk Wykonaj ponownie wpisywanie”.

  3. Naciskaj klawisz Tab, aż usłyszysz „Przycisk menu Udostępnij”, a następnie naciśnij klawisze Control+Opcja+Spacja. Usłyszysz: „Przycisk Zaproś osoby do notesu”.

  4. Naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Wyślij stronę”.

  5. Naciśnij klawisz Spacja. Usłyszysz: „Przycisk Wiadomość...”.

    • Aby wysłać stronę w wiadomości e-mail, naciśnij klawisz Spacja. Zostanie otwarte okno nowej wiadomości w aplikacji Poczta z już wklejoną zawartością strony wraz z formatowaniem. Przed wysłaniem strony po prostu dodaj adres e-mail i temat.

    • Aby wysłać stronę w wiadomości e-mail jako załącznik PDF, naciśnij klawisz Tab, a następnie klawisz Spacja. Zostanie otwarte okno nowej wiadomości w aplikacji Poczta ze stroną dołączoną jako plik PDF. Przed wysłaniem pliku PDF po prostu dodaj adres e-mail i temat.

Ukrywanie informacje o autorach

Domyślnie w programie OneNote dla komputerów Mac obok obszaru tekstowego wyświetlane są inicjały innych autorów, a w trybie czytania funkcja VoiceOver je odczytuje.

  1. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz „Karta Widok”, i naciśnij klawisze Control+Opcja+Spacja.

  3. Naciskaj klawisz Tab, aż usłyszysz: „Ukryj autorów, niezaznaczone, pole wyboru”. Naciśnij klawisze Control+Opcja+Spacja, aby włączyć ustawienie.

  4. Aby wrócić na kanwę strony, naciskaj klawisz Tab, aż usłyszysz: „Kanwa strony, kropka”.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote dla komputerów Mac

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

W aplikacji OneNote dla systemu iOS można przy użyciu funkcji VoiceOver, czytnika zawartości ekranu wbudowanego w systemie iOS, udostępniać notesy i wydajnie współpracować z innymi osobami.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu iOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz stronę firmy Apple dotyczącą ułatwień dostępu.

  • W tym temacie założono, że używany jest telefon iPhone. W przypadku tabletu iPad nawigacja i gesty mogą się niekiedy różnić.

  • W tym temacie założono, że do telefonu dodano konto e-mail.

W tym temacie

Udostępnianie notesu

Podczas tworzenia nowego notesu aplikacja OneNote dla systemu iOS zapisuje go automatycznie w usłudze OneDrive, więc wystarczy, że wybierzesz notes, który chcesz udostępnić, i zaprosisz inne osoby do współpracy nad nim.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty w widoku Sekcje.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk menu Udostępnij”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Zaproś osoby do notesu”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Pole tekstowe Wpisz nazwy lub adresy e-mail”, a następnie naciśnij dwukrotnie ekran.

    Jeśli po raz pierwszy udostępniasz notes, może zostać wyświetlone wyskakujące okno z prośbą o dostęp do kontaktów.

  5. Wpisz adres e-mail osoby, którą chcesz zaprosić. Jeśli program OneNote ma dostęp do Twoich kontaktów, możesz też wybrać kontakt z listy rozwijanej wyświetlonej po rozpoczęciu wpisywania adresu.

  6. Naciśnij dolną połowę ekranu czterema palcami. Usłyszysz „Powrót”. Naciśnij dwukrotnie ekran.

    Porada: Zaproszone osoby domyślnie mogą edytować Twój notes. Jeśli chcesz, aby te osoby mogły tylko wyświetlać notes, szybko przesuwaj w prawo, aż usłyszysz „Może edytować, przycisk przełącznika, włączone”. Naciśnij dwukrotnie ekran, aby wyłączyć ustawienie.

  7. Szybko przesuwaj w lewo, aż usłyszysz „Przycisk Wyślij”, a następnie naciśnij dwukrotnie ekran.

    Osobie współpracującej zostanie wysyłana wiadomość e-mail z zaproszeniem do pracy nad notesem.

  8. Szybko przesuwaj w lewo, aż usłyszysz „Gotowe”, a następnie naciśnij dwukrotnie ekran, aby wrócić do widoku Sekcje.

Wysyłanie strony pocztą e-mail

Jeśli chcesz pokazać innym osobom tylko jedną stronę w notesie, możesz wysyłać ją jako załącznik PDF do wiadomości e-mail.

  1. Otwórz stronę notesu, którą chcesz wysłać w wiadomości e-mail.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Akcje strony”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Wyślij stronę pocztą e-mail”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Pole tekstowe Do”, a następnie naciśnij dwukrotnie ekran.

  5. Wpisz adres e-mail adresata. Jeśli program OneNote ma dostęp do Twoich kontaktów, możesz też wybrać kontakt z listy rozwijanej wyświetlonej po rozpoczęciu wpisywania adresu.

    Pole Temat zostanie automatycznie wypełnione tytułem strony.

  6. Naciśnij dolną połowę ekranu czterema palcami. Usłyszysz „Powrót”. Naciśnij dwukrotnie ekran.

  7. Naciśnij górną połowę ekranu czterema palcami. Usłyszysz „Przycisk Anuluj”.

  8. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Wyślij”, a następnie naciśnij dwukrotnie ekran.

Wiadomość e-mail zostanie wysłana, menu zostanie zamknięte i wrócisz do widoku strony.

Uzyskiwanie linku do notesu

Zamiast wysyłać zaproszenia bezpośrednio z aplikacji OneNote dla systemu iOS, możesz wysłać link do współpracowników w wiadomości e-mail lub wiadomości błyskawicznej.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty w widoku Sekcje.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk menu Udostępnij”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Kopiuj link do notesu”, a następnie naciśnij dwukrotnie ekran.

    • Aby uzyskać link do udostępnia z możliwością tylko wyświetlania notesu, szybko przesuwaj w prawo, aż usłyszysz „Tylko wyświetlanie”.

    • Aby uzyskać link do udostępnia z możliwością wyświetlania i edytowania notesu, szybko przesuwaj w prawo, aż usłyszysz „Wyświetlanie i edycja”.

  4. Naciśnij dwukrotnie ekran. Usłyszysz „Trwa pobieranie linku udostępniania”.

    Okno dialogowe zostanie zamknięte i wrócisz do widoku Sekcje.

Link został skopiowany do schowka i możesz wkleić go do wiadomości e-mail lub wiadomości błyskawicznej wysyłanej do współautora.

Ukrywanie informacje o autorach

Domyślnie w aplikacji OneNote dla systemu iOS obok obszaru tekstowego wyświetlane są inicjały innych autorów, a w trybie czytania funkcja VoiceOver je odczytuje.

  1. W widoku listy notesów aplikacji OneNote dla systemu iOS szybko przesuwaj w lewo, aż usłyszysz „Przycisk Ustawienia”. Naciśnij dwukrotnie ekran.

    Porada: Jeśli bieżący widok nie jest widokiem listy notesów, naciśnij górną połowę ekranu czterema palcami. Funkcja VoiceOver odczyta nazwę miejsca, do którego wracasz, a następnie usłyszysz „Przycisk Wstecz”. Naciśnij dwukrotnie ekran, aby cofnąć się o jeden poziom. Fokus pozostanie na przycisku Wstecz, więc możesz po prostu kontynuować dwukrotne naciskanie, aż usłyszysz „Przycisk Ustawienia”.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Edytowanie i wyświetlanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Ukryj autorów, przycisk przełącznika, wyłączone”. Naciśnij dwukrotnie, aby włączyć ustawienie.

  4. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Wstecz, przycisk”, a następnie naciśnij dwukrotnie ekran.

  5. Usłyszysz „Przycisk Zamknij”. Naciśnij dwukrotnie ekran, aby powrócić do najwyższego poziomu.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

W aplikacji OneNote dla systemu Android można przy użyciu funkcji TalkBack, czytnika zawartości ekranu wbudowanego w systemie Android, udostępniać notesy (za pośrednictwem usługi OneDrive) i wydajnie współpracować z innymi osobami.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

  • Przed uruchomieniem aplikacji OneNote dla systemu Android upewnij się, że funkcja TalkBack jest włączona.

W tym temacie

Udostępnianie notesu

Gdy tworzysz nowy notes, aplikacja OneNote dla systemu Android zapisuje go automatycznie w usłudze OneDrive. Jeśli masz na telefonie aplikację OneDrive, możesz użyć jej do udostępnienia całego notesu.

  1. Po utworzeniu notesu, który chcesz udostępnić w aplikacji OneNote, otwórz aplikację OneDrive.

  2. W aplikacji OneDrive, aby przeglądać pliki i foldery, szybko przesuwaj w lewo, aż usłyszysz nazwę odpowiedniego elementu. Informacje o plikach aplikacji OneNote są odczytywane w ten sposób: „Notes, <nazwa notesu>”. Aby otworzyć element, naciśnij dwukrotnie ekran.

  3. Gdy znajdziesz się w notesie, który chcesz udostępnić, szybko przesuń w prawo. Usłyszysz: „Polecenia dotyczące plików, przycisk”. Aby otworzyć menu, naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Udostępnij”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Udostępnij.

  5. Szybko przesuwaj w prawo, aż usłyszysz „Zaproś osoby”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Edytuj osoby, którym są udostępniane dane, pole edycji”.

  6. Wpisz adres e-mail osoby, którą chcesz zaprosić, za pomocą klawiatury ekranowej. Po zakończeniu przeciągaj palcem po klawiaturze, aż usłyszysz „Gotowe”, a następnie unieś palec (oraz naciśnij dwukrotnie ekran, jeśli będzie to konieczne).

    Uwaga: Klawiaturę możesz znaleźć, eksplorując elementy na ekranie. Aby eksplorować, umieść palec na ekranie i przeciągaj nim. Po przejściu do elementu funkcja TalkBack odczytuje jego nazwę. Aby wybrać element, unieś palec po dotarciu do odpowiedniego elementu. W zależności od ustawień urządzenia wstawienie znaku może wymagać dwukrotnego naciśnięcia ekranu.

  7. Zaproszone osoby domyślnie mogą edytować Twój notes. Jeśli chcesz, aby te osoby mogły tylko wyświetlać notes, szybko przesuwaj w prawo, aż usłyszysz „Zaznaczone, Zezwalaj na edytowanie, pole wyboru”. Naciśnij dwukrotnie ekran, aby wyłączyć ustawienie.

  8. Szybko przesuwaj w lewo, aż usłyszysz „Wyślij”, a następnie naciśnij dwukrotnie ekran.

    Osobie współpracującej zostanie wysłana wiadomość e-mail z zaproszeniem do pracy nad notesem. Menu Udostępnij zostanie zamknięte.

Wysyłanie strony pocztą e-mail

Jeśli chcesz wyświetlić tylko pojedynczą stronę w notesie innym osobom, wyślij ją w wiadomości e-mail aplikacji Outlook dla systemu Android.

  1. W aplikacji OneNote otwórz stronę notesu, którą chcesz wysłać w wiadomości e-mail.

  2. Szybko przesuwaj w lewo, aż usłyszysz „Więcej opcji, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Udostępnij stronę”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte okno dialogowe Udostępnianie jako.

  4. Wykonaj jedną z następujących czynności:

    • Aby udostępnić stronę jako załącznik PDF w wiadomości e-mail, szybko przesuwaj w prawo, aż usłyszysz „Plik PDF”, a następnie naciśnij dwukrotnie ekran.

    • Aby udostępnić stronę jako zwykły tekst w treści wiadomości, szybko przesuwaj w prawo, aż usłyszysz „Plik PDF”, a następnie naciśnij dwukrotnie ekran.

    Szybko przesuwaj w prawo, aż usłyszysz „Outlook”, a następnie naciśnij dwukrotnie ekran. W aplikacji Outlook dla systemu Android zostanie otwarte okno Nowa wiadomość z fokusem na polu Do. Usłyszysz: „Edycja, Do, pole”.

    .

  5. Wpisz adres e-mail odbiorcy za pomocą klawiatury ekranowej.

    Uwaga: Pole Temat zostanie automatycznie wypełnione tytułem strony.

  6. Aby wysłać wiadomość e-mail, szybko przesuwaj w lewo, aż usłyszysz „Wyślij”, a następnie naciśnij dwukrotnie ekran.

    Uwaga: Aby dowiedzieć się więcej o redagowaniu i wysyłaniu wiadomości e-mail w aplikacji Outlook dla systemu Android, zobacz Tworzenie i wysyłanie wiadomości e-mail.

  7. Wiadomość e-mail zostanie wysłana, aplikacja Outlook zostanie zamknięta, a fokus zostanie przeniesiony do widoku strony w aplikacji OneNote.

Uzyskiwanie linku do notesu

Jeśli masz na telefonie aplikację OneDrive, zamiast wysyłać zaproszenia do udostępnienia notesu, możesz również wysłać do współpracowników link w wiadomości e-mail lub wiadomości błyskawicznej.

  1. W aplikacji OneDrive przejdź do notesu, który chcesz udostępnić. Następnie szybko przesuwaj w prawo, aż usłyszysz: „Polecenia dotyczące plików, przycisk”. Aby otworzyć menu, naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk menu Udostępnij”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Udostępnij”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Udostępnij.

  4. Domyślnie jest generowany link do edytowania i wyświetlania notesu. Aby uzyskać link do udostępniania z możliwością tylko wyświetlania notesu, szybko przesuwaj w prawo, aż usłyszysz: „Lista rozwijana, Osoby w firmie Microsoft mogą edytować”. Naciśnij dwukrotnie ekran, a następnie szybko przesuwaj w prawo, aż usłyszysz: „Osoby w firmie Microsoft mogą wyświetlać”. Aby wybrać, naciśnij dwukrotnie ekran.

  5. Aby utworzyć i skopiować link do udostępniania do schowka, szybko przesuwaj w prawo, aż usłyszysz „Kopiuj link”, a następnie naciśnij dwukrotnie ekran.

  6. Menu Udostępnij zostanie zamknięte, link został skopiowany do schowka i możesz wkleić go do wiadomości e-mail lub wiadomości błyskawicznej wysyłanej do współautora.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

W aplikacji OneNote dla systemu Windows 10 można przy użyciu klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, udostępniać notesy i wydajnie współpracować z innymi pracownikami. Można również tworzyć kopie określonych notatek, a następnie je udostępniać.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w programie OneNote dla systemu Windows 10.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Otwieranie programu OneNote

  1. Upewnij się, że na urządzeniu zalogowano się na właściwym koncie Microsoft.

  2. Aby otworzyć program OneNote, naciśnij klawisz logo Windows i wpisz „onenote”. Następnie naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz „OneNote. Zaufana aplikacja z witryny Microsoft Store”. Następnie naciśnij klawisz Enter.

Udostępnianie notesu

Podczas tworzenia nowego notesu program OneNote dla systemu Windows 10 zapisuje go automatycznie w usłudze OneDrive, więc wystarczy, że wybierzesz notes, który chcesz udostępnić, i zaprosisz inne osoby do współpracy nad nim.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty w trybie edytowania.

  2. W celu otwarcia notesu naciśnij klawisze Ctrl+G, aby otworzyć nawigację po notesie.

  3. Aby przejść do notesu, który chcesz otworzyć, użyj klawiszy Strzałka w górę i Strzałka w dół. Po odnalezieniu właściwego notesu naciśnij klawisz Esc. Notes zostanie otwarty.

  4. Aby udostępnić notes, naciśnij klawisze Alt+H. Narrator odczyta informację „Wybrano, element karty Narzędzia główne”. W programie JAWS usłyszysz: „Karta Narzędzia główne”. Następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Udostępnij”. Aby wybrać przycisk, naciśnij klawisz Spacja. Zostanie otwarta karta Udostępnianie. W Narratorze usłyszysz: „Hiperłącze Wyślij kopię”. W programie JAWS usłyszysz: „Łącze Wyślij kopię”.

  5. Aby zaprosić inne osoby do współpracy za pośrednictwem poczty e-mail, naciśnij klawisz Tab, a następnie używaj klawiszy Strzałka w górę i Strzałka w dół, aż usłyszysz „Ten notes” oraz nazwę notesu. Aby wybrać przycisk, naciśnij klawisz Spacja.

  6. Naciśnij klawisz Tab. Narrator odczyta informację: „Wpisz adresy e-mail, edytowanie”. W programie JAWS usłyszysz: „Wpisz adresy e-mail, edycja. Wpisz tekst”.

  7. Wpisz adres e-mail osoby, którą chcesz zaprosić.

  8. Zaproszone osoby domyślnie mogą edytować notes. Jeśli chcesz umożliwić tylko wyświetlanie notesu, naciśnij klawisz Tab. W Narratorze usłyszysz „Może edytować”. W programie JAWS usłyszysz „Pole kombi. Może edytować”. Naciśnij dwa razy klawisz Strzałka w dół. Usłyszysz „Może wyświetlać”. Następnie naciśnij klawisz Enter.

  9. Naciskaj klawisz Tab, aż usłyszysz „Przycisk Udostępnij”, a następnie naciśnij klawisz Spacja, aby udostępnić notes.

  10. Aby zatrzymać udostępnianie notesu innej osobie, na karcie Udostępnianie naciskaj klawisz Tab, aż usłyszysz nazwisko jednego ze współpracowników. Następnie za pomocą klawiszy Strzałka w górę i Strzałka w dół przejdź do nazwiska osoby, której udostępnianie chcesz zatrzymać. Naciśnij klawisz Spacja, a następnie naciskaj klawisz Tab, aż usłyszysz: „Przycisk Zatrzymaj udostępnianie”. Naciśnij klawisz Spacja, aby zatrzymać udostępnianie.

Udostępnianie strony

Czasami trzeba udostępnić określoną część notatek. W tym celu można utworzyć link służący do udostępniania strony notesu.

Uwaga: Jeśli korzystasz z konta służbowego, udostępnienie strony może okazać się niemożliwe. Zamiast tego użyj konta Microsoft.

  1. Upewnij się, że strona, którą chcesz udostępnić, jest aktywna. Link udostępniania można utworzyć tylko dla bieżącej strony w notesie.

  2. W celu otwarcia konkretnej strony naciśnij klawisze Ctrl+Shift+G, aby otworzyć nawigację po sekcjach. Naciskaj klawisz Tab, aż usłyszysz nazwę sekcji. Następnie aby przejść do sekcji zawierającej stronę, którą chcesz udostępnić, użyj klawiszy Strzałka w górę i Strzałka w dół.

  3. Naciśnij klawisze Ctrl+Alt+G, aby otworzyć nawigację po stronie. Usłyszysz nazwę strony. Aby przejść do strony, którą chcesz udostępnić, użyj klawiszy Strzałka w górę i Strzałka w dół. Gdy znajdziesz właściwą stronę, naciśnij klawisz Spacja, aby przejść do trybu edytowania strony.

  4. Aby udostępnić stronę, naciśnij klawisze Alt+H. Narrator odczyta informację „Wybrano, element karty Narzędzia główne”. W programie JAWS usłyszysz: „Karta Narzędzia główne”. Następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Udostępnij”. Aby wybrać przycisk, naciśnij klawisz Spacja. Zostanie otwarta karta Udostępnianie. W Narratorze usłyszysz: „Hiperłącze Wyślij kopię”. W programie JAWS usłyszysz: „Łącze Wyślij kopię”.

  5. Aby utworzyć link udostępniania danej strony, naciśnij klawisz Tab, a następnie używaj klawiszy Strzałka w górę i Strzałka w dół, aż usłyszysz „Ta strona” oraz tytuł strony. Aby wybrać przycisk, naciśnij klawisz Spacja.

  6. Naciśnij klawisz Tab. Usłyszysz: „Przycisk Utwórz”. Naciśnij klawisz Spacja, aby utworzyć link.

  7. Aby skopiować link, naciskaj klawisz Tab, aż usłyszysz „Przycisk Kopiuj”. Naciśnij klawisz Spacja, aby skopiować.

    Uwaga: Osoby, które otrzymają link, mogą tylko wyświetlać stronę.

  8. Aby zatrzymać udostępnianie strony, na karcie Udostępnianie naciskaj klawisz Tab, aż usłyszysz: „Każda osoba z linkiem może wyświetlić stronę”. Naciśnij klawisz Spacja. Usłyszysz: „Przycisk Zatrzymaj udostępnianie”. Następnie aby wybrać przycisk, naciśnij klawisz Spacja.

Wysyłanie kopii w wiadomości e-mail

W programie OneNote dla systemu Windows 10 możesz łatwo wysłać pocztą e-mail kopię notatek.

  1. Upewnij się, że strona, którą chcesz udostępnić, jest aktywna — w trybie edytowania.

  2. Aby wysłać kopię strony, naciśnij klawisze Alt+H. Narrator odczyta informację: „Wybrano, element karty Narzędzia główne”. W programie JAWS usłyszysz: „Karta Narzędzia główne”. Następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Udostępnij”. Aby wybrać przycisk, naciśnij klawisz Spacja. Zostanie otwarta karta Udostępnianie. W Narratorze usłyszysz: „Hiperłącze Wyślij kopię”. W programie JAWS usłyszysz: „Łącze Wyślij kopię”.

  3. Aby wybrać przycisk, naciśnij klawisz Spacja. Narrator odczyta informację: „Okno Udostępnianie”. W programie JAWS usłyszysz: „Udostępnij, lista aplikacji”.

  4. Aby wysłać kopię w wiadomości e-mail, naciskaj klawisz Strzałka w dół, aż usłyszysz: „Poczta”. Następnie aby wybrać przycisk, naciśnij klawisz Spacja.

  5. Zostanie otwarta aplikacja Poczta dla systemu Windows 10 z fokusem na polu Do, w którym możesz wpisać adresy e-mail osób, do których chcesz wysłać tę kopię. Aby dowiedzieć się, jak wysłać wiadomość e-mail za pomocą czytnika zawartości ekranu, zobacz Pisanie i wysyłanie nowej wiadomości e-mail w aplikacji Poczta dla systemu Windows 10 za pomocą czytnika zawartości ekranu.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote dla systemu Windows 10

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

W aplikacji OneNote Online można przy użyciu klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, udostępniać notesy i wydajnie współpracować z innymi osobami.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji OneNote Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Kompletny przewodnik dotyczący funkcji Narrator.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji OneNote Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja OneNote Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji OneNote Online.

W tym temacie

Udostępnianie notesu

Wybierz notes, który chcesz udostępnić, i zaproś inne osoby do współpracy nad nim.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty w aplikacji OneNote Online.

  2. Naciśnij klawisze Ctrl+F6. Usłyszysz: „Przycisk Lista usług firmy Microsoft”.

  3. Naciskaj klawisz Tab, aż usłyszysz „Przycisk Udostępnij”, a następnie naciśnij klawisz Enter. Usłyszysz: „Okno dialogowe Udostępnianie”, a następnie nazwę konta i „Fokus na Wprowadź nazwy lub adresy e-mail, edytowanie”.

  4. Wpisz nazwy lub adresy e-mail osób, które chcesz zaprosić, oddzielając je przecinkami.

  5. Naciśnij klawisz Tab. Usłyszysz: „Może edytować, pole kombi do edycji”. Jeśli chcesz, aby współpracujący mogli tylko wyświetlać notes, naciśnij klawisze Alt+Strzałka w dół, a następnie ponownie klawisz Strzałka w dół, aż usłyszysz: „Może wyświetlać”. Aby wybrać uprawnienie, naciśnij klawisz Enter.

  6. Naciśnij klawisz Tab. Usłyszysz: „Dołącz wiadomość osobistą do tego zaproszenia (opcjonalnie), kropka, edycja”. Jeśli chcesz wysłać wiadomość z zaproszeniem, napisz ją teraz.

  7. Naciśnij klawisze Alt+S, aby udostępnić notes.

Uzyskiwanie linku do notesu

Zamiast wysyłać zaproszenia z aplikacji OneNote Online, możesz wysłać link do współpracowników w wiadomości e-mail lub wiadomości błyskawicznej.

  1. Upewnij się, że notes, który chcesz udostępnić, jest otwarty w aplikacji OneNote Online.

  2. Naciśnij klawisze Ctrl+F6. Usłyszysz: „Przycisk Lista usług firmy Microsoft”.

  3. Naciskaj klawisz Tab, aż usłyszysz „Przycisk Udostępnij”, a następnie naciśnij klawisz Enter. Usłyszysz: „Okno dialogowe Udostępnianie”, a następnie nazwę konta i „Fokus na Wprowadź nazwy lub adresy e-mail, edytowanie”.

  4. Naciskaj klawisz Tab, aż usłyszysz „Uzyskaj link, łącze”, a następnie naciśnij klawisz Enter.

  5. Usłyszysz „Link edycji — wymagane jest konto w Twojej organizacji”. Jeśli chcesz zmienić link w link ograniczony lub link wyświetlania, naciśnij klawisz Enter, za pomocą klawiszy Strzałka w górę i Strzałka w dół znajdź odpowiednią opcję, a następnie naciśnij klawisz Enter, aby potwierdzić wybór.

    Porada: Linki edycji i wyświetlania może otwierać każda osoba mająca konto w organizacji. Linki ograniczone mogą otwierać tylko konkretne osoby.

  6. Naciśnij klawisz Tab. Czytnik zawartości ekranu odczyta adres linku. Naciśnij klawisze Ctrl+C, aby skopiować link do schowka, a następnie skopiuj go do wiadomości e-mail lub wiadomości błyskawicznej wysyłanej do współpracowników.

  7. Po skopiowaniu linku naciśnij klawisze Alt+C, aby zamknąć okno dialogowe.

Sprawdzanie obecności współpracowników

Aplikacja OneNote Online pozwala sprawdzić, czy inne osoby pracują w notesie w tym samym czasie.

  1. Podczas wyświetlania notesu udostępnionego w aplikacji OneNote Online naciskaj klawisze Ctrl+F6, aż usłyszysz: „Element karty Narzędzia główne”.

  2. Naciskaj klawisz Tab, aż usłyszysz „Przekaż opinię firmie Microsoft, przycisk”. Następnie naciśnij klawisz Tab jeszcze raz, aby dowiedzieć się, czy współautorzy wyświetlają obecnie notes.

    • Jeśli notes jest wyświetlany przez współpracownika, usłyszysz jego nazwisko, a następnie „Jest tu także, przycisk, zwinięty”. Jeśli naciśniesz klawisz Enter, czytnik zawartości ekranu poinformuje, którą część przegląda współautor, na przykład „Ta strona”.

    • Jeśli nikt inny nie wyświetla notesu, usłyszysz: „Teraz tylko Ty tu jesteś, przycisk, zwinięty, wyłączone”.

  3. Aby wrócić do obszaru tekstowego w notesie, naciskaj klawisze Ctrl+F6, aż usłyszysz: „Obszar edytowania, edytowanie”.

Porada: Aby wyświetlić informacje o autorach obok obszaru tekstowego, naciskaj klawisze Ctrl+F6, aż usłyszysz „Element karty Narzędzia główne”, a następnie naciśnij klawisz W. Usłyszysz: „Wybrano, element karty Widok”. Naciśnij klawisz S, aby wyświetlić informacje o autorach.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji OneNote Online

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×