Obrazy i grafiki

Używanie wykresów i schematów w prezentacji

Używanie wykresów i schematów w prezentacji

Wykres można utworzyć w programie PowerPointlub Excel. Jeśli na wykresie chcesz umieścić dużą ilość danych, utwórz wykres w programie Excel, a następnie skopiuj go do prezentacji. Jest to najlepsza metoda również wtedy, gdy dane są regularnie zmieniane, a wykres ma zawsze odzwierciedlać najnowsze liczby. W takim przypadku podczas kopiowania wykresu zachowaj jego połączenie z oryginalnym plikiem programu Excel.

Porada: Check out these YouTube videos from PowerPoint community experts for more help with charts!

Aby utworzyć prosty wykres od podstaw w programie PowerPoint, kliknij pozycję Wstawianie > Wykres i wybierz odpowiedni wykres.

  1. Kliknij pozycję Wstawianie > Wykres.

    Przycisk Wstaw wykres w programie PowerPoint
  2. Kliknij typ wykresu, a następnie kliknij dwukrotnie odpowiedni wykres.

    Wybór wykresów kolumnowych w programie PowerPoint

    Porada: W wyborze wykresu najlepiej dostosowanego do określonych danych może być pomocny artykuł Dostępne typy wykresów.

  3. W wyświetlonym arkuszu w miejscu danych zastępczych wstaw swoje informacje.

    Arkusz kalkulacyjny przedstawiający domyślne dane wykresu
  4. Po zakończeniu zamknij arkusz.

Porada: Po wstawieniu wykresu zostaną wyświetlone małe przyciski obok jego prawego górnego rogu. Za pomocą przycisku Elementy wykresu Przycisk Elementy wykresu można pokazywać, ukrywać lub formatować takie elementy jak tytuły osi lub etykiety danych. Przycisk Style wykresu Przycisk Dostosuj wygląd wykresu pozwala szybko zmienić kolor lub styl wykresu. Przycisk Filtry wykresu Przycisk Filtry wykresu to bardziej zaawansowana opcja umożliwiająca pokazanie lub ukrycie danych na wykresie.

Początek strony

Aby utworzyć prosty wykres od podstaw w programie PowerPoint, kliknij pozycję Wstawianie > Wykres i wybierz odpowiedni wykres.

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Wykres.

    Grupa Ilustracje na karcie Wstawianie
  2. W oknie dialogowym Wstaw wykres kliknij strzałki, aby przejrzeć typy wykresów.

    Wybierz odpowiedni typ wykresu, a następnie kliknij przycisk OK.

    W oknie dialogowym Wstawianie wykresu jest dostępnych wiele typów wykresów.

    Porada: Po umieszczeniu wskaźnika myszy na dowolnym typie wykresu na etykietce ekranowej zostanie wyświetlona jego nazwa.

  3. Edytowanie danych w Excel 2010.

    Przykładowe dane do wykresu

    Po zakończeniu edytowania danych, możesz zamknąć program Excel.

  4. Kliknij kartę Plik, a następnie kliknij pozycję Zamknij. Wykres w programie PowerPoint zostanie automatycznie zaktualizowany przy użyciu nowych danych.

Możesz modyfikować wykres w programie PowerPoint, w tym zmienić wygląd, rozmiar i położenie. Kliknij wykres, a następnie na zielonej karcie Narzędzia wykresów użyj kartyProjektowanie, Układ lub Formatowanie, aby dokonać zmian. Aby dodać efekty animacji do wykresu, użyj narzędzi znajdujących się na karcie Animacje.

Karta Narzędzia wykresów jest wyświetlana po kliknięciu wykresu.

Uwaga: Jeśli nie widzisz Narzędzi wykresów, upewnij się, czy możesz kliknąć w dowolnym miejscu na wykresie, aby go aktywować.

W programie PowerPoint możesz zmienić dane wykresu. Kliknij wykres, następnie na zielonej karcie Narzędzia wykresów zaznacz kartęProjektowanie, a następnie kliknij Edytuj dane. Aby uzyskać więcej informacji, zapoznaj się z artykułem Zmienianie danych w istniejącym wykresie.

Początek strony

Porady

  • Aby mieć rozeznanie, co możesz dodać lub zmienić na wykresie, w obszarze Narzędzia wykresów kliknij kartyProjektowanie, Układ, i Format, a następnie zapoznaj się z dostępnymi grupami i opcjami na każdej z kart.

    Kontekstowa karta Narzędzia wykresów zostanie wyświetlona dopiero po zaznaczeniu wykresu.

  • Możesz też uzyskać dostęp do funkcji projektowania, układu i formatowania, które są dostępne dla określonych elementów wykresu (takich jak legendy lub osi wykresu), klikając prawym przyciskiem myszy na tych elementach wykresu.

  • Niektóre typy wykresów, takich jak schematy organizacyjne, schematy blokowe, diagramy hierarchiczne lub przedstawiające powtarzające się informacje mogą być utworzone łatwiej i skuteczniej przy użyciu grafiki SmartArt. Jeśli nie masz pewności, które narzędzie będzie najbardziej odpowiednie, przeczytaj Kiedy używać grafiki SmartArt, a kiedy wykresu?

Więcej informacji

Początek strony

Wstawianie wykresu lub schematu do prezentacji

Aby utworzyć prosty wykres od podstaw w programie PowerPoint, kliknij pozycję Wstawianie > Wykres i wybierz odpowiedni wykres.

  1. W programie PowerPoint 2007 kliknij symbol zastępczy, który ma zawierać wykres.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Wykres.

  3. W oknie dialogowym Wstawianie wykresu kliknij wykres, a następnie kliknij przycisk OK.

    W podzielonym oknie zostanie otwarty program Office Excel 2007 z wyświetlonymi przykładowymi danymi w arkuszu.

    Przykładowe dane do wykresu

    Rysunek 1. Przykładowe dane w arkuszu programu Excel

  4. W programie Excel, aby zamienić dane przykładowe kliknij komórkę w arkuszu, a następnie wpisz odpowiednie dane.

    Możesz także zastąpić przykładowe ośetykiety w kolumnie A i legendanazwę wpisu w wierszu 1.

    Uwaga: Po zaktualizowaniu arkusza wykres w programie PowerPoint 2007 zostanie automatycznie zaktualizowany przy użyciu nowych danych.

  5. Po zakończeniu wprowadzania danych do programu Excel w menu Plik kliknij polecenie Zamknij.

Uwaga: Aby zmienić dane na wstawionym wykresie,     użyj polecenia Edytuj dane. Aby dowiedzieć się więcej o poleceniu Edytuj dane, zobacz Zmienianie danych na istniejącym wykresie.

Wklejanie wykresu lub schematu programu Excel do prezentacji i tworzenie łącza do danych znajdujących się w programie Excel.

Możesz utworzyć i skopiować wykres lub schemat w programie Office Excel 2007, a następnie wkleić go w swojej prezentacji w programie PowerPoint 2007. Po zaktualizowaniu danych w połączonym pliku możesz zaktualizować wykres w programie , korzystając z polecenia Odśwież dane.

Aby dowiedzieć się więcej na temat kopiowania i wklejania wykresów i schematów programu Excel w Twojej prezentacji programu PowerPoint, zobacz artykuł Kopiowanie wykresu programu Excel do innego programu pakietu Office.

Uwaga: Jeśli chcesz automatycznie zaktualizować lub odświeżać dane wykresu lub schematu, musisz zapisać plik programu Excel przed wstawieniem wykresu lub schematu.

  1. W programie Excel zaznacz wykres, klikając jego obramowanie, a następnie na karcie Narzędzia główne w grupie Schowek kliknij pozycję Wytnij.

  2. W programie PowerPoint 2007 kliknij symbol zastępczy na slajdzie lub stronie notatek tam, gdzie chcesz wstawić wykres.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej.

Początek strony

Tworzenie schematu organizacyjnego, osi czasu lub dodawanie wykresu z programu Excel

Porada: Jeśli nie wiesz, czy potrzebujesz wykres danych, czy też innego rodzaju grafiki, przeczytaj artykuł Kiedy używać grafiki SmartArt, a kiedy wykresu?

Początek strony

Omówienie schematów danych i wykresów

Wykres lub schemat danych można dodać do prezentacji na dwa sposoby:

  • Możesz utworzyć nowy wykres lub schemat w swojej prezentacji.    W przypadku tworzenia nowego wykresu w programie PowerPoint 2007 dane do przedstawienia na tym wykresie są edytowane w programie Office Excel 2007, a zapisywane w pliku programu PowerPoint.

  • Możesz wkleić wykres lub schemat programu Excel do prezentacji i utworzyć łącze do danych znajdujących się w pliku programu Office Excel 2007.    W przypadku kopiowania wykresu z zapisanego pliku programu Office Excel 2007 i wklejania go do prezentacji dane na wykresie zostaną połączone z tym plikiem programu Excel. Aby zmienić dane na wykresie, należy wprowadzić odpowiednie zmiany w połączonym arkuszu w programie Office Excel 2007, a następnie odświeżyć dane w prezentacji PowerPoint. Arkusz programu Excel jest osobnym plikiem i nie jest zapisywany z plikiem programu PowerPoint.

Uwaga: Jeśli otworzysz prezentację utworzoną we wcześniejszej wersji programu PowerPoint, a prezentacja zawiera schemat lub wykres, który został utworzony przy użyciu Microsoft Graph — PowerPoint 2007 zachowuje wygląd wykresu lub schematu i pozwala na ich dalszą aktualizację.

Wykres utworzony na podstawie przykładowych danych

Rysunek 2. Wykres w programie PowerPoint, który składa się z przykładowych danych z arkusza programu Excel

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×