Używanie wielu motywów w jednej prezentacji

Używanie wielu motywów w jednej prezentacji

Jeśli chcesz, aby prezentacja zawierała więcej niż jeden motyw (układ zawierający kolory, czcionki i efekty), dodaj do niej kolejny wzorzec slajdów i zastosuj motyw do nowego wzorca slajdów.

Używanie wielu motywów w prezentacji

Prezentacja ma obecnie jeden wzorzec slajdów z zastosowanym motywem. Aby dodać drugi motyw, dodaj inny wzorzec slajdów z innym motywem. W tym celu wykonaj następujące czynności:

  1. Na karcie Widok wybierz pozycję Wzorzec slajdów.

    Przycisk wzorca slajdów na wstążce w programie PowerPoint

  2. Na karcie Wzorzec slajdów wybierz pozycję Wstaw wzorzec slajdów.

    Drugi wzorzec slajdów zostanie wstawiony w okienku miniatur po lewej stronie.

  3. Gdy w okienku miniatur jest wybrany nowy wzorzec slajdów, na karcie Wzorzec slajdów na wstążce wybierz pozycję Motywy, a następnie wybierz motyw z listy.

    Opcje motywów wzorca slajdów w programie PowerPoint

    Dodany wzorzec slajdów będzie teraz miał inny motyw niż drugi wzorzec slajdów w prezentacji.

  4. Po zakończeniu wybierania wybierz pozycję Zamknij widok główny.

Nowo wybrany motyw nie został jeszcze zastosowany do żadnych slajdów, ale masz teraz dwa różne motywy, które możesz zastosować do slajdów. W poniższych dwóch procedurach pokazano, jak wykorzystać nowo dodany motyw i wzorzec slajdów.

Aby zastosować motyw do nowych slajdów

  1. Na karcie Narzędzia główne na wstążce w obszarze Slajdy kliknij strzałkę w dół obok pozycji Nowy slajd, aby otworzyć galerię miniatur układów slajdów.

    Przycisk Nowy slajd
  2. Przewiń miniatury, a następnie kliknij motyw i układ, którego chcesz użyć.

    Kliknij strzałkę obok przycisku Nowy slajd, aby wyświetlić wybór wzorców

Aby uzyskać więcej informacji, zobacz Edytowanie i ponowne stosowanie układu slajdu.

Aby zastosować motyw do istniejących slajdów

  1. Kliknij slajd, który chcesz zmienić.

  2. W obszarze Slajdy kliknij strzałkę w dół obok pozycji Układ, aby rozwinąć wybór miniatur.

    Przycisk Układ
  3. Przewiń miniatury, a następnie kliknij motyw i układ, którego chcesz użyć.

    Kliknij strzałkę w dół obok przycisku Układ, aby wyświetlić wybór wzorców

Aby uzyskać więcej informacji, zobacz Edytowanie i ponowne stosowanie układu slajdu.

Używanie wielu motywów w prezentacji

  1. Na karcie Widok kliknij pozycję Wzorzec slajdów.

  2. Na karcie Wzorzec slajdów w grupie Edytowanie motywu kliknij przycisk Motywy.

  3. Wykonaj jedną z następujących czynności:

    • Aby zastosować wbudowany motyw, kliknij odpowiedni motyw w obszarze Wbudowane.

    • Aby zastosować nowo utworzony motyw lub motyw istniejący wcześniej, a teraz zmodyfikowany i zapisany, kliknij odpowiedni motyw w obszarze Niestandardowe.

      Uwaga: Obszar Niestandardowe jest dostępny w galerii motywów tylko wtedy, gdy został utworzony co najmniej jeden motyw niestandardowy. Aby uzyskać więcej informacji na temat dostosowywania motywu w programie SharePoint 2010, zobacz Dostosowywanie i zapisywanie motywu w programie PowerPoint. Aby uzyskać więcej informacji na temat dostosowywania motywu w programie SharePoint 2007, zobacz Dostosowywanie i zapisywanie motywu w programie PowerPoint 2007.

    • Aby zastosować dokument z motywami przechowywany w innej lokalizacji, kliknij pozycję Przeglądaj w poszukiwaniu motywów, a następnie znajdź i wybierz odpowiedni motyw.

  4. Aby zastosować drugi wzorzec i zestaw układów, przewiń do końca układów w widoku wzorca slajdów.

  5. Kliknij za ostatnim układem, kliknij pozycję Motyw, a następnie wybierz motyw. Zostanie wyświetlony nowy zestaw układów w wybranym stylu.

  6. Kontynuuj, aż wszystko będzie gotowe, a następnie kliknij pozycję Zamknij widok główny.

Teraz masz dwa motywy do wyboru w tej prezentacji, ale nowo wybrany motyw nie został jeszcze zastosowany do żadnych slajdów. W poniższych dwóch procedurach pokazano, jak wykorzystać nowo dodany motyw i wzorzec slajdów.

Dwa wzorce slajdów w jednej prezentacji
Jedna prezentacja zawiera dwa wzorce slajdów, każdy z innym zastosowanym motywem

Aby zastosować motyw do nowych slajdów

  1. Na karcie Narzędzia główne na wstążce w obszarze Slajdy kliknij strzałkę w dół obok pozycji Nowy slajd, aby otworzyć galerię miniatur układów slajdów.

    Przycisk Nowy slajd
  2. Przewiń miniatury, a następnie kliknij motyw i układ, którego chcesz użyć.

    Kliknij strzałkę obok przycisku Nowy slajd, aby wyświetlić wybór wzorców

Aby uzyskać więcej informacji, zobacz Edytowanie i ponowne stosowanie układu slajdu.

Aby zastosować motyw do istniejących slajdów

  1. Kliknij slajd, który chcesz zmienić.

  2. W obszarze Slajdy kliknij strzałkę w dół obok pozycji Układ, aby rozwinąć wybór miniatur.

    Przycisk Układ
  3. Przewiń miniatury, a następnie kliknij motyw i układ, którego chcesz użyć.

    Kliknij strzałkę w dół obok przycisku Układ, aby wyświetlić wybór wzorców

Aby uzyskać więcej informacji, zobacz Edytowanie i ponowne stosowanie układu slajdu.

Stosowanie innego motywu do slajdu

  1. Zaznacz slajd, do którego chcesz zastosować inny motyw.

  2. Przytrzymaj naciśnięty klawisz CONTROL, a następnie na karcie Projektowanie w obszarze Motywy kliknij slajd, do którego chcesz zastosować motyw, i kliknij pozycję Zastosuj do wybranych slajdów.

    Porada:  Jeśli chcesz, aby slajd miał prosty wygląd i był pozbawiony kolorów (albo miał ich niewiele), zastosuj motyw Biały.

Przywracanie ustawień motywu ręcznie sformatowanym elementom

Motyw to zestaw, który zawiera określone czcionki, kolory i układ slajdu. Jeśli dowolny z tych elementów zostanie sformatowany ręcznie, wprowadzone formatowanie zastępuje motyw. Jeśli na przykład w prezentacji jest użyta czcionka Courier i ręcznie zmienisz format części tekstu, korzystając z czcionki Tahoma, ponowne zastosowanie danego motywu lub jego zmiana nie będzie miała wpływu na tekst sformatowany czcionką Tahoma.

Aby przywrócić ustawienia motywu ręcznie sformatowanym elementom, zapoznaj się z poniższymi sekcjami:

Przywracanie czcionki motywu

Każdy motyw zawiera dwa zestawy czcionek: jeden dla nagłówków, a drugi dla tekstu podstawowego. Jeśli dany tekst jest nagłówkiem, użyj czcionki Nagłówki motywu. Jeśli nie, zastosuj czcionkę Tekst podstawowy motywu.

  1. Zaznacz tekst, który chcesz sformatować za pomocą czcionki motywu.

    Porada: Aby wybrać więcej niż jedno pole tekstowe lub obiekt zawierający tekst, naciśnij podczas zaznaczania klawisz SHIFT. Jeśli nie możesz zaznaczyć obiektu lub tekstu na slajdzie, zmodyfikuj wzorzec slajdów.

  2. Na karcie Narzędzia główne w obszarze Czcionka kliknij strzałkę obok pola nazwy czcionki.

  3. Aby zmienić czcionkę motywu, kliknij czcionkę Nagłówki motywu lub Tekst podstawowy motywu.

    Wybrana czcionka Nagłówki motywu lub Tekst podstawowy motywu zostanie oznaczona znacznikiem wyboru.

    Zrzut ekranu przedstawiający opcje Czcionki motywu dla obszarów Nagłówki i Treść dostępnych za pośrednictwem kontrolki listy rozwijanej Czcionka w grupie Czcionka na karcie Narzędzia główne.

Przywracanie obiektom kolorów motywu

Jeśli użycie motywu nie będzie miało wpływu na kolory niektórych obiektów, to znaczy, że prawdopodobnie te elementy zostały sformatowane ręcznie.

  1. Zaznacz obiekt, dla którego chcesz przywrócić kolory motywu.

  2. Na karcie Formatowanie w obszarze Style kształtów kliknij strzałkę obok opcji Wypełnienie kształtu, a następnie kliknij odpowiedni kolor.

    Zrzut ekranu przedstawiający opcje dostępne w menu Wypełnienie kształtu, tym Brak wypełnienia, Kolory motywu, Kolory standardowe, Więcej kolorów wypełnienia, Obraz, Gradient i Tekstura.

Przywracanie układów motywu

Jeśli po zastosowaniu motywu niektóre slajdy nie będą miały układu tego motywu, to znaczy, że prawdopodobnie zostały one zmienione ręcznie. Na przykład przeniesienie nagłówka w inne miejsce na slajdzie lub zmiana położenia tabeli powoduje, że te elementy mają ręcznie sformatowany układ, na który nie działa zmiana motywu.

  1. Kliknij element, któremu chcesz przywrócić układ motywu (np. przeniesiony nagłówek).

  2. Na karcie Narzędzia główne w obszarze Slajdy kliknij pozycję Resetuj.

    Zrzut ekranu przedstawiający grupę Slajdy z opcjami Nowy slajd, Układ, Resetuj i Sekcja.

Zobacz też

Używanie motywów w programie PowerPoint dla komputerów Mac

Dostosowywanie i zapisywanie motywu w programie PowerPoint dla komputerów Mac

Stosowanie innego motywu do slajdu

  1. Zaznacz slajd, do którego chcesz zastosować inny motyw.

  2. Przytrzymaj naciśnięty klawisz CONTROL, a następnie na karcie Motywy w obszarze Motywy kliknij slajd, do którego chcesz zastosować motyw, i kliknij pozycję Zastosuj do wybranych slajdów.

    Porada:  Jeśli chcesz, aby slajd miał prosty wygląd i był pozbawiony kolorów (albo miał ich niewiele), zastosuj motyw Biały.

Przywracanie ustawień motywu ręcznie sformatowanym elementom

Motyw to zestaw, który zawiera określone czcionki, kolory i układ slajdu. Jeśli dowolny z tych elementów zostanie sformatowany ręcznie, wprowadzone formatowanie zastępuje motyw. Jeśli na przykład w prezentacji jest użyta czcionka Courier i ręcznie zmienisz format części tekstu, korzystając z czcionki Tahoma, ponowne zastosowanie danego motywu lub jego zmiana nie będzie miała wpływu na tekst sformatowany czcionką Tahoma.

Aby przywrócić ustawienia motywu ręcznie sformatowanym elementom, zapoznaj się z poniższymi sekcjami:

Przywracanie czcionki motywu

Każdy motyw zawiera dwa zestawy czcionek: jeden dla nagłówków, a drugi dla tekstu podstawowego. Jeśli dany tekst jest nagłówkiem, użyj czcionki Nagłówki motywu. Jeśli nie, zastosuj czcionkę Tekst podstawowy motywu.

  1. Zaznacz tekst, który chcesz sformatować za pomocą czcionki motywu.

    Porada: Aby wybrać więcej niż jedno pole tekstowe lub obiekt zawierający tekst, naciśnij podczas zaznaczania klawisz SHIFT. Jeśli nie możesz zaznaczyć obiektu lub tekstu na slajdzie, zmodyfikuj wzorzec slajdów.

  2. Na karcie Narzędzia główne w obszarze Czcionka kliknij strzałkę obok pola czcionki.

  3. Aby zmienić czcionkę motywu, kliknij czcionkę Nagłówki motywu lub Tekst podstawowy motywu.

    Wybrana czcionka Nagłówki motywu lub Tekst podstawowy motywu zostanie oznaczona znacznikiem wyboru.

    Menu podręczne Czcionka

Przywracanie obiektom kolorów motywu

Jeśli użycie motywu nie będzie miało wpływu na kolory niektórych obiektów, to znaczy, że prawdopodobnie te elementy zostały sformatowane ręcznie.

  1. Zaznacz obiekt, dla którego chcesz przywrócić kolory motywu.

  2. Na karcie Formatowanie w obszarze Style kształtów kliknij strzałkę obok opcji Wypełnienie, a następnie kliknij odpowiedni kolor.

    Kolor wypełnienia

    Objaśnienie 1 Kolor motywu, w tym przykładzie ceglasty, jest wybrany dla obiektu

Przywracanie układów motywu

Jeśli po zastosowaniu motywu niektóre slajdy nie będą miały układu tego motywu, to znaczy, że prawdopodobnie zostały one zmienione ręcznie. Na przykład przeniesienie nagłówka w inne miejsce na slajdzie lub zmiana położenia tabeli powoduje, że te elementy mają ręcznie sformatowany układ, na który nie działa zmiana motywu.

  1. Kliknij element, któremu chcesz przywrócić układ motywu (np. przeniesiony nagłówek).

  2. Na karcie Narzędzia główne w obszarze Slajdy kliknij pozycję Układ, a następnie kliknij pozycję Resetuj układ do ustawień domyślnych.

    Karta Narzędzia główne, grupa Slajdy

Zobacz też

Ukrywanie grafiki tła na slajdzie

Aplikacja PowerPoint Online nie obsługuje używania więcej niż jednego motywu w prezentacji. W tym celu musisz użyć wersji klasycznej programu PowerPoint.

Linki do dodatkowych informacji o motywach

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×