Używanie tablic zadań programu Microsoft Project Online pulpitu Client

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli jest to Twoja subskrypcja usługi Project Online, można pracować z projektami w sposób bardziej adaptacyjne w kliencie pulpitu Online programu Project. Jeśli zostaną użyte do zarządzanie projektami przy użyciu Kanban dla metody Scrum, Project Online Desktop Client umożliwia tworzenie i zarządzanie projektami w sposób znany przy użyciu widoków tablicy zadań projektów i możliwość tworzenia opartych na przebiegów projekty.

Ważne: 

  • Funkcje opisane w tym artykule są dostępne tylko w wersji programu Project dostępne w ramach subskrypcji usługi Project Online. Aby sprawdzić wersję używanego programu Project korzystasz, otwórz Projekt, wybierz pozycję plik, a następnie wybierz konto. W obszarze Informacje o produkcie, masz wersję subskrybowaną Jeśli zapoznać się z następującymi: Zrzut ekranu przedstawiający nazwę produktu subskrybowanego: Klient komputerowy usługi Microsoft Project Online, tak jak jest wyświetlany w sekcji Plik > Konto programu Project.

  • Ponadto niektóre funkcje są wprowadzane stopniowo w organizacjach, które korzystają z opcji udostępniania kierowanego w usłudze Office 365. Oznacza to, że ta funkcja może jeszcze nie być dostępna lub może się ona różnić się wyglądem od tego, co opisano w artykułach Pomocy.

Ten artykuł obejmuje następujące zagadnienia:

Wyświetlanie projektu w tablicy zadania

Jeśli zostaną użyte do pracy z projektami przy użyciu funkcji Kanban, takich jak tablice, projektu pozwala na wyświetlanie i zarządzanie projektami tradycyjny "kaskadowy" istniejące w widoku zadania tablicy.

Wyświetlanie projektu w tablicy zadania:   

  • Otwórz projekt, a następnie na karcie Widok w sekcji Widok zadań wybierz Tablica zadania.

    Tablica zadania na Wstążce widoku

    Zadania w projekcie będzie wyświetlany jako tablice w widoku zadania tablicy.

    Widok tablicy zadań

Uwaga: Aby zadania projektu wyświetlić w widoku zadania tablicy ustawienie Pokaż na pokładzie zadanie musi wynosić Tak (ustawienie domyślne).

Aby zmienić Pokaż na ustawienie zadania:   

  1. Otwórz projekt w Widoku Wykres Gantta.

  2. W widoku Wykres Gantta projektu wybierz pozycję Dodaj nową kolumnę.

  3. Z listy zaznacz pole wyboru Pokaż na pokładzie.

    Pokaż na ustawienia dla zadań
  4. W kolumnie Pokaż na pokładzie zostaną wyświetlone wartości dla każdego zadania (Tak lub nie ).

  5. Aby zmienić to ustawienie, kliknij odpowiednią wartość dla zadania, a następnie wybierz wartość, który chcesz zmienić.

  6. Zapisz zmiany.

Dodawanie przebiegów do istniejącego projektu

Teraz, gdy można przeglądać i zarządzać projektu za pomocą tablicy zadania, projektu pozwala także dodać przebiegów do niej. Po dodaniu więcej przebiegów do projektu, na karcie przebiegów umożliwi przebiegów dodatkowe funkcje.

Aby dodać przebiegów do projektu:
  1. Na karcie Projekt wybierz pozycję Zarządzaj przebiegów.

    Zarządzanie przycisk przebiegów
  2. Na stronie Zarządzanie przebiegów do pierwszej sprint jest dodawany domyślnie. Można edytować długość i rozpocząć informacje dla Sprint 1:

    • Długość: czas trwania sprint.

    • Rozpoczynanie: Data rozpoczęcia sprint.

  3. W sekcji Dodawanie Sprint Określ informacje dotyczące przebiegów dodatkowe, którą chcesz dodać:

    • Rozpoczynanie Sprint: Data rozpoczęcia sprint dodajesz.

    • Czas trwania: długość w czasie źródeł sprint (na przykład jeden tydzień).

  4. Wybierz pozycję Dodaj Sprint. Spowoduje to dodanie dodatkowych sprint do projektu.

    Zarządzanie przebiegów
  5. Po dodaniu wszystkich usługi przebiegów, wybierz przycisk OK.

Po dodaniu przebiegów dodatkowe do projektu, na karcie przebiegów będzie wyświetlany na Wstążce, co umożliwia zarządzanie funkcje sprint w projekcie. Za pomocą tych funkcji opisano w sekcji Plan projektu za pomocą przebiegów .

Karta przebiegów

Tworzenie nowego projektu przebiegów

Nie tylko można dodać przebiegów w istniejącym projekcie, ale można także tworzyć nowe projekty oparte na przebiegów z szablonu projektu przebiegów.

Aby utworzyć nowy projekt przebiegów:
  1. Wybierz menu plik, wybierz pozycję Nowy, a w szablonach proponowane wybierz Projekt przebiegów.

    Szablon projektu przebiegów
  2. Zostanie wyświetlona tablica planowania Sprint umożliwia dodawanie zadań projektu i przenieść je do różnych sprint cykli.

    Przebiegów planowania tablicy

Planowanie projektu za pomocą przebiegów

Aby uruchomić projektu z przebiegów w programie Project, należy najpierw dodawanie zadań do projektu, a następnie przydzielać zadania przebiegówi na końcu Przenoszenie zadań w tablicy , zespół pracuje i wykonuje je. Następnie można przebiegów widoki, aby wyświetlić zadania przydzielone do określonego przebiegów.

Można wyświetlić wszystkie adaptacyjne zadań w widoku Wykres Gantta i zarządzać nimi przy użyciu obu metod tradycyjnych kaskadowe i przebiegów. Możesz również uruchomić tylko niektóre tradycyjne projektu przy użyciu przebiegów. Zobacz Zarządzanie zadaniami z przebiegów w widoku Wykres Gantta.

Dodawanie zadań do projektu

Najłatwiejszym sposobem dodawania nowych zadań w projekcie przebiegów jest:

  • Widok tablicy zadań: kliknij przycisk Nowe zadanie w dowolnej z widoków tablica zadania, aby utworzyć nowe zadanie.

  • Widok Wykres Gantta: zadania dodane do widoku Wykres Gantta zostaną również dodane na forach zadania.

  • Widok arkusza tablica zadania: Podobnie możesz dodać nowe zadania do dowolnego widoku arkusza tablica zadania.

Każdy z powyższych metod doda nowe zadanie do kolumny Nie zostało uruchomione w tablicy zadania.

Zadania nierozpoczęte

Przydzielanie zadań przebiegów

Po utworzeniu listy zadań projektu, gdy chcesz, aby te zadania wykonane możesz sortować te zadania do przebiegów według. Najpierw musisz definiowania długości sprint i daty, a następnie można przenieść zadania do określonych przebiegów.

Aby zdefiniować długość i daty przebiegów:   

  1. Wykonaj jedną z następujących czynności, aby przejść do strony Zarządzanie przebiegów.:

    • Na karcie przebiegów wybierz pozycję Zarządzaj.

    • Na karcie Projekty w grupie właściwości wybierz pozycję Zarządzaj przebiegów.

  2. Na stronie Zarządzanie przebiegów do pierwszej sprint jest dodawany domyślnie. Można edytować długość i rozpocząć informacje dla Sprint 1:

    • Długość: czas trwania sprint.

    • Rozpoczynanie: Data rozpoczęcia sprint.

  3. W sekcji Dodawanie Sprint Określ informacje dotyczące przebiegów dodatkowe, którą chcesz dodać:

    • Rozpoczynanie Sprint: Data rozpoczęcia sprint dodajesz.

    • Czas trwania: długość w czasie źródeł sprint (na przykład jeden tydzień).

  4. Wybierz pozycję Dodaj Sprint. Spowoduje to dodanie dodatkowych sprint do projektu.

    Zarządzanie przebiegów

Aby przenieść zadania do określonych przebiegów:   

  1. Na karcie przebiegów w grupie Widoki wybierz pozycję Planowanie, a następnie wybierz Sprint planowania tablicy.

  2. W widoku Tablica planowania przebiegu przeciągnij zadania z kolumny Brak przebiegu do wybranego przebiegu, w którym mają zostać zrealizowane.

    Przenoszenie zadań do sprint.

Porady: Możesz także przypisywać zadania do przebiegów w widoku arkusza, zmieniając zawartość kolumny Przebieg. Aby przejść do widoku arkusza:

  1. Jeśli jesteś w widoku tablicy, wybierz kartę Formatowanie .

  2. W grupie Widok wybierz arkusza.

Przenoszenie zadań na tablicy

Jak nad zadaniami w określonym przebiegów współpracuje zespół, możesz przenieść je w swojej tablica zadania do śledzenia postępów do zakończenia.

  1. Wykonaj jedną z następujących czynności, aby przejść do widoku Bieżącego tablicy Sprint:

    • Na karcie przebiegów w grupie Widoki wybierz Sprint, następnie Bieżącej tablicy Sprint.

    • W grupie Widoki zadań na karcie widoków wybierz Tablica zadania, następnie Więcej widoków, a następnie wybierz Bieżącej tablicy Sprint.

  2. W programie Project domyślnie dostępne są trzy kolumny: Następne, W toku i Gotowe.

    Bieżący Sprint tablicy

    • Aby zmienić nazwę kolumny, kliknij prawym przyciskiem myszy nazwę kolumny, wybierz pozycję Zmień nazwę, wpisz nową nazwę, a następnie naciśnij klawisz Enter.

    • Aby dodać więcej kolumn, z prawej strony ostatniej kolumny wybierz pozycję Dodaj nową kolumnę, wpisz nazwę, a następnie naciśnij klawisz Enter.

  3. Przeciągaj zadania i upuszczaj je w kolumnach odpowiednio do ich stanu.

    Przenoszenie zadania w bieżącym tablicy przebiegów.

Porady: Możesz też zmienić stan zadania w widoku arkusza, zmieniając zawartość kolumny Stan tablicy. Aby przejść do widoku arkusza:

  • Na karcie przebiegów w grupie Widoki wybierz Sprint, następnie Bieżący arkusz Sprint.

  • W grupie Widoki zadań na karcie widoków wybierz pozycję Tablica zadania, a następnie wybierz pozycję Arkusz zadań tablicy.

Zobacz zadania przydzielone do określonego przebiegów

Można wyświetlić wszystkie zadania przydzielone do określonego przebiegów za pośrednictwem dostępne widoki tablica zadania na karcie przebiegów.

Widoki Sprint
  1. Wybierz kartę przebiegów , aby wyświetlić na Wstążce przebiegów.

  2. Na Wstążce wybierz Sprint, a z listy rozwijanej wybierz określone sprint, który chcesz wyświetlić.

    Na przykład wybierając Sprint 2 czy Pokazywanie zadania związane z tym sprint określonych w tablicy Sprint.

    Drukowanie widoku tablicy dla określonych sprint

Możesz także wyświetlić zadania, które nie zostały przypisane do przebiegów, wybierając Sprint nie.

Zarządzanie zadaniami Agile na wykresie Gantta

Bez zmieniania widoku albo można śledzić zadania projektu w tradycyjnych kaskadowy tablice widok i zadania w tym samym czasie. Widoki zadań tablice dodać informacje do zadań, ale nie zajmuje z dala od komputera szczegóły zadania w widoku Wykres Gantta. Nie można wyświetlić wszystkie szczegóły zadania w widokach tablica zadania, ale wszystkie nadal będzie dostępne w innych widokach programu Project.

Aby ograniczyć zadania, które są wyświetlane w swoich widokach tablica zadania — na przykład jeśli masz dużego projektu i tylko chcesz śledzić niewielką część go przy użyciu przebiegów.

Aby zarządzać, które zadania wyświetlane w widokach tablica zadania:   

  1. Na karcie Zadanie na wstążce wybierz pozycję Wykres Gantta.

  2. Wybierz ostatnią kolumnę na wykresie: Dodaj nową kolumnę.

  3. Na liście kolumn wybierz pozycję Pokaż na pokładzie.

  4. Wszystkie zadania są ustawione na wartość Tak w tej kolumnie automatycznie. Aby usunąć zadanie z adaptacyjne widoków, zmień wartość kolumny Pokaż na pokładzie na wartość nie. To zadanie nie będą wyświetlane w widokach tablica zadania.

    Pokaż na ustawienie

Uzyskiwanie raportów tablica zadania

Projekt zawiera wbudowane tablica zadania raporty dotyczące zadania, pracy i stan sprint.

Aby znaleźć raportów tablica zadania:   

  1. Na wstążce raportu w sekcji Wyświetlanie raportów wybierz Tablica zadania.

  2. Wybierz raport.

    Przykład jednego z raportów:

    Zrzut ekranu przedstawiający raport o stanie pracy z bieżącego przebiegu w programie Project

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×