Używanie szybkich części i Autotekstu w programie Word

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Przy użyciu Galerii szybkich części możesz tworzyć, przechowywać i ponowne używanie fragmenty zawartości, w tym Autotekst, właściwości dokumentu (na przykład tytuł i autor) i pola. Te przeznaczone do wielokrotnego użycia bloki zawartości są także nazywane bloków konstrukcyjnych. Autotekst jest typem typowych bloku konstrukcyjnego, w którym są przechowywane tekstu i grafiki. Organizator bloków konstrukcyjnych umożliwia znajdowanie i edytowanie bloku konstrukcyjnego.

Aby otworzyć w galerii szybkich części, na karcie Wstawianie w grupie tekst, kliknij przycisk Szybkie części.

Polecenie Szybkie części na karcie Wstaw

Co chcesz zrobić?

  1. Zaznacz frazę, zdanie lub inny fragment dokumentu, który chcesz zapisać w galerii.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij polecenie Zapisz zaznaczenie w galerii szybkich części, Zmień nazwę i w razie potrzeby dodaj opis i kliknij przycisk OK.

    Uwaga: Aby zapisać zaznaczenie jako Autotekst, na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części > Autotekst > Zapisz zaznaczenie w galerii Autotekstu.

  1. Zaznacz frazę, zdanie lub inny fragment dokumentu, który chcesz zapisać w galerii.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij polecenie Zapisz zaznaczenie w galerii szybkich części, Zmień nazwę i w razie potrzeby dodaj opis i kliknij przycisk OK.

    Uwaga: Aby zapisać zaznaczenie jako Autotekst, zmień pole galeriiAutotekst.

  1. Umieść kursor w miejscu, w którym chcesz wstawić zaznaczenie z galerii szybkich części.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij zdanie, frazę lub inne zapisane zaznaczenie, którego chcesz użyć ponownie.

    Uwaga: Jeśli element został zapisany jako Autotekst, kliknij pozycję Wstawianie > Szybkie części > Autotekst, aby znaleźć i kliknąć zaznaczenie.

  1. Umieść kursor w miejscu, w którym chcesz wstawić zaznaczenie z galerii szybkich części.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij zdanie, frazę lub inne zapisane zaznaczenie, którego chcesz użyć ponownie.

    Uwaga: Jeśli element został zapisany jako Autotekst, kliknij pozycję Wstawianie > Szybkie części > Organizator bloków konstrukcyjnych, aby znaleźć i kliknąć zaznaczenie.

Możesz zmienić Szybkie części, zamieniając bloku konstrukcyjnego. Wstawianie bloku konstrukcyjnego, wprowadź odpowiednie zmiany, a następnie Zapisz blok konstrukcyjny o tej samej nazwie.

Ważne: Aby zamienić pierwotny wpis w galerii, nazwa, kategoria i Galeria musi być taka sama, jak oryginał.

  1. Kliknij miejsce, w którym chcesz wstawić blok konstrukcyjny.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij przycisk Organizator bloków konstrukcyjnych. Jeśli znasz nazwę bloku konstrukcyjnego, kliknij nazwę, aby sortować według nazwy.

  3. Kliknij przycisk Wstaw.

  4. Wprowadź zmiany do bloku konstrukcyjnego

  5. Wybierz poprawiony tekst.

    Aby zachować formatowanie akapitu — w tym wcięcia, wyrównania, odstępów między wierszami i podział na strony — wprowadzając wpis, Uwzględnij znacznik akapitu (¶) w ramach zaznaczenia.

    Uwaga:  Aby wyświetlić znaczniki akapitu, na karcie Narzędzia główne w grupie Akapit kliknij polecenie Pokaż/Ukryj.

  6. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij polecenie Zapisz zaznaczenie w galerii szybkich części.

  7. W oknie dialogowym Tworzenie nowego bloku konstrukcyjnego wpisz oryginalną nazwę, kategorię i galerię wpisu bloku konstrukcyjnego, a następnie kliknij przycisk OK.

  8. Gdy zostanie wyświetlone pytanie, czy chcesz ponowne definiowanie wpisu bloku konstrukcyjnego, kliknij przycisk Tak.

  1. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij przycisk Organizator bloków konstrukcyjnych.

  2. Kliknij nazwę bloku konstrukcyjnego, który chcesz zmienić, a następnie kliknij polecenie Edytuj właściwości.

  3. W oknie dialogowym Modyfikowanie bloku konstrukcyjnego wpisz nową nazwę wpisu, a następnie kliknij przycisk OK.

  4. Gdy zostanie wyświetlone pytanie, czy chcesz ponowne definiowanie wpisu bloku konstrukcyjnego, kliknij przycisk Tak.

  1. Otwórz dokument, który zawiera szybkie części, które chcesz usunąć.

  2. Na karcie Wstawianie w grupie tekst kliknij przycisk Szybkie części, a następnie kliknij przycisk Organizator bloków konstrukcyjnych. Jeśli znasz nazwę bloku konstrukcyjnego, kliknij nazwę, aby sortować według nazwy.

  3. Wybierz pozycję, a następnie kliknij polecenie Usuń.

  4. Gdy zostanie wyświetlone pytanie, czy na pewno chcesz usunąć wpisu bloku konstrukcyjnego, kliknij przycisk Tak.

Blok konstrukcyjny, który został usunięty nie jest już dostępne w galerii, mimo że zawartość nadal może być wyświetlany w dokumencie.

Zobacz też

Szybkie części

Automatyczne wstawianie tekstu

Wstawianie tabeli za pomocą funkcji szybkich tabel

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×