Używanie słownika niestandardowego w pakiecie Office dla komputerów Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Słownik niestandardowy jest przydatny, jeśli na przykład efekt pracy użytkownika jest zależny od określonej terminologii, takiej jak warunki prawne. Można również utworzyć słownik niestandardowy, który zawiera nazwy kontaktów służbowych i umożliwia sprawdzenie pisowni nazwisk.

Moduł sprawdzania pisowni porównuje wyrazy w dokumencie z wyrazami w słowniku głównym. Słownik główny zawiera większość popularnych wyrazów, ale może nie obejmować stosowanych przez użytkownika nazw własnych, terminów technicznych lub akronimów. Ponadto pisownia niektórych wyrazów wielką lub małą literą w słowniku głównym może różnić się od pisowni w danym pliku. Dodanie takich wyrazów lub określonych przypadków użycia wielkich i małych liter do słownika niestandardowego zapobiega oznaczaniu tych wyrazów przez moduł sprawdzania pisowni jako błędnych. Można utworzyć dodatkowe słowniki niestandardowe uzupełniające słownik domyślny uwzględniony w aplikacjach pakietu Office dla komputerów Mac.

Uwaga: Zmiany dowolnych ustawień słownika niestandardowego wprowadzone w jednej aplikacji pakietu Office dla komputerów Mac mają wpływ na pozostałe aplikacje. Możesz na przykład skonfigurować wiele ustawień słownika niestandardowego w programie Word, a potem zobaczysz te zmiany przy następnym otwarciu programu PowerPoint lub Excel.

Dodawanie wyrazu z dokumentu do słownika niestandardowego

  1. Zaznacz w dokumencie wyraz, który chcesz dodać.

  2. W menu Narzędzia kliknij polecenie Pisownia i gramatyka.

    Uwaga: Okno dialogowe Pisownia i gramatyka nie zostanie otwarte, jeśli nie zostaną wykryte żadne błędy pisowni lub gramatyki lub jeśli wyraz, który próbujesz dodać, już istnieje w słowniku.

  3. W menu Dodaj wyrazy do wybierz odpowiedni słownik, do którego zostanie dodany wyraz.

  4. Kliknij pozycję Dodaj.

Tworzenie nowego słownika niestandardowego w programie Word

Nowy słownik niestandardowy można zapisać w dowolnej lokalizacji na komputerze. Można go również zapisać w folderze sieciowym i udostępnić innym użytkownikom.

Uwaga: Każdy słownik niestandardowy utworzony w programie Word jest używany przez inne aplikacje pakietu Office dla komputerów Mac.

  1. Upewnij się, że dokument jest otwarty.

    Jeśli nie jest otwarty żaden dokument, następny krok nie przyniesie zamierzonego efektu.

  2. W menu Word kliknij polecenie Preferencje.

  3. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Pisownia i gramatyka.

  4. W obszarze Pisownia kliknij pozycję Słowniki.

  5. Kliknij przycisk Nowy.

    Ważne: Jeśli zostanie otwarte okno dialogowe Konwertowanie pliku lub Konwersja plików, nie wprowadzaj żadnych zmian i kliknij przycisk OK. Prawidłowe ustawienie kodowania tekstu to Inne kodowanie: Unicode 5.1 (Little-Endian).

  6. W polu Zapisz jako wpisz nazwę słownika niestandardowego.

    Uwaga: Po utworzeniu nowego słownika niestandardowego pakiet Office dla komputerów Mac automatycznie zaczyna go używać do sprawdzania pisowni.

  7. Kliknij przycisk Zapisz, a następnie kliknij przycisk OK, aby zamknąć okno dialogowe Pisownia i gramatyka.

Importowanie słownika niestandardowego w programie Word

W oknie dialogowym Słowniki niestandardowe w programie Word jest wyświetlana lista dostępnych słowników niestandardowych, które mogą zostać użyte w aplikacji w celu sprawdzenia pisowni. Jeśli słownik, który ma zostać użyty — na przykład słownik kupiony od innej firmy — jest zainstalowany na komputerze, ale nie jest wymieniony w polu Lista słowników, można go dodać.

  1. Upewnij się, że dokument jest otwarty.

    Jeśli nie jest otwarty żaden dokument, następny krok nie przyniesie zamierzonego efektu.

  2. W menu Word kliknij polecenie Preferencje.

  3. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Pisownia i gramatyka.

  4. W obszarze Pisownia kliknij pozycję Słowniki.

  5. Kliknij przycisk Dodaj, a następnie odszukaj i kliknij dwukrotnie słownik niestandardowy, który chcesz zaimportować.

    Jeśli słownik niestandardowy nie ma rozszerzenia nazwy pliku dic, w menu podręcznym Włącz kliknij polecenie Wszystkie pliki.

Dodawanie, usuwanie lub edytowanie wyrazów w słowniku niestandardowym w programie Word

Słownik niestandardowy w programie Word można edytować. Można zmienić wyrazy, które już są w słowniku, lub dodać nowe wyrazy. Po edycji słownika niestandardowego program Word nie zacznie jednak automatycznie używać tego słownika — musisz go wybrać. Poprawiona wersja słownika jest dostępna we wszystkich aplikacjach pakietu Office.

  1. Upewnij się, że dokument jest otwarty.

    Jeśli nie jest otwarty żaden dokument, następny krok nie przyniesie zamierzonego efektu.

  2. W menu Word kliknij polecenie Preferencje.

  3. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Pisownia i gramatyka.

  4. W obszarze Pisownia kliknij pozycję Słowniki.

  5. Kliknij nazwę słownika, który chcesz edytować, a następnie kliknij pozycję Edytuj.

    Jeśli podczas edycji słownika zostanie wyświetlony komunikat o zatrzymaniu sprawdzania pisowni przez program Word, kliknij przycisk OK. Jeśli następnie zostanie wyświetlone okno dialogowe Konwersja plików — słownik niestandardowy, kliknij przycisk OK.

    Ważne: Jeśli zostanie otwarte okno dialogowe Konwertowanie pliku lub Konwersja plików, nie wprowadzaj żadnych zmian i kliknij przycisk OK. Prawidłowe ustawienie kodowania tekstu to Inne kodowanie: Unicode 5.1 (Little-Endian).

  6. W pliku słownika wprowadź odpowiednie zmiany, a następnie w menu Plik kliknij polecenie Zapisz

    Uwaga: Każdy dodawany wyraz trzeba wpisać w osobnym wierszu.

  7. W menu Plik kliknij polecenie Zamknij.

Zmienianie języka skojarzonego ze słownikiem niestandardowym

Podczas tworzenia nowego słownika niestandardowego aplikacja domyślnie ustawia dla niego opcję Wszystkie języki, co oznacza, że słownik jest używany do sprawdzania pisowni tekstu w każdym języku. Słownik niestandardowy można jednak skojarzyć z konkretnym językiem, tak aby aplikacja używała go tylko do sprawdzania pisowni tekstu w tym języku.

  1. Upewnij się, że dokument jest otwarty.

    Jeśli nie jest otwarty żaden dokument, następny krok nie przyniesie zamierzonego efektu.

  2. W menu Word kliknij polecenie Preferencje.

  3. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Pisownia i gramatyka.

  4. W obszarze Pisownia kliknij pozycję Słowniki.

  5. Kliknij nazwę słownika, który chcesz edytować, a następnie w menu podręcznym Język kliknij język, który chcesz skojarzyć ze słownikiem niestandardowym.

Uwagi: 

  • Po zainstalowaniu pakietu Office 2016 dla komputerów Mac uruchomić obok siebie z pakietem Office 2011 dla komputerów Mac, wszystkich słowników niestandardowych, które nie zostały dodane i włączone w pakiecie Office 2011 dla komputerów Mac zostaną automatycznie skopiowane do wersji Office 2016 dla komputerów Mac. Jeśli znajduje Office wcześniej utworzone słowniki niestandardowe w dowolnej lokalizacji innej niż domyślny słownik, może zostać wyświetlony monit dla dodatkowych uprawnień do udzielania dostępu do plików. Jeśli zostanie wyświetlony ten komunikat, po prostu wybierz plik lub pliki i kliknij przycisk Wybierz, aby udzielić dostępu do słownika niestandardowego.

  • Aby uzyskać więcej informacji na temat instalowania pakietu Office 2016 dla komputerów Mac, w tym informacje o uruchamianiu pakietu Office 2016 dla komputerów Mac na tym samym komputerze z pakietem Office 2011 dla komputerów Mac zobacz Instalowanie pakietu Office na komputerze PC lub Mac.

Zobacz też

Dodawanie, edytowanie lub wyłączanie automatycznego wprowadzania poprawek

Sprawdzanie pisowni i gramatyki w innym języku

Nierozpoznawanie przez moduł sprawdzania pisowni wyrazów w słowniku niestandardowym

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×