Używanie korespondencji seryjnej do wysyłania zbiorczych wiadomości e-mail

Używanie korespondencji seryjnej do wysyłania zbiorczych wiadomości e-mail

Jeśli chcesz wysyłać spersonalizowane wiadomości e-mail do wielu odbiorców, użyj korespondencji seryjnej. Możesz utworzyć partię spersonalizowanych, identycznie sformatowanych wiadomości e-mail, które używają tego samego tekstu i grafik. Jedynie konkretne sekcje wiadomości e-mail będą spersonalizowane i będą się od siebie różnić. Korespondencja seryjna — w przeciwieństwie do rozsyłania wiadomości do grupy osób — sprawia, że każdy odbiorca wiadomości jest jedynym adresatem.

Trzy pliki w procesie tworzenia korespondencji seryjnej, czyli dokument główny oraz lista adresowa, które razem tworzą zbiór listów, wiadomości e-mail, kopert lub etykiet.

Z przygotowaniem wiadomości e-mail przy użyciu procesu tworzenia korespondencji seryjnej są związane trzy dokumenty:

  • Dokument główny
    Ten dokument to wiadomość e-mail, która zawiera tekst i grafikę (na przykład logo lub obraz) identyczne dla każdej wersji scalonego dokumentu.

  • Lista adresowa
    Ten dokument zawiera dane służące do wypełniania informacji w wiadomości. Lista adresowa zawiera na przykład nazwiska osób, do których zostanie zaadresowana wiadomość e-mail zawarta w dokumencie głównym.

  • Dokument scalony
    Ten dokument jest połączeniem dokumentu głównego i listy adresowej. Korespondencja seryjna pobiera informacje z listy adresowej i umieszcza je w dokumencie głównym, w wyniku czego powstaje spersonalizowany, scalony dokument korespondencji seryjnej dla każdej osoby z listy adresowej.

Krok 1. Przygotowanie dokumentu głównego

Zanim zaczniesz, w programie Word utwórz tekst podstawowy wiadomości e-mail, którą chcesz wysłać do wszystkich odbiorców. Jeśli chcesz na przykład poinformować odbiorców o zbliżającym się wydarzeniu, w wiadomości umieść informacje o nazwie, dacie, godzinie i lokalizacji wydarzenia. Tego rodzaju szczegóły dotyczące wydarzenia muszą znać wszyscy odbiorcy.

  • Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Rozpocznij korespondencję seryjną > Wiadomości e-mail.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz polecenie Rozpocznij korespondencję seryjną, a także listę dostępnych opcji dla typu korespondencji seryjnej, którą chcesz rozpocząć.

Krok 2. Konfigurowanie listy adresowej

Aby móc wysyłać wiadomości e-mail, musisz mieć zainstalowany program poczty e-mail zgodny z interfejsem MAPI, na przykład program Outlook lub Gmail. Jeśli korzystasz z interfejsu MAPI programu Outlook, upewnij się, że masz takie same wersje programów Word i Outlook.

Lista adresowa to źródło danych. Może to być katalog kontaktów programu Outlook, baza danych programu Access lub lista adresów pakietu Office. Zawiera ona rekordy, z których program Word pobiera informacje do utworzenia wiadomości e-mail.


Porady

Krok 3. Łączenie listy adresowej z wiadomością e-mail

Nadszedł czas na wybranie adresatów ze źródła danych (listy adresów). Upewnij się, że źródło danych zawiera kolumnę z adresami e-mail odbiorców, a każda osoba, do której chcesz wysłać wiadomość, ma przypisany adres e-mail.

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Wybierz adresatów i wybierz odpowiednią opcję.

  2. Wykonaj jedną z następujących czynności:

    • Jeśli nie masz listy adresowej, wybierz pozycję Wpisz nową listę i utwórz ją.

      lub

    • Jeśli lista adresowa ma postać arkusza kalkulacyjnego programu Excel, bazy danych programu Access lub pliku danych innego typu, kliknij pozycję Użyj istniejącej listy. Następnie przejdź do swojej listy i wybierz pozycję Otwórz.

      lub

    • Jeśli korzystasz z kontaktów programu Outlook, kliknij pozycję Wybierz z kontaktów programu Outlook.

  3. Wybierz pozycję Plik > Zapisz jako.

  4. W polu Nazwa pliku wpisz nazwę pliku, a następnie wybierz pozycję Zapisz.


Edytowanie listy adresowej

Jeśli wysyłasz wiadomość e-mail do wszystkich osób z listy, przejdź do Krok 4. Dodawanie spersonalizowanej zawartości do wiadomości e-mail. Jeśli chcesz wysłać wiadomość e-mail tylko do wybranych osób z listy, możesz zawęzić listę, wykonując czynności podane w sekcji Edytowanie listy adresowej.

  1. Wybierz pozycję Edytuj listę adresatów.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz wyróżnione polecenie Edytuj listę adresatów.

  2. Zaznacz osoby, do których chcesz wysłać wiadomość e-mail.

    Wybierz wiersze, zaznaczając pole wyboru

Możesz również sortować lub filtrować listę, aby łatwiej znaleźć nazwiska i adresy.

Krok 4. Dodawanie spersonalizowanej zawartości do wiadomości e-mail

Możesz spersonalizować poszczególne wiadomości e-mail, dodając imię i nazwisko oraz adres danej osoby. Najlepszym sposobem na dodanie tych szczegółów jest wstawienie pól korespondencji seryjnej w dokumencie głównym.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

    Pole korespondencji Wstawianie bloku adresu

  2. W oknie dialogowym Wstawianie bloku adresu wybierz format imienia i nazwiska adresata, jaki będzie wyświetlany w wiadomości e-mail.

    Opcje bloku adresu

  3. Wybierz pozycję OK, aby wstawić pole korespondencji seryjnej.

  4. W grupie Wpisywanie i wstawianie pól wybierz pozycję Wiersz pozdrowienia.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz wyróżnione polecenie Wiersz pozdrowienia.

  5. W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format, którego chcesz użyć.

  6. Wybierz pozycję OK, aby wstawić pole korespondencji seryjnej.

  7. Wybierz pozycję Plik > Zapisz, aby zachować wiadomość e-mail.

    Uwaga: Po wstawieniu pól konieczne będzie ręczne sformatowanie wiadomości e-mail.

Możesz również wstawić inne pola ze źródła danych do swojej wiadomości e-mail. Aby uzyskać więcej informacji, zobacz Wstawianie pól korespondencji seryjnej.

Sprawdzanie nazw pól korespondencji seryjnej

Upewnij się, że program Word znajdzie imiona i nazwiska oraz adresy na liście adresowej.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Dopasuj pola.

    Porada: Pola korespondencji seryjnej mogą być również otwarte z okna dialogowego Wstawianie bloku adresu, które zostało użyte do dodania bloku adresu do dokumentu głównego.

  2. Upewnij się, że w oknie dialogowym Dopasowywanie pól pola rekordów wyświetlane na liście są zgodne z nazwami nagłówków kolumn dla rekordów w źródle danych listy adresowej.

    Okno dialogowe Dopasowywanie pól

    Uwaga: W oknie dialogowym istnieją dwie kolumny. Kolumna po lewej stronie to lista nazw pospolitych, na przykład w rekordzie firmy. Kolumna po prawej stronie to nazwa pola dla nazw pospolitych, która została zamapowana na nagłówek kolumny w pliku źródła danych.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli wyświetlone nazwy pól są zgodne z nagłówkami kolumn użytych dla rekordów w źródle danych listy adresowej, nie musisz nic robić.

      lub

    • Jeśli w polu nazwy, które chcesz dopasować do nagłówka kolumny w źródle danych, pojawia się informacja (nie dopasowano), wybierz strzałkę listy rozwijanej, a następnie wybierz nazwę pola w źródle danych listy adresowej. W razie potrzeby powtórz czynność.

  4. Wybierz pozycję OK.


Formatowanie pól korespondencji seryjnej

Aby zmienić czcionkę, rozmiar lub odstępy scalonej zawartości, wybierz nazwę pola korespondencji seryjnej i wprowadź odpowiednie zmiany.

  1. Na karcie Korespondencja w grupie Podgląd wyników wybierz pozycję Podgląd wyników, aby z wyników scalania wrócić do pól korespondencji seryjnej w wiadomości.

    Grupa Podgląd wyników w programie Word na karcie Korespondencja.

  2. Wybierz nazwę pola korespondencji seryjnej.

    Zaznaczone pole Blok adresu

  3. Na karcie Narzędzia główne wybierz odpowiednią czcionkę i jej rozmiar.

    W programie Word na karcie Narzędzia główne w grupie Czcionka wybierz czcionkę i jej rozmiar.

  4. Na karcie Układ strony (Word 2013) lub Układ (Word 2016) wybierz odpowiedni odstęp między akapitami.

    W programie Word na karcie Układ ustaw odstępy w grupie Akapit.

    Uwaga: Program Word traktuje każdy wiersz w polu Blok adresu jako akapit, dlatego może trzeba będzie zmniejszyć odstępy między wierszami.

Krok 5. Wyświetlanie podglądu i kończenie

Po dodaniu pól korespondencji seryjnej do dokumentu głównego możesz wyświetlić podgląd wyników korespondencji seryjnej. Jeśli podgląd spełnia Twoje oczekiwania, możesz zakończyć korespondencję seryjną.

  1. Wybierz pozycję Podgląd wyników, a następnie wybierz przycisk Następny rekord Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub Poprzedni rekord Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby upewnić się, że imiona i nazwiska oraz adresy w treści wiadomości wyglądają prawidłowo.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz grupę Podgląd wyników.

    Porada:  Wybierz przycisk Pierwszy rekord Przycisk Pierwszy rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do początku listy, oraz przycisk Ostatni rekord Przycisk Ostatni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do jej końca.

  2. Wybierz pozycję Zakończ i scal > Wyślij wiadomości e-mail.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz polecenie Zakończ i scal, a także jego opcje.

  3. W polu Do wybierz nazwę kolumny zawierającej adresy e-mail na liście.

    Uwaga:  Program Word wysyła osobne wiadomości na poszczególne adresy e-mail. Nie możesz wysłać wiadomości do innych adresatów przy użyciu pól DW lub UDW ani dodać załączników do wiadomości e-mail.

  4. W polu Wiersz tematu wpisz temat wiadomości.

  5. W polu Format wiadomości wybierz pozycję HTML (ustawienie domyślne) lub Zwykły tekst, aby wysłać dokument w treści wiadomości e-mail.

    Ważne: Jeśli wiadomość e-mail zostanie wysłana jako zwykły tekst, dokument główny nie będzie zawierać grafiki ani formatowania tekstu.

  6. W obszarze Wysyłanie rekordów wykonaj jedną z następujących czynności:

    • Zaakceptuj domyślne ustawienie scalania i wysyłania wszystkich rekordów.

      lub

    • Wybierz pozycję Bieżący rekord, a wiadomość zostanie wysłana tylko dla rekordu widocznego na ekranie.

      lub

    • Wybierz ostatnią opcję i w polu Od wprowadź numer rekordu, od którego chcesz rozpocząć scalanie, a w polu Do wprowadź numer rekordu, którym chcesz je zakończyć.

      Uwaga: Wiadomość e-mail nie zostanie wysłana do żadnego odbiorcy, którego numer rekordu został wykluczony w zakresie Od-Do.

  7. Kliknij przycisk OK, aby uruchomić korespondencję seryjną.

Krok 6. Zapisywanie spersonalizowanej wiadomości

Jeśli wiadomość e-mail może się przydać przy następnej korespondencji seryjnej, warto ją zapisać.

Zapisanie dokumentu głównego powoduje także zapisanie jego połączenia z wybranym źródłem danych. Przy następnym otwarciu dokumentu głównego w programie Word zostanie wyświetlony monit o określenie, czy połączenie ze źródłem danych ma zostać zachowane.

  • Jeśli wybierzesz opcję Tak, dokument zostanie otwarty i wyświetli informacje scalone z pierwszym rekordem.

  • Jeśli wybierzesz przycisk Nie, spowoduje to zerwanie połączenia między dokumentem głównym a źródłem danych. Dokument główny wiadomości e-mail stanie się wtedy standardowym dokumentem programu Word.

Zobacz też

Jeśli chcesz wysyłać spersonalizowane wiadomości e-mail do wielu odbiorców, użyj korespondencji seryjnej. Możesz utworzyć partię spersonalizowanych, identycznie sformatowanych wiadomości e-mail, które używają tego samego tekstu. Jedynie konkretne sekcje wiadomości e-mail będą spersonalizowane i będą się od siebie różnić. Korespondencja seryjna — w przeciwieństwie do rozsyłania wiadomości do grupy osób — sprawia, że każdy odbiorca wiadomości jest jedynym adresatem.

Z przygotowaniem wiadomości e-mail przy użyciu procesu tworzenia korespondencji seryjnej są związane trzy pliki:

  • Dokument główny
    Ten dokument to wiadomość e-mail, która zawiera tekst identyczny dla każdej wersji scalonego dokumentu.

  • Lista adresowa
    To jest źródło danych (często jest to arkusz kalkulacyjny programu Excel), które służy do wypełniania informacji w wiadomości e-mail. Lista adresowa zawiera na przykład nazwiska osób, do których zostanie zaadresowana wiadomość e-mail zawarta w dokumencie głównym.

  • Dokument scalony
    Ten dokument jest połączeniem dokumentu głównego i listy adresowej. Korespondencja seryjna pobiera informacje z listy adresowej i umieszcza je w dokumencie głównym, w wyniku czego powstaje spersonalizowany, scalony dokument korespondencji seryjnej dla każdej osoby z listy adresowej.

Pierwszym krokiem w procesie korespondencji seryjnej jest utworzenie dokumentu głównego.

  1. Na karcie Korespondencja wybierz pozycję Rozpocznij korespondencję seryjną > Wiadomości e-mail.

    seryjna poczta e-mail

  2. W programie Word wpisz wiadomość e-mail, którą chcesz wysłać do wszystkich odbiorców.

Pierwszy wiersz w arkuszu kalkulacyjnym programu Excel to rekord nagłówka. Każda kolumna w wierszu ma etykietę, która wskazuje kategorię informacji. Na przykład etykiety kolumn mogą mieć wartości adres e-mail, imię i nazwisko, adres, miasto, województwo i kod pocztowy. Każdy kolejny wiersz zawiera jeden rekord danych dla każdego adresata. W obrębie listy nie mogą znajdować się żadne puste wiersze ani puste kolumny.

Porada: Aby utworzyć arkusz kalkulacyjny programu Excel na podstawie książki adresowej programu Outlook, wyeksportuj kontakty do pliku tekstowego rozdzielanego tabulatorami (txt), a następnie otwórz ten plik tekstowy w programie Excel. Aby uzyskać więcej informacji, zobacz Eksportowanie lub ręczne archiwizowanie elementów programu Outlook.

  1. W pierwszym wierszu arkusza kalkulacyjnego programu Excel wpisz etykiety kolumn dla adresatów. Na przykład w pierwszej kolumnie wpisz Adres e-mail, w drugiej Imię, a w trzeciej Nazwisko.

    Ważne: Zaleca się, aby pierwsza kolumna zawierała adres e-mail każdego adresata.

  2. W drugim i kolejnych wierszach wpisz adres e-mail adresata oraz jego imię i nazwisko.

  3. W menu Plik wybierz polecenie Zapisz, a następnie wpisz nazwę pliku.

    Uwaga: Zapamiętaj lokalizację arkusza kalkulacyjnego, ponieważ będzie potrzebna później do utworzenia połączenia z dokumentem korespondencji seryjnej.

  4. Zapisz i zamknij arkusz kalkulacyjny.

    Uwaga: Jeśli arkusz kalkulacyjny programu Excel zawierający listę nie zostanie zamknięty lub jeśli zostanie on otwarty ponownie przed zakończeniem tworzenia korespondencji seryjnej, nie będzie można ukończyć tej operacji.

Na karcie Korespondencja wybierz pozycję Wybierz adresatów i wybierz odpowiednią opcję.

Na karcie Korespondencja wyróżniony jest obszar Wybierz adresatów zawierający listę opcji

Opcja

Opis

Utwórz nową listę

Rozpoczęcie nowej listy adresowej podczas konfigurowania korespondencji seryjnej

Użyj istniejącej listy

Użycie arkusza kalkulacyjnego programu Excel lub innego typu pliku danych jako listy adresowej

Wybierz z kontaktów programu Outlook

Wybranie nazwisk bezpośrednio z kontaktów programu Outlook dla listy adresowej

Kontakty Apple

Wybranie nazwisk bezpośrednio z książki adresowej Apple dla listy adresowej

FileMaker Pro

Zaimportowanie danych z bazy danych programu FileMaker Pro

Utwórz nową listę

W oknie dialogowym Edytowanie pól listy program Word automatycznie utworzy pola dla niektórych podstawowych informacji, takich jak imię, nazwisko i adres. Aby dodać nowe pole — na przykład pole wiadomości — dodaj je teraz, aby móc je wypełnić podczas wpisywania elementów.

  1. W obszarze Nowa nazwa pola wpisz nazwę pola, które chcesz dodać, a następnie kliknij znak plus (+).

    Porada: Aby zmienić kolejność pól, wybierz pole, które chcesz przenieść, a następnie użyj klawiszy strzałki w górę lub strzałki w dół w celu przeniesienia pola.

  2. Gdy wszystkie pola zostaną odpowiednio skonfigurowane, wybierz pozycję Utwórz, aby utworzyć nową listę.

Użyj istniejącej listy

  1. Przejdź do pliku, którego chcesz użyć, i wybierz pozycję Otwórz.

  2. W oknie dialogowym Otwieranie skoroszytu wybierz arkusz kalkulacyjny, którego chcesz użyć, a następnie wykonaj jedną z następujących czynności:

    • Pozostaw pole Zakres komórek puste, aby użyć całego arkusza kalkulacyjnego.

      lub

    • Wprowadź zakres komórek dla danych, których chcesz użyć.

  3. Wybierz pozycję OK.

Wybierz z kontaktów programu Outlook

  1. Wybierz pozycję Filtruj adresatów, aby wybrać adresatów, których chcesz uwzględnić.

  2. W oknie dialogowym Opcje kwerendy obok pozycji Wyświetl adresatów korespondencji seryjnej według wybierz pozycję Pełny rekord.

  3. Z listy kontaktów wybierz kontakty, które chcesz uwzględnić w korespondencji seryjnej, a następnie wybierz przycisk OK.

Kontakty Apple

  1. Wybierz pozycję Filtruj adresatów, aby wybrać adresatów, których chcesz uwzględnić.

  2. W oknie dialogowym Opcje kwerendy w obszarze Kontakty grupowe Apple wybierz grupę, którą chcesz uwzględnić w korespondencji seryjnej, a następnie wybierz przycisk OK.

FileMaker Pro

  1. Przejdź do pliku, którego chcesz użyć, i wybierz pozycję Otwórz.

  2. W oknie dialogowym Ograniczniki rekordu i nagłówka wybierz ogranicznik pola w celu oddzielenia każdego pola danych oraz ogranicznik rekordu w celu oddzielenia każdego rekordu danych, a następnie wybierz przycisk OK.

  1. Na karcie Korespondencja wybierz pozycję Wstaw pole korespondencji seryjnej i wybierz pole, które chcesz dodać.

    Na karcie Korespondencja wyróżniona jest pozycja Wstaw pole korespondencji seryjnej

  2. W dokumencie głównym kliknij w polu Przeciągnij pola na to pole lub wpisz tekst, a następnie kliknij tekst, aby go usunąć.

  3. Dodaj i sformatuj pola, które chcesz uwzględnić w wiadomości e-mail, i wybierz przycisk OK.

  1. Na karcie Korespondencja wybierz pozycję Podgląd wyników, aby sprawdzić wygląd wiadomości e-mail.

    Na karcie Korespondencja wyróżniona jest pozycja Podgląd wyników

    Uwaga: Użyj przycisków strzałek w prawo i w lewo na karcie Korespondencja, aby przewijać poszczególne wiadomości e-mail.

  2. Aby wprowadzić dodatkowe zmiany formatowania, ponownie wybierz pozycję Podgląd wyników, co pozwoli dodać lub usunąć pola korespondencji seryjnej.

  3. Gdy wiadomości będą wyglądać zgodnie z oczekiwaniami, na karcie Korespondencja wybierz pozycję Zakończ i scal > Scal do poczty e-mail, aby zakończyć przygotowywanie korespondencji seryjnej.

    Porada: Opcja Scal do poczty e-mail jest niedostępna, jeśli nie wybrano domyślnego programu poczty e-mail.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×