Używanie korespondencji seryjnej do personalizowania listów wysyłek zbiorcze

Używanie korespondencji seryjnej do personalizowania listów wysyłek zbiorcze

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Gdy masz pocztę masową do rozesłania do osób na liście adresowej, możesz utworzyć serię spersonalizowanych listów za pomocą funkcji korespondencji seryjnej. Każdy utworzony list będzie miał identyczny układ, formatowanie, tekst i grafikę. Jedynie określone sekcje listu będą spersonalizowane i będą się od siebie różnić.

Z przygotowaniem i wydrukowaniem listów przy użyciu procesu tworzenia korespondencji seryjnej są związane trzy pliki:

  • Dokument główny
    Ten dokument zawiera tekst i grafikę (na przykład logo lub obraz) identyczne dla każdej wersji scalonego dokumentu. Przykładem identycznej zawartości jest tekst podstawowy listu.

  • Listy adresowej
    to źródło danych, które będzie używany do wypełniania informacji w liście. Lista adresowa zawiera nazwy, na przykład a dokumentu głównego jest listu, która zostanie rozwiązany nazwy na liście.

  • Scalonego dokumentu
    tego dokumentu jest kombinacją dokument główny i listy adresowej. Korespondencja seryjna pobiera informacje z listy adresowej i umieszcza go w dokumencie głównym, uzyskując spersonalizowanych listu dla każdej osoby.

Więcej informacji o sposobie działania korespondencji seryjnej liter w poniższym klipie wideo, który jest częścią kursu.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight, Adobe Flash Player lub program Internet Explorer 9.

Krok 1. Przygotowanie dokumentu głównego

Przed rozpoczęciem procesu korespondencji seryjnej przygotuj list. Jeśli chcesz na przykład poinformować odbiorców o zbliżającym się wydarzeniu, w liście umieść informacje o nazwie, dacie, godzinie i lokalizacji wydarzenia. To te dane, które są istotne dla wszystkich adresatów listu.

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Rozpocznij korespondencję seryjną > Listy.

    W programie Word, na karcie Korespondencja wybierz pozycję Rozpocznij korespondencję seryjną, a następnie wybierz odpowiednią opcję.

  2. W Word wpisz treść listu (przykład następujące) chcesz wysłać do wszystkich.

    Przykładowy list w programie Word do etykietę na potrzeby korespondencji seryjnej.

Krok 2. Konfigurowanie listy adresowej

Lista adresowa to źródło danych. Może to być arkusz kalkulacyjny programu Excel, katalog kontaktów programu Outlook, baza danych programu Access lub lista adresów pakietu Office. Zawiera ona rekordy, z których program Word pobiera informacje do utworzenia listu.

Porady

  • Jeśli nie masz listy adresowej, możesz ją utworzyć podczas tworzenia korespondencji seryjnej. Przed rozpoczęciem procesu tworzenia korespondencji seryjnej zbierz wszystkie rekordy danych i dodaj je do źródła danych.

  • Jeśli korzystasz z arkusza kalkulacyjnego programu Excel, upewnij się, że kolumnie kody pocztowe lub kody pocztowe sformatowaną jako tekst tak, aby nie utracić wszelkie zer.

  • Jeśli chcesz użyć kontaktów programu Outlook, upewnij się, że Outlook jest domyślnym programem poczty e-mail.

Krok 3: Łączenie listy adresowej do dokumentu głównego

Teraz możesz już przystąpić do otwierania źródła danych dla listy adresowej i połączyć go z list.

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Wybierz adresatów i wybierz odpowiednią opcję.

    Jako część korespondencji seryjnej programu Word, na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Wybierz adresatów, a następnie wybierz pozycję wpisz nową listę

  2. Wykonaj jedną z następujących czynności:

    • Jeśli nie masz listy adresowej, wybierz pozycję Wpisz nową listę i utwórz ją.

      lub

    • Jeśli lista adresowa ma postać arkusza kalkulacyjnego programu Excel, bazy danych programu Access lub pliku danych innego typu, kliknij pozycję Użyj istniejącej listy. Następnie przejdź do swojej listy i wybierz pozycję Otwórz.

      lub

    • Jeśli korzystasz z kontaktów programu Outlook, kliknij pozycję Wybierz z kontaktów programu Outlook.

  3. Wybierz pozycję Plik > Zapisz jako.

  4. W polu Nazwa pliku wpisz nazwę pliku, a następnie wybierz pozycję Zapisz.


Edytuj listę adresatów

Jeśli jesteś tworzenia i drukowania listów dla wszystkich osób na liście, przejdź do "krok 4: Dodawanie spersonalizowanej zawartości do listu." Jeśli chcesz wysyłać listy osób, które mieszkają, na przykład w 20 mila zdarzenia, które przechowujesz, następnie zastosować filtr takich jak kod POCZTOWY lub kod pocztowy Aby zawęzić listę.

  1. Wybierz pozycję Edytuj listę adresatów.

    W ramach korespondencji seryjnej w programie Word na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej kliknij przycisk Edytuj listę adresatów.

  2. W oknie dialogowym Adresaci korespondencji seryjnej zaznacz pole wyboru obok nazwy każdej osoby, którą chcesz otrzymywać wiadomości e-mail.

    Wybierz wiersze, zaznaczając pole wyboru

W oknie dialogowym Adresaci korespondencji seryjnej dostępne są opcje Dopracowywanie listy adresatów. Aby sortować i filtrować listę, aby ułatwić znajdowanie nazw i adresów są dwie opcje najczęściej używane.

W dokumencie korespondencji seryjnej programu Word wybierz pozycję Edytuj adresatów, a następnie w oknie dialogowym Adresaci korespondencji seryjnej w obszarze Dopracowywanie listy adresatów wybierz odpowiednią opcję.

Aby uzyskać bardziej szczegółowe informacje zobacz Sortowanie i filtrowanie danych na potrzeby korespondencji seryjnej.

Krok 4. Dodawanie spersonalizowanej zawartości do listu

Dodawanie zawartości do listu, która będzie inna dla każdej z osób otrzymujących list — na przykład nazwisko i adres. Najważniejsze wskazówki dotyczące dodawania tych szczegółów jest Wstaw pola korespondencji seryjnej w dokumencie głównym.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

    W ramach korespondencji seryjnej w programie Word na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

  2. W oknie dialogowym Wstawianie bloku adresu wybierz format nazwy adresata, jak będzie wyglądał w liście.

    Opcje bloku adresu

  3. Wybierz pozycję OK.

    Uwaga: Aby wyświetlić wygląd adresu na liście w obszarze Podgląd wybierz pozycję Podgląd wyników. Wybierz pozycję Dalej Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub przycisk Poprzedni Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej rekord, aby poruszać się między rekordami w źródle danych.

  4. W grupie Wpisywanie i wstawianie wybierz pozycję Wiersz pozdrowienia.

    Jako część korespondencji seryjnej programu Word, na karcie Korespondencja w grupie wpisywanie i wstawianie pól wybierz pozycję Wiersz pozdrowienia.

  5. W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format, który ma być używany.

  6. Wybierz przycisk OK, aby wstawić pole korespondencji seryjnej w liście.

  7. Wybierz pozycję plik > Zapisz w celu zachowania literą (przykład następujące) tworzenia korespondencji seryjnej.

    Przykładowy list korespondencji seryjnej w programie Word z pola "blok adresu" i "wiersz pozdrowienia".

Aby wstawić inne niestandardowe informacje w literę z listy adresowej, zobacz Dodawanie pola korespondencji seryjnej pojedynczo.


Sprawdzanie nazw pól korespondencji seryjnej

Upewnij się, że program Word znajdzie imiona i nazwiska oraz adresy na liście adresowej.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Dopasuj pola.

    Porada: Pola korespondencji seryjnej mogą być również otwarte z okna dialogowego Wstawianie bloku adresu, które zostało użyte do dodania bloku adresu do dokumentu głównego.

  2. Upewnij się, że w oknie dialogowym Dopasowywanie pól pola rekordów wyświetlane na liście są zgodne z nazwami nagłówków kolumn dla rekordów w źródle danych listy adresowej.

    Okno dialogowe Dopasowywanie pól

    Uwaga: W oknie dialogowym istnieją dwie kolumny. Kolumna po lewej stronie to lista nazw pospolitych, na przykład w rekordzie firmy. Kolumna po prawej stronie to nazwa pola dla nazw pospolitych, która została zamapowana na nagłówek kolumny w pliku źródła danych.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli wyświetlone nazwy pól są zgodne z nagłówkami kolumn użytych dla rekordów w źródle danych listy adresowej, nie musisz nic robić.

      lub

    • Jeśli w polu nazwy, które chcesz dopasować do nagłówka kolumny w źródle danych, pojawia się informacja (nie dopasowano), wybierz strzałkę listy rozwijanej, a następnie wybierz nazwę pola w źródle danych listy adresowej. W razie potrzeby powtórz czynność.

  4. Wybierz pozycję OK.


Formatowanie pól korespondencji seryjnej

Aby zmienić czcionkę, rozmiar lub odstępy scalonej zawartości, wybierz nazwę pola korespondencji seryjnej i wprowadź odpowiednie zmiany.

  1. Na karcie Korespondencja w grupie Podgląd wyników wybierz pozycję Podgląd wyników, aby z wyników scalania wrócić do pól korespondencji seryjnej w wiadomości.

    Grupa Podgląd wyników w programie Word na karcie Korespondencja.

  2. Wybierz nazwę pola korespondencji seryjnej.

    Zaznaczone pole Blok adresu

  3. Na karcie Narzędzia główne wybierz odpowiednią czcionkę i jej rozmiar.

    W programie Word na karcie Narzędzia główne w grupie Czcionka wybierz czcionkę i jej rozmiar.

  4. Na karcie Układ strony (Word 2013) lub Układ (Word 2016) wybierz odpowiedni odstęp między akapitami.

    W programie Word na karcie Układ ustaw odstępy w grupie Akapit.

    Uwaga: Program Word traktuje każdy wiersz w polu Blok adresu jako akapit, dlatego może trzeba będzie zmniejszyć odstępy między wierszami.

Krok 5. Wyświetlanie podglądu i drukowanie litery

  1. Wybierz pozycję Podgląd wyników, a następnie wybierz przycisk Następny rekord Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub Poprzedni rekord Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby upewnić się, że imiona i nazwiska oraz adresy w treści wiadomości wyglądają prawidłowo.

    Porada:  Wybierz przycisk Pierwszy rekord Przycisk Pierwszy rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do początku listy, oraz przycisk Ostatni rekord Przycisk Ostatni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do jej końca.

  2. Wybierz pozycję Zakończ i scal > Drukuj dokumenty.

    Jako część korespondencji seryjnej programu Word, na karcie Korespondencja w grupie Kończenie, wybierz pozycję Zakończ i scal, a następnie wybierz odpowiednią opcję.

Krok 6. Zapisywanie spersonalizowanego listu

Po zapisaniu dokumentu korespondencji seryjnej pozostaje on połączony z Twoją listą adresową, aby można było go użyć na potrzeby następnej zbiorczej wysyłki poczty.


Aby ponownie użyć dokument korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej i wybierz przycisk Tak, gdy w programie Word zostanie wyświetlony monit o zachowanie połączenia.


Aby zmienić adresy w dokumencie korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej i wybierz pozycję Edytuj listę adresatów, aby sortować, filtrować i wybierać określone adresy.

Więcej informacji

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×