Używanie korespondencji seryjnej do personalizowania listów na potrzeby wysyłki zbiorczej

Używanie korespondencji seryjnej do personalizowania listów na potrzeby wysyłki zbiorczej

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Gdy masz pocztę masową do rozesłania do osób na liście adresowej, możesz utworzyć serię spersonalizowanych listów za pomocą funkcji korespondencji seryjnej. Każdy utworzony list będzie miał identyczny układ, formatowanie, tekst i grafikę. Jedynie określone sekcje listu będą spersonalizowane i będą się od siebie różnić.

Z przygotowaniem i wydrukowaniem listów przy użyciu procesu tworzenia korespondencji seryjnej są związane trzy pliki:

  • Dokument główny
    Ten dokument zawiera tekst i grafikę (na przykład logo lub obraz) identyczne dla każdej wersji scalonego dokumentu. Przykładem identycznej zawartości jest tekst podstawowy listu.

  • Listy adresowej
    to źródło danych, które będzie używany do wypełniania informacji w liście. Lista adresowa zawiera nazwy, na przykład a dokumentu głównego jest listu, która zostanie rozwiązany nazwy na liście.

  • Scalonego dokumentu
    tego dokumentu jest kombinacją dokument główny i listy adresowej. Korespondencja seryjna pobiera informacje z listy adresowej i umieszcza go w dokumencie głównym, uzyskując spersonalizowanych listu dla każdej osoby.

Więcej informacji o sposobie działania korespondencji seryjnej liter w poniższym klipie wideo, który jest częścią kursu.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj dodatek Microsoft Silverlight lub Adobe Flash Player albo program Internet Explorer 9.

Krok 1. Przygotowanie dokumentu głównego

Przed rozpoczęciem procesu korespondencji seryjnej przygotuj list. Jeśli chcesz na przykład poinformować odbiorców o zbliżającym się wydarzeniu, w liście umieść informacje o nazwie, dacie, godzinie i lokalizacji wydarzenia. To te dane, które są istotne dla wszystkich adresatów listu.

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Rozpocznij korespondencję seryjną > Listy.

    W programie Word, na karcie Korespondencja wybierz pozycję Rozpocznij korespondencję seryjną, a następnie wybierz odpowiednią opcję.

  2. W Word wpisz treść listu (przykład następujące) chcesz wysłać do wszystkich.

    Przykładowy list w programie Word do etykietę na potrzeby korespondencji seryjnej.

Krok 2. Konfigurowanie listy adresowej

Lista adresowa to źródło danych. Może to być arkusz kalkulacyjny programu Excel, katalog kontaktów programu Outlook, baza danych programu Access lub lista adresów pakietu Office. Zawiera ona rekordy, z których program Word pobiera informacje do utworzenia listu.

Porady

  • Jeśli nie masz listy adresowej, możesz ją utworzyć podczas tworzenia korespondencji seryjnej. Przed rozpoczęciem procesu tworzenia korespondencji seryjnej zbierz wszystkie rekordy danych i dodaj je do źródła danych.

  • Jeśli korzystasz z arkusza kalkulacyjnego programu Excel, upewnij się, że dane w kolumnie kodu pocztowego zostały sformatowane jako tekst, aby nie utracić zer w kodach pocztowych.

  • Jeśli chcesz użyć kontaktów programu Outlook, upewnij się, że Outlook jest domyślnym programem poczty e-mail.

Krok 3. Łączenie listy adresowej z dokumentem głównym

Teraz możesz już przystąpić do otwierania źródła danych dla listy adresowej i połączyć go z list.

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Wybierz adresatów i wybierz odpowiednią opcję.

    Jako część korespondencji seryjnej programu Word, na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Wybierz adresatów, a następnie wybierz pozycję wpisz nową listę

  2. Wykonaj jedną z następujących czynności:

    • Jeśli nie masz listy adresowej, wybierz pozycję Wpisz nową listę i utwórz ją.

      lub

    • Jeśli lista adresowa ma postać arkusza kalkulacyjnego programu Excel, bazy danych programu Access lub pliku danych innego typu, kliknij pozycję Użyj istniejącej listy. Następnie przejdź do swojej listy i wybierz pozycję Otwórz.

      lub

    • Jeśli korzystasz z kontaktów programu Outlook, kliknij pozycję Wybierz z kontaktów programu Outlook.

  3. Wybierz pozycję Plik > Zapisz jako.

  4. W polu Nazwa pliku wpisz nazwę pliku, a następnie wybierz pozycję Zapisz.


Edytuj listę adresatów

Jeśli jesteś tworzenia i drukowania listów dla wszystkich osób na liście, przejdź do "krok 4: Dodawanie spersonalizowanej zawartości do listu." Jeśli chcesz wysyłać listy osób, które mieszkają, na przykład w 20 mila zdarzenia, które przechowujesz, następnie zastosować filtr takich jak kod POCZTOWY lub kod pocztowy Aby zawęzić listę.

  1. Wybierz pozycję Edytuj listę adresatów.

    W ramach korespondencji seryjnej w programie Word na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej kliknij przycisk Edytuj listę adresatów.

  2. W oknie dialogowym Adresaci korespondencji seryjnej zaznacz pole wyboru obok nazwy każdej osoby, którą chcesz otrzymywać wiadomości e-mail.

    Wybierz wiersze, zaznaczając pole wyboru

W oknie dialogowym Adresaci korespondencji seryjnej dostępne są opcje Dopracowywanie listy adresatów. Aby sortować i filtrować listę, aby ułatwić znajdowanie nazw i adresów są dwie opcje najczęściej używane.

W dokumencie korespondencji seryjnej programu Word wybierz pozycję Edytuj adresatów, a następnie w oknie dialogowym Adresaci korespondencji seryjnej w obszarze Dopracowywanie listy adresatów wybierz odpowiednią opcję.

Aby uzyskać bardziej szczegółowe informacje zobacz Sortowanie i filtrowanie danych na potrzeby korespondencji seryjnej.

Krok 4. Dodawanie spersonalizowanej zawartości do listu

Dodawanie zawartości do listu, która będzie inna dla każdej z osób otrzymujących list — na przykład nazwisko i adres. Najważniejsze wskazówki dotyczące dodawania tych szczegółów jest Wstaw pola korespondencji seryjnej w dokumencie głównym.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

    W ramach korespondencji seryjnej w programie Word na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

  2. W oknie dialogowym Wstawianie bloku adresu wybierz format nazwy adresata, jak będzie wyglądał w liście.

    Opcje bloku adresu

  3. Wybierz pozycję OK.

    Uwaga: Aby wyświetlić wygląd adresu na liście w obszarze Podgląd wybierz pozycję Podgląd wyników. Wybierz pozycję Dalej Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub przycisk Poprzedni Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej rekord, aby poruszać się między rekordami w źródle danych.

  4. W grupie Wpisywanie i wstawianie wybierz pozycję Wiersz pozdrowienia.

    Jako część korespondencji seryjnej programu Word, na karcie Korespondencja w grupie wpisywanie i wstawianie pól wybierz pozycję Wiersz pozdrowienia.

  5. W oknie dialogowym Wstawianie wiersza pozdrowienia wybierz format, którego chcesz użyć.

  6. Wybierz przycisk OK, aby wstawić pole korespondencji seryjnej w liście.

  7. Wybierz pozycję plik > Zapisz w celu zachowania literą (przykład następujące) tworzenia korespondencji seryjnej.

    Przykładowy list korespondencji seryjnej w programie Word z pola "blok adresu" i "wiersz pozdrowienia".

Aby wstawić inne niestandardowe informacje w literę z listy adresowej, zobacz Dodawanie pola korespondencji seryjnej pojedynczo.


Sprawdzanie nazw pól korespondencji seryjnej

Upewnij się, że program Word znajdzie imiona i nazwiska oraz adresy na liście adresowej.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Dopasuj pola.

    Porada: Pola korespondencji seryjnej mogą być również otwarte z okna dialogowego Wstawianie bloku adresu, które zostało użyte do dodania bloku adresu do dokumentu głównego.

  2. Upewnij się, że w oknie dialogowym Dopasowywanie pól pola rekordów wyświetlane na liście są zgodne z nazwami nagłówków kolumn dla rekordów w źródle danych listy adresowej.

    Okno dialogowe Dopasowywanie pól

    Uwaga: W oknie dialogowym istnieją dwie kolumny. Kolumna po lewej stronie to lista nazw pospolitych, na przykład w rekordzie firmy. Kolumna po prawej stronie to nazwa pola dla nazw pospolitych, która została zamapowana na nagłówek kolumny w pliku źródła danych.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli wyświetlone nazwy pól są zgodne z nagłówkami kolumn użytych dla rekordów w źródle danych listy adresowej, nie musisz nic robić.

      lub

    • Jeśli w polu nazwy, które chcesz dopasować do nagłówka kolumny w źródle danych, pojawia się informacja (nie dopasowano), wybierz strzałkę listy rozwijanej, a następnie wybierz nazwę pola w źródle danych listy adresowej. W razie potrzeby powtórz czynność.

  4. Wybierz pozycję OK.


Formatowanie pól korespondencji seryjnej

Aby zmienić czcionkę, rozmiar lub odstępy scalonej zawartości, wybierz nazwę pola korespondencji seryjnej i wprowadź odpowiednie zmiany.

  1. Na karcie Korespondencja w grupie Podgląd wyników wybierz pozycję Podgląd wyników, aby z wyników scalania wrócić do pól korespondencji seryjnej w wiadomości.

    Grupa Podgląd wyników w programie Word na karcie Korespondencja.

  2. Wybierz nazwę pola korespondencji seryjnej.

    Zaznaczone pole Blok adresu

  3. Na karcie Narzędzia główne wybierz odpowiednią czcionkę i jej rozmiar.

    W programie Word na karcie Narzędzia główne w grupie Czcionka wybierz czcionkę i jej rozmiar.

  4. Na karcie Układ strony (Word 2013) lub Układ (Word 2016) wybierz odpowiedni odstęp między akapitami.

    W programie Word na karcie Układ ustaw odstępy w grupie Akapit.

    Uwaga: Program Word traktuje każdy wiersz w polu Blok adresu jako akapit, dlatego może trzeba będzie zmniejszyć odstępy między wierszami.

Krok 5. Wyświetlanie podglądu i drukowanie litery

  1. Wybierz pozycję Podgląd wyników, a następnie wybierz przycisk Następny rekord Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub Poprzedni rekord Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby upewnić się, że imiona i nazwiska oraz adresy w treści wiadomości wyglądają prawidłowo.

    Porada:  Wybierz przycisk Pierwszy rekord Przycisk Pierwszy rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do początku listy, oraz przycisk Ostatni rekord Przycisk Ostatni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do jej końca.

  2. Wybierz pozycję Zakończ i scal > Drukuj dokumenty.

    Jako część korespondencji seryjnej programu Word, na karcie Korespondencja w grupie Kończenie, wybierz pozycję Zakończ i scal, a następnie wybierz odpowiednią opcję.

Krok 6. Zapisywanie spersonalizowanego listu

Po zapisaniu dokumentu korespondencji seryjnej pozostaje on połączony z Twoją listą adresową, aby można było go użyć na potrzeby następnej zbiorczej wysyłki poczty.


Aby ponownie użyć dokument korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej i wybierz przycisk Tak, gdy w programie Word zostanie wyświetlony monit o zachowanie połączenia.


Aby zmienić adresy w dokumencie korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej i wybierz pozycję Edytuj listę adresatów, aby sortować, filtrować i wybierać określone adresy.

Więcej informacji

Przed rozpoczęciem procesu korespondencji seryjnej przygotuj list. Jeśli chcesz na przykład poinformować odbiorców o zbliżającym się wydarzeniu, w liście umieść informacje o nazwie, dacie, godzinie i lokalizacji wydarzenia. To te dane, które są istotne dla wszystkich adresatów listu.

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Rozpocznij korespondencję seryjną > Listy.

    Pozycja Listy seryjne

  2. W programie Word utwórz tekst podstawowy listu, który chcesz wysłać do wszystkich odbiorców.

Lista adresowa to źródło danych. Może to być arkusz kalkulacyjny programu Excel, katalog kontaktów programu Outlook, baza danych programu Access lub lista adresów pakietu Office. Zawiera ona rekordy, z których program Word pobiera informacje do utworzenia listu.

Porady

  • Jeśli nie masz listy adresowej, możesz ją utworzyć podczas tworzenia korespondencji seryjnej. Przed rozpoczęciem procesu tworzenia korespondencji seryjnej zbierz wszystkie rekordy danych i dodaj je do źródła danych.

  • Jeśli korzystasz z arkusza kalkulacyjnego programu Excel, upewnij się, że dane w kolumnie kodu pocztowego zostały sformatowane jako tekst, aby nie utracić zer w kodach pocztowych.

  • Jeśli chcesz użyć kontaktów programu Outlook, upewnij się, że Outlook jest domyślnym programem poczty e-mail. W tym celu otwórz program Apple Mail, a następnie w menu Poczta wybierz polecenie Preferencje. Na karcie Ogólne obok pozycji Domyślny program pocztowy wybierz pozycję Microsoft Outlook.

  • Możesz również użyć kontaktów Apple. W tym celu upewnij się, że program Apple Mail jest domyślnym programem pocztowym.

  • Użyj bazy danych programu FileMaker Pro jako źródła danych dla korespondencji seryjnej.

  1. Na karcie Korespondencja wybierz pozycję Wybierz adresatów i wybierz odpowiednią opcję.

    Na karcie Korespondencja wyróżniony jest obszar Wybierz adresatów zawierający listę opcji

    Wybierz pozycję

    Czynność

    Utwórz nową listę

    Rozpoczęcie nowej listy adresowej podczas konfigurowania korespondencji seryjnej

    Użyj istniejącej listy

    Użycie arkusza kalkulacyjnego programu Excel lub innego typu pliku danych jako listy adresowej

    Wybierz z kontaktów programu Outlook

    Wybranie nazwisk bezpośrednio z kontaktów programu Outlook dla listy adresowej

    Kontakty Apple

    Wybranie nazwisk bezpośrednio z książki adresowej Apple dla listy adresowej

    FileMaker Pro

    Zaimportowanie danych z bazy danych programu FileMaker Pro

  2. Jeśli wybrano pozycję Utwórz nową listę, wykonaj następujące czynności:

    1. W oknie dialogowym Edytowanie pól listy program Word automatycznie utworzy pola dla niektórych podstawowych informacji, takich jak imię, nazwisko i adres. Aby dodać nowe pole — na przykład pole wiadomości — dodaj je teraz, aby móc je wypełnić podczas wpisywania elementów. W obszarze Nowa nazwa pola wpisz nazwę pola, które chcesz dodać, a następnie wybierz znak plus (+).

      Porada:  Aby zmienić kolejność pól, zaznacz pole, które chcesz przenieść, a następnie użyj klawiszy strzałki w górę lub strzałki w dół w celu przeniesienia pola do odpowiedniego miejsca na liście.

    2. Po odpowiednim skonfigurowaniu wszystkich pól wybierz pozycję Utwórz, aby utworzyć listę.

  3. Jeśli wybrano pozycję Użyj istniejącej listy, wykonaj następujące czynności:

    1. Przejdź do pliku, którego chcesz użyć, i wybierz pozycję Otwórz.

    2. Jeśli chcesz otworzyć arkusz kalkulacyjny programu Excel, w oknie dialogowym Otwieranie skoroszytu wybierz arkusz, którego chcesz użyć, i pozostaw puste pole Zakres komórek, aby użyć całego arkusza, lub wprowadź wybrany zakres komórek danych, a następnie wybierz przycisk OK.

  4. Jeśli wybrano pozycję Wybierz z kontaktów programu Outlook lub Kontakty Apple, wykonaj następujące czynności:

    1. Wybierz pozycję Filtruj adresatów, aby wybrać adresatów, których chcesz uwzględnić.

    2. W przypadku kontaktów programu Outlook w oknie dialogowym Opcje kwerendy obok pozycji Wyświetl adresatów korespondencji seryjnej według wybierz pozycję Pełny rekord. Z listy kontaktów wybierz kontakty, do których chcesz rozesłać pocztę masową, a następnie kliknij przycisk OK.

    3. W przypadku kontaktów Apple w oknie dialogowym Opcje kwerendy w obszarze Kontakty grupowe Apple wybierz grupę, do której chcesz rozesłać pocztę masową, a następnie wybierz przycisk OK.

    4. W przypadku wybrania opcji Baza danych programu FileMaker Pro wybierz plik bazy danych w oknie dialogowym Wybierz bazę danych programu FileMaker Pro, która ma zostać użyta jako źródło danych, a następnie wybierz pozycję Otwórz

  1. Na karcie Korespondencja wybierz pozycję Wstaw pole korespondencji seryjnej i wybierz pole, które chcesz dodać.

    Na karcie Korespondencja wyróżniona jest pozycja Wstaw pole korespondencji seryjnej

    Kontynuuj dodawanie pól, dopóki nie zostaną dodane wszystkie informacje, które chcesz umieścić w liście.

  2. Sformatuj pola w liście — tak samo będą wyglądać na pozostałych listach. Na przykład uwzględnij spacje między polami Imię i Nazwisko oraz naciśnij klawisz Return, aby rozpocząć nowy wiersz w polu Adres.

    Porada: Aby posortować listę adresatów lub usunąć adresatów, na karcie Korespondencja wybierz pozycję Filtruj adresatów, a następnie wybierz pozycję Sortowanie rekordów lub Filtrowanie rekordów. Po zakończeniu wybierz przycisk OK.

  1. Na karcie Korespondencja wybierz pozycję Podgląd wyników, aby sprawdzić wygląd listu. Użyj strzałek w prawo i w lewo na karcie Korespondencja, aby przewijać listy.

    Na karcie Korespondencja wyróżniona jest pozycja Podgląd wyników

  2. Aby wprowadzić dodatkowe zmiany formatowania, ponownie wybierz pozycję Podgląd wyników, co pozwoli dodać lub usunąć pola korespondencji seryjnej.

  3. Gdy listy będą wyglądać zgodnie z oczekiwaniami, na karcie Korespondencja wybierz pozycję Zakończ i scal > Drukuj dokumenty, aby zakończyć przygotowywanie korespondencji seryjnej.

    Na karcie Korespondencja wyróżnione są opcje Zakończ i scal oraz Drukuj dokumenty

    Porada: Jeśli chcesz przejrzeć i zaktualizować poszczególne listy przed ich wydrukowaniem, na karcie Korespondencja wybierz pozycję Zakończ i scal > Edytuj poszczególne dokumenty. Po zakończeniu kliknij pozycję Plik > Drukuj, aby wydrukować listy.

Po zapisaniu dokumentu korespondencji seryjnej pozostaje on połączony z Twoją listą adresową, aby można było go użyć na potrzeby następnej zbiorczej wysyłki poczty.

Aby ponownie użyć dokumentu korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej i wybierz przycisk Tak, gdy w programie Word zostanie wyświetlony monit o zachowanie połączenia.

Aby zmienić adresy w dokumencie korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej i wybierz pozycję Edytuj listę adresatów, aby sortować, filtrować i wybierać określone adresy.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×