Używanie danych w programie Excel lub formuł w programie PowerPoint dla komputerów Mac

PowerPoint dla Office 365 dla komputerów Mac, PowerPoint 2019 dla komputerów Mac, PowerPoint 2016 dla komputerów Mac

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Można łączyć danych lub formuł z arkusza kalkulacyjnego zapisanego Excel do prezentacji w PowerPoint dla komputerów Mac. Wszelkie zmiany w arkuszu kalkulacyjnym dane można łatwo zaktualizować w prezentacji PowerPoint.

Łączenie skoroszytu całą Excel z PowerPoint

  1. W programie PowerPoint na karcie Wstawianie kliknij pozycję Obiekt.

    Przycisk Obiekt

  2. W oknie dialogowym Wstawianie obiektu kliknij pozycję Z pliku.

    Pole Wstaw obiekt

  3. Znajdź skoroszyt programu Excel zawierający dane, które chcesz połączyć, a następnie kliknij przycisk Wstaw.

  4. W oknie dialogowym Wstawianie obiektu wybierz pozycję Wyświetl jako ikonę, a następnie kliknij przycisk OK.

    Ważne:  Na połączonym obiekcie w prezentacji widać wszystkie dane z aktywnej, pierwszej karty arkusza kalkulacyjnego w skoroszycie programu Excel. Zapisując skoroszyt, upewnij się, że arkusz kalkulacyjny, który ma być wyświetlany w prezentacji, jest widoczny jako pierwszy w skoroszycie.

Łączenie sekcji danych w Excel z PowerPoint

  1. W Excel Otwórz zapisany skoroszyt zawierający dane, które chcesz wstawić i połączyć.

  2. Zaznacz i skopiuj obszar danych, do którego chcesz utworzyć połączenie.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Wklej i kliknij pozycję Wklej specjalnie.

    Polecenie Wklej specjalnie w menu Wklej

  5. W oknie dialogowym Wklejanie specjalne wybierz pozycję Wyświetl jako ikonę, a następnie w obszarze Wklej jako wybierz pozycję Obiekt Arkusz programu Microsoft Excel.

Kopiowanie i wklejanie danych (niepołączonych) Excel w PowerPoint

W tym przypadku Excel danych nie zostanie połączony z prezentacji PowerPoint. Skopiuj dane z arkusza programu Excel i wkleić go w prezentacji. Arkusz nie wysyłaj automatyczne aktualizacje do PowerPoint.

  1. W Excel Otwórz skoroszyt zawierający dane, które chcesz skopiować.

  2. Zaznacz obszar danych, który chcesz skopiować.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Wklej, a następnie wybierz jedną z poniższych opcji:

    • Użyj stylów docelowych, aby skopiować dane jako tabelę programu PowerPoint w formacie prezentacji.

    • Zachowaj formatowanie źródłowe, aby skopiować dane programu Excel jako tabelę programu PowerPoint, używając formatu arkusza kalkulacyjnego.

    • Osadź, aby skopiować dane jako informacje, które można później edytować w programie Excel.

    • Wklej jako obraz, aby skopiować dane jako obraz, którego nie można edytować w programie Excel.

    • Zachowaj tylko tekst, aby skopiować wszystkie dane jako jedno pole tekstowe.

Łączenie skoroszytu całą Excel z PowerPoint

  1. W PowerPoint, w menu Wstaw wybierz obiekt.

  2. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

    Zostanie wyświetlone okno dialogowe Wstawianie obiektu.

    Pole Wstaw obiekt

  3. Znajdź Excel skoroszyt zawierający dane, które chcesz połączyć, zaznacz ją i kliknij przycisk Wstaw.

  4. W oknie dialogowym Wstawianie obiektu wybierz pozycję Wyświetl jako ikonę, a następnie kliknij przycisk OK.

    Ważne: Obiekt połączony w prezentacji są wyświetlane wszystkie dane z karty aktywnej, na górze arkusza kalkulacyjnego w skoroszycie połączone Excel. Po zapisaniu skoroszytu Excel, upewnij się, że arkusz kalkulacyjny, który ma być w prezentacji jest ten, który zostanie wyświetlony po pierwszym otwarciu skoroszytu.

Łączenie sekcji danych w Excel z PowerPoint

  1. W Excel Otwórz zapisany skoroszyt zawierający dane, które chcesz wstawić i połączyć.

  2. Zaznacz i skopiuj obszar danych, do którego chcesz utworzyć połączenie.

  3. W PowerPoint w okienku miniatur zaznacz slajd, na którym chcesz wkleić dane skopiowane z arkusza.

  4. W menu Edycja wybierz pozycję Wklej specjalnie.

  5. W oknie dialogowym Wklejanie specjalne wybierz pozycję Wyświetl jako ikonę, a następnie w obszarze Wklej jako, wybierz Obiekt Arkusz programu Microsoft Excel. Kliknij przycisk OK.

Kopiowanie i wklejanie danych niepołączonych Excel w PowerPoint

W tym przypadku Excel danych nie zostanie połączony z prezentacji PowerPoint. Skopiuj dane z arkusza kalkulacyjnego programu Excel i wkleić go w prezentacji. Arkusz nie wysyłaj automatyczne aktualizacje do PowerPoint.

  1. W Excel Otwórz skoroszyt zawierający dane, które chcesz skopiować.

  2. Zaznacz obszar danych, który chcesz skopiować.

  3. W PowerPoint w okienku miniatur kliknij slajd, na którym chcesz wkleić dane skopiowane z arkusza.

  4. W menu Edycja wybierz pozycję Wklej.

    Dane są wyświetlane na slajdzie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×