Używanie aplikacji OneNote Web App w bibliotece programu SharePoint

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Aplikacja OneNote Web App oferuje zespołowi scentralizowane miejsce do gromadzenia notatek, przeprowadzania burzy mózgów lub zbierania elementów, z których zostanie utworzony formalny dokument.

OneNote Web App

  1. Przejdź do biblioteki dokumentów w witrynie programu SharePoint, a następnie kliknij łącze skojarzone z odpowiednim notesem programu OneNote.
    Notes zostanie otwarty w widoku do edycji, który umożliwia dodawanie notatek.

  2. Jeśli chcesz wprowadzić zmiany w notesie poza co można zrobić w przeglądarce, kliknij przycisk Otwórz w programie OneNote na karcie Narzędzia główne (wymaga OneNote 2010 ).
    Automatycznie zapisuje zmiany w witrynie programu SharePoint w aplikacji OneNote Web App.

Przeprowadzanie burzy mózgów

Aplikacja OneNote Web App umożliwia pracę w notesie równocześnie z innymi osobami. Podobnie jak w przypadku stron typu wiki można zobaczyć, kto wprowadził określone zmiany, oraz przywrócić poprzednie wersje stron, jeśli ktoś wprowadzi niechciane zmiany.

OneNote Web App

  1. Kliknij łącze skojarzone z notesem programu OneNote i skopiuj adres URL wyświetlony w przeglądarce sieci Web, a następnie wklej go w wiadomości e-mail lub wiadomości błyskawicznej wysyłanej do osób, z którymi chcesz pracować.

  2. W aplikacji OneNote Web App kliknij pozycję Edytuj w przeglądarce, aby edytować notes. Odbiorcy wiadomości mogą kliknąć wysłane łącze, aby edytować notes w tym samym czasie. Zmiany wprowadzane przez inne osoby są widoczne na bieżąco.

  3. Aby wyświetlać informacje o tym, kto utworzył dany element zawartości, kliknij kartę Widok, a następnie kliknij polecenie Pokaż autorów.

  4. Aby wyświetlić wcześniejszą wersję strony, na karcie Widok kliknij pozycję Wersje strony, a następnie kliknij sygnaturę czasową odpowiedniej wersji.

Więcej informacji

Aby uzyskać więcej informacji o korzystaniu z aplikacji OneNote Web App, zobacz Wprowadzenie do aplikacji OneNote Web Appi OneNote Web App rzut oka .

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×