Wykresy

Tworzenie wykresu od początku do końca

Tworzenie wykresu od początku do końca

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Wykresy umożliwiają wizualizowanie danych w sposób pozwalający wywrzeć maksymalny wpływ na odbiorców. Dowiedz się, jak utworzyć wykres i dodać linię trendu.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.

Tworzenie wykresu

  1. Zaznacz dane dla wykresu.

  2. Wybierz pozycję Wstawianie > Polecane wykresy.

  3. Wybierz wykres na karcie Polecane wykresy, aby wyświetlić podgląd wykresu.

    Uwaga: Możesz zaznaczyć odpowiednie dane dla wykresu i nacisnąć klawisze ALT+F1, aby natychmiast utworzyć wykres, warto jednak wyświetlić podgląd wykresu w celu wybrania najlepszego wykresu dla danych. Jeśli nie widzisz odpowiedniego wykresu, wybierz kartę Wszystkie wykresy, aby wyświetlić wszystkie typy wykresów.

  4. Zaznacz wykres.

  5. Wybierz przycisk OK.

Dodawanie linii trendu

  1. Zaznacz wykres.

  2. Wybierz pozycję Projektowanie > Dodaj element wykresu.

  3. Wybierz pozycję Linia trendu, a następnie wybierz odpowiedni typ linii trendu, taki jak Liniowa, Wykładnicza, Prognozowana liniowa lub Średnia ruchoma.

Uwaga: Część treści tego tematu może nie dotyczyć niektórych języków.

Na wykresach są wyświetlane dane w formacie graficznym. Pozwala to zarówno Tobie, jak i Twoim odbiorcom na wizualne przedstawienie relacji między danymi. Podczas tworzenia wykresu można wybierać spośród wielu typów wykresów (takich jak wykres skumulowany kolumnowy lub wykres kołowy rozsunięty z efektem 3D). Po utworzeniu wykresu możesz go dostosować, stosując szybkie układy i style wykresów.

Wykresy zawierają kilka elementów, takich jak tytuł, etykiety osi, legendę i linie siatki. Możesz ukrywać lub pokazywać te elementy, a także zmieniać ich rozmieszczenie i formatowanie.

Wykres pakietu Office z objaśnieniami

Objaśnienie 1 Tytuł wykresu

Objaśnienie 2 Obszar kreślenia

Objaśnienie 3 Legenda

Objaśnienie 4 Tytuły osi

Objaśnienie 5 Etykiety osi

Objaśnienie 6 Znaczniki osi

Objaśnienie 7 Linie siatki

Wykresy można tworzyć w programach Excel, Word i PowerPoint. Jednak dane wykresu wprowadza się i zapisuje w arkuszu programu Excel. Wstawienie wykresu w programie Word lub PowerPoint powoduje otwarcie nowego arkusza w programie Excel. Podczas zapisywania dokumentu programu Word lub prezentacji programu PowerPoint zawierającej wykres dane źródłowe wykresu w programie Excel są automatycznie zapisywane w tym dokumencie lub tej prezentacji.

Uwaga: Galeria skoroszytów programu Excel zastępuje wcześniejszego Kreatora wykresów. Galeria skoroszytów programu Excel jest wyświetlana domyślnie po otwarciu programu Excel. W galerii możesz przeglądać szablony i utworzyć nowy skoroszyt na podstawie wybranego szablonu. Jeśli galeria skoroszytów programu Excel nie została wyświetlona, w menu Plik kliknij pozycję Nowy z szablonu.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij kartę Wstawianie, a następnie kliknij strzałkę obok pozycji Wykres.

    Kliknij kartę Wstawianie, a następnie kliknij pozycję Wykres

  3. Kliknij typ wykresu, a następnie kliknij dwukrotnie wykres, który chcesz dodać.

    Po wstawieniu wykresu w programie Word lub PowerPoint zostanie otwarty arkusz programu Excel zawierający tabelę danych przykładowych.

  4. W programie Excel zastąp dane przykładowe danymi, które mają zostać przedstawione na wykresie. Jeśli masz już dane wprowadzone w innej tabeli, możesz je skopiować i wkleić w miejsce danych przykładowych. W poniższej tabeli przedstawiono wskazówki dotyczące sposobu rozmieszczania danych w celu dopasowania do różnych typów wykresów.

    Typ wykresu

    Rozmieszczenie danych

    Wykres warstwowy, słupkowy, kolumnowy, pierścieniowy, liniowy, radarowy lub powierzchniowy

    W kolumnach lub wierszach, na przykład:

    Seria 1

    Seria 2

    Kategoria A

    10

    12

    Kategoria B

    11

    14

    Kategoria C

    9

    15

    lub

    Kategoria A

    Kategoria B

    Seria 1

    10

    11

    Seria 2

    12

    14

    Wykres bąbelkowy

    W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y i wartości rozmiarów bąbelków w sąsiednich kolumnach, na przykład:

    Wartości X

    Wartości Y 1

    Rozmiar 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Wykres kołowy

    W jednej kolumnie lub jednym wierszu danych i w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    Sprzedaż

    Kw. 1

    25

    Kw. 2

    30

    Kw. 3

    45

    lub

    Kw. 1

    Kw. 2

    Kw. 3

    Sprzedaż

    25

    30

    45

    Wykres giełdowy

    W kolumnach lub wierszach w następującej kolejności przy użyciu etykiet w postaci nazw lub dat, na przykład:

    Otwarcie

    Wartość maksymalna

    Wartość minimalna

    Zamknięcie

    05.01.2002

    44

    55

    11

    25

    06.01.2002

    25

    57

    12

    38

    lub

    05.01.2002

    06.01.2002

    Otwarcie

    44

    25

    Wartość maksymalna

    55

    57

    Wartość minimalna

    11

    12

    Zamknięcie

    25

    38

    Wykres XY (punktowy)

    W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y w sąsiednich kolumnach, na przykład:

    Wartości X

    Wartości Y 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    lub

    Wartości X

    0,7

    1,8

    2,6

    Wartości Y 1

    2,7

    3,2

    0,08

  5. Aby zmienić liczbę wierszy i kolumn uwzględnionych na wykresie, zatrzymaj wskaźnik myszy na prawym dolnym rogu zaznaczonych danych, a następnie przeciągnij go, aby zaznaczyć dodatkowe dane. W poniższym przykładzie poszerzono tabelę, aby uwzględnić dodatkowe kategorie i serie danych.

    Wybieranie większej ilości danych dla wykresu pakietu Office

  6. Aby zobaczyć wyniki wprowadzonych zmian, przejdź z powrotem do programu Word lub PowerPoint.

    Uwaga: Zamknięcie dokumentu programu Word lub prezentacji programu PowerPoint zawierającej wykres spowoduje automatyczne zamknięcie tabeli danych wykresu w programie Excel.

Po utworzeniu wykresu można zmienić sposób kreślenia wierszy i kolumn na wykresie. Na przykład w pierwszej wersji wykresu wiersze danych z tabeli mogą być kreślone na osi pionowej (osi wartości), a kolumny danych na osi poziomej (osi kategorii) wykresu. W poniższym przykładzie na wykresie wyodrębniono wartości sprzedaży według instrumentów.

Wykres przedstawiający sprzedaż według kategorii

Jeśli jednak chcesz wyodrębnić wartości sprzedaży według miesięcy, możesz zmienić sposób kreślenia wykresu.

Wykres przedstawiający sprzedaż według miesięcy

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres.

  3. Kliknij kartę Projekt wykresu, a następnie kliknij pozycję Przełącz wiersz/kolumnę.

    Kliknij kartę Projekt wykresu, a następnie kliknij pozycję Przełącz wiersz/kolumnę

    Jeśli pozycja Przełącz wiersz/kolumnę jest niedostępna

    Pozycja Przełącz wiersz/kolumnę jest dostępna tylko wtedy, gdy tabela danych programu Excel wykresu jest otwarta, i tylko dla określonych typów wykresów. Dane możesz także edytować, klikając wykres, a następnie edytując arkusz w programie Excel.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres.

  3. Kliknij kartę Projekt wykresu, a następnie kliknij pozycję Szybki układ.

    Kliknij kartę Projekt wykresu, a następnie kliknij pozycję Szybki układ

  4. Kliknij układ, który chcesz zastosować.

    Aby natychmiast cofnąć zastosowanie szybkiego układu, naciśnij klawisze POLECENIE + Z.

Style wykresów to zestawy dopełniających się kolorów i efektów, które można zastosować do wykresu. Wybranie stylu wykresu powoduje wprowadzenie zmian wpływających na cały wykres.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres.

  3. Kliknij kartę Projekt wykresu, a następnie styl, który chcesz zastosować.

    Kliknij kartę Projekt wykresu, a następnie kliknij styl wykresu

    Aby wyświetlić więcej stylów, wskaż styl, a następnie kliknij pozycję Strzałka w dół Więcej .

    Aby natychmiast cofnąć zastosowanie stylu, naciśnij klawisze POLECENIE + Z.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres, a następnie kliknij kartę Projekt wykresu.

  3. Kliknij pozycję Dodaj element wykresu.

    Kliknij kartę Projekt wykresu, a następnie kliknij pozycję Dodaj element wykresu

  4. Kliknij pozycję Tytuł wykresu, aby wybrać opcje formatowania tytułu, a następnie powróć do wykresu, aby wpisać tytuł w polu Tytuł wykresu.

Zobacz też

Aktualizowanie danych na istniejącym wykresie

Typy wykresów

Wykresy można tworzyć w programach Excel, Word i PowerPoint. Jednak dane wykresu wprowadza się i zapisuje w arkuszu programu Excel. Wstawienie wykresu w programie Word lub PowerPoint powoduje otwarcie nowego arkusza w programie Excel. Podczas zapisywania dokumentu programu Word lub prezentacji programu PowerPoint zawierającej wykres dane źródłowe wykresu w programie Excel są automatycznie zapisywane w tym dokumencie lub tej prezentacji.

Uwaga: Galeria skoroszytów programu Excel zastępuje wcześniejszego Kreatora wykresów. Galeria skoroszytów programu Excel jest wyświetlana domyślnie po otwarciu programu Excel. W galerii możesz przeglądać szablony i utworzyć nowy skoroszyt na podstawie wybranego szablonu. Jeśli galeria skoroszytów programu Excel nie została wyświetlona, w menu Plik kliknij pozycję Nowy z szablonu.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Na karcie Wykresy w obszarze Wstaw wykres kliknij typ wykresu, a następnie kliknij wykres, który chcesz wstawić.

    Karta Wykresy, grupa Wstawianie wykresu

    Po wstawieniu wykresu w programie Word lub PowerPoint zostanie otwarty arkusz programu Excel zawierający tabelę danych przykładowych.

  3. W programie Excel zastąp dane przykładowe danymi, które mają zostać przedstawione na wykresie. Jeśli masz już dane wprowadzone w innej tabeli, możesz je skopiować i wkleić w miejsce danych przykładowych. W poniższej tabeli przedstawiono wskazówki dotyczące sposobu rozmieszczania danych w celu dopasowania do różnych typów wykresów.

    Typ wykresu

    Rozmieszczenie danych

    Wykres warstwowy, słupkowy, kolumnowy, pierścieniowy, liniowy, radarowy lub powierzchniowy

    W kolumnach lub wierszach, na przykład:

    Seria 1

    Seria 2

    Kategoria A

    10

    12

    Kategoria B

    11

    14

    Kategoria C

    9

    15

    lub

    Kategoria A

    Kategoria B

    Seria 1

    10

    11

    Seria 2

    12

    14

    Wykres bąbelkowy

    W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y i wartości rozmiarów bąbelków w sąsiednich kolumnach, na przykład:

    Wartości X

    Wartości Y 1

    Rozmiar 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Wykres kołowy

    W jednej kolumnie lub jednym wierszu danych i w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    Sprzedaż

    Kw. 1

    25

    Kw. 2

    30

    Kw. 3

    45

    lub

    Kw. 1

    Kw. 2

    Kw. 3

    Sprzedaż

    25

    30

    45

    Wykres giełdowy

    W kolumnach lub wierszach w następującej kolejności przy użyciu etykiet w postaci nazw lub dat, na przykład:

    Otwarcie

    Wartość maksymalna

    Wartość minimalna

    Zamknięcie

    05.01.2002

    44

    55

    11

    25

    06.01.2002

    25

    57

    12

    38

    lub

    05.01.2002

    06.01.2002

    Otwarcie

    44

    25

    Wartość maksymalna

    55

    57

    Wartość minimalna

    11

    12

    Zamknięcie

    25

    38

    Wykres XY (punktowy)

    W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y w sąsiednich kolumnach, na przykład:

    Wartości X

    Wartości Y 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    lub

    Wartości X

    0,7

    1,8

    2,6

    Wartości Y 1

    2,7

    3,2

    0,08

  4. Aby zmienić liczbę wierszy i kolumn uwzględnionych na wykresie, zatrzymaj wskaźnik myszy na prawym dolnym rogu zaznaczonych danych, a następnie przeciągnij go, aby zaznaczyć dodatkowe dane. W poniższym przykładzie poszerzono tabelę, aby uwzględnić dodatkowe kategorie i serie danych.

    Wybieranie większej ilości danych dla wykresu pakietu Office

  5. Aby zobaczyć wyniki wprowadzonych zmian, przejdź z powrotem do programu Word lub PowerPoint.

    Uwaga: Zamknięcie dokumentu programu Word lub prezentacji programu PowerPoint zawierającej wykres spowoduje automatyczne zamknięcie tabeli danych wykresu w programie Excel.

Po utworzeniu wykresu można zmienić sposób kreślenia wierszy i kolumn na wykresie. Na przykład w pierwszej wersji wykresu wiersze danych z tabeli mogą być kreślone na osi pionowej (osi wartości), a kolumny danych na osi poziomej (osi kategorii) wykresu. W poniższym przykładzie na wykresie wyodrębniono wartości sprzedaży według instrumentów.

Wykres przedstawiający sprzedaż według kategorii

Jeśli jednak chcesz wyodrębnić wartości sprzedaży według miesięcy, możesz zmienić sposób kreślenia wykresu.

Wykres przedstawiający sprzedaż według miesięcy

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres.

  3. Na karcie Wykresy w obszarze Dane kliknij pozycję Kreśl serie według wiersza  Kreśl serie według wiersza lub Kreśl serie według kolumny  Kreśl serie według kolumny .

    Karta Wykresy, grupa Dane

    Jeśli opcja Przełącz wykres jest niedostępna

    Opcja przełączenia kreślenia jest dostępna tylko wtedy, gdy tabela danych programu Excel wykresu jest otwarta, i tylko dla określonych typów wykresów.

    1. Kliknij wykres.

    2. Na karcie Wykresy w obszarze Dane kliknij strzałkę obok przycisku Edytuj, a następnie kliknij polecenie Edytuj dane w programie Excel. Karta Wykresy, grupa Dane

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres.

  3. Na karcie Wykresy w obszarze Szybkie układy wykresu kliknij odpowiedni układ.

    Karta Wykresy, grupa Szybkie układy wykresu

    Aby wyświetlić więcej układów, wskaż układ, a następnie kliknij pozycję Strzałka w dół Więcej .

    Aby natychmiast cofnąć zastosowanie szybkiego układu, naciśnij klawisze POLECENIE + Z.

Style wykresów to zestawy dopełniających się kolorów i efektów, które można zastosować do wykresu. Wybranie stylu wykresu powoduje wprowadzenie zmian wpływających na cały wykres.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres.

  3. Na karcie Wykresy w obszarze Style wykresu kliknij odpowiedni styl.

    Karta Wykresy, grupa Style wykresu

    Aby wyświetlić więcej stylów, wskaż styl, a następnie kliknij pozycję Strzałka w dół Więcej .

    Aby natychmiast cofnąć zastosowanie stylu, naciśnij klawisze POLECENIE + Z.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Kliknij wykres, a następnie kliknij kartę Układ wykresu.

  3. W obszarze Etykiety kliknij pozycję Tytuł wykresu, a następnie kliknij odpowiedni tytuł wykresu.

    Karta Układ wykresu, grupa Etykiety

  4. Zaznacz tekst w polu Tytuł wykresu, a następnie wpisz tytuł wykresu.

Zobacz też

Aktualizowanie danych na istniejącym wykresie

Typy wykresów

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×