Tworzenie wykazu seryjnego

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Program Publisher funkcji możliwości połączenia ze źródłem danych, takich jak bazy danych, arkusza kalkulacyjnego lub nawet plik tekstowy i umożliwia łatwe tworzenie z katalogiem produktów i usług danych. Za pomocą wykazu seryjnego do tworzenia katalogów, albumów fotograficznych lub innego typu publikacji, w której jest wyświetlany jeden lub więcej elementów na każdej stronie.

Jak działa wykazu seryjnego

Planowanie katalogu

Tworzenie publikacji szablonu

Nawiązywanie połączenia ze źródłem danych

Wstawianie pól korespondencji seryjnej

Wykonywanie, drukowanie i zapisywanie publikacji wykazu

Jak działa wykazu seryjnego

Wykazu seryjnego jest podobna do funkcji korespondencji seryjnej. Korzystając z wykazu seryjnego, Utwórz szablon seryjną wykazu, a następnie połączyć szablon przy użyciu informacji ze źródła danych do generowania scalonych stron.

Źródło danych łączone z szablonem scalania w celu wygenerowania stron wykazu

1 źródło danych z informacjami rekordów, takie jak nazwy i opisy elementów.

2 wykazu scalanie publikacji szablonu z obszarem wykazu seryjnego i pola, które są symbolami zastępczymi informacji rekordów korespondencji seryjnej.

Wyświetlanie wielu rekordów na stronie 3 strony wynikające scalone.

Do wykazu seryjnego można zapisać jako nowej publikacji, lub możesz go dodać na końcu istniejącej publikacji. Możesz również zapisać szablon wykazu seryjnego i użyć go ponownie, po zaktualizowaniu informacji w źródle danych w celu utworzenia dodatkowych zestawów scalonych stron.

Przed rozpoczęciem

Poniższe porady ułatwią tworzenie pomyślnego wykazu seryjnego:

  • Rozpocznij tworzenie wykazu seryjnego w nowej publikacji.

  • Oprócz stron, takich jak strona tytułowa, spis treści i formularze zamówień zwolnić jedną stronę dla pól korespondencji seryjnej, nawet za pośrednictwem katalogu najprawdopodobniej będzie musiał wiele stron po utworzeniu scalonego dokumentu.

  • Konfigurowanie szablonu wykazu seryjnego wymiary strony odpowiednie ostateczne scalone strony.

  • Jeśli planujesz dodać scalonych stronach, które są tworzone na końcu istniejącej publikacji, upewnij się, że szablon wykazu seryjnego zgodny z istniejącą publikacją w następujący sposób:

    • Rozmiar stron (wysokość i szerokość)

    • Widok strony (widok jednej strony lub widok dwóch stron)

    • Typ publikacji (sieć Web lub drukowana)

    • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Początek strony

Planowanie katalogu

Przed rozpoczęciem do wykazu seryjnego Pomyśl o jakiego rodzaju informacje mają być wyświetlone ostateczne scalonych stronach.

  • Czy chcesz wyświetlić listę nazw elementów i ceny?

  • Czy chcesz dołączyć opis poszczególnych?

  • Czy chcesz dołączyć obraz każdego elementu?

Planowanie źródła danych

Po określeniu rodzaju informacji, które mają zostać uwzględnione w wykazie, możesz utworzyć źródło danych, które będzie korzystać w wykazie seryjnym. Jeśli masz już źródła danych, można upewnij się, czy zawiera wszystkie informacje, które chcesz uwzględnić w korespondencji seryjnej.

Wydawcy wykazu seryjnego można używać różnych formatów źródła danych. Jeśli nie masz jeszcze źródła danych dla korespondencji seryjnej, istnieje możliwość wygenerowania w programie Publisher. Można także tworzyć źródła danych w arkuszu programu Microsoft Office Excel lub w tabeli programu Microsoft Office Word.

Pola danych, które należy uwzględnić w źródle danych odpowiadają wstawione do wykazu seryjnego pól korespondencji seryjnej.

Po skonfigurowaniu źródła danych należy utworzyć kolumnę dla każdego typu informacji, takich jak nazwa elementu, numer magazynowy i cena. Każdy wiersz lub rekord, odpowiada informacje dotyczące jednego elementu.

Ważne  Upewnij się, że źródło danych zawiera pole danych, lub kolumna, dla każdego typu informacji, które zostaną scalone. W zależności od typu źródła danych można wprowadzić zmiany do danych po nawiązaniu połączenia w programie Publisher, ale warto finalizowanie informacje przed rozpoczęciem pracy.

Jeśli planujesz scalanie fotografii na stronach wykazu, należy uwzględnić kolumnę dla ścieżka każdego pliku obrazu, który ma zostać użyta. Nie zawiera rzeczywistych obrazów lub obrazy w źródle danych.

Jeśli zamierzasz utworzyć źródło danych w programie Publisher, jest to po utworzeniu szablonu publikacji.

Początek strony

Tworzenie publikacji szablonu

Teraz można utworzyć wykazu korespondencji seryjnej szablonu publikacji miejsce, w którym projektowanie układu ostateczne scalone strony. Po zakończeniu korespondencji seryjnej, możesz za pomocą tego szablonu wykazu seryjnego do generowania scalonych stron, które można zapisać w postaci nowej publikacji lub dodać na końcu istniejącej publikacji.

Szablon wykazu seryjnego powinien mieć ten sam układ (rozmiar i orientację strony) dla ostateczne scalone strony. Ponadto powinien zawierać tekst lub grafikę, które mają być wyświetlane na każdej stronie ostatecznej wersji publikacji, na przykład, obrazu tła lub nazwę i numer telefonu firmy. Jest to najlepsze gotowe, za pomocą strony wzorcowej dla tych elementów szablonu korespondencji seryjnej.

Jeśli planujesz dodać scalone strony na końcu istniejącej publikacji, upewnij się, że wykazu seryjnego zgodny z istniejącą publikacją w następujący sposób:

  • Rozmiar stron (wysokość i szerokość)

  • Widok strony (widok jednej strony lub widok dwóch stron)

  • Typ publikacji (sieć Web lub drukowana)

  • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Tworzenie szablonu wykazu seryjnego

  1. Wybierz szablon publikacji, który jest odpowiedni dla katalogu.

  2. Na karcie Wstawianie kliknij pozycję strony wykazu.
    Rozpoczynanie scalania stron wykazu

  3. Stron wykazu zostanie utworzony przy użyciu domyślnej obszar katalogu seryjnego i na karcie Narzędzia wykazu pojawią się na Wstążce. W tej chwili możesz umieścić Obszar katalogu seryjnegomiejscu na stronie i dodać dowolny tekst lub obrazy, które mają być wyświetlane na każdej stronie katalogu. Im mniejszy obszar korespondencji seryjnej, więcej wykazu, które mogą być scalane elementów do strony. Na przykład obszarze 2 "x 2" scalania będą powtarzane kilka razy niż obszar 4 seryjnej "x 4". Nie martw się zbyt dużo o wprowadzenie PRAWDA, jak można wrócić i edytować te elementy w dowolnym momencie.

    Porada  Nie można skonfigurować obszaru wykazu seryjnego w tej chwili, zaczekaj, aż nadszedł czas na wstawianie pól korespondencji seryjnej i zastosować jeden z gotowych projektów z galerii układu.

Początek strony

Nawiązywanie połączenia ze źródłem danych

Po sformatowaniu strony szablonu wykazu seryjnego, następnym krokiem jest tworzenia Znajdź oraz nawiązywanie połączenia ze źródłem danych. Opcji wybierz pozycję dalej zależy od tego, czy już masz źródła danych i tego, czy chcesz utworzyć nową listę w programie Publisher.

  1. Na karcie Narzędzia wykazu kliknij pozycję Dodaj listy, a następnie wykonaj jedną z następujących czynności:

    • Wybierz typ nowej listy, jeśli musisz utworzyć źródło danych dla korespondencji seryjnej.

    • Kliknij pozycję Użyj istniejącej listy, jeśli masz już źródła danych, którego chcesz użyć.

    • Jeśli chcesz utworzyć katalog kontaktów, kliknij pozycję Wybierz z kontaktów programu Outlook.

Wpisywanie nowej listy

  1. W oknie dialogowym Nowa lista produktów wpisz informacje dotyczące pierwszego elementu lub rekordu, który chcesz uwzględnić w wykazie.

    Jeśli chcesz dodać lub usunąć kolumny — na przykład, jeśli obrazy nie są tym — kliknij przycisk Dostosuj kolumny, a następnie wprowadź odpowiednie zmiany.

  2. Po wpisaniu wszystkich informacji z pierwszego rekordu kliknij pozycję Nowa pozycja, a następnie wpisz informacje z następnego rekordu. Kontynuuj aż do wpisano informacje dla wszystkich rekordów, które chcesz uwzględnić.

  3. Po zakończeniu tworzenia nowej listy kliknij przycisk OK.

  4. W oknie dialogowym Zapisywanie listy adresów wpisz nazwę nowej listy, a następnie kliknij przycisk Zapisz.

Użycie istniejącej listy

  1. W oknie dialogowym Wybieranie źródła danych zlokalizuj i kliknij polecenie źródło danych, który ma.

    Domyślnie program Publisher zapisuje źródeł danych w folderze Moje źródła danych. Może być konieczne przejdź do folderu Moje źródła danych, aby zlokalizować źródła danych.

  2. Kliknij przycisk Otwórz.

    W zależności od typu źródła danych, które można wybrać innych oknach dialogowych może być wyświetlany podać określone informacje. Na przykład jeśli źródło danych jest arkusza programu Excel, który zawiera informacje o wiele kart, musi wybierz kartę zawierającą informacje, które mają, a następnie kliknij przycisk OK.

Wybieranie danych z kontaktów programu Outlook

  1. Wykonaj jedną z następujących czynności:

    • W oknie dialogowym Wybieranie kontaktów kliknij na liście kontaktów, których chcesz użyć.

    • W oknie dialogowym Wybieranie profilu wybierz poprawnego profilu dla kontaktów, które ma być używany.

  2. Kliknij przycisk OK.

Dodać więcej list

Jeśli chcesz użyć więcej niż jedną listę w wykazie seryjnym, możesz dodać list.

  1. Kliknij przycisk Edytuj listę, a na liście produktów wykazu seryjnego w obszarze Dodaj do listy produktów, kliknij pozycję Wybierz istniejącą listę; wybierz z kontaktów programu Outlook lub wpisz nową listę.
    Programu publisher zostanie wyświetlony monit o usunięcie niezgodności między polami na różnych listach źródłowych, otwierając Dodaj do listy produktów, okno dialogowe.

  2. W oknie Dodaj do listy produktów, okno dialogowe Wybierz pole, które nie jest zaznaczone w kolumnie dopasowane, wybierz pole, z którym chcesz odpowiadać na pola listy produktów z dopasowanymi polami listy, a następnie kliknij dopasowanie.

  3. W oknie dialogowym Dopasowywanie pola Sprawdź, czy wybrane pole jest wyświetlany w obszarze Dopasuj do pola listy produktów lub wybierz inne, a następnie kliknij przycisk OK.

  4. Jeśli chcesz dodać nowe pole do listy adresatów, aby utworzyć dopasowanie, wybierz pole, które chcesz dodać na nowej liście (po lewej stronie listy w oknie Dodaj do listy adresatów, okno dialogowe), kliknij przycisk Dodaj, a następnie kliknij przycisk OK.
    Pola dodawane są wyświetlane w obszarze nowego pola do dodania do listy adresatów

Wybierz rekordy, które mają zostać uwzględnione

  1. Kliknij przycisk Edytuj listę.

  2. W oknie dialogowym listy produktów wykazu w korespondencji seryjnej wykonaj jedną z następujących czynności:

    • Zaznacz pola wyboru obok pozycji rekordy, które chcesz uwzględnić i wyczyść pola wyboru obok pozycji rekordy, które chcesz wykluczyć.

      Porada  Jeśli chcesz uwzględnić tylko kilka rekordów na liście, kliknij przycisk Wyczyść wszystko, a następnie wybierz rekordy, które mają.

    • Filtrować listę według określonego kryterium, klikając strzałkę obok nagłówka kolumny elementu, który chcesz filtrować według, a następnie klikając pozycję wartości, którego chcesz użyć jako filtr.

      • (Puste) Wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

      • (Niepuste) są wyświetlane wszystkie rekordy, w których odpowiednie pole zawiera informacje.

        Uwaga  Jeśli źródło danych zawiera rekordy, które współużytkują te same informacje, a w kolumnie istnieje dziesięć lub mniej unikatowych wartości, można filtrować według określonej informacji. Na przykład jeśli źródło danych jest listą własności sprzedaży i istnieje kilka rekordów własności, w których pole Miasto/lokalizacja, można filtrować według pole.

        W oknie dialogowym listy produktów Scalanie wykazu są wyświetlane tylko wyznaczone rekordy. Aby ponownie wyświetlić wszystkie rekordy, kliknij pozycję (wszystkie).

    • Sortowanie elementów na liście, klikając nagłówek kolumny elementu, który chcesz sortować. Na przykład jeśli chcesz wyświetlić listę alfabetycznie według miasta/lokalizacji, kliknij nagłówek kolumny Miasto i lokalizacja.

  3. Kliknij przycisk OK.

Początek strony

Wstawianie pól korespondencji seryjnej

Nadszedł czas, aby rozmieścić informacje, które mają być wyświetlane w publikacji. Aby zmienić układ strony, możesz dodać do obszaru wykazu seryjnego pól korespondencji seryjnej. Każde pole scalania odpowiada kolumnie w źródle danych i wyświetla obszar wykazu seryjnego wyświetlania informacji w jeden rekord.

Rozmieszczanie obszar wykazu seryjnego sposób, w jaki ma być, a następnie określ jak często powtarza obszaru korespondencji seryjnej na każdej stronie. Na przykład można wyświetlić cztery elementy na każdej stronie. Każdy element pojawi się w taki sam sposób, oparte na sposób rozmieszczania obszar wykazu seryjnego. Można dostosować rozmiar poszczególnych elementów, a następnie można zmienić rozmiar obszaru wykazu seryjnego.

Ważne   Jeśli wstawianie pól korespondencji seryjnej poza obszarem wykazu seryjnego, to nie będą powtarzane po ukończeniu scalania.

Wybierz układ obszar korespondencji seryjnej

  1. W grupie układ wykonaj jedną z następujących czynności:

    • Wybierz jedną z galerii gotowych projektu.
      Opcje układu wykazu seryjnego

    • Wybierz liczbę wierszy i kolumn na każdej stronie w wierszach i kolumnach listy rozwijanej.
      Wiersze i kolumny w układzie strony wykazu

Wstawianie pól korespondencji seryjnej tekstu do obszaru wykazu seryjnego

  1. Kliknij przycisk pole tekstowe, a następnie kliknij pierwsze pole korespondencji seryjnej, który chcesz wstawić.
    Wstawianie pól tekstowych w wykazie seryjnym

  2. W obszarze wykazu seryjnego zaznacz pola korespondencji seryjnej i Przesuń i zmienianie rozmiaru pola korespondencji seryjnej, wykonując następujące czynności:

    • Aby przenieść pole korespondencji seryjnej, umieść wskaźnik myszy na pola korespondencji seryjnej, poczekaj, aż przybierze kształt wskaźnika przenoszenia Wskaźnik przenoszenia , a następnie przeciągnij pola korespondencji seryjnej w nowe miejsce.

    • Aby zmienić rozmiar pola korespondencji seryjnej, umieść wskaźnik myszy na jednym z uchwytów zmiany rozmiaru pola tekstowego lub obrazu ramki poczekaj, aż wskaźnik zmieni się wskaźnik zmiany rozmiaru Wskaźniki przenoszenia linijki , a następnie przeciągnij wskaźnik myszy do tekstu pola lub ramki obrazu jest odpowiedni rozmiar.

  3. Kliknij poza pola korespondencji seryjnej, tak aby nie był już zaznaczony.

  4. Powtórz kroki od 1 do 3 wstawieniu wszystkich pól, które mają ze źródła danych.

Ważne   Pola są wstawiane na bieżącego punktu wstawiania (Kursor migający punkt wstawiania). W przypadku punkt wstawiania, zostanie utworzone nowe pole tekstowe i pola korespondencji seryjnej umieszczony w tym nowe pole tekstowe.

Formatowanie pól korespondencji seryjnej tekstu

Formatowanie pól korespondencji seryjnej w szablonie wykazu seryjnego można sformatować scalone wykazu danych. Te pola mogą być traktowane podobnie jak pola tekstowe i mogą zawierać-scalone tekstu i formatowania jak scalonych elementów.

  1. W szablonie wykazu seryjnego zaznacz pola zawierające informacje, które chcesz sformatować, wraz z otaczającymi znakami pola korespondencji seryjnej (««»»).

  2. Na karcie Narzędzia pól tekstowych wybierz odpowiednie opcje.

Wstawianie pól korespondencji seryjnej obrazu do obszaru wykazu seryjnego

  1. Kliknij przycisk pole obrazu, a następnie kliknij pierwsze pole korespondencji seryjnej, który chcesz wstawić.

  2. W obszarze wykazu seryjnego zaznacz pola korespondencji seryjnej i Przesuń i zmienianie rozmiaru pola korespondencji seryjnej, wykonując następujące czynności:

    • Aby przenieść pole korespondencji seryjnej, umieść wskaźnik myszy na pola korespondencji seryjnej, poczekaj, aż przybierze kształt wskaźnika przenoszenia Kursor przenoszenia , a następnie przeciągnij pola korespondencji seryjnej w nowe miejsce.

    • Aby zmienić rozmiar pola korespondencji seryjnej, umieść wskaźnik myszy na jednym z uchwytów pola tekstowego lub obrazu ramki poczekaj, aż wskaźnik zmieni się wskaźnik zmiany rozmiaru Kursor zmiany rozmiaru , a następnie przeciągnij wskaźnik myszy do tekstu pola lub ramki obrazu jest odpowiedni rozmiar.

  3. Kliknij poza pola korespondencji seryjnej, tak aby nie był już zaznaczony.

  4. Powtórz kroki od 1 do 3 wstawieniu wszystkich pól, które mają ze źródła danych.

Ważne   Pola są wstawiane na bieżącego punktu wstawiania (Kursor migający punkt wstawiania). W przypadku punkt wstawiania, zostanie utworzone nowe pole tekstowe i pola korespondencji seryjnej umieszczony w tym nowe pole tekstowe.

Przenoszenie lub zmienianie rozmiaru obszaru wykazu seryjnego

Jeśli pól korespondencji seryjnej sformatowany już nie mieści się w obszarze wykazu seryjnego, można zmienić jego rozmiar.

Uwaga  Zwiększanie rozmiaru, może być konieczne dopasowania mniejszej liczby elementów lub rekordów na każdej stronie.

  1. Kliknij obszar Scalanie wykazu, aby go zaznaczyć.

  2. Umieść wskaźnik myszy na jednym z uchwytów obszaru wykazu seryjnego, a następnie przeciągnij myszą.

  3. Określ, ile elementów powinien być wyświetlany na każdej stronie, wpisując liczby, które mają dla elementów strony w dół i na stronie na pasku narzędzi układ Scalanie wykazu.

Kończenie pracy i wyświetlanie podglądu szablonu

  1. Kliknij pozycję Podgląd wyników.

  2. Kliknij strzałki, aby wyświetlić stronę scalonych danych.
    Grupa podglądu wykazu

    Jeśli zdecydujesz się nie zawiera elementu, kliknij pozycję przeglądanego element, a następnie kliknij wykluczyć wpis w grupie Podgląd strony.

Początek strony

Wykonywanie, drukowanie i zapisywanie publikacji wykazu

Aby zakończyć tworzenie korespondencji seryjnej, masz trzy opcje:

  • Możesz wydrukować scaloną publikację bezpośrednio.

  • Można utworzyć i wydrukować nowej publikacji, która zawiera scaloną zawartość. Można zmieniać zawartość tej publikacji, tak samo, jak można zmienić innych publikacji w programie Publisher.

Porada  Jeśli chcesz dołączyć wiele scala wykazu w publikacji, należy utworzyć nowej publikacji scalanych stron może istnieć tylko jeden zbiór stron wykazu na publikację.

  • Scalonej zawartości można dodać do istniejącej publikacji.

Jeśli chcesz dodać przedniej i tylnej okładki do publikacji lub jeśli chcesz dodać innych stron, należy utworzyć nowej publikacji lub dodawanie zawartości do istniejącej publikacji.

Scalanie do nowej publikacji

Jeśli chcesz edytować scalone strony, zapisane w celu późniejszego użycia lub wydrukować je w późniejszym czasie można zbierać i Zapisz wszystkie scalone strony jako pojedynczy nowy scalone publikacji, która zawiera dane — na przykład nazwy produktów i ceny — zamiast pól korespondencji seryjnej .

  1. W grupie scalanie kliknij przycisk Scal nowy.
    Dołączanie wykazu seryjnego do nowej publikacji
    programu publisher umożliwia utworzenie nowej publikacji, które można zapisać i edytować. Można nawet dodać przód i tył strony tytułowe.
    Uwaga Jeśli chcesz drukować katalogu jako broszury, upewnij się, że całkowitą liczbę stron jest wielokrotnością liczby cztery.

  2. W okienku zadań wykazu seryjnego kliknij pozycję Zapisz danej publikacji.

  3. W polu Nazwa pliku wpisz nazwę nowej publikacji, a następnie kliknij przycisk Zapisz.

  4. W razie potrzeby również zapisać wszelkie zmiany wprowadzone w szablonie wykazu seryjnego. Tego szablonu wykazu seryjnego można użyć ponownie, aby utworzyć dodatkowe scalone strony po zaktualizowaniu informacji w źródle danych.

Dodawanie do istniejącej publikacji

Jeśli masz już swojego obejmuje skonfigurowanych w osobnym publikacji lub wykazu umieszczane na końcu dłużej publikacji, Scalonej zawartości można dodać bezpośrednio.

Przed dodaniem scalone strony na końcu istniejącej publikacji, upewnij się, że szablon wykazu seryjnego zgodny z istniejącą publikacją w następujący sposób:

  • Rozmiar stron (wysokość i szerokość)

  • Widok strony (widok jednej strony lub widok dwóch stron)

  • Typ publikacji (sieć Web lub drukowana)

  • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Uwaga  Program Publisher nie można dodać scalonych stron do otwartej publikacji. Jeśli pracujesz z publikacją, do której chcesz scalić, upewnij się, że Zapisz i zamknij go przed ukończeniem korespondencji seryjnej.

  1. W grupie scalanie kliknij pozycję Dodaj do istniejącego.
    Dołączanie wykazu seryjnego do istniejącej publikacji

  2. W oknie dialogowym Otwieranie publikacji Znajdź i wybierz publikację, do której chcesz dodać scalone strony, a następnie kliknij przycisk Otwórz.

    Program Publisher doda scalone strony na końcu istniejącej publikacji.

    Porada  Aby zmienić kolejność stron w zaktualizowanej publikacji, kliknij stronę, którą chcesz przenieść w okienku nawigacji strony, a następnie przeciągnij go do lokalizacji, w której chcesz.

  3. W istniejącej publikacji kliknij przycisk Zapisz, aby zapisać zmiany.

  4. W razie potrzeby również zapisać wszelkie zmiany wprowadzone w szablonie wykazu seryjnego. Tego szablonu wykazu seryjnego można użyć ponownie, aby utworzyć dodatkowe scalone strony po zaktualizowaniu informacji w źródle danych.

Drukowanie scalonej publikacji

  • W grupie scalanie kliknij przycisk Drukuj.
    Drukowanie wykazu seryjnego

    Program Publisher otwiera stronę drukowania w widoku BackStage.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×